<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>NEPTUNE’S INVASION FLEET | Weapons and Warfare</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://weaponsandwarfare.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"jhn8tlq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active #site-title a{font-weight:600;font-style:italic}@media print{.wf-active #site-title a{font-style:italic;font-weight:600}}.wf-active blockquote, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active .entry-header .comments-link .leave-reply{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active .page-title{font-weight:600;font-style:italic}.wf-active .entry-title{font-weight:600;font-style:italic}.wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .entry-content h1, .wf-active .entry-content h2{font-weight:600;font-style:italic}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:italic;font-weight:600}.wf-active #author-description h2{font-weight:600;font-style:italic}.wf-active .singular .entry-title{font-weight:600;font-style:italic}.wf-active .error404 .widgettitle{font-style:italic;font-weight:600}.wf-active h1.showcase-heading{font-weight:600;font-style:italic}.wf-active section.recent-posts .other-recent-posts .entry-title{font-style:italic;font-weight:600}.wf-active .widget-title{font-weight:600;font-style:italic}.wf-active .widget_twentyeleven_ephemera .widget-entry-title{font-weight:600;font-style:italic}.wf-active #comments-title{font-weight:600;font-style:italic}.wf-active #reply-title{font-weight:600;font-style:italic}@media print{.wf-active .entry-title, .wf-active .singular .entry-title{font-style:italic;font-weight:600}}</style>
<meta name="google-site-verification" content="VKRey1hKxmlUPzSRlMVRKvSz_yz4AS_JoRzVkaVByls" />
<meta name="msvalidate.01" content="17FB8C5AC5DCC4D2FE269B5CC6634A7D" />
<meta name="p:domain_verify" content="e2e3e308df87c9b31e823d89c8b95552" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=weaponsandwarfare.com&amp;id=96346986&amp;t=1545771144&amp;back=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F12%2F26%2Fneptunes-invasion-fleet%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//weaponsandwarfare.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Feed" href="https://weaponsandwarfare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Comments Feed" href="https://weaponsandwarfare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; NEPTUNE’S INVASION FLEET Comments Feed" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVVFtSwzAMvBDCA7Qd+GA4ix9qotaOPZbT0Ntjx0BJC57wk0iOVlpp5YgpgPZDwiEJN0KwY0cDiylo74AdWTxfefea+U78DrN0RBYHTEHqI8zeTbiyvrvU8dFIw6KzXkm7LjZN+dMZLZ5wgNNji09EKxMaCJ7TlfcNo0Hb0WTa+UAY4rnqzF5FGc+C09nivaNhNSL16JaIX6hpHzGfuyBTiXBoSOaeXA5rwSYyHaZautqQ8L0JcWH3VaiYfZamKWJVW6kQkRny09HoYG6qicuowr7KPhNcnFQoicEnymj+Nm5y1lIijGqhdZ3y+vBZOJi7WTPR5MPnnlTFGxAeFetIIVHpY++t9VMrvvcnjKBGpSyuSP/FCMf81R8JwcpJJHSh7O8/ErDXJC3Ucf90WuAOPeRBy9LcwoG9lRTb161c2Gx2s/wXtwWSuiRXMl6sVniRqDIR3MtYan2+m4rV5jMdv3T+2qZ+89c/qX0Zu0gG5GDyzvOqi1xGxEBQt+jKLQne3OvDdvP0vNs9v2wPH0MKJvA=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNsOgjAMhl/IMYmi3hifBUZZOndy3ST69A7FRIVg0qSnr83f8t4ztEKnFoirbJcE4Ta6QtGKLwHMoAx1hMKgfcPC2Qg2DqxxDWpgiSDUMtfyos7NcN5RNECUoZnutyS0V4T+L6Yg+lqcWQDC+2SrSczrJNESD6DzAS0bNPxkC1OUGhIBfUSXs85p7SaaPvAeWwnx+b9XyJpkPBsvOZljWW2rzbo87PbqAQIUlxQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weaponsandwarfare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Soviet G5 Torpedo&nbsp;Boat' href='https://weaponsandwarfare.com/2018/12/25/soviet-g5-torpedo-boat/' />
<link rel='next' title='VPAF Fresco' href='https://weaponsandwarfare.com/2018/12/26/vpaf-fresco/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/" />
<link rel='shortlink' href='https://wp.me/p6wgfE-9oP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F12%2F26%2Fneptunes-invasion-fleet%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F12%2F26%2Fneptunes-invasion-fleet%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NEPTUNE’S INVASION FLEET" />
<meta property="og:url" content="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/" />
<meta property="og:description" content="Bangor-Class Minesweeper (reciprocating engine): A wide minesweeper class-it formed a large part of the Neptune minesweeper strength of 287. Bangor-class &#8216;sweepers were built in three version…" />
<meta property="article:published_time" content="2018-12-25T16:05:02+00:00" />
<meta property="article:modified_time" content="2018-12-20T02:15:10+00:00" />
<meta property="og:site_name" content="Weapons and Warfare" />
<meta property="og:image" content="https://weaponsandwarfare.files.wordpress.com/2018/12/vfdfvdfv.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="690" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mitchaskari" />
<meta name="twitter:site" content="@mitchaskari" />
<meta name="twitter:text:title" content="NEPTUNE’S INVASION FLEET" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://weaponsandwarfare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weaponsandwarfare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weaponsandwarfare.com/osd.xml" title="Weapons and Warfare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ebcf88" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Weapons and Warfare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="History and Hardware of Warfare" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weaponsandwarfare.com/feed/;icon-uri=https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Bangor-Class Minesweeper (reciprocating engine): A wide minesweeper class-it formed a large part of the Neptune minesweeper strength of 287. Bangor-class &#039;sweepers were built in three versions-diesel, turbine, and reciprocating engines. Displacement: 672 tons. Crew: 60. Speed: 16 knots. Armament: 1 x 3-in, 1 x 40-mm, 4 x .303-in mg RAF Air/Sea Rescue Launch: These boats&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ebcf88; background-image: url("https://weaponsandwarfare.files.wordpress.com/2018/06/depositphotos_41850141-stock-photo-sand-color-background-or-texture4.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyeleven', amp: false, siteid: 96346986, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access{background-image:-webkit-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));background-image:-moz-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));background-image:linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));box-shadow:rgba(0,0,0,.2) 0px 1px 2px}#branding .only-search #s{border-color:#000}#branding .only-search #s{border-color:rgba(0,0,0,.2)}#site-generator{border-color:#000}#site-generator{border-color:rgba(0,0,0,.1)}#branding .only-search #s{background-color:#fff}#branding .only-search #s{background-color:rgba(255,255,255,.4)}#branding .only-search #s:focus{background-color:#fff}#branding .only-search #s:focus{background-color:rgba(255,255,255,.9)}#access a{color:#eee}#access li:hover>a,#access a:focus{color:#373737}#branding .only-search #s{color:#373737}body{background-color:#ebcf88}#site-generator{background-color:#ebcf88}#site-generator{background-color:rgba(235,207,136,.1)}#branding{border-color:#e3bd5d}#access{background-color:#222}#access li:hover>a,#access a:focus{background:#f9f9f9}.entry-title,.entry-title a,.singular .entry-title{color:#222}.entry-title a:hover,.entry-title a:focus{color:#070707}a,#site-title a:focus,#site-title a:hover,#site-title a:active,.entry-title a:active,.widget_twentyeleven_ephemera .comments-link a:hover,section.recent-posts .other-recent-posts a[rel=bookmark]:hover,section.recent-posts .other-recent-posts .comments-link a:hover,.format-image footer.entry-meta a:hover,#site-generator a:hover{color:#1470b7}section.recent-posts .other-recent-posts .comments-link a:hover{border-color:#1b8be0}article.feature-image.small .entry-summary p a:hover,.entry-header .comments-link a:hover,.entry-header .comments-link a:focus,.entry-header .comments-link a:active,.feature-slider a.active{background-color:#1b8be0}</style>
<link rel="icon" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-36135 single-format-standard custom-background wp-embed-responsive mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light custom-colors">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-963469862-5c2298887c01e">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-963469862-5c2298887c01e',  {
					collapseEmpty: 'before',
					sectionId: '963469862',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>
		<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://weaponsandwarfare.com/" rel="home">Weapons and Warfare</a></span></h1>
				<h2 id="site-description">History and Hardware of Warfare</h2>
			</hgroup>

						<a href="https://weaponsandwarfare.com/">
									<img src="https://weaponsandwarfare.files.wordpress.com/2018/06/bgfbgfgbbgbgnhhgn.jpg" width="960" height="444" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://weaponsandwarfare.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul>
<li ><a href="https://weaponsandwarfare.com/">Home</a></li><li class="page_item page-item-1"><a href="https://weaponsandwarfare.com/about/">About</a></li>
<li class="page_item page-item-32793"><a href="https://weaponsandwarfare.com/ak-47-history-of-creation/">AK-47: History of&nbsp;creation</a></li>
<li class="page_item page-item-34717"><a href="https://weaponsandwarfare.com/japanese-armor-other-armored-vehicles/">Japanese Armor (Other Armored&nbsp;Vehicles)</a></li>
<li class="page_item page-item-34672"><a href="https://weaponsandwarfare.com/japanese-armor-in-world-war-ii/">Japanese Armor In World War&nbsp;II</a></li>
<li class="page_item page-item-34675"><a href="https://weaponsandwarfare.com/japanese-small-arms/">JAPANESE SMALL ARMS</a></li>
<li class="page_item page-item-33403"><a href="https://weaponsandwarfare.com/postscript-the-dambuster-raid/">Postscript -The Dambuster&nbsp;Raid</a></li>
<li class="page_item page-item-30867"><a href="https://weaponsandwarfare.com/rommel-recaptures-cyrenaica-january-1942/">Rommel Recaptures Cyrenaica, January&nbsp;1942</a></li>
<li class="page_item page-item-32064"><a href="https://weaponsandwarfare.com/saxon-army-1806/">Saxon Army 1806</a></li>
<li class="page_item page-item-32689"><a href="https://weaponsandwarfare.com/transportstaffel-40/">Transportstaffel 40</a></li>
<li class="page_item page-item-13389"><a href="https://weaponsandwarfare.com/15-cm-flak-50-55-60-60f/">15 cm Flak 50, 55, 60 &amp;&nbsp;60F</a></li>
<li class="page_item page-item-15985"><a href="https://weaponsandwarfare.com/15985-2/">Aircraft Ordnance</a></li>
<li class="page_item page-item-13539"><a href="https://weaponsandwarfare.com/british-army-1820-45/">British Army 1820-45</a></li>
<li class="page_item page-item-30213"><a href="https://weaponsandwarfare.com/seven-years-war-1756-1763/">Seven Years’ War&nbsp;(1756–1763)</a></li>
<li class="page_item page-item-30920"><a href="https://weaponsandwarfare.com/the-tank-1917-45/">The Tank 1917-45</a></li>
<li class="page_item page-item-31701"><a href="https://weaponsandwarfare.com/hundred-years-war-1337-1453/">Hundred Years’ War&nbsp;(1337–1453)</a></li>
<li class="page_item page-item-30854"><a href="https://weaponsandwarfare.com/raf-vc-aircraft-and-crews-pilots/">RAF VC Aircraft and&nbsp;Crews/Pilots</a></li>
<li class="page_item page-item-15873"><a href="https://weaponsandwarfare.com/b-52s-the-last-argument-of-presidents/">B-52s  &#8211; The Last Argument of&nbsp;Presidents</a></li>
<li class="page_item page-item-15974"><a href="https://weaponsandwarfare.com/british-aerial-ordnance-exotica/">British Aerial Ordnance&nbsp;Exotica</a></li>
<li class="page_item page-item-30960"><a href="https://weaponsandwarfare.com/the-u-boats-of-world-war-two/">The U-Boats of World War&nbsp;Two</a></li>
<li class="page_item page-item-19929"><a href="https://weaponsandwarfare.com/douglas-macarthur/">DOUGLAS MACARTHUR</a></li>
<li class="page_item page-item-28452"><a href="https://weaponsandwarfare.com/the-war-of-the-spanish-succession-france/">THE WAR OF THE SPANISH SUCCESSION –&nbsp;FRANCE</a></li>
<li class="page_item page-item-17464"><a href="https://weaponsandwarfare.com/urban-warfare-in-berlin/">URBAN WARFARE IN&nbsp;BERLIN</a></li>
<li class="page_item page-item-20763"><a href="https://weaponsandwarfare.com/warfare-prehistoric-eras-to-600-c-e/">WARFARE &#8212; Prehistoric Eras to 600 C.&nbsp;E.</a></li>
<li class="page_item page-item-20765"><a href="https://weaponsandwarfare.com/warfare-600-c-e-to-1450/">WARFARE – 600 C. E. to&nbsp;1450</a></li>
<li class="page_item page-item-20767"><a href="https://weaponsandwarfare.com/warfare-1450-to-1750/">WARFARE – 1450 to&nbsp;1750</a></li>
<li class="page_item page-item-20769"><a href="https://weaponsandwarfare.com/warfare-1750-to-1900/">WARFARE – 1750 to&nbsp;1900</a></li>
<li class="page_item page-item-20771"><a href="https://weaponsandwarfare.com/warfare-1900-to-1950/">WARFARE – 1900 to&nbsp;1950</a></li>
<li class="page_item page-item-20774"><a href="https://weaponsandwarfare.com/warfare-1950-to-2010/">WARFARE – 1950 to&nbsp;2010</a></li>
<li class="page_item page-item-20776"><a href="https://weaponsandwarfare.com/world-war-i/">World War I</a></li>
<li class="page_item page-item-20779"><a href="https://weaponsandwarfare.com/world-war-ii/">World War II</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://weaponsandwarfare.com/2018/12/25/soviet-g5-torpedo-boat/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://weaponsandwarfare.com/2018/12/26/vpaf-fresco/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-36135" class="post-36135 post type-post status-publish format-standard hentry category-naval category-sea-landing category-shipbuilding">
	<header class="entry-header">
		<h1 class="entry-title">NEPTUNE’S INVASION FLEET</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/" title="12:05 am" rel="bookmark"><time class="entry-date" datetime="2018-12-26T00:05:02+00:00">December 26, 2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://weaponsandwarfare.com/author/critcalmass/" title="View all posts by MSW" rel="author">MSW</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://weaponsandwarfare.files.wordpress.com/2018/12/vfdfvdfv.jpg"><img data-attachment-id="36136" data-permalink="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/vfdfvdfv-2/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2018/12/vfdfvdfv.jpg" data-orig-size="1024,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vfdfvdfv" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2018/12/vfdfvdfv.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2018/12/vfdfvdfv.jpg?w=584&#038;h=394" class="alignnone size-large wp-image-36136" src="https://weaponsandwarfare.files.wordpress.com/2018/12/vfdfvdfv.jpg?w=584&#038;h=394" alt="" width="584" height="394" srcset="https://weaponsandwarfare.files.wordpress.com/2018/12/vfdfvdfv.jpg?w=584&amp;h=394 584w, https://weaponsandwarfare.files.wordpress.com/2018/12/vfdfvdfv.jpg?w=150&amp;h=101 150w, https://weaponsandwarfare.files.wordpress.com/2018/12/vfdfvdfv.jpg?w=500&amp;h=337 500w, https://weaponsandwarfare.files.wordpress.com/2018/12/vfdfvdfv.jpg?w=768&amp;h=518 768w, https://weaponsandwarfare.files.wordpress.com/2018/12/vfdfvdfv.jpg 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p><strong><em>Bangor-Class Minesweeper (reciprocating engine): A wide minesweeper class-it formed a large part of the Neptune minesweeper strength of 287. Bangor-class &#8216;sweepers were built in three versions-diesel, turbine, and reciprocating engines. Displacement: 672 tons. Crew: 60. Speed: 16 knots. Armament: 1 x 3-in, 1 x 40-mm, 4 x .303-in mg</em></strong></p>
<p><strong><em><a href="https://weaponsandwarfare.files.wordpress.com/2018/12/dssdvvdfdfvfvbgf.jpg"><img data-attachment-id="36137" data-permalink="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/dssdvvdfdfvfvbgf/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2018/12/dssdvvdfdfvfvbgf.jpg" data-orig-size="1024,553" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dssdvvdfdfvfvbgf" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2018/12/dssdvvdfdfvfvbgf.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2018/12/dssdvvdfdfvfvbgf.jpg?w=584&#038;h=315" class="alignnone size-large wp-image-36137" src="https://weaponsandwarfare.files.wordpress.com/2018/12/dssdvvdfdfvfvbgf.jpg?w=584&#038;h=315" alt="" width="584" height="315" srcset="https://weaponsandwarfare.files.wordpress.com/2018/12/dssdvvdfdfvfvbgf.jpg?w=584&amp;h=315 584w, https://weaponsandwarfare.files.wordpress.com/2018/12/dssdvvdfdfvfvbgf.jpg?w=150&amp;h=81 150w, https://weaponsandwarfare.files.wordpress.com/2018/12/dssdvvdfdfvfvbgf.jpg?w=500&amp;h=270 500w, https://weaponsandwarfare.files.wordpress.com/2018/12/dssdvvdfdfvfvbgf.jpg?w=768&amp;h=415 768w, https://weaponsandwarfare.files.wordpress.com/2018/12/dssdvvdfdfvfvbgf.jpg 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a></em></strong></p>
<p><strong><em>RAF Air/Sea Rescue Launch: These boats saved about 13,000 airmen during the war, and were the natural seaborne counterpart to the huge Allied air umbrella which would cover the Neptune operations. Length: 68 feet. Speed: 38 knots. Armament: 3 x .303 Lewis mg</em></strong></p>
<p><strong><em><a href="https://weaponsandwarfare.files.wordpress.com/2018/12/dsvvdffv.jpg"><img data-attachment-id="36138" data-permalink="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/dsvvdffv/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2018/12/dsvvdffv.jpg" data-orig-size="1024,614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsvvdffv" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2018/12/dsvvdffv.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2018/12/dsvvdffv.jpg?w=584&#038;h=350" class="alignnone size-large wp-image-36138" src="https://weaponsandwarfare.files.wordpress.com/2018/12/dsvvdffv.jpg?w=584&#038;h=350" alt="" width="584" height="350" srcset="https://weaponsandwarfare.files.wordpress.com/2018/12/dsvvdffv.jpg?w=584&amp;h=350 584w, https://weaponsandwarfare.files.wordpress.com/2018/12/dsvvdffv.jpg?w=150&amp;h=90 150w, https://weaponsandwarfare.files.wordpress.com/2018/12/dsvvdffv.jpg?w=500&amp;h=300 500w, https://weaponsandwarfare.files.wordpress.com/2018/12/dsvvdffv.jpg?w=768&amp;h=461 768w, https://weaponsandwarfare.files.wordpress.com/2018/12/dsvvdffv.jpg 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a></em></strong></p>
<p><strong><em>Armed Salvage Tug: Quite apart from the job of moving the huge Mulberry units to the Normandy coast, the fleets of tug-boats had to cope with about half the landing-craft -those unable to cross the Channel under their own power, and which could not be carried on the decks of transports. Displacement: 700 tons. Speed: 13 knots. Crew: 30. Armament: 1 x 3-in, 2 x 20-mm, 2 x .303-in mg</em></strong></p>
<p><strong><em><a href="https://weaponsandwarfare.files.wordpress.com/2018/12/gbgbgbfgfgbfngh.jpg"><img data-attachment-id="36139" data-permalink="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/gbgbgbfgfgbfngh/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2018/12/gbgbgbfgfgbfngh.jpg" data-orig-size="1024,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gbgbgbfgfgbfngh" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2018/12/gbgbgbfgfgbfngh.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2018/12/gbgbgbfgfgbfngh.jpg?w=584&#038;h=249" class="alignnone size-large wp-image-36139" src="https://weaponsandwarfare.files.wordpress.com/2018/12/gbgbgbfgfgbfngh.jpg?w=584&#038;h=249" alt="" width="584" height="249" srcset="https://weaponsandwarfare.files.wordpress.com/2018/12/gbgbgbfgfgbfngh.jpg?w=584&amp;h=249 584w, https://weaponsandwarfare.files.wordpress.com/2018/12/gbgbgbfgfgbfngh.jpg?w=150&amp;h=64 150w, https://weaponsandwarfare.files.wordpress.com/2018/12/gbgbgbfgfgbfngh.jpg?w=500&amp;h=213 500w, https://weaponsandwarfare.files.wordpress.com/2018/12/gbgbgbfgfgbfngh.jpg?w=768&amp;h=328 768w, https://weaponsandwarfare.files.wordpress.com/2018/12/gbgbgbfgfgbfngh.jpg 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a></em></strong></p>
<p><strong><em>Armed Trawler: Trawlers-with the minesweepers and other light flotilla craft-were to perform invaluable services as convoy escorts shepherding and marshalling the transports. Hundreds of them were pressed into service for this role. Typical specifications were: Displacement: 378 tons. Speed: 11 1/2 knots. Crew: 30. Armament: 1 x 4-in, 3 x 20-mm, 2 x .303 mg; about 20 depth-charges</em></strong></p>
<p><strong><em> <a href="https://weaponsandwarfare.files.wordpress.com/2018/12/mulberry-harbour-air.jpg"><img data-attachment-id="36140" data-permalink="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/mulberry-harbour-air/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2018/12/mulberry-harbour-air.jpg" data-orig-size="659,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mulberry harbour air" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2018/12/mulberry-harbour-air.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2018/12/mulberry-harbour-air.jpg?w=584&#038;h=259" class="alignnone size-large wp-image-36140" src="https://weaponsandwarfare.files.wordpress.com/2018/12/mulberry-harbour-air.jpg?w=584&#038;h=259" alt="" width="584" height="259" srcset="https://weaponsandwarfare.files.wordpress.com/2018/12/mulberry-harbour-air.jpg?w=584&amp;h=259 584w, https://weaponsandwarfare.files.wordpress.com/2018/12/mulberry-harbour-air.jpg?w=150&amp;h=66 150w, https://weaponsandwarfare.files.wordpress.com/2018/12/mulberry-harbour-air.jpg?w=500&amp;h=222 500w, https://weaponsandwarfare.files.wordpress.com/2018/12/mulberry-harbour-air.jpg 659w" sizes="(max-width: 584px) 100vw, 584px" /></a></em></strong></p>
<p><strong><em>The <a href="https://www.combinedops.com/Mulberry%20Harbours.htm">&#8216;Mulberry Harbours&#8217;</a> was a WW2 civil engineering project of immense size and complexity. The floating harbours provided port facilities during the invasion of Normandy from June 1944 until French ports like Cherbourg were captured.</em></strong></p>
<p>To carry the overall total of 40-50,000 men with their vehicles and equipment, an armada of over 4,000 landing ships, landing-craft, and barges of varying types was required; only about half of these were capable of crossing the Channel under their own power, the remainder having either to be towed or carried aboard the larger ships. When it is remembered that every man and every vehicle had -to be allotted to a specific ship or landing-craft, that every vehicle before embarkation had to be waterproofed, that men and vehicles had to arrive at the right time at the &#8216;hards&#8217; (improvised landing places) at which their particular landing-craft was beached &#8211; the complications of planning and organisation can easily be imagined. Only when all this had been done, did the huge task of the Royal Navy in assembling, marshalling, and shepherding this heterogeneous collection of vessels across the Channel into paths swept through the enemy minefields, in landing them on the correct beaches, and providing the necessary fire support begin.</p>
<p>Apart from the non-combatant ships and landing-craft carrying men, vehicles, and stores, the US Navy and Royal Navy assembled for the escort and support of the operation a fleet of over 1,500 vessels, ranging from battleships to armed landing-craft. They were divided into two &#8216;task forces&#8217;, the Western Task Force from the US Navy supporting the US landing, and the Eastern Task Force, provided primarily by the Royal Navy, supporting the British/ Canadian landing. Each task force was further sub-divided into &#8216;forces&#8217;, one to each beach, responsible for escorting the assaulting force concerned, positioning it correctly, and providing fire support for the landing. The assault looked primarily to naval gunfire to silence the German coastal batteries and strongpoints.</p>
<p>The magnitude of the naval effort can be judged by the fact that the forces included seven battleships, 23 cruisers, 148 destroyers, as well as a swarm of smaller vessels -sloops, frigates, trawlers, corvettes, patrol craft and minesweepers. In addition, a fleet of 350 specially designed landing-craft carrying guns, rockets, anti-aircraft guns, and machine-guns was assembled for the close support of the actual assault.</p>
<p>The air effort in direct support of the assault was on a similar immense scale. It comprised the most modern types of aircraft available at the period, primarily the Spitfire, Mustang, Typhoon, Lightning, and Thunderbolt.</p>
<p>The exact timing of the assault proved a most complex problem which had its repercussions upon the dates on which the operation could be launched.</p>
<p>Although from the point of view of the assaulting troops there was much to be said for an assault in darkness, both the navies and air forces had to have daylight to carry out their bombardment tasks, and darkness would dangerously increase the likelihood of troops being landed in the wrong place. To assist navigation and for the airborne landings, moonlight was essential. Finally, the German underwater beach obstacles meant that landing must begin three to four hours before high tide. The only suitable periods for the operation therefore were those when there was four to five hours&#8217; daylight between dawn and high tide and at the same time good moonlight was available. All these conditions could only be satisfied on approximately three days in each lunar month.</p>
<p>However powerful and successful the assault, it would clearly be valueless unless the forces ashore could be built up more rapidly than those of the enemy and properly maintained when there. This involved three problems: the planning, escorting, and routing of the follow-up convoys; ensuring that those convoys contained the right personnel, vehicles, and equipment arriving in the right order; and finally ensuring that they could be rapidly unloaded on arrival.</p>
<p>Fifteen personnel ships, 74 ocean-going merchant ships, and more than 200 coasters were loaded before D-Day and these were to form the first wave of the build-up; the requirement thereafter was for eight convoys a day. Once having got the assault force across, however, movement of these convoys was not likely to present any particular problem for the Allied navies.</p>
<p>The question of what they should contain after the initial preplanned flight was more difficult, and a special organisation known as &#8216;Build-Up Control'(BUCO) was set up in Southampton to ensure that what was shipped across the Channel was geared to the requirements of the battle.</p>
<p>The question of rapid unloading initially appeared the most difficult of all; it could clearly not be done across the beaches as a long-term measure and the likelihood of capturing port facilities intact appeared small, at any rate in the early stages. The problem was solved by perhaps the most famous devices of the entire operation-the artificial harbours known as &#8216;Mulberries&#8217;. They owed their existence primarily to the foresight of Churchill himself, who had directed their development as early as 1942, with his oft-quoted minute: &#8216;They must float up and down with the tide. . . . Don&#8217;t argue the matter. The difficulties will argue for themselves.&#8217; They consisted of an outer breakwater formed partly of sunken blockships and partly of concrete &#8216;caissons&#8217;, 200 feet long, which had to be towed across the Channel; in the area of sheltered water so created were floating piers adapted to take coasters, landing ships or barges; unloading was further assisted by a fleet of amphibious lorries known as DUKWs. The success of the system may be judged by the fact that shortly after the assault, an average of 6,500 vehicles and nearly 40,000 tons of stores was being landed weekly.</p>
<p>The supply of motor and aircraft fuel presented a particular problem. Initially tankers were moored offshore and the fuel fed by buoyed pipeline into depots on land. Preparations were made, however, for an underwater pipeline direct from England to the French coast-<a href="https://www.combinedops.com/pluto.htm">PLUTO, or &#8216;Pipe-Line-Under-the-Ocean&#8217;</a>-and eventually, though not in the early stages, fuel supply was in effect drawn direct from England.</p>
<p>The impression so far given may well be that this was an exclusively British/American/Canadian operation, but the contributions of the other Allies must not be forgotten. The French, for instance, provided two cruisers, one destroyer, one armoured division, and four squadrons of aircraft; the Belgians one brigade and two squadrons; the Dutch two gunboats, one brigade, and two squadrons; the Poles one cruiser, two destroyers, one armoured division, and nine squadrons; the Norwegians three destroyers and four squadrons; the Czechs three squadrons; the Australians five squadrons; and the New Zealanders five squadrons. Practically every occupied country of Europe was represented in one way or another.</p>
<p>Finally, it must not be forgotten that the invading forces could expect assistance from an ally inside France. In this context the French resisters deserve to be included in the catalogue of forces available to the Allies. SOE had been its best to organise and arm them and from early 1943 German demands for labour had assisted recruiting; by 1944 some 100,000 young men had taken to the &#8216;Maquis&#8217;. The vast majority of the resisters&#8217; plans were, of course, geared to the great day when the Allies would land in France once more; in 1943 they had put forward a series of seven ambitious plans to deal with railways, road movement, telecommunications, ammunition dumps, oil fuel installations, headquarters, and railway turntables. By the beginning of 1944, however, many resistance networks had been broken up by the Gestapo and only the railway demolition plan appeared to be capable of any certain implementation. Nevertheless both numbers available and arms supplied were considerable: by May 1944 80,000 Sten-guns, 30,000 pistols, 17,000 rifles, and nearly 3,500 Bren-guns had been parachuted into France; overall there were probably some 100,000 men plus another 35- 40,000 in the Maquis who had a weapon of some sort.</p>
<p>To assist the Resistance and ensure that as far as possible its operations were co-ordinated with those of the Allies, SOE prepared a number of three-man teams (American/British/French) to be parachuted-in uniform -into areas where resistance was expected to flourish, so as to act as liaison between the resisters and the regular forces. In addition the British Special Air Service and the American Operational Groups were entrusted with various raiding and harassing operations for which it was hoped that they could obtain the assistance and support of the Resistance.</p>
<p>Finally, preparations had to be made to take over and run civil affairs in the liberated areas of France pending recognition of a French government. Here also assistance from the Resistance organisation was hoped for.</p>
<p>So the balance sheet of this immense operation shows the following staggering figures:</p>
<ul>
<li>50,000 men in the assault drawn from five divisions;</li>
<li>Over 2,000,000 men to be shipped to France overall, comprising&#8217; a total of 39 divisions;</li>
<li>138 major warships used in the assault, together with 221 smaller combat vessels (destroyer category and below);</li>
<li>Over 1,000 minesweepers and auxiliary vessels;</li>
<li>4,000 landing ships or craft;</li>
<li>805 merchant ships;</li>
<li>59 blockships;</li>
<li>300 miscellaneous small craft;</li>
<li>11,000 aircraft, including fighters, bombers, transports, and gliders;</li>
<li>Over 100,000 partially armed men of the Resistance ready to lend such support as they could.</li>
</ul>
<p>With such a weight of numbers and material it might well be thought that the assault would be practically irresistible, but two factors must be remembered: first, the hazards and extreme complexity of an amphibious operation of this magnitude, for which there was no precedent; all the most meticulous arrangements could be upset and the utmost confusion caused by some chance occurrence or unpredicted change in the weather: second, the great inherent superiority of the defence over the attack in an amphibious operation, especially against prepared coastal defences; however great the Allied superiority, there could be no certainty that the force would succeed even in securing a foothold. Surprise and deception were the essence of the operation-and complete surprise there could not be, for the Germans knew that the invasion was coming; all they did not know was when and where.</p>
<p>Finally, it was clear to both sides that this was the decisive operation of the war. If the landing succeeded, Germany must eventually be crushed sooner or later between the advancing forces of the Russians and the Allies. Should the landing fail, the Allies might well take years to recover from their losses in men, material, and morale; the peoples of Occupied Europe would give up hope and Germany would be left free to turn and square the account with the Russians.</p>
<p>The broad shoulders of General Eisenhower carried an immense burden.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-963469861-5c22988883aa8">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-963469861-5c22988883aa8',  {
					collapseEmpty: 'before',
					sectionId: '963469861',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-963469864-5c22988883aab">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-963469864-5c22988883aab',  {
					collapseEmpty: 'before',
					sectionId: '963469864',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-963469865-5c22988883ac8">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-963469865-5c22988883ac8', {
                    sectionId: '963469865',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-36135" class="share-google-plus-1 sd-button share-icon" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36135" class="share-facebook sd-button share-icon" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36135" class="share-linkedin sd-button share-icon" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36135" class="share-twitter sd-button share-icon" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36135" class="share-pinterest sd-button share-icon" href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-96346986-36135-5c229888873db' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=96346986&amp;post_id=36135&amp;origin=weaponsandwarfare.wordpress.com&amp;obj_id=96346986-36135-5c229888873db' data-name='like-post-frame-96346986-36135-5c229888873db'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://weaponsandwarfare.com/category/naval/" rel="category tag">Naval</a>, <a href="https://weaponsandwarfare.com/category/sea-landing/" rel="category tag">Sea Landing</a>, <a href="https://weaponsandwarfare.com/category/shipbuilding/" rel="category tag">Shipbuilding</a> by <a href="https://weaponsandwarfare.com/author/critcalmass/">MSW</a>. Bookmark the <a href="https://weaponsandwarfare.com/2018/12/26/neptunes-invasion-fleet/" title="Permalink to NEPTUNE’S INVASION FLEET" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-36135 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/26/neptunes-invasion-fleet/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://weaponsandwarfare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="997def6054" /><input type="hidden" name="_wp_http_referer" value="/2018/12/26/neptunes-invasion-fleet/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36135' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c3f1c40c72" /></p>
<input type="hidden" name="genseq" value="1545771144" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201852y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weaponsandwarfare.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?action=logout&_wpnonce=6ddc06eed1","homeURL":"https:\/\/weaponsandwarfare.com\/","postID":"36135","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="96346986" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://weaponsandwarfare.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Weapons and Warfare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="92cb61d53e" /><input type="hidden" name="_wp_http_referer" value="/2018/12/26/neptunes-invasion-fleet/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weaponsandwarfare.com\/2018\/12\/26\/neptunes-invasion-fleet\/":36135};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/12/26/neptunes-invasion-fleet/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"96346986","siteName":"Weapons and Warfare","siteURL":"https:\/\/weaponsandwarfare.com","icon":"<img alt='' src='https:\/\/weaponsandwarfare.files.wordpress.com\/2018\/08\/cropped-22360_rd.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F12%2F26%2Fneptunes-invasion-fleet%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"615f4c735f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9218be714d\" \/>","referer":"https:\/\/weaponsandwarfare.com\/2018\/12\/26\/neptunes-invasion-fleet\/","canFollow":"1","feedID":"85380269","statusMessage":"","customizeLink":"https:\/\/weaponsandwarfare.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweaponsandwarfare.wordpress.com%2F2018%2F12%2F26%2Fneptunes-invasion-fleet%2F","postID":"36135","shortlink":"https:\/\/wp.me\/p6wgfE-9oP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/weaponsandwarfare.com\/36135","statsLink":"https:\/\/wordpress.com\/stats\/post\/36135\/weaponsandwarfare.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 824 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F12%2F26%2Fneptunes-invasion-fleet%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"3eccc03f97","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F12%2F26%2Fneptunes-invasion-fleet%2F","blog_id":"96346986","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=96346986&v=wpcom&tz=8&user_id=0&subd=weaponsandwarfare","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCFSF9gEfxCPgtLU7Zzma3GysrcnFXSUaYrYLztn39nxwRyE8i6hS6AZejyRwvDZaH6ATclmEUweyTEYmpDhmDHjQbreYFybySmT+1IsQspbW4giYjDnxpKrKK6938p6GdEBzxTwHtIfoEKcqR8xMXTGjyxIDN4YP189/8HHXKp+IhRGzpDQBiMTXuEVHdmXq4hORrCSE8aSCX/CGGk54QW7UyFFqaba96VK5N1CumS3/OPwa9kW18X4eP4Jzbbrlkcy+sxoQGMKZS+xArX9JmKLSTw3LXyUyTD4aCv9wXMSg5EUgQ8ykhvXWEjv9u1xv9vv2qf25VV/AXUXF9Y='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'96346986','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'96346986','v':'wpcom','tz':'8','user_id':'0','post':'36135','subd':'weaponsandwarfare'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEo3MlhbTHVDVTRvbmM3RjIzb05bci89VFVBXWJyUHxLW3UxSX56MnYtbG02L2cuPWpdMjI2eHFTT2VwalZETHQtJSV2LjBlZ1QmTXdGPT93X3Y0WSt1T0hOOW5fRz9sTFhMMGs1LzdYMkZ5MWU4akpbdFNqRmIuMW1JREVRRWQ4Lj9Tam1kQkljUGt4LlRkY09yVEUlVy1uTC1pYjJhU0dZQW9OPVEwMnJzcWhyYnYxZy5IblFWRXg='}]);
_stq.push([ 'clickTrackerInit', '96346986', '36135' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>