<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>
PALESTINE IN WORLD WAR II Part I | Weapons and Warfare	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css?ver=20190507" />
<link rel="pingback" href="https://weaponsandwarfare.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js?ver=3.7.0" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active blockquote, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active .entry-header .comments-link .leave-reply{font-family:"Libre Baskerville",serif}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="VKRey1hKxmlUPzSRlMVRKvSz_yz4AS_JoRzVkaVByls" />
<meta name="msvalidate.01" content="17FB8C5AC5DCC4D2FE269B5CC6634A7D" />
<meta name="p:domain_verify" content="e2e3e308df87c9b31e823d89c8b95552" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//weaponsandwarfare.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; PALESTINE IN WORLD WAR II Part&nbsp;I Comments Feed" href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2-alpha-50800"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytlNtywiAQhl+oSGO1HS86fRZIVkQhMLAkzdt3IR6idtJc9CbDwv8tewq896x2LUKL3CbmTVK6jbz3tbMsWm1geLBWdYwvfIJJ49QNdKERTeTKOCnMMi32dDSAgQ5a1q2foElcAYxAaJh3ER+sOczoE0R+BPSiPrFiPckvWpXIlBAUnQTgXfW62q42XCZtmhx/cSCDCAOPOBj4D0d4ALvEUaEmiYjBJWQq6GZxLA8ugkDdqvgHXrsztl5RFhVvdMTrJvudnZQ/50/71gvMCguNFtRuS7I5rNeNAmozSc5rhvA9j5RJldIHiJHR1+pkWSnv7IAQlaMZR6NceLczopq3DjXR8bp48jlexX2Sd2M99nu5vJSUlWyWVAidP/8Sf/YiJhnroD3qnMfeGeP6Of3BdRCYTFIaWOD+EhEkOnUnDTSkPUewPv+qCxwocIxqJXJ8dwbbG6HD/OOQnxdaqtLBm5mhL/tZvVe7zfpt+7E7/gBloN/l?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjs0KwjAQhF/IdYnU0ov4LGmaJiubbMim9PVbQQ/+IJ5mBuYbBtcCTnLzuWFaoPASKCsW0QYzW6qo0VbK4alHp3rA75SKI8vAEuQ1fEAt+uQVY4eBZbT8a3WlKfimuFceHkKlCWyegEnbP+y431AgmIVZ1rd4H7imi+lNd+qHwZxvGxseZt4=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"96346986","siteName":"Weapons and Warfare","siteURL":"https:\/\/weaponsandwarfare.com","icon":"<img alt='' src='https:\/\/weaponsandwarfare.files.wordpress.com\/2018\/08\/cropped-22360_rd.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2021%2F05%2F13%2Fpalestine-in-world-war-ii-part-i%2F&signup_flow=account&domain=weaponsandwarfare.com","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"571e6215e1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0a644ff166\" \/>","referer":"https:\/\/weaponsandwarfare.com\/2021\/05\/13\/palestine-in-world-war-ii-part-i\/","canFollow":"1","feedID":"85380269","statusMessage":"","customizeLink":"https:\/\/weaponsandwarfare.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweaponsandwarfare.wordpress.com%2F2021%2F05%2F13%2Fpalestine-in-world-war-ii-part-i%2F","postID":"59126","shortlink":"https:\/\/wp.me\/p6wgfE-fnE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/weaponsandwarfare.com\/59126","statsLink":"https:\/\/wordpress.com\/stats\/post\/59126\/weaponsandwarfare.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,423 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2021%2F05%2F13%2Fpalestine-in-world-war-ii-part-i%2F&signup_flow=account&domain=weaponsandwarfare.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjskOgzAMRH+oJkJIoB6qfguLiRxla+yU8veFLhLlQE/2aN6MRk0R+uAFvSjDKgYWh8ytxsLwSf26LnRkETJjWgAvQH4Me85liDZr8qwS2lZwgLV1p74p8r3NA/Jab24Z0/w5hSP/FwJHOi2lW3izN1mBmMJjPtjIueM+URQKixqDtWE6wCcaNMpryfuFLrsId8I1dXWXsi6bqqzq5myeyyaCLg=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weaponsandwarfare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/" />
<link rel='shortlink' href='https://wp.me/p6wgfE-fnE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2021%2F05%2F13%2Fpalestine-in-world-war-ii-part-i%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2021%2F05%2F13%2Fpalestine-in-world-war-ii-part-i%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PALESTINE IN WORLD WAR II Part I" />
<meta property="og:url" content="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/" />
<meta property="og:description" content="AN OSCILLATION OF BRITISH FORTUNES Nowhere did Britain enter the war more confident of early triumph than in the Middle East. With the French solidly based in North Africa and the Levant, and the B…" />
<meta property="article:published_time" content="2021-05-12T16:10:00+00:00" />
<meta property="article:modified_time" content="2021-05-05T04:25:04+00:00" />
<meta property="og:site_name" content="Weapons and Warfare" />
<meta property="og:image" content="https://weaponsandwarfare.files.wordpress.com/2021/05/image-20151022-8013-20jv53.jpg" />
<meta property="og:image:width" content="926" />
<meta property="og:image:height" content="702" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mitchaskari" />
<meta name="twitter:site" content="@mitchaskari" />
<meta name="twitter:text:title" content="PALESTINE IN WORLD WAR II Part&nbsp;I" />
<meta name="twitter:image" content="https://weaponsandwarfare.files.wordpress.com/2021/05/image-20151022-8013-20jv53.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://weaponsandwarfare.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weaponsandwarfare.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weaponsandwarfare.com/osd.xml" title="Weapons and Warfare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ebcf88" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Weapons and Warfare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="History and Hardware of Warfare" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weaponsandwarfare.com/feed/;icon-uri=https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="AN OSCILLATION OF BRITISH FORTUNES Nowhere did Britain enter the war more confident of early triumph than in the Middle East. With the French solidly based in North Africa and the Levant, and the British themselves in firm control of Egypt, Palestine, Transjordan, and Iraq, London had no reason to doubt the seeming invulnerability of&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ebcf88; background-image: url("https://weaponsandwarfare.files.wordpress.com/2020/06/white_wall2_402x-1.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'twentyeleven', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 96346986 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/amp/"><style type="text/css" id="custom-colors-css">#access {
	background-image: -webkit-linear-gradient( rgba(0,0,0,0), rgba(0,0,0,0.08) );
	background-image: -moz-linear-gradient( rgba(0,0,0,0), rgba(0,0,0,0.08) );
	background-image: linear-gradient( rgba(0,0,0,0), rgba(0,0,0,0.08) );
	box-shadow: rgba(0, 0, 0, 0.2) 0px 1px 2px;
}
#branding .only-search #s { border-color: #000;}
#branding .only-search #s { border-color: rgba( 0, 0, 0, 0.2 );}
#site-generator { border-color: #000;}
#site-generator { border-color: rgba( 0, 0, 0, 0.1 );}
#branding .only-search #s { background-color: #fff;}
#branding .only-search #s { background-color: rgba( 255, 255, 255, 0.4 );}
#branding .only-search #s:focus { background-color: #fff;}
#branding .only-search #s:focus { background-color: rgba( 255, 255, 255, 0.9 );}
#access a { color: #EEEEEE;}
#access li:hover > a, #access a:focus { color: #878787;}
#branding .only-search #s { color: #878787;}
body { background-color: #e8ddcb;}
#site-generator { background-color: #e8ddcb;}
#site-generator { background-color: rgba( 232, 221, 203, 0.1 );}
#branding { border-color: #D8C5A6;}
#access { background-color: #033649;}
#access li:hover > a, #access a:focus { background: #031634;}
.entry-title, .entry-title a, .singular .entry-title { color: #CDB380;}
.entry-title a:hover, .entry-title a:focus { color: #BE9D59;}
a, #site-title a:focus, #site-title a:hover, #site-title a:active, .entry-title a:active, .widget_twentyeleven_ephemera .comments-link a:hover, section.recent-posts .other-recent-posts a[rel="bookmark"]:hover, section.recent-posts .other-recent-posts .comments-link a:hover, .format-image footer.entry-meta a:hover, #site-generator a:hover { color: #036564;}
section.recent-posts .other-recent-posts .comments-link a:hover { border-color: #036564;}
article.feature-image.small .entry-summary p a:hover, .entry-header .comments-link a:hover, .entry-header .comments-link a:focus, .entry-header .comments-link a:active, .feature-slider a.active { background-color: #036564;}
</style>
<link rel="icon" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-59126 single-format-standard custom-background wp-embed-responsive customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light custom-colors">
<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div><div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://weaponsandwarfare.com/" rel="home">Weapons and Warfare</a></span></h1>
				<h2 id="site-description">History and Hardware of Warfare</h2>
			</hgroup>

						<a href="https://weaponsandwarfare.com/">
									<img src="https://weaponsandwarfare.files.wordpress.com/2018/06/bgfbgfgbbgbgnhhgn.jpg" width="960" height="444" alt="Weapons and Warfare" />
								</a>
			
									<form method="get" id="searchform" action="https://weaponsandwarfare.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
				<div class="menu"><ul>
<li ><a href="https://weaponsandwarfare.com/">Home</a></li><li class="page_item page-item-1"><a href="https://weaponsandwarfare.com/about/">About</a></li>
<li class="page_item page-item-32793"><a href="https://weaponsandwarfare.com/ak-47-history-of-creation/">AK-47: History of&nbsp;creation</a></li>
<li class="page_item page-item-13539"><a href="https://weaponsandwarfare.com/british-army-1820-45/">British Army 1820-45</a></li>
<li class="page_item page-item-31701"><a href="https://weaponsandwarfare.com/hundred-years-war-1337-1453/">Hundred Years’ War&nbsp;(1337–1453)</a></li>
<li class="page_item page-item-30213"><a href="https://weaponsandwarfare.com/seven-years-war-1756-1763/">Seven Years’ War&nbsp;(1756–1763)</a></li>
<li class="page_item page-item-38728"><a href="https://weaponsandwarfare.com/barbarossa-to-berlog-soviet-air-force/">Barbarossa to ‘Berlog’ &#8211; Soviet Air&nbsp;Force</a></li>
<li class="page_item page-item-30854"><a href="https://weaponsandwarfare.com/raf-vc-aircraft-and-crews-pilots/">RAF VC Aircraft and&nbsp;Crews/Pilots</a></li>
<li class="page_item page-item-30920"><a href="https://weaponsandwarfare.com/the-tank-1917-45/">The Tank 1917-45</a></li>
<li class="page_item page-item-15873"><a href="https://weaponsandwarfare.com/b-52s-the-last-argument-of-presidents/">B-52s  &#8211; The Last Argument of&nbsp;Presidents</a></li>
<li class="page_item page-item-30960"><a href="https://weaponsandwarfare.com/the-u-boats-of-world-war-two/">The U-Boats of World War&nbsp;Two</a></li>
<li class="page_item page-item-40332"><a href="https://weaponsandwarfare.com/gliders-of-the-soviet-union/">Gliders of the Soviet&nbsp;Union</a></li>
<li class="page_item page-item-41331"><a href="https://weaponsandwarfare.com/italian-mtm-boats-of-10th-mas/">Italian MTM Boats of 10th&nbsp;MAS</a></li>
<li class="page_item page-item-36878"><a href="https://weaponsandwarfare.com/diadochi-wars/">Diadochi Wars</a></li>
<li class="page_item page-item-17464"><a href="https://weaponsandwarfare.com/urban-warfare-in-berlin/">URBAN WARFARE IN&nbsp;BERLIN</a></li>
<li class="page_item page-item-15974"><a href="https://weaponsandwarfare.com/british-aerial-ordnance-exotica/">British Aerial Ordnance&nbsp;Exotica</a></li>
<li class="page_item page-item-19929"><a href="https://weaponsandwarfare.com/douglas-macarthur/">DOUGLAS MACARTHUR</a></li>
<li class="page_item page-item-34717"><a href="https://weaponsandwarfare.com/japanese-armor-other-armored-vehicles/">Japanese Armor (Other Armored&nbsp;Vehicles)</a></li>
<li class="page_item page-item-34672"><a href="https://weaponsandwarfare.com/japanese-armor-in-world-war-ii/">Japanese Armor In World War&nbsp;II</a></li>
<li class="page_item page-item-34675"><a href="https://weaponsandwarfare.com/japanese-small-arms/">JAPANESE SMALL ARMS</a></li>
<li class="page_item page-item-33403"><a href="https://weaponsandwarfare.com/postscript-the-dambuster-raid/">Postscript -The Dambuster&nbsp;Raid</a></li>
<li class="page_item page-item-40508"><a href="https://weaponsandwarfare.com/rome-at-war/">Rome at War</a></li>
<li class="page_item page-item-36889"><a href="https://weaponsandwarfare.com/rome-military-mid-fourth-century-to-the-mid-third-century-bc/">Rome Military mid-fourth century to the mid-third century&nbsp;BC</a></li>
<li class="page_item page-item-30867"><a href="https://weaponsandwarfare.com/rommel-recaptures-cyrenaica-january-1942/">Rommel Recaptures Cyrenaica, January&nbsp;1942</a></li>
<li class="page_item page-item-40076"><a href="https://weaponsandwarfare.com/russian-weapons-that-are-currently-in-service/">Russian Weapons, that are currently in&nbsp;service…</a></li>
<li class="page_item page-item-32064"><a href="https://weaponsandwarfare.com/saxon-army-1806/">Saxon Army 1806</a></li>
<li class="page_item page-item-40524"><a href="https://weaponsandwarfare.com/soviet-aircraft-of-operation-barbarossa/">Soviet Aircraft of Operation&nbsp;Barbarossa</a></li>
<li class="page_item page-item-38702"><a href="https://weaponsandwarfare.com/the-bourbon-restoration-armies/">The Bourbon Restoration&nbsp;Armies</a></li>
<li class="page_item page-item-40855"><a href="https://weaponsandwarfare.com/the-imperial-roman-principate-army/">The Imperial Roman Principate&nbsp;Army</a></li>
<li class="page_item page-item-13389"><a href="https://weaponsandwarfare.com/15-cm-flak-50-55-60-60f/">15 cm Flak 50, 55, 60 &amp;&nbsp;60F</a></li>
<li class="page_item page-item-39311"><a href="https://weaponsandwarfare.com/a-lesson-of-history-the-luftwaffe-and-barbarossa/">A Lesson of History: The Luftwaffe and&nbsp;Barbarossa</a></li>
<li class="page_item page-item-15985"><a href="https://weaponsandwarfare.com/15985-2/">Aircraft Ordnance</a></li>
<li class="page_item page-item-41067"><a href="https://weaponsandwarfare.com/nebelwerfers/">Nebelwerfers</a></li>
<li class="page_item page-item-41444"><a href="https://weaponsandwarfare.com/pericles-funeral-oration/">Pericles&#8217; Funeral Oration</a></li>
<li class="page_item page-item-45901"><a href="https://weaponsandwarfare.com/the-destruction-of-army-group-center-1944/">The Destruction of Army Group Center,&nbsp;1944.</a></li>
<li class="page_item page-item-32689"><a href="https://weaponsandwarfare.com/transportstaffel-40/">Transportstaffel 40</a></li>
<li class="page_item page-item-41479"><a href="https://weaponsandwarfare.com/the-suomen-ilmavoimat-finnish-air-force/">The Suomen Ilmavoimat (Finnish Air&nbsp;Force)</a></li>
<li class="page_item page-item-41735"><a href="https://weaponsandwarfare.com/what-if-eisenhower-had-driven-on-to-berlin/">What if Eisenhower Had Driven On to&nbsp;Berlin?</a></li>
<li class="page_item page-item-44503"><a href="https://weaponsandwarfare.com/japanese-piloted-bombs/">JAPANESE PILOTED BOMBS</a></li>
<li class="page_item page-item-45863"><a href="https://weaponsandwarfare.com/the-quest-for-greater-protection/">The Quest for Greater&nbsp;Protection</a></li>
<li class="page_item page-item-28452"><a href="https://weaponsandwarfare.com/the-war-of-the-spanish-succession-france/">THE WAR OF THE SPANISH SUCCESSION –&nbsp;FRANCE</a></li>
<li class="page_item page-item-43483"><a href="https://weaponsandwarfare.com/war-on-the-eastern-front/">War on the Eastern&nbsp;Front</a></li>
<li class="page_item page-item-43801"><a href="https://weaponsandwarfare.com/ancient-military-capacities/">Ancient Military Capacities</a></li>
<li class="page_item page-item-44513"><a href="https://weaponsandwarfare.com/italian-human-torpedoes/">Italian Human Torpedoes</a></li>
<li class="page_item page-item-45676"><a href="https://weaponsandwarfare.com/italian-submarines-of-world-war-ii/">Italian Submarines of World War&nbsp;II</a></li>
<li class="page_item page-item-45802"><a href="https://weaponsandwarfare.com/french-submarines-of-world-war-ii/">French Submarines of World War&nbsp;II</a></li>
<li class="page_item page-item-46181"><a href="https://weaponsandwarfare.com/the-thirty-years-war-1618-48/">THE THIRTY YEARS WAR&nbsp;1618-48</a></li>
<li class="page_item page-item-53899"><a href="https://weaponsandwarfare.com/cannae-216-bc/">Cannae 216 BC</a></li>
<li class="page_item page-item-56865"><a href="https://weaponsandwarfare.com/prokhorovka-the-unknown-clash-of-the-great-patriotic-war/">Prokhorovka – the unknown clash of the Great Patriotic&nbsp;War</a></li>
<li class="page_item page-item-57207"><a href="https://weaponsandwarfare.com/history-and-war/">History and War</a></li>
<li class="page_item page-item-20763"><a href="https://weaponsandwarfare.com/warfare-prehistoric-eras-to-600-c-e/">WARFARE &#8212; Prehistoric Eras to 600 C.&nbsp;E.</a></li>
<li class="page_item page-item-20765"><a href="https://weaponsandwarfare.com/warfare-600-c-e-to-1450/">WARFARE – 600 C. E. to&nbsp;1450</a></li>
<li class="page_item page-item-20767"><a href="https://weaponsandwarfare.com/warfare-1450-to-1750/">WARFARE – 1450 to&nbsp;1750</a></li>
<li class="page_item page-item-20769"><a href="https://weaponsandwarfare.com/warfare-1750-to-1900/">WARFARE – 1750 to&nbsp;1900</a></li>
<li class="page_item page-item-20771"><a href="https://weaponsandwarfare.com/warfare-1900-to-1950/">WARFARE – 1900 to&nbsp;1950</a></li>
<li class="page_item page-item-20776"><a href="https://weaponsandwarfare.com/world-war-i/">World War I</a></li>
<li class="page_item page-item-20779"><a href="https://weaponsandwarfare.com/world-war-ii/">World War II</a></li>
<li class="page_item page-item-20774"><a href="https://weaponsandwarfare.com/warfare-1950-to-2010/">WARFARE – 1950 to&nbsp;2010</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-ii/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://weaponsandwarfare.com/2021/05/13/englands-harry-part-ii/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-59126" class="post-59126 post type-post status-publish format-standard hentry category-history">
	<header class="entry-header">
		<h1 class="entry-title">PALESTINE IN WORLD WAR II Part&nbsp;I</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/" title="12:10 am" rel="bookmark"><time class="entry-date" datetime="2021-05-13T00:10:00+08:00">May 13, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://weaponsandwarfare.com/author/critcalmass/" title="View all posts by MSW" rel="author">MSW</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<p></p>



<p>AN OSCILLATION OF BRITISH FORTUNES</p>



<p>Nowhere did Britain enter the war more confident of early triumph than in the Middle East. With the French solidly based in North Africa and the Levant, and the British themselves in firm control of Egypt, Palestine, Transjordan, and Iraq, London had no reason to doubt the seeming invulnerability of Allied military and naval forces in the Mediterranean and the Persian Gulf. This assurance was shaken, of course, by the disaster of the Nazi blitzkrieg in Europe, by the collapse of France, and the subsequent entry of Italy into the war. Almost overnight a thousand miles of North African coast, the entire Syrian littoral, and the French Mediterranean fleet passed into an uncertain Vichy neutrality, under the supervision of German and Italian armistice commissions. Yet, even then, Britain’s position was less than desperate. The Italian forces emplaced in Libya were more imposing on paper than in actual battle. This became evident in the winter of 1940–41 when a numerically inferior British army commanded by General Wavell all but annihilated Mussolini’s legions in North Africa.</p>



<p>The respite was to be short-lived, however. In an effort to salvage his ally’s faltering position, Hitler shipped two German armored divisions under a crack general, Erwin Rommel, to Tripolitania in March 1941. On the last day of that month German advance units crossed the Cyrenaican border. From then on, during the next year and a quarter, the British would be thrust on the defensive, and ultimately placed in mortal jeopardy, at the very nexus of their Mediterranean-Suez lifeline. Their gravest moment was unquestionably June 1942, when the port of Tobruk, defended by some 35,000 Commonwealth troops, fell to Rommel’s Panzerarmee. During the ensuing three weeks the British Eighth Army was hurled back to the gates of Alexandria. At this point the British suddenly were threatened with the most far-reaching military disaster since the collapse of France. If Alexandria should fall, the Suez Canal would become untenable. So would Palestine and Syria. In anticipation of the impending and decisive battle, a mass evacuation of British dependents was begun. In Cairo, all east-bound trains to Palestine were jammed. A thick mist of smoke hung over the British embassy on the banks of the Nile as huge quantities of secret documents were burned.</p>



<p>Throughout the long and painful ordeal of retreat, moreover, Britain derived small encouragement from its Arab treaty partners. The Egyptian government refused at the outset to declare war on Italy, even when Italian bombs were falling on Alexandria. In May 1941, General Aziz Ali al-Misri, a former inspector general of the Egyptian army, left Cairo secretly for Beirut in an Egyptian air force plane. The RAF intercepted his craft, and it was subsequently revealed that the general had intended to defect to the Axis with vital data on British troop strength. Indeed, the discovery opened a window on a far more ramified Egyptian collaboration effort. A month earlier, King Farouk himself had communicated with Hitler through his ambassador in Tehran, stating that “he was filled with strong admiration for the Führer and respect for the German people, whose victory over England he desired most sincerely.… Now that German troops stood victorious at the Egyptian frontier the [Egyptian] people&nbsp;…&nbsp;long for an occupation of the country, certain that the Germans are coming as liberators.…” In subsequent communications, Farouk provided intelligence information on British military dispositions and offered “to come to the aid of the Axis troops at the decisive moment.” In Iraq, meanwhile, a virulently anti-British government was installed under the premiership of Rashid Ali and a cabal of nationalist officers; and in April 1941 this pro-Axis cabinet solicited German “protection” against the British. Hitler immediately responded to the offer, mounting an airlift of guns and ammunition by way of Vichy Syria. It required a costly British military expedition in May to overthrow the Rashid Ali regime, and an even larger-scale invasion of Vichy Syria the following month to abort a growing Nazi presence in the Levant.</p>



<p>No courtship of the Axis was more avid, however, than the one carried out by the emigré Mufti of Jerusalem. Haj Amin had fled al-Zug and reached Baghdad in October 1939, where he was granted an honorific status equal to that of a government minister. From the Iraqi capital he then dispatched his protégé, Naji Shawkat, on a secret mission to Ankara. There the Arab messenger transmitted to German Ambassador Franz von Papen a personal letter from the Mufti. The message extended felicitations to Hitler</p>



<p><em>on the occasion of the great political and military triumphs which [the Führer] has just achieved through his foresight and great genius.… The Arab nation everywhere feels the greatest joy and deepest gratification on the occasion of these great successes.… The Arab people&nbsp;…&nbsp;confidently expect the result of your final victory will be their independence and complete liberation.… [T]hey will [then] be linked to your country by a treaty of friendship and collaboration.</em></p>



<p>While Berlin was mulling over this proposal, Haj Amin dispatched yet another emissary in August 1940 to reaffirm the offer of collaboration. Eventually, on October 23, 1940, Berlin and Rome issued a joint statement offering sympathy for Arab efforts to achieve independence.</p>



<p>For the moment the relationship was suspended on the level of generalities. But later, upon the overthrow of the Rashid Ali government in May 1941, the Mufti fled Iraq for Iran, and afterward departed for Turkey. In late July he was spirited out of Ankara in a German plane and flown to Rome. On October 27 he was received by Mussolini. By then, Axis victories in the Middle East had given Arab affairs a new importance. Following conversations between Haj Amin and the Duce, therefore, a draft pronouncement was worked out and—upon agreement with Berlin-issued jointly by Mussolini and Hitler. It committed the two Axis governments to recognize the sovereignty and independence of the Arab countries and promised Axis help in “the elimination of the Jewish National home in Palestine.”</p>



<figure class="wp-block-image size-large"><img data-attachment-id="59128" data-permalink="https://weaponsandwarfare.com/image-20151022-8013-20jv53/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2021/05/image-20151022-8013-20jv53.jpg" data-orig-size="926,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-20151022-8013-20jv53" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2021/05/image-20151022-8013-20jv53.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2021/05/image-20151022-8013-20jv53.jpg?w=584" src="https://weaponsandwarfare.files.wordpress.com/2021/05/image-20151022-8013-20jv53.jpg?w=926" alt="" class="wp-image-59128" srcset="https://weaponsandwarfare.files.wordpress.com/2021/05/image-20151022-8013-20jv53.jpg 926w, https://weaponsandwarfare.files.wordpress.com/2021/05/image-20151022-8013-20jv53.jpg?w=150 150w, https://weaponsandwarfare.files.wordpress.com/2021/05/image-20151022-8013-20jv53.jpg?w=500 500w, https://weaponsandwarfare.files.wordpress.com/2021/05/image-20151022-8013-20jv53.jpg?w=768 768w" sizes="(max-width: 926px) 100vw, 926px" /></figure>



<p><strong><em>The Grand Mufti of Jerusalem, Amin al-Husseini, met with Adolf Hitler in 1941</em></strong></p>



<p>The Mufti thereupon departed Rome on November 3, 1941, for Berlin. He was received in the German capital with much ceremony and presented to Hitler on November 30. Again, the Arab leader expressed his profound gratitude to the Führer and his willingness to cooperate with Germany in every way, including the recruitment of an Arab legion. But once more, Haj Amin insisted that Arab loyalty could best be mobilized by an immediate public declaration of support for Arab independence and unity. While agreeing in principle, Hitler replied that he preferred to wait until his armies had broken through the southern exit of the Caucasus. The Reich’s objective then would not be the occupation of the Arab lands (as the British had warned) but solely the destruction of Palestine Jewry. Then, too, the Führer added, the Mufti would become the official spokesman for the Arab world. Haj Amin was gratified by this assurance.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="59130" data-permalink="https://weaponsandwarfare.com/1018316866-2/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2021/05/1018316866.jpg" data-orig-size="1024,595" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1018316866" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2021/05/1018316866.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2021/05/1018316866.jpg?w=584" src="https://weaponsandwarfare.files.wordpress.com/2021/05/1018316866.jpg?w=1024" alt="" class="wp-image-59130" srcset="https://weaponsandwarfare.files.wordpress.com/2021/05/1018316866.jpg 1024w, https://weaponsandwarfare.files.wordpress.com/2021/05/1018316866.jpg?w=150 150w, https://weaponsandwarfare.files.wordpress.com/2021/05/1018316866.jpg?w=500 500w, https://weaponsandwarfare.files.wordpress.com/2021/05/1018316866.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><strong><em>Haj Amin al-Husseini, the Grand Mufti of Jerusalem, greeting Muslim Waffen-SS volunteers with a Nazi salute, November 1943</em></strong>.</p>



<p>With Hitler’s approval, the Mufti at once set about recruiting Arabs in Axis-occupied territory to serve in their own Arab legion. The effort failed; only a few Palestine Arab prisoners of war expressed an interest. By the summer of 1942, nevertheless, as German troops reached the gates of Alexandria and approached the Caucasus on the Soviet front, the Axis governments intensified their propaganda efforts throughout the Arab and Moslem world. The Mufti did not spare himself in this task. Broadcasting repeatedly over Germany’s Radio Seesen, speaking in the “name of God and the Prophet,” he urged Moslems everywhere to rise up against the Allies. To encourage that uprising, Haj Amin visited Yugoslavia to recruit units of Bosnian Tatars. Approximately 6,000 of these eventually were dispatched to fight under German command on the Russian front. The Mufti by then no longer entertained great expectations for Arabs living under German and Italian control. His plans were based, rather, upon a mass uprising of Arab peoples the moment Rommel invested the Nile Delta and crossed into Palestine. By late June 1942, those hopes appeared on the threshold of fulfillment.</p>



<p>A LONELY ALLY</p>



<p>Although sorely tried, the British were not entirely bereft of local support in the Middle East. The Jews proved loyal. Faced by a common Axis menace, they could hardly have been otherwise. Four days before the outbreak of war, Weizmann assured Chamberlain by letter of the Jews’ determination to stand by Britain, of their willingness to enter into immediate arrangements for placing their manpower and technical ability at Britain’s disposal. “The Jewish Agency has recently had differences in the political field with the Mandatory Power,” Weizmann added, with some understatement. “We would like these differences to give way before the greater and more pressing necessities of the time. We ask you to accept this declaration in the spirit in which it is made.” The prime minister’s response was noncommittal. “You will not expect me to say more at this stage,” he remarked, “than that your public-spirited assurances are welcome and will be kept in mind.” Weizmann’s promises were honored, although not without opposition. Ben-Gurion, chairman of the Jewish Agency Executive, favored a struggle to reverse the White Paper, even if this required a policy of militance and serious unrest against the British. Several meetings of the Agency Executive were held in 1940 to discuss the issue, but each time Ben-Gurion was outvoted. In any case, the Nazi blitzkrieg in Europe soon put an end to these debates, as did the appointment of Churchill as Chamberlain’s successor. Acts of violence ceased, and the illegal Haganah radio station closed down.</p>



<p>The Jewish Agency forthwith mobilized the Yishuv’s resources for wartime agricultural and industrial purposes. Soil under tillage was expanded by 70 percent. Two thousand Palestine Jewish factories were operating when the war broke out. Within the next year, four hundred new ones were built, essentially related to British military needs, and the number tripled by 1945. Indeed, the Yishuv’s economy overall was progressively linked to Britain’s defense effort. Among the equipment produced were antitank mines, weapons’ components, tank engines and treads, light naval craft, machine tools, and uniforms. Guns, ships, and machinery were repaired; specialized scientific apparatus, optical instruments, medical supplies, and vaccines and pharmaceuticals were manufactured. By 1943, 63 percent of the total Jewish work force was employed in occupations immediately connected with defense needs. It was a supportive effort that, not incidentally, laid the basis for an expanded postwar Jewish economy in Palestine.</p>



<p>The Yishuv’s identification with Britain’s cause assumed other, equally tangible forms. In the first month of the war, the Va’ad Le’umi announced the registration of volunteers for national service. Within five days, 136,000 men and women enrolled. Their motivation was not simply an understandable desire for battle against the Nazis, but the expectation that an armed and active Jewish force would obligate Britain to reconsider the Zionist case. Additionally, military skills acquired during the war could be put to good use later. It was the Jewish Agency’s hope, meanwhile, to organize these troops as a separate force under its own flag, something akin to the Jewish Legion of World War I. But from the outset, the idea was opposed by British military and civilian officials in the Middle East. General Sir Evelyn Barker, the British army commander in Palestine, warned London that the establishment of a Jewish fighting unit in the region would provoke a renewed Arab uprising. Accordingly, the war secretary, Leslie Hore-Belisha (himself a Jew), vetoed the idea of a Jewish legion “for the time being.” Instructions simultaneously went out to Lord Lothian, Britain’s ambassador in Washington, to avoid commitments of any kind to American Zionists. Jewish support in the war was needed, but “there must be no misunderstandings as to the possibility of rewards, whether in the form of further immigration to Palestine or otherwise.”</p>



<p>It was the Allied collapse in Europe that raised the possibility of a more forthcoming approach. In the spring of 1940, the Chamberlain government was replaced. Winston Churchill assumed the prime ministry. Lord Lloyd succeeded Malcolm MacDonald as colonial secretary. Anthony Eden replaced Hore-Belisha at the War Office. Thereupon Weizmann again requested permission for the Jews to be trained in their own military units. With the growing Axis threat to the Middle East, he observed, it was the “elementary human right” of the Jews “to go down fighting.” Lord Lloyd was impressed by this argument. So was the vice-chief of the imperial general staff, General Sir Robert Haining, who promised to authorize the training of Jewish cadres. Yet once again the Zionists faced disappointment when Lloyd, alerted by General Wavell, reconsidered the matter. For the time being, the cautionary views of the Middle East army commanders were respected.</p>



<p>Their misgivings were not shared by the new prime minister, as it happened. Rather, Churchill was intrigued by the idea of arming Palestine Jewry, if only to release British troops in the Holy Land for other fronts. On June 25 he complained in a memorandum to Lloyd that “the cruel penalties imposed by your predecessor [MacDonald] upon the Jews in Palestine for arming have made it necessary to tie up needless forces for their protection. Pray let me know exactly what weapons the Jews have for self-defense.” Three days later he rebuked Lloyd, who had ventured to protest. “I do not at all admit that Arab feeling in the Middle East and India would be prejudiced in the manner you suggest,” the prime minister insisted. On September 6, 1940, in the most critical phase of the Battle of Britain, Churchill invited Weizmann to a private luncheon and assured the Zionist leader of his full support for the Jewish army project. A memorandum was sent afterward to the chief of staff:</p>



<p>1. Recruitment of the greatest possible number of Jews in Palestine for the fighting services to be formed into Jewish battalions or large formations.</p>



<p>2. The Colonial Office insists on an approximate parity in the number of Jews and of Arabs recruited for specific Jewish and Arab units in Palestine. As Jewish recruitment in Palestine is certain to yield much larger numbers than Arab, the excess of Jews is to be sent for training to Egypt or anywhere else in the Middle East.</p>



<p>3. Officers’ cadres, sufficient for a Jewish division in the first instance, to be picked immediately from Jews in Palestine and trained in Egypt.</p>



<p>The issue apparently was resolved, and a week later Eden officially informed Weizmann that “the Government have decided to proceed with the organization of a Jewish army on the same basis as the Czech and Polish armies [in exile].” Conceived initially as a force of 10,000, including 4,000 troops from Palestine, the Jewish army unit would be trained in England and then shipped back to the Middle East. Weizmann was ecstatic. “It is almost as great a day as the Balfour Declaration,” he informed his friends. In February 1941 the Zionist leader was introduced to Major General Leonard A. Hawes, an officer with extensive service experience in India, who had been chosen to command the Jewish force. Plans already were being worked out for Hebrew badges and insignia.</p>



<p>Then, in the same month, Lord Lloyd died suddenly. He was succeeded in office by Lord Moyne. The new colonial secretary, impressed by Wavell’s and Barker’s objections, was determined to block the Jewish army proposal. In a series of memoranda to Churchill, he referred to delicate political conditions in the Middle East and to the lack of supplies and equipment; it appeared unfeasible to equip a new army under such circumstances. At this point, Churchill reluctantly conceded, agreeing to postpone the matter. A terse statement accordingly was sent off to Weizmann on March 4: “The Prime Minister has decided that owing to lack of equipment the project must be put off for six months.…” A half-year later, on October 23, 1941, Moyne announced a further postponement: “Since the Government has to give every aid to Russia it would not be possible to form a Jewish Division.” In ensuing months the Zionists failed to win any satisfaction on this issue. The rigor with which mandatory officials continued to enforce the White Paper, meanwhile (this page), suggested that political considerations alone were now dictating British policy. Another year and a half would pass before anything came of the Jewish army concept; by then the war in the Middle East itself was over.</p>



<p>In the interval, the Jews found other ways of identifying themselves with the military effort. Smaller Palestinian units gradually evolved, consisting wholly of Jews, with their own Jewish junior and noncommissioned officers. Again, this development emerged out of a tangle of British red tape. At the outset of hostilities, General Barker suggested the formation of mixed Arab-Jewish companies of “Pioneers”—actually truck drivers, storekeepers, and trench diggers—to be sent to the Western Front. The Jewish Agency was offended by the proposal, but chose not to reject it. It was understood that the number of Jews to be accepted was dependent upon an equivalent number of Arab recruits. But inasmuch as Jewish volunteers exceeded their quota within a few days, while the Arab quota was never filled, the parity rule soon had to be eased. The first groups of five hundred Palestine Jews arrived in France in 1940. They were used essentially for repair and maintenance work. After the French surrender, most of them were returned temporarily to Palestine, where they served as ground personnel for the RAF. Soon afterward, upon Italy’s entrance into the war, an additional 1,400 Jews were permitted to fill RAF crew openings. Several dozen of these men eventually were accepted for flight training.</p>



<p>By the opening of 1942, 11,000 Jews were serving with British forces in the Middle East. Nominally they were still members of the mixed Arab-Jewish companies, the “Palestine Buffs.” In fact, the units were almost entirely Jewish by then. On the basis of their predominating numbers, moreover, the Zionists demanded that the various scattered Jewish companies be organized into battalions. London ultimately gave in on this point, and by August 1942, 18,000 Palestine Jews were incorporated into purely Jewish battalions. By then, too, approximately 25 percent of them were given front-line combat positions. During the retreat of Britain’s Eighth Army from North Africa in June 1942, a thousand Palestine Jews served with the Free French Brigade in defending the village of Bir Hacheim; forty-five of these troops remained alive on July 2, the day they were relieved by a Gaullist column under General Pierre Koenig.</p>



<p>Simultaneously with this “official” participation in the British army, there was a second, parallel, Jewish military role. It was based upon the Haganah. It is recalled that the Jewish underground had won a certain unspoken recognition from the mandatory government during the guerrilla uprising of the late 1930s. The tacit understanding broke down in May 1939, however, with the issuance of the White Paper. The Haganah determined afterward to concentrate its efforts on the secret refugee immigration. Yet the war erupted before this decision could be carried out. After several weeks of indecision, the underground command ultimately followed the Jewish Agency’s lead of cooperating with the war effort; but at the same time it maintained its clandestine training activities. As a result, the British viewed Jewish professions of loyalty with skepticism. Shortly after the outbreak of hostilities in Europe, forty-three of the Haganah’s best officers were arrested, among them Moshe Dayan and Moshe Carmel. They were given tough sixteen-month sentences, and it was only upon Churchill’s accession as prime minister half a year later that the forty-three were released, together with two other groups that had been jailed for possessing arms.</p>



<p>Once the military situation turned against Britain, however, following the blitzkrieg of 1940, the government tentatively eased its policy toward the Haganah. Indeed, with France out of the war and Syria in Vichy hands, a method had to be devised to block possible avenues of German invasion into the Middle East. Senior Haganah officers thereupon were invited to collaborate with the British in preparing lists of bridges and tunnels that were vulnerable to sabotage in Lebanon, Syria, Turkey, and Iran. Other joint efforts followed. In early spring of 1941, Rommel’s Panzerarmee launched its operations in the Western Desert and the Nazi infiltration of Syria became more overt. Haganah cooperation was urgently needed. Unfortunately, the Jewish defense force was still at less than full strength. Its best instructors and hundreds of its fighters had enlisted in the British armed services, and the training of its civilian reserves was restricted mainly to weekends. The “professional” soldiers at its disposal were only a few dozen veterans of Sadeh’s commando groups and of Wingate’s Special Night Squads, while the reserves alone would hardly have been effective in the event of a combined Arab-Axis attack. The need soon became evident for a permanently mobilized Jewish task force. Such a unit accordingly was established by the Haganah in May 1941, and classified as the Palmach (Plugot Machaz—Strike Companies). One of its purposes was the defense of the Yishuv against Arab bands that inevitably would harass Jewish towns and settlements the moment the British retreated from Palestine. More importantly, if and when Axis armies entered the country, the Palmach would be employed to attack the enemy whenever possible, disrupt his communications, sabotage his transport and airfields. The commander of the new elite force, not surprisingly, was Yitzchak Sadeh. As in the 1930s, the veteran night fighter immediately set about recruiting the Haganah’s ablest young men, mainly from the kibbutzim.</p>



<p>Even as Sadeh and his company commanders were organizing the Palmach, the military situation suddenly worsened in the Levant. It was plain that the British had no choice but to strike across the northern frontier quickly before the Germans ensconced themselves in Syria. Yet, in advance, scout forces were urgently needed to reconnoiter the enemy terrain. It was at this point, then, that the British entered into negotiations with the Haganah leadership, and specifically with Sadeh, who agreed to provide the manpower. In early summer, 1941, nearly one hundred Palmach troops were made available for special duty. A number of these, Arabic-speaking Jews, were charged with infiltrating Syria at night and penetrating various Arab towns to gather information and to mine key bridges and crossroads. The operation was successful. A second Palmach venture was not. British intelligence recruited twenty-three of Sadeh’s best men for an amphibious mission to demolish the oil refineries at the Lebanese port of Tripoli. The vessel was detected offshore and sunk with the loss of all lives.</p>



<p>The climactic joint effort worked perfectly, however. On the eve of the Allied invasion of Syria, June 8, 1941, Palmach volunteers were needed for a final reconnaissance of Vichy positions. Sadeh chose two companies for the task. Their officers were the commander’s favorites, Moshe Dayan and Yigal (Peicovitch) Allon. The troops were divided into twelve squads. Two of these units guided the advancing Australians; others cut wires, ambushed Vichy patrols guarding bridges over the Litani River, blew culverts, and sabotaged roads. In the attack on Iskanderun, Dayan showed exceptional bravery, capturing twelve Vichy troops (later, in an exchange of fire, he lost an eye).</p>



<p>Elated over this accomplishment, Sadeh pressed the Haganah leadership to supply the Palmach with its own bases for additional training. The request was granted, and two camps were established at the kibbutzim of Ginnosar and Beit Oren. They were quite primitive, without tents or decent sleeping accommodations. Worse yet, funds were lacking to maintain the troops. Eventually the Palmach youths worked in the kibbutzim to “earn” the right to serve as a quasi-permanent mobilized force. From these rural bases, their availability was soon to be exploited again. Indeed, collaboration between the British and the Jews reached its peak at the most threatening phase of the Middle Eastern fighting, as Rommel bore down on Alexandria in the summer of 3942. The British set about fortifying northern Palestine and the Judean mountain range. The Zionist defense machinery in turn was rapidly enlarged, as a broadened recruitment effort was launched equally for the British army and the Haganah reserves. At the same time, British staff officers began organizing the Palmach units into a special task force to meet the developing Nazi threat.</p>



<p>The strategy that was devised, the “Carmel Plan,” actually was worked out entirely by the Jews, by Sadeh and Dr. Yochanan Ratner, a Technion professor who served on the Haganah command. It was to establish an enclave in the Carmel Range to which the entire Yishuv could be moved if necessary, there to live out months or even years of Nazi occupation in a state of siege. The population would be governed by a Jewish military administration, supplied by RAF planes and British submarines and by its own agricultural resources. An enlarged Palmach force would defend the redoubt, using former Allied arsenals as well as a variety of its own miniature industries and workshops. Eventually the Carmel enclave would become a major guerrilla base from which attacks could be launched against the Axis occupation troops, disrupting enemy communications and supply lines. This elaborate Haganah scheme of defense plainly did not reflect the mentality of a ghettoized European Jewry, nor even of European nations already under the Nazi heel; it was rather the militant approach of a totally new Zionist community. With considerable admiration (if some doubt), then, the British approved the plan. British general staff intelligence coordinated the training operations. German-speaking and Arabic-speaking Jews were picked for selective espionage and sabotage work. As the operation gradually expanded, 725 Palmach recruits were chosen, and other Jewish underground members were allowed to work in open collaboration with British officers.</p>



<p>The Carmel Plan was never set into motion. In July 1942, Rommel’s forces were hurled back at al-Alamein, and four months later driven out of Libya altogether by a reorganized Eighth Army under the command of Lieutenant General Bernard Montgomery. By then in any case the joint effort with the Jews was becoming a source of discomfiture to the mandatory government; Zionist spokesmen already were making pointed contrasts between the Jewish and Arab war efforts. Once the danger to Palestine ebbed in the autumn of 1942, therefore, the British closed the various Palmach training bases, allowed the “German Platoon” and the “Arabic Platoon” to dwindle, and even demanded lists containing names and addresses of Palmach members. The alliance finally ended in bad blood when the British army appropriated the weapons it had distributed earlier to the Palmach. Whereupon Palmach units broke into a government arsenal several days later and reclaimed the guns. The British in turn relegated the Haganah to its former illegal status.</p>



<p>Refusing dissolution, however, the Jewish defense force simply became an underground once again. Indeed, its numbers swelled to 21,000 men and women. The Palmach also remained intact in various scattered kibbutzim, training secretly, even organizing a clandestine naval program (Pal-Yam) and developing a rudimentary air arm under the façade of a tiny aviation club. By then, too, having worked closely with the British, the Haganah (and Palmach) leadership understood better the ways in which a European regular army functioned, and what its strengths and limitations were. For example, the British command structure was maintained intact, but several of its more tradition-bound procedures were discarded. Palmach section commanders were taught to rely less on orders than on their own initiative. Sadeh and his colleagues laid their emphasis on unconventional tactics—initiative, surprise, and preemptive attack. Few underground movements elsewhere managed to achieve quite this degree of military sophistication. The training and mobilization effort had served a vital wartime purpose for Jews and British alike. After the war it would serve a Zionist political and military purpose exclusively.</p>
			<div id="atatags-963469861-609c75ae8d3b7"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-963469861-609c75ae8d3b7',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="atatags-963469865-609c75ae8d3e8">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-963469865-609c75ae8d3e8', {
                    sectionId: '963469865',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-59126" class="share-facebook sd-button share-icon" href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-59126" class="share-linkedin sd-button share-icon" href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-59126" class="share-twitter sd-button share-icon" href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-59126" class="share-pinterest sd-button share-icon" href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-96346986-59126-609c75ae8ee5d' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=96346986&amp;post_id=59126&amp;origin=weaponsandwarfare.wordpress.com&amp;obj_id=96346986-59126-609c75ae8ee5d&amp;domain=weaponsandwarfare.com' data-name='like-post-frame-96346986-59126-609c75ae8ee5d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://weaponsandwarfare.com/category/history/" rel="category tag">History</a> by <a href="https://weaponsandwarfare.com/author/critcalmass/">MSW</a>. Bookmark the <a href="https://weaponsandwarfare.com/2021/05/13/palestine-in-world-war-ii-part-i/" title="Permalink to PALESTINE IN WORLD WAR II Part&nbsp;I" rel="bookmark">permalink</a>.
		
			</footer><!-- .entry-meta -->
</article><!-- #post-59126 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/13/palestine-in-world-war-ii-part-i/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://weaponsandwarfare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0b5405c588" /><input type="hidden" name="_wp_http_referer" value="/2021/05/13/palestine-in-world-war-ii-part-i/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59126' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="657d44de24" /></p>
<input type="hidden" name="genseq" value="1620866478" />
<input type="hidden" id="ak_js" name="ak_js" value="98"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202119y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weaponsandwarfare.wordpress.com\/public.api\/connect\/?action=request&domain=weaponsandwarfare.com","logoutURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?action=logout&_wpnonce=5fbd513b44","homeURL":"https:\/\/weaponsandwarfare.com\/","postID":"59126","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weaponsandwarfare.com\/2021\/05\/13\/palestine-in-world-war-ii-part-i\/":59126};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/13/palestine-in-world-war-ii-part-i/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1620034463h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"2e8690081d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2021%2F05%2F13%2Fpalestine-in-world-war-ii-part-i%2F","blog_id":"96346986","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=96346986&v=wpcom&tz=8&user_id=0&subd=weaponsandwarfare","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkt1OwzAMhV+I1N067Q7xKCht3M5t/oiTlfH0GI0K1qGOK8f2+Y6jODBH1QWf0WcYGQyeqcP4Xo38BLet8a1gunyHivyZcH4oGzFH3U0qIdMHruWuqGjLQJ7B0oQMAhU8aW8spkVMvrPFSFPMu+CcgGIX7aVy5DccF+3Vefwa0QLPFLeucQfdFNbgD9Xa0E0M+2pXVzswxPkKX+tCD6fchrtn/TV5JjNgZhBiYEWqD9aGeZX+g8ci3TARKqtnyOii1RlX9Q0fbeRZVasTOM0Zk5xUTrJD/mshkqJr0TzahU6hMFpY/sNS2LrIROwwq6aq4VVmQh+S29DHwFn1VlMCPulEfliiQC/ueXfc13VzOByb8RML6hnK'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://weaponsandwarfare.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'96346986','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'96346986','v':'wpcom','tz':'8','user_id':'0','post':'59126','subd':'weaponsandwarfare'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEo3MlhbTHVDVTRvbmM3RjIzb05bci89VFVBXWJyUHxLW3UxSX56MnYtbG02L2cuPWpdMjI2eHFTVT1scjRtd1BTNGttVzNFSFFHb2Z1TF9oJlY2cDlGSnAmVC5YSVJ8QSY0LHdXby1VM2FHTkZ3SkYzV290LmRqJlNxU3VNY2J3SFJUUHNHLUNhdTI9V11YT3AlaWEwLl1nd2laMUFXOU5XaG15azk2MGg3S3g0MVRRQSxIcjhzfEM='}]);
_stq.push([ 'clickTrackerInit', '96346986', '59126' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>