<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Battle Group Peiper 1943 | Weapons and Warfare</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://weaponsandwarfare.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ygn5enq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active #site-title a{font-weight:600;font-style:italic}@media print{.wf-active #site-title a{font-style:italic;font-weight:600}}.wf-active blockquote, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active .entry-header .comments-link .leave-reply{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active .page-title{font-weight:600;font-style:italic}.wf-active .entry-title{font-weight:600;font-style:italic}.wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .entry-content h1, .wf-active .entry-content h2{font-weight:600;font-style:italic}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:italic;font-weight:600}.wf-active #author-description h2{font-weight:600;font-style:italic}.wf-active .singular .entry-title{font-weight:600;font-style:italic}.wf-active .error404 .widgettitle{font-style:italic;font-weight:600}.wf-active h1.showcase-heading{font-weight:600;font-style:italic}.wf-active section.recent-posts .other-recent-posts .entry-title{font-style:italic;font-weight:600}.wf-active .widget-title{font-weight:600;font-style:italic}.wf-active .widget_twentyeleven_ephemera .widget-entry-title{font-weight:600;font-style:italic}.wf-active #comments-title{font-weight:600;font-style:italic}.wf-active #reply-title{font-weight:600;font-style:italic}@media print{.wf-active .entry-title, .wf-active .singular .entry-title{font-style:italic;font-weight:600}}</style>
<meta name="google-site-verification" content="VKRey1hKxmlUPzSRlMVRKvSz_yz4AS_JoRzVkaVByls" />
<meta name="msvalidate.01" content="17FB8C5AC5DCC4D2FE269B5CC6634A7D" />
<meta name="p:domain_verify" content="e2e3e308df87c9b31e823d89c8b95552" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=weaponsandwarfare.com&amp;id=96346986&amp;t=1494731050&amp;back=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F05%2F14%2Fbattle-group-peiper-1943%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//weaponsandwarfare.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Feed" href="https://weaponsandwarfare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Comments Feed" href="https://weaponsandwarfare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Battle Group Peiper&nbsp;1943 Comments Feed" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFSwyAQ/CGRSe3o5MHxW4CchPbIMRxpJn8vJNWYVtGX5JbssssGOQVhaEgwJOlHEXC0bmA5BUNesHcI8w16NMwP8mcZujOwPEEKypzFgu7oGsluPhQ71bG0SFrh/7hpyp9mQLjAIC6HWp4IqBJ0IhCnG1STGYqQ131QqTA8dE5lP59pNZkPz5+qMva5g6rNWqvWIQKzyE/vRi9Sn43+iOdLlLVfmYn7lVXq5EDJZTV/DXd7rlYyjHpXquQ0I4glXjW/6yzkXhOFa8OLsCaxQALJqORo2AHxjsrF+r8styGPdjnyBmsiZcrmWsVtqtHLKdYkknsVi9f1XVMxGacwH8XSHvxWeH/8duHf/GtzbJv26fDStKcPPFNYag==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weaponsandwarfare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='General Brusilov' href='https://weaponsandwarfare.com/2017/05/13/general-brusilov/' />
<link rel='next' title='Thurot And His&nbsp;Ships' href='https://weaponsandwarfare.com/2017/05/14/thurot-and-his-ships/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/" />
<link rel='shortlink' href='http://wp.me/p6wgfE-6zL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F05%2F14%2Fbattle-group-peiper-1943%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F05%2F14%2Fbattle-group-peiper-1943%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Battle Group Peiper 1943" />
<meta property="og:url" content="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/" />
<meta property="og:description" content="Dr. Robert Brüstle, Georg Bormann, Jochen Peiper, Rudolf Möhrlein, Erhard Gührs Soviet thrusts, 30 January – 18 February 1943.  The withdrawal of the 320th Infanterie-Division is shown in red. Peip…" />
<meta property="article:published_time" content="2017-05-13T16:05:24+00:00" />
<meta property="article:modified_time" content="2017-05-12T04:19:17+00:00" />
<meta property="og:site_name" content="Weapons and Warfare" />
<meta property="og:image" content="https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="727" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mitchaskari" />
<meta name="twitter:image" content="https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mitchaskari" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=114" />
<link rel='openid.server' href='https://weaponsandwarfare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weaponsandwarfare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weaponsandwarfare.com/osd.xml" title="Weapons and Warfare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f2f2f1" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Weapons and Warfare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="History and Hardware of Warfare" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weaponsandwarfare.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Battle Group Peiper&nbsp;1943 | Weapons and Warfare on WordPress.com" />
<meta name="description" content="Dr. Robert Brüstle, Georg Bormann, Jochen Peiper, Rudolf Möhrlein, Erhard Gührs Soviet thrusts, 30 January – 18 February 1943.  The withdrawal of the 320th Infanterie-Division is shown in red. Peiper’s advance (blue line). Peiper’s return (red line). Battle Group Peiper in the mission to rescue 320th Infantry Division, surrounded and cut off south of Kharkov, February 1943&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f1; background-image: url("https://weaponsandwarfare.files.wordpress.com/2017/03/boston_1775_web_2.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '0',
				domain: 'weaponsandwarfare.com',
				pageURL: 'https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access{background-image:-webkit-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,0.08));background-image:-moz-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,0.08));background-image:linear-gradient(rgba(0,0,0,0),rgba(0,0,0,0.08));box-shadow:rgba(0,0,0,.2) 0 1px 2px}#branding .only-search #s{border-color:#000}#branding .only-search #s{border-color:rgba(0,0,0,.2)}#site-generator{border-color:#000}#site-generator{border-color:rgba(0,0,0,.1)}#branding .only-search #s{background-color:#fff}#branding .only-search #s{background-color:rgba(255,255,255,.4)}#branding .only-search #s:focus{background-color:#fff}#branding .only-search #s:focus{background-color:rgba(255,255,255,.9)}#access a{color:#eee}#access li:hover>a,#access a:focus{color:#373737}#branding .only-search #s{color:#373737}body{background-color:#f2f2f1}#site-generator{background-color:#f2f2f1}#site-generator{background-color:rgba(242,242,241,.1)}#branding{border-color:#dadad7}#access{background-color:#222}#access li:hover>a,#access a:focus{background:#f9f9f9}.entry-title,.entry-title a,.singular .entry-title{color:#222}.entry-title a:hover,.entry-title a:focus{color:#070707}a,#site-title a:focus,#site-title a:hover,#site-title a:active,.entry-title a:active,.widget_twentyeleven_ephemera .comments-link a:hover,section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,section.recent-posts .other-recent-posts .comments-link a:hover,.format-image footer.entry-meta a:hover,#site-generator a:hover{color:#1470b7}section.recent-posts .other-recent-posts .comments-link a:hover{border-color:#1b8be0}article.feature-image.small .entry-summary p a:hover,.entry-header .comments-link a:hover,.entry-header .comments-link a:focus,.entry-header .comments-link a:active,.feature-slider a.active{background-color:#1b8be0}</style>
</head>

<body class="post-template-default single single-post postid-25281 single-format-standard custom-background mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light custom-colors">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:963469862, width:728, height:90});}})(window);
			</script>
				</div>
				        <div id="crt-1574887334" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1574887334');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-1574887334",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1574887334'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://weaponsandwarfare.com/" rel="home">Weapons and Warfare</a></span></h1>
				<h2 id="site-description">History and Hardware of Warfare</h2>
			</hgroup>

						<a href="https://weaponsandwarfare.com/">
									<img src="https://weaponsandwarfare.files.wordpress.com/2016/05/chateautopheader.jpg" width="960" height="260" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://weaponsandwarfare.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul>
<li ><a href="https://weaponsandwarfare.com/">Home</a></li><li class="page_item page-item-1"><a href="https://weaponsandwarfare.com/about/">About</a></li>
<li class="page_item page-item-13389"><a href="https://weaponsandwarfare.com/15-cm-flak-50-55-60-60f/">15 cm Flak 50, 55, 60 &amp;&nbsp;60F</a></li>
<li class="page_item page-item-13539"><a href="https://weaponsandwarfare.com/british-army-1820-45/">British Army 1820-45</a></li>
<li class="page_item page-item-15873"><a href="https://weaponsandwarfare.com/b-52s-the-last-argument-of-presidents/">B-52s  &#8211; The Last Argument of&nbsp;Presidents</a></li>
<li class="page_item page-item-15974"><a href="https://weaponsandwarfare.com/british-aerial-ordnance-exotica/">British Aerial Ordnance&nbsp;Exotica</a></li>
<li class="page_item page-item-15985"><a href="https://weaponsandwarfare.com/15985-2/">Aircraft Ordnance</a></li>
<li class="page_item page-item-17464"><a href="https://weaponsandwarfare.com/urban-warfare-in-berlin/">URBAN WARFARE IN&nbsp;BERLIN</a></li>
<li class="page_item page-item-19929"><a href="https://weaponsandwarfare.com/douglas-macarthur/">DOUGLAS MACARTHUR</a></li>
<li class="page_item page-item-20763"><a href="https://weaponsandwarfare.com/warfare-prehistoric-eras-to-600-c-e/">WARFARE &#8212; Prehistoric Eras to 600 C.&nbsp;E.</a></li>
<li class="page_item page-item-20765"><a href="https://weaponsandwarfare.com/warfare-600-c-e-to-1450/">WARFARE – 600 C. E. to&nbsp;1450</a></li>
<li class="page_item page-item-20767"><a href="https://weaponsandwarfare.com/warfare-1450-to-1750/">WARFARE – 1450 to&nbsp;1750</a></li>
<li class="page_item page-item-20769"><a href="https://weaponsandwarfare.com/warfare-1750-to-1900/">WARFARE – 1750 to&nbsp;1900</a></li>
<li class="page_item page-item-20771"><a href="https://weaponsandwarfare.com/warfare-1900-to-1950/">WARFARE – 1900 to&nbsp;1950</a></li>
<li class="page_item page-item-20774"><a href="https://weaponsandwarfare.com/warfare-1950-to-2010/">WARFARE – 1950 to&nbsp;2010</a></li>
<li class="page_item page-item-20776"><a href="https://weaponsandwarfare.com/world-war-i/">World War I</a></li>
<li class="page_item page-item-20779"><a href="https://weaponsandwarfare.com/world-war-ii/">World War II</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://weaponsandwarfare.com/2017/05/13/general-brusilov/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://weaponsandwarfare.com/2017/05/14/thurot-and-his-ships/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-25281" class="post-25281 post type-post status-publish format-standard hentry category-german-units">
	<header class="entry-header">
		<h1 class="entry-title">Battle Group Peiper&nbsp;1943</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/" title="12:05 am" rel="bookmark"><time class="entry-date" datetime="2017-05-14T00:05:24+00:00">May 14, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://weaponsandwarfare.com/author/critcalmass/" title="View all posts by MSW" rel="author">MSW</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg"><img data-attachment-id="25282" data-permalink="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg" data-orig-size="1100,727" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E880&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;-62169984000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;13.9&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg?w=584&#038;h=386" class="alignnone size-large wp-image-25282" src="https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg?w=584&#038;h=386" alt="" width="584" height="386" srcset="https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg?w=584&amp;h=386 584w, https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg?w=150&amp;h=99 150w, https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg?w=500&amp;h=330 500w, https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg?w=768&amp;h=508 768w, https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg?w=1024&amp;h=677 1024w, https://weaponsandwarfare.files.wordpress.com/2017/05/dr_robert_bruestle_georg_bormann_jochen_peiper_rudolf_moehrlin_erhard_guehrs_feb1943.jpg 1100w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p><strong>Dr. Robert Brüstle, Georg Bormann, Jochen Peiper, Rudolf Möhrlein, Erhard Gührs</strong></p>
<p><a href="https://weaponsandwarfare.files.wordpress.com/2017/05/mapgeneral.jpg"><img data-attachment-id="25283" data-permalink="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/mapgeneral/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2017/05/mapgeneral.jpg" data-orig-size="1396,849" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mapgeneral" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2017/05/mapgeneral.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2017/05/mapgeneral.jpg?w=584&#038;h=355" class="alignnone size-large wp-image-25283" src="https://weaponsandwarfare.files.wordpress.com/2017/05/mapgeneral.jpg?w=584&#038;h=355" alt="" width="584" height="355" srcset="https://weaponsandwarfare.files.wordpress.com/2017/05/mapgeneral.jpg?w=584&amp;h=355 584w, https://weaponsandwarfare.files.wordpress.com/2017/05/mapgeneral.jpg?w=1168&amp;h=710 1168w, https://weaponsandwarfare.files.wordpress.com/2017/05/mapgeneral.jpg?w=150&amp;h=91 150w, https://weaponsandwarfare.files.wordpress.com/2017/05/mapgeneral.jpg?w=500&amp;h=304 500w, https://weaponsandwarfare.files.wordpress.com/2017/05/mapgeneral.jpg?w=768&amp;h=467 768w, https://weaponsandwarfare.files.wordpress.com/2017/05/mapgeneral.jpg?w=1024&amp;h=623 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<div style="text-align:left;" align="center"><strong><span lang="EN-US">Soviet thrusts, 30 January – 18 February 1943. </span></strong></div>
<div style="text-align:left;" align="center"><strong><span lang="EN-US">The withdrawal of the 320<sup>th</sup><span class="apple-converted-space"> </span>Infanterie-Division is shown in red.</span></strong></div>
<div style="text-align:left;" align="center"><a href="https://weaponsandwarfare.files.wordpress.com/2017/05/map1.jpg"><img data-attachment-id="25284" data-permalink="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/map1-6/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2017/05/map1.jpg" data-orig-size="1600,724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="map1" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2017/05/map1.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2017/05/map1.jpg?w=584&#038;h=264" class="alignnone size-large wp-image-25284" src="https://weaponsandwarfare.files.wordpress.com/2017/05/map1.jpg?w=584&#038;h=264" alt="" width="584" height="264" srcset="https://weaponsandwarfare.files.wordpress.com/2017/05/map1.jpg?w=584&amp;h=264 584w, https://weaponsandwarfare.files.wordpress.com/2017/05/map1.jpg?w=1168&amp;h=528 1168w, https://weaponsandwarfare.files.wordpress.com/2017/05/map1.jpg?w=150&amp;h=68 150w, https://weaponsandwarfare.files.wordpress.com/2017/05/map1.jpg?w=500&amp;h=226 500w, https://weaponsandwarfare.files.wordpress.com/2017/05/map1.jpg?w=768&amp;h=348 768w, https://weaponsandwarfare.files.wordpress.com/2017/05/map1.jpg?w=1024&amp;h=463 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a></div>
<div style="text-align:left;" align="center"><strong><span lang="EN-US">Peiper’s advance (blue line). Peiper’s return (red line).</span></strong></div>
<p><strong><i>Battle Group Peiper in the mission to rescue 320th Infantry Division, surrounded and cut off south of Kharkov, February 1943</i></strong></p>
<p>The second winter in Russia, that of 1942-43, was coming to an end. It had not been as bitter as that of the previous year and the German Army had been better prepared to meet this second cold weather period than it had been in 1941, but the military situation had changed. The Wehrmacht’s summer offensive died in the ruins of Stalingrad and in November 1942, long before the last flickers of German resistance had been extinguished, the Red Army’s winter offensive had already swung into action, driving westwards with the aim of capturing Kharkov. The power of the Soviet counter-offensive had torn through the miscellany of foreign divisions which had been fielded to help Army Group South and those non-German units had broken creating a gap 100km wide in the battle line. The Red Army’s drive which had begun in November 1942 was still running in February 1943, although the early elan which had carried the Soviet forces forward had begun to flag by February. Nevertheless, the advance still moved westwards against opposition maintained chiefly by German formations standing like rocks around which the Red Army flooded.</p>
<p>In such a fluid situation there could be no such thing as a firm front line and by the same token, if there could be no firm front line then there could be no rear area with its guarantee of safety. None could be sure of the identity of the units on the flanks. None knew whether out of the dark night a Panzer battalion might attack or a Cossack sotnia sweep from the cover of a snow storm, sabring to death any unit which broke. No formation could be certain whether during a march it might not encounter a pocket of enemy infantry, desperate men cut off but determined to fight a way through to reach their own army. The front line was everywhere. Under the heavy blows which the Red Army rained down upon the formations of von Manstein’s Army Group Don in those first days of February 1943, the German front began to fragment. Army Groups B and Don were ordered to hold fast in order to prevent the Soviet military advantage turning into a German rout. Those corps and divisions still fighting as organised bodies also had the task of closing gaps in the battle line, particularly that one, now over 200km wide, which yawned between Army Group B and Army Group Don.</p>
<p>To bolster up the wavering Eastern Front Hitler ordered the transfer of a number of crack divisions from France and Italy. Panzer Grenadier Division “Leibstandarte Adolf Hitler” (“LAH”) was one of the elite formations which was ordered to move with best possible speed to join Army Group Don and, specifically, the SS Panzer Corps. Upon its arrival “LAH” was ordered to take position to the south-east of Kharkov and to form a defensive front east of the River Donets, between Smiyev and Kotomlya. The military situation at that time was assessed by SS Corps as follows: “The 69th Red Army and 3rd Tank Army have gained the line of the Upper Oskol and Valuiki and are pressing forward in conjunction with 6th Red Army, towards Kupyansk…while Popov’s Army is closing in on Slaviansk. The German 320th Division is fighting a fierce defensive battle at Ssvativo. The intention of OKH to use the SS Panzer Corps in a concentrated counter attack has been thwarted by the speed of the Soviet advance…” Three facts in the above appreciation are of importance to the narrative which is described below. First, the intention to use the SS Panzer Corps in a massive counter-attack. That fact locates the area in which the corps was operating. Second, the speed with which the Red Army was driving westwards for that has a bearing on the third fact, that the hard fighting 320th Division was cut off from the main body of the army group. It is the rescue of that division, by a battle group from the Panzer Grenadier Division “LAH”, with which the following description deals.</p>
<p>The Division which KG Peiper, the reinforced 3rd (Armoured Personnel Carrier) Battalion of the Leibstandarte’s 2nd Panzer Grenadier Regiment, was to rescue had been on the right flank of the SS Panzer Corps but during the first days of February 1943, it had been cut off and stranded behind the advancing Red Army. Regrouped by its commander, General Postel, as a wandering pocket the 320th, the Berlin Green Heart Division, so named from its divisional sign, reached the area of Ssavinzy on 7 February. Two days later Postel demanded immediate help for his formation but was told that corps could not undertake such a relief operation until 12 February, at the earliest. The Army sitrep of 11 February stated that, “The enemy, a force of four armies, has crossed the Donets and is heading in a south-westerly direction [to the south of Kharkov]. Another enemy group is thrusting to the north of Kharkov.” Paragraph 5 of that sitrep announced that the “…320th Division has been ordered to advance to Smiyev via Liman, where it will be picked up by the SS Panzer Corps”. During the afternoon of that day the 320th reached Grigorievka and was directed to reach the railway line to Sidki where KG Peiper would escort it back into the German lines.</p>
<p>Two hours before it was due to gain touch with the 320th, Peiper’s battle group left the Kolkhoz at Podolkov where it had been billeted. The entry in the regimental war diary confirms that the Kampfgruppe vehicles moved out at 04.30hrs and 45mins later crossed the River Udy and entered enemy held territory. The task which faced Peiper was no easy one. The 320th was behind the enemy front and could move only slowly, burdened as it was with a great number of wounded men, many of them seriously, which Peiper, in his post-battle report estimated to number over 1,500. As can be readily appreciated that burden of wounded so slowed the daily march rate vis-a-vis the faster pace of the Red Army units, that with every passing day the 320th was deeper and deeper behind the Soviet lines, thus making the rescue operation a longer and more dangerous operation. It was known that most of the wounded of the 320th were being carried in panje carts — in fact the greatest number of vehicles in service with the Green Heart Division were such waggons, the ubiquitous one- or two-horse carts whose beasts seemed to be tireless, impervious to cold and unaffected by shortages of food. In order to bring the wounded quickly into German lines, where they could undergo surgery, Peiper’s KG had with it every available medical team, ambulance and a great number of empty trucks to carry the exhausted infantrymen.</p>
<p>The front line in the sector held by 1st Battalion of 2nd Panzer Regiment, ran along the River Udy which was spanned by a long wooden bridge. The village of Krasnaya Polyana which lay on the river’s eastern bank was held by the Russians. The most recent intelligence reports which Peiper received showed that the 3rd Red Army with 6th Cavalry Corps on its left flank had crossed the River Donets and its spearhead detachments were 40km deep inside German-held territory. The whole area below Krasnaya Polyana had to be considered as enemy held, except for the small enclave to the north of Liman where the 320th was positioned. Peiper’s Kampfgruppe had, therefore, to cross the Udy and then strike southwards through Russian-held areas and across the thrust line of 3rd Red Army until it reached Smiyev on the west bank of the Donets. East of that river was Postel’s division which had a distance of some 15km to cover before it would be able to gain contact with the battle group.</p>
<p>Before the start of the operation, Peiper concealed his APCs in the houses around the wooden bridge across the Udy and at H-Hour led the advance across that bridge and into the village of Krasnaya Polyana. The half-track vehicles raced across the flimsy structure and with all weapons firing charged through the village. Opposition was light and soon the armoured column, together with most of the ambulances and lorries, was heading towards Smiyev. Some of the tail end of the lorry column, which had arrived late for the start of the operation, came under fire from Soviet troops in Krasnaya Polyana who had recovered quickly from the surprise of the battle group’s attack and had gone back into action again. Six German lorries were destroyed by the Soviet fire but their drivers were picked up and carried into safety by those men whom Peiper left behind to form a small garrison in the village. The Kampfgruppe then thrust through to the southern area below Krasnaya Polyana and, although it was cutting across the Red Army’s lines of advance, there were very few clashes with the enemy and those Soviet groups that were met were quickly attacked and just as swiftly overrun, dispersed or destroyed. At 06.00hrs, only 85mins after crossing its start line, KG Peiper had reached Smiyev where it learned from “LAH” divisional HQ that the 320th had not advanced past the Liman area. At 08.00hrs Peiper’s orders were changed. He was no longer to halt on the western bank of the River Donets but was to advance to Liman and there make contact with Postel’s formation. That was an order that Peiper was unable to execute. In the middle weeks of February the ice sheet across the river was thinning and was no longer able to bear the weight of the heavy APCs. Neither was there a bridge across the Donets, nor had his battle group any pioneer detachment that could construct one. He would have to remain on the western bank.</p>
<p>From that bank Peiper could only wait for the 320th to reach him. The first group to arrive was, in Peiper’s words, Postel and a great number of officers who demanded to know why the battle group had not crossed the river as ordered. The young commander’s reply that the ice was too thin was brushed aside as a nonsense until an SP of the 320th, having successfully negotiated the steep eastern bank, reached the ice and immediately broke through it. Then the main body of the 320th came into full view of the watchers on the eastern bank. It was no longer a fighting formation although some of its units still presented a martial appearance. But it was plain to see that even those units were at the end of their tether. Behind the unwounded formations came a stream of lightly wounded followed by the severe cases. These had been piled into panje carts or onto sledges and, where there was no room for them to be carried, they had been tied with ropes to be dragged behind the carts, often face downwards, through the snow. The doctors with the battle group worked all night treating those who needed the most urgent attention and amputating, in primitive surgical conditions, the limbs of those whose wounds had turned gangrenous. The remainder of KG Peiper took up defensive positions around the survivors of the 320th. All waited anxiously for dawn when the drive back to the German line could begin. One thought dominated them all. The battle group and the 320th had reached the Donets having encountered only light opposition from the Russians. Would they be equally as fortunate on the run home?</p>
<p>The lorried column bearing the wounded and the infantry of the 320th set off. Ahead of it and on either side the battle group’s AFVs secured the flanks. At Krasnaya Polyana, the bridge across which Peiper’s men had driven to begin the operation had been set alight by the Russians and was burned out, leaving only wooden stumps smouldering in the cold morning air. The village itself was now in the hands of a Red Army ski battalion which had recaptured it from the garrison which Peiper had dropped off. The APC battalion opened an attack and recaptured the village after desperate house to house battles. Then the pioneers from the “LAH” Division came into the area and quickly erected a temporary bridge — not a strong one but one capable of bearing the weight of a lorry filled with wounded. The infantry of the 320th crossed the ice-bound River Udy on foot and into the perimeter of the “LAH”. By 16.00hrs on 13th the ambulances and lorries filled with wounded soldiers were back in the German lines. At 08.25hrs on 14 February, Postel sent off the signal that his rearguard battalion had crossed the river and that the 320th would be ready once again for active service. Peiper’s battle group had completed its given task but he still had to bring his men and machines back into the divisional perimeter. He was still on the enemy side of the Udy at Krasnaya Polyana and could not use the flimsy bridge, nor cross the thinning ice sheet. The option left to him, other than abandoning the heavy machines, was to drive back into Red-held territory and to drive westwards to Mirgorod, where there was a German-held bridge which his vehicles could cross to gain their own lines. Kampfgruppe Peiper reached the divisional perimeter soon after midnight on the 14th and at 07.00 hrs on the 15th was back in action again fighting on another sector of the “Leibstandarte” battle line. The anabasis of KG Peiper was over and the 320th had been rescued, but Postel was grudging with his thanks and in his report claimed his men had fought their way back without help from anyone. It is a bitter postscript to a slick and skilfully executed operation.</p>
<p>At a time when the crumbling Eastern Front was being pulled together again it is clear that KG Peiper was not the only battle group to have been created in the “LAH” Division. Among the catalogue of battle group names which mark the progress of the division’s battle for Kharkov are those of Dietrich, Dahl and Schuldt. The exploits of these and indeed of all the others, deserve to be recorded. In the case of Dietrich he and his battle group were eating a meal inside a house when a T-34 smashed into the building. Before the Soviet driver could manoeuvre his vehicle free, Dietrich leapt onto the tank’s foredeck and killed the crew with machine pistol fire aimed through the tank’s vision slits and turret. KG Dietrich later expanded to become a battalion and Schuldt’s battle group became a brigade. Throughout the whole divisional area and across the entire time period a mass of battle groups was created, most of them short-lived — often of a few hour’s duration.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:963469861, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-782030768" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-782030768');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-782030768",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-782030768'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25281" class="share-google-plus-1 sd-button share-icon" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25281" class="share-facebook sd-button share-icon" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-25281" class="share-linkedin sd-button share-icon" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25281" class="share-twitter sd-button share-icon" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-25281" class="share-pinterest sd-button share-icon" href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-96346986-25281-5917c92a98b85' data-src='//widgets.wp.com/likes/#blog_id=96346986&amp;post_id=25281&amp;origin=weaponsandwarfare.wordpress.com&amp;obj_id=96346986-25281-5917c92a98b85' data-name='like-post-frame-96346986-25281-5917c92a98b85'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://weaponsandwarfare.com/category/german-units/" rel="category tag">German Units</a> by <a href="https://weaponsandwarfare.com/author/critcalmass/">MSW</a>. Bookmark the <a href="https://weaponsandwarfare.com/2017/05/14/battle-group-peiper-1943/" title="Permalink to Battle Group Peiper&nbsp;1943" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-25281 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/14/battle-group-peiper-1943/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://weaponsandwarfare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="236d679f9b" /><input type="hidden" name="_wp_http_referer" value="/2017/05/14/battle-group-peiper-1943/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25281' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8547b9c014" /></p>
<input type="hidden" name="genseq" value="1494731050" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weaponsandwarfare.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?action=logout&_wpnonce=84a7884a53","homeURL":"https:\/\/weaponsandwarfare.com\/","postID":"25281","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="96346986" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://weaponsandwarfare.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Weapons and Warfare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d7267bc981" /><input type="hidden" name="_wp_http_referer" value="/2017/05/14/battle-group-peiper-1943/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weaponsandwarfare.com\/2017\/05\/14\/battle-group-peiper-1943\/":25281};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/14/battle-group-peiper-1943/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"96346986","siteName":"Weapons and Warfare","siteURL":"https:\/\/weaponsandwarfare.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/72c56572f078c3f37c94bb88d10d22ff?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F05%2F14%2Fbattle-group-peiper-1943%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"6a97eae0ea","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"20257b14e1\" \/>","referer":"https:\/\/weaponsandwarfare.com\/2017\/05\/14\/battle-group-peiper-1943\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/weaponsandwarfare.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweaponsandwarfare.wordpress.com%2F2017%2F05%2F14%2Fbattle-group-peiper-1943%2F","postID":"25281","shortlink":"http:\/\/wp.me\/p6wgfE-6zL","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/weaponsandwarfare.com\/25281","statsLink":"https:\/\/wordpress.com\/stats\/post\/25281\/weaponsandwarfare.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 435 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F05%2F14%2Fbattle-group-peiper-1943%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"62cf54cb80","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F05%2F14%2Fbattle-group-peiper-1943%2F","blog_id":"96346986","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=96346986&v=wpcom&tz=8&user_id=0&subd=weaponsandwarfare","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUFkKAjEMvZCdqIjih3iW2oma2s2kdbm9HXR0BBnwK+FtWeCalIkhY8hgBVq8kMF0a6xMYED5opIrBwoCjk4ocC5Y8KhD65B7MQXjSlvJGmSi99WoGJO7N57CSGKvfSbbbsQO5EoJ/zF9ASNG3dZt1E4zeC0ZuXYqXpCZutXf2FiCyRRDl/Dufr1A0ufqIW7r7/j+Ks1Q9etMzbEIOrCYkzYn1QMjnhQlq73TxCBHzRQOfa2mrd/MFuv5dLqczVf2Ad8fv2Y='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'96346986','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'96346986','v':'wpcom','tz':'8','user_id':'0','post':'25281','subd':'weaponsandwarfare'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEo3MlhbTHVDVTRvbmM3RjIzb05bci89VFVBXWJyUHxLW3UxSX56MnYtbG02L2cuPWpdMjI2eHFTUGhWTD1yZSVUbUN+N00lRHxMYkh6cC15VFAsbm1DSzMsQ1JHLkRJZzdQbkt8NStRJU85WW9dYkVvTXxsQlF+SWRPSHBSMFVFdnE3cX5COVFEMFE2ei5IN25Zaz00an44Z21fRUJmQ0wsLiVoUk1DK1AmLkN4dlNXVjAuXVg4'}]);
_stq.push([ 'clickTrackerInit', '96346986', '25281' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.155 seconds
	80064 bytes batcached for 300 seconds
-->
