<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Race for Rangoon I | Weapons and Warfare</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://weaponsandwarfare.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ygn5enq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active #site-title a{font-weight:600;font-style:italic}@media print{.wf-active #site-title a{font-style:italic;font-weight:600}}.wf-active blockquote, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active .entry-header .comments-link .leave-reply{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active .page-title{font-weight:600;font-style:italic}.wf-active .entry-title{font-weight:600;font-style:italic}.wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .entry-content h1, .wf-active .entry-content h2{font-weight:600;font-style:italic}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:italic;font-weight:600}.wf-active #author-description h2{font-weight:600;font-style:italic}.wf-active .singular .entry-title{font-weight:600;font-style:italic}.wf-active .error404 .widgettitle{font-style:italic;font-weight:600}.wf-active h1.showcase-heading{font-weight:600;font-style:italic}.wf-active section.recent-posts .other-recent-posts .entry-title{font-style:italic;font-weight:600}.wf-active .widget-title{font-weight:600;font-style:italic}.wf-active .widget_twentyeleven_ephemera .widget-entry-title{font-weight:600;font-style:italic}.wf-active #comments-title{font-weight:600;font-style:italic}.wf-active #reply-title{font-weight:600;font-style:italic}@media print{.wf-active .entry-title, .wf-active .singular .entry-title{font-style:italic;font-weight:600}}</style>
<meta name="google-site-verification" content="VKRey1hKxmlUPzSRlMVRKvSz_yz4AS_JoRzVkaVByls" />
<meta name="msvalidate.01" content="17FB8C5AC5DCC4D2FE269B5CC6634A7D" />
<meta name="p:domain_verify" content="e2e3e308df87c9b31e823d89c8b95552" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=weaponsandwarfare.com&amp;id=96346986&amp;t=1483930422&amp;back=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F01%2F09%2Frace-for-rangoon-i%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//weaponsandwarfare.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Feed" href="https://weaponsandwarfare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Comments Feed" href="https://weaponsandwarfare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Race for Rangoon&nbsp;I Comments Feed" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUu1SwyAQfCFPxjZ2/OP4LBc4CS1fw5F2+vZCUGtai/4hd7DLbm4Rpwgy+Ew+CzdDtLM2nsUpyuCAnbF0vuoeJfOD+J1mzYFY7ClHlAdYuhv4aIO+6ISkULHQNoxo/4fNp3J0JktH8nDc9PwksphJQQycr7oeTYZEZd9FzBXhSBkseq7AejQXd1+sWk5lBl2ZNtZxjImYoazOzA7yVIT+sOeqlTZfUYDrnUY1wodsCpu/i5s7m5SI87gaquB8tgSLvZ4PTQFskJhN8KsG3i2a1A+mRltKvfi/tD0Synr5iOlS9eA15uZE8ISpan1+eywO0qAtv6LDurk3vWm493p/Rm2UptzCajXoZBSgVyU0Xp7Vm3t9Gl42w/Z5O+z2HxZJW2M=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weaponsandwarfare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Race for Rangoon&nbsp;II' href='https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-ii/' />
<link rel='next' title='THE NORTH SEA&nbsp;1914' href='https://weaponsandwarfare.com/2017/01/09/the-north-sea-1914/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/" />
<link rel='shortlink' href='http://wp.me/p6wgfE-5WO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F01%2F09%2Frace-for-rangoon-i%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F01%2F09%2Frace-for-rangoon-i%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Race for Rangoon I" />
<meta property="og:url" content="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/" />
<meta property="og:description" content="On 23 February 1945, at a high level Allied Conference in Calcutta, a strategy was agreed to drive for the recapture of Rangoon by early May before the onset of the monsoon. Air Chief Marshal Peirs…" />
<meta property="article:published_time" content="2017-01-08T16:15:41+00:00" />
<meta property="article:modified_time" content="2017-01-07T15:17:56+00:00" />
<meta property="og:site_name" content="Weapons and Warfare" />
<meta property="og:image" content="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945_cf620.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="544" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mitchaskari" />
<meta name="twitter:image" content="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945_cf620.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mitchaskari" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=114" />
<link rel='openid.server' href='https://weaponsandwarfare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weaponsandwarfare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weaponsandwarfare.com/osd.xml" title="Weapons and Warfare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Weapons and Warfare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="History and Hardware of Warfare" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weaponsandwarfare.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Race for Rangoon&nbsp;I | Weapons and Warfare on WordPress.com" />
<meta name="description" content="On 23 February 1945, at a high level Allied Conference in Calcutta, a strategy was agreed to drive for the recapture of Rangoon by early May before the onset of the monsoon. Air Chief Marshal Peirse had relinquished his command in November 1944 and his successor at that conference was the new Allied Air Commander-in-Chief,&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('https://weaponsandwarfare.files.wordpress.com/2016/07/ulsan_waesung_attack.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '1',
				adSafe: '0',
				domain: 'weaponsandwarfare.com',
				pageURL: 'https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("About these ads");
		});
		</script><link rel="amphtml" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-22866 single-format-standard custom-background mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
		<div class="wpcnt">
			<div class="wpa top">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1958010085" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1958010085');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-1958010085",collapseContainerIfNotAdblocked:true});
        } else {
            o.style.setProperty('display', 'none', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:963469862, width:728, height:90});}})(window);
					</script>
				</div>
			</div>
		</div><div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://weaponsandwarfare.com/" rel="home">Weapons and Warfare</a></span></h1>
				<h2 id="site-description">History and Hardware of Warfare</h2>
			</hgroup>

						<a href="https://weaponsandwarfare.com/">
									<img src="https://weaponsandwarfare.files.wordpress.com/2016/05/chateautopheader.jpg" width="960" height="260" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://weaponsandwarfare.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul><li ><a href="https://weaponsandwarfare.com/">Home</a></li><li class="page_item page-item-1"><a href="https://weaponsandwarfare.com/about/">About</a></li><li class="page_item page-item-13389"><a href="https://weaponsandwarfare.com/15-cm-flak-50-55-60-60f/">15 cm Flak 50, 55, 60 &amp;&nbsp;60F</a></li><li class="page_item page-item-13539"><a href="https://weaponsandwarfare.com/british-army-1820-45/">British Army 1820-45</a></li><li class="page_item page-item-15873"><a href="https://weaponsandwarfare.com/b-52s-the-last-argument-of-presidents/">B-52s  &#8211; The Last Argument of&nbsp;Presidents</a></li><li class="page_item page-item-15974"><a href="https://weaponsandwarfare.com/british-aerial-ordnance-exotica/">British Aerial Ordnance&nbsp;Exotica</a></li><li class="page_item page-item-15985"><a href="https://weaponsandwarfare.com/15985-2/">Aircraft Ordnance</a></li><li class="page_item page-item-17464"><a href="https://weaponsandwarfare.com/urban-warfare-in-berlin/">URBAN WARFARE IN&nbsp;BERLIN</a></li><li class="page_item page-item-19929"><a href="https://weaponsandwarfare.com/douglas-macarthur/">DOUGLAS MACARTHUR</a></li><li class="page_item page-item-20763"><a href="https://weaponsandwarfare.com/warfare-prehistoric-eras-to-600-c-e/">WARFARE &#8212; Prehistoric Eras to 600 C.&nbsp;E.</a></li><li class="page_item page-item-20765"><a href="https://weaponsandwarfare.com/warfare-600-c-e-to-1450/">WARFARE – 600 C. E. to&nbsp;1450</a></li><li class="page_item page-item-20767"><a href="https://weaponsandwarfare.com/warfare-1450-to-1750/">WARFARE – 1450 to&nbsp;1750</a></li><li class="page_item page-item-20769"><a href="https://weaponsandwarfare.com/warfare-1750-to-1900/">WARFARE – 1750 to&nbsp;1900</a></li><li class="page_item page-item-20771"><a href="https://weaponsandwarfare.com/warfare-1900-to-1950/">WARFARE – 1900 to&nbsp;1950</a></li><li class="page_item page-item-20774"><a href="https://weaponsandwarfare.com/warfare-1950-to-2010/">WARFARE – 1950 to&nbsp;2010</a></li><li class="page_item page-item-20776"><a href="https://weaponsandwarfare.com/world-war-i/">World War I</a></li><li class="page_item page-item-20779"><a href="https://weaponsandwarfare.com/world-war-ii/">World War II</a></li></ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-ii/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://weaponsandwarfare.com/2017/01/09/the-north-sea-1914/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-22866" class="post-22866 post type-post status-publish format-standard hentry category-air-warfare category-aircraft category-british">
	<header class="entry-header">
		<h1 class="entry-title">Race for Rangoon&nbsp;I</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/" title="12:15 am" rel="bookmark"><time class="entry-date" datetime="2017-01-09T00:15:41+00:00">January 9, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://weaponsandwarfare.com/author/critcalmass/" title="View all posts by MSW" rel="author">MSW</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945_cf620.jpg"><img data-attachment-id="22867" data-permalink="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/royal_air_force_operations_in_the_far_east_1941-1945_cf620/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945_cf620.jpg" data-orig-size="800,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="royal_air_force_operations_in_the_far_east_1941-1945_cf620" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945_cf620.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945_cf620.jpg?w=584&#038;h=397" class="alignnone size-large wp-image-22867" src="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945_cf620.jpg?w=584&#038;h=397" alt="royal_air_force_operations_in_the_far_east_1941-1945_cf620" width="584" height="397" srcset="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945_cf620.jpg?w=584&amp;h=397 584w, https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945_cf620.jpg?w=150&amp;h=102 150w, https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945_cf620.jpg?w=500&amp;h=340 500w, https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945_cf620.jpg?w=768&amp;h=522 768w, https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945_cf620.jpg 800w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p><a href="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945-_ci820.jpg"><img data-attachment-id="22868" data-permalink="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/royal_air_force_operations_in_the_far_east_1941-1945-_ci820-2/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945-_ci820.jpg" data-orig-size="800,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="royal_air_force_operations_in_the_far_east_1941-1945-_ci820" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945-_ci820.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945-_ci820.jpg?w=584&#038;h=391" class="alignnone size-large wp-image-22868" src="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945-_ci820.jpg?w=584&#038;h=391" alt="royal_air_force_operations_in_the_far_east_1941-1945-_ci820" width="584" height="391" srcset="https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945-_ci820.jpg?w=584&amp;h=391 584w, https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945-_ci820.jpg?w=150&amp;h=101 150w, https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945-_ci820.jpg?w=500&amp;h=335 500w, https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945-_ci820.jpg?w=768&amp;h=515 768w, https://weaponsandwarfare.files.wordpress.com/2017/01/royal_air_force_operations_in_the_far_east_1941-1945-_ci820.jpg 800w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p><a href="https://weaponsandwarfare.files.wordpress.com/2017/01/p00150_028_450.jpg"><img data-attachment-id="22869" data-permalink="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/p00150_028_450/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2017/01/p00150_028_450.jpg?w=584" data-orig-size="450,285" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p00150_028_450" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2017/01/p00150_028_450.jpg?w=584?w=450" data-large-file="https://weaponsandwarfare.files.wordpress.com/2017/01/p00150_028_450.jpg?w=584?w=450" class="alignnone size-full wp-image-22869" src="https://weaponsandwarfare.files.wordpress.com/2017/01/p00150_028_450.jpg?w=584" alt="p00150_028_450" srcset="https://weaponsandwarfare.files.wordpress.com/2017/01/p00150_028_450.jpg 450w, https://weaponsandwarfare.files.wordpress.com/2017/01/p00150_028_450.jpg?w=150 150w" sizes="(max-width: 450px) 100vw, 450px"   /></a></p>
<p>On 23 February 1945, at a high level Allied Conference in Calcutta, a strategy was agreed to drive for the recapture of Rangoon by early May before the onset of the monsoon. Air Chief Marshal Peirse had relinquished his command in November 1944 and his successor at that conference was the new Allied Air Commander-in-Chief, Air Marshal Sir Keith Park. The upgrades to newer aircraft had continued, Wellington bombers replaced by B-24 Liberators, nine squadrons of Hurricanes converted to Thunderbolts, and four squadrons of Vengeance dive-bombers to Mosquitoes. No doubt this ever-growing strength of Allied power helped Air Marshal Park take a very brave decision.</p>
<p>When he was put on the spot at that meeting to support an offensive to recapture Rangoon by the beginning of May, Air Marshal Park gave his commitment. Without the all-important air support for this campaign it would be impossible. Once Rangoon and its port were gained, shipping could provide supplies to Fourteenth Army. The risk was that if Rangoon was not taken before the monsoon commenced, air transport would not be able to maintain daily flights with sufficient supplies for some 300,000 troops. As the Japanese had found out at Imphal and Kohima, an army with an extended supply chain bogged down in the monsoon months of rain and mud could face disastrous defeat. Without the capture of Rangoon by the first days of May Fourteenth Army could even have to contemplate a retreat.</p>
<p>The required lift of supplies per day, which Park agreed to, was 1,887 tons each day from 20 March to 1 April, increasing to 2,075 tons per day between 1 and 15 May. If this could be done and the Japanese overcome on the plains around Mandalay in time, then the capture of Rangoon before the monsoon rains in June was possible. In addition to the arrival of the monsoon, there was another even more critical red line. The US Joint Chiefs made it quite clear that the USAAF transport aircraft, a majority of planes, must be withdrawn by 1 June. Whatever the situation in Burma, these aircraft were needed in the Pacific and other theatres.</p>
<p>The three fronts were: in the north-east, the Northern Area Combat Command under General Sultan, in central Burma General Slim’s Fourteenth Army pressing towards Mandalay and Rangoon, and in the south-west, along the Bengal coast in Arakan, General Christison’s XV Corps. They all enjoyed the benefit of a regular scheduled air supply. It endowed Allied forces with a mobility and speed of movement to exploit quickly any gain on the ground.</p>
<p>The growing presence of air-to-ground support from fighter and fighterbomber squadrons offered the option of ‘artillery from the sky’ as an increasing option. However, even at this time, air power, especially the potential of supplies by air, and air-to-ground support for the army, were not openly recognized as indispensable factors for reconquering Burma. While reaching Rangoon before the monsoon began to seem an attainable goal, the question was how could it be done?</p>
<p>Operation CAPITAL, the reconquest of Burma as far south as Mandalay, was being planned as early as September 1944 on the assumption that the Japanese would make a firm stand on the plain around Shwebo. By December aerial reconnaissance revealed that they were not preparing to fight a major battle so far north. On 18 and 19 December General Slim met with his two corps commanders in Fourteenth Army, Stopford and Messervy, to explain his new revised plan Operation EXTENDED CAPITAL, which was to drive on south, all the way to Rangoon. However, General Kimura was now concentrating his Fifteenth and Thirty-third Armies between Mandalay and the Irrawaddy for, in his view, ‘the Battle of the Irrawaddy’. Even assuming that Fourteenth Army was able to cross the Irrawaddy, and build a sufficient strength over time to defeat the Japanese armies, it would mean a formidable battle and almost certainly prevent the Allies reaching Rangoon before the monsoon rains. Yet again Slim came up with an innovative, although risky, strategy. His idea was to pin the Japanese forces between Mandalay and Meiktila in a hammer and anvil movement. If a surprise seizure of Meiktila was made, it would cut off the enemy’s main supply and communications centre, which was some 80 miles south of Mandalay.</p>
<p>From Myitkyina in the north, Fourteenth Army’s 36th Division would advance towards Mandalay, supported by the US 10th Air Force, while XXXIII Corps (the ‘hammer’) with support from 221 Group RAF would cross the Irrawaddy in the centre to assault Mandalay, and then drive the Japanese back against Meiktila (‘the anvil’). However, the whole strategy would depend upon an outrageous and disguised right hook, an outflanking movement by General Messervy’s IV Corps. Slim’s orders were issued on 18 December 1944. Messervy’s IV Corps was to move south from Kalemyo on the western side of the Irrawaddy along a nondescript, narrow and tortuous road through the Myittha valley to Gangaw. From there it would change direction, and drive south-east to Pakokku where it would cross the Irrawaddy and over two to three days race east to capture Meiktila.</p>
<p>The ability to take aggressive and perhaps risky tactics in the drive towards Rangoon was underpinned by the increasing dominance of Allied air power. The continual construction of new temporary airstrips close behind the front lines, allowed 221 Group RAF to support both XXXIII and IV Corps. Just as pilots were involved in guard duties and digging defensive ‘boxes’ at Imphal, they too participated in the continual building of forward airstrips to keep up with the army’s advance.</p>
<p>One of those called upon to help was Flight Lieutenant Ronald Charles ‘Ron’ Gardner, with No. 681 Squadron RAF, whose Spitfire Mk XIs were ever more important for gathering intelligence on the enemy.</p>
<p>From our base at Imphal, I was assigned to lead a ground party into Kalemyo, to find and establish an airstrip for a detachment from our No. 681 Squadron to operate from. It took us five days of overland travel to reach a suitable area. We worked hard clearing ground and building roadways over a number of weeks to bring in equipment and organising water supply to operate efficiently.</p>
<p>Air Vice Marshal Vincent could call on eighteen squadrons in No. 221 Group, Hurricanes for short-range close support, Thunderbolts, Mosquitoes and Beaufighters for longer-range operations. For additional support he could also call on the squadrons of 224 Group and the medium and heavy bomber support of the Strategic Air Force (SAF). Four Spitfire squadrons were at the forefront for air defence against any JAAF attacks, and maintaining air superiority.</p>
<p>The four main tasks of the Allied air forces were:</p>
<p>1. Maintain air superiority and protect air transport.</p>
<p>2. Give direct support to the army.</p>
<p>3. Destroy enemy defences ahead of Allied ground forces.</p>
<p>4. Disrupt enemy communications, installations, supplies and bases.</p>
<p>Over the front lines of the battlefield the Spitfires maintained their hard-won air superiority, which allowed the Dakotas to fly in supplies with impunity and fighter-bombers to strike Japanese positions. Long-distance strikes on Japanese rear bases and airfields were often carried out by the remarkable USAAF Mustangs, which with Rolls Royce Merlin engines had become the finest all-round fighters of the Second World War. On one operation to Don Muang 12 miles north of Bangkok, the American fighter-bombers destroyed thirty Japanese aircraft on the ground. It was a round trip of 1,560 miles, equivalent to a return flight from London to Vienna.</p>
<p>Other long-distance bombing raids were being made by RAF Liberators to hit Japanese infrastructure. The enemy’s main means of transportation were Burma’s rail lines of more than 5,000 miles, of which the Bangkok route of 244 miles to Moulmein was the most crucial. It ran through jungle, across mountains and over 688 bridges. Some ravines were up to 400 yards in width. To convey their most critical supplies, the Japanese built and maintained it at a cost of the lives of 24,000 Allied prisoners. In early 1945 the Liberators were carrying up to 8,000lbs of bombs on round trips of 1,800 miles to attack the line to Moulmein, 2,200 miles to bomb Bangkok, and even 2,800 miles down into the Malay peninsula to strike at enemy targets.</p>
<p>The long-range attacks on the Bangkok to Moulmein railway, the main supply artery of the Japanese, reduced the tonnage it carried from 750 to 150 tons per day. Across the internal Burmese rail network, by the end of 1944, Allied bombing raids had brought rail traffic by day almost to a standstill. Photographic reconnaissance squadrons had increased to five, three of the USAAF and two of the RAF, No. 684 Squadron Mosquitoes and No. 681 Squadron Spitfires. By interdiction of the enemy’s supply routes and starving the Japanese of intelligence from aerial reconnaissance, the Allies’ Eastern Air Command was setting the scene for a ground campaign to defeat the Japanese army.</p>
<p>The right hook manoeuvre by General Messervy’s IV Corps would take the form of an advance wide to the south-west and around the Japanese left flank to take Meiktila in the enemy’s rear, well south of Mandalay. This would create the ‘anvil’. However, it would only succeed if 221 Group RAF could provide blanket air support, in effect create a ‘no fly zone’ for the JAAF. General Slim emphasized that the whole success of the battle for Mandalay, and defeating the Japanese army, depended upon the secrecy of the advance by IV Corps to Meiktila.</p>
<p>A single Japanese reconnaissance plane, investigating too closely a cloud of dirt, might sight a line of tanks moving slowly towards Pakokku, and realise what that meant . . .</p>
<p>The critical ploy, as well as quarantining the skies above IV Corps, was for bombers and fighter-bombers to undertake targeted and diversionary operations to deceive the Japanese as to the real intent. Once the airfield at Meiktila was taken and secured by IV Corps, USAAF C-47 Skytrains would be able to airlift in a fresh brigade.</p>
<p>As IV Corps advanced on its circuitous route, the skies above its columns were scoured clean of any enemy reconnaissance aircraft by RAF fighters. When held up by Japanese forces at Gangaw on 10 January General Messervy requested a massive air raid, an ‘Earthquake Minor’ by No. 221 Group to blast a way through rather than mount a stronger assault by the army. A major ground attack would have signalled to the Japanese the size and serious threat of Messervy’s forces.</p>
<p>At 14.30 hours, for an hour and a half, Allied aircraft hammered a Japanese defence line of extensive dug-in gun emplacements. First came four squadrons of B-25 Mitchells of the USAAF 12th Bombardment Group, followed by consecutive waves of Thunderbolt dive-bombers of No. 146 Squadron RAF, and Hurribombers of Nos 34 and 113 Squadrons RAF.14 In the Hurribombers of No. 34 Squadron on 10 January, Flying Officer Tom Colhoun was one of twelve pilots, who took off at 12.00 hours from their forward airstrip at Yazagyo. They first stopped at the Taukkyan airstrip to refuel then lifted off again at 13.55 hours.</p>
<p>Clouds of smoke on the horizon gave them an easy direction marker for the target area at Gangaw. As they descended into the smokey murk for their bombing approach run, radio communication with the VCP on the front line could only be heard indistinctly. The bomb drops by four sections were well concentrated, although the actual Japanese positions were not visible through the dust, smoke and debris from the prior bombing waves. All twelve aircraft returned safely to Yazagyo by 15.20 hours. As the final wave of strikes went in, the infantry began to move in and, within another ninety minutes, IV Corps troops had overrun five of six enemy positions.</p>
<p>By the end of 1944 strategic bombers of No. 224 Group RAF had devised tactics for copying the fighter-bomber so as to attack the Japanese army in its entrenched battlefield positions. Training exercises known as Earthquake I by B-24 Liberators, and Earthquake II by B-25 Mitchells, became bombing operations termed Earthquake Major and Earthquake Minor. These operations were exceedingly difficult to carry out, on long distance routes over mountains, often through bad weather with poor radio communications. The bombers had to arrive at a predetermined time over the target, which comprised enemy bunker sites and well hidden defensive locations.</p>
<p>In the wake of the Earthquake Minor operation at Gangaw, IV Corps pushed on through the devastated village and beyond its surrounds towards the Irrawaddy. Fighters kept the skies clear of any JAAF intruders. Fighterbombers hit enemy gun positions, and C-47s resumed their supply runs. Sometimes there were parachute drops, sometimes landings on recently bulldozed temporary airstrips. By the end of January IV Corps was within striking distance of the west bank of the Irrawaddy. In addition to Kalemyo, temporary airstrips were cleared at Kan, Tilin and a former Japanese airstrip at Sinthe, for Dakotas, Hurricanes and Spitfires.</p>
<p>The long column of IV Corps, made up of all kinds of traffic, trucks, jeeps, armoured carriers, artillery, tanks, bullock-carts, mules and troops on foot, kicked up swirling clouds of red dust high into the sky. Dakota pilots and patrolling fighters said that they could see the snaking line of dust clouds from miles away. An unspoken question for many was, ‘Had any Japanese aircraft got anywhere near, to see the dust clouds and realize the implications?’</p>
<p>It was hoped that the Japanese, starved of aerial reconnaissance information, might still have no idea that a force as strong as IV Corps was intent on crossing the Irrawaddy, nor of its real objective. Misinformation was also being fed to locals suspected of being agents or informers of the Japanese so that their intelligence analysts would infer that the IV Corps operation was only a Chindit-scale attack of a limited duration.</p>
<p>To reinforce the promulgation of this cover to hide the real purpose of the IV Corps operation, No. 221 Group RAF launched Operations STENCIL and CLOAK. The intended crossing points of IV Corps on the Irrawaddy were near Nyaunga and Pakkoku. They were close to the confluence of the Chindwin and Irrawaddy rivers and the ancient town of Pagan, where its countless golden pagodas glistened in the sunlight. It lay like a shimmering mirage, 100 miles south-west of Mandalay. As the first troops of IV Corps reached the Irrawaddy’s west bank to begin the crossing, the RAF commenced these operations, putting on diversionary feint attacks and decoy operations.</p>
<p>Over several successive nights Beaufighter and Mosquito night-fighters delivered ‘canned battle’ into enemy rear areas, and targets farther south on the Irrawaddy. Dummy soldiers in battledress floated down by parachute. ‘Paraflex’ devices were dropped which, on hitting the ground, imitated the sounds of rifle fire and exploding hand grenades. ‘Aquaskit’ gadgets were jettisoned over the Irrawaddy river which, on splashing down, fired off Very-light flares.</p>
<p>Much hung on the success of these ruses and cover operations which it was hoped would help to spread confusion about the Allies’ real intentions. If the Japanese saw through this theatre and mounted a major counter-attack on IV Corps while it was still getting across the Irrawaddy, it would most likely be a major defeat. Such a setback would undermine the Allies’ strategy to capture Rangoon before the onset of the monsoon towards the end of May.</p>
<p>Once IV Corps was across the Irrawaddy, it was only 85 miles by road from Pagan to Meiktila. This crossing of the mighty Irrawaddy was a potential chokepoint and perhaps the weakest link in the whole Allied strategy. Had the quarantining of the skies by 221 Group, and its operations in Operation CLOAK, been successful, and disguised this incursion into the heart of the Japanese Army? General Slim described the strike by IV Corps at Meiktila as being like slashing the wrist of the Japanese right hand. It would mean the blood supply to the hand – the Japanese Fifteenth and Thirty-third Armies farther north at Mandalay would be cut off from supplies and reinforcements. Allied occupation of Meiktila would leave the hand to wither and die.</p>
<p>The main point selected for the crossing of the Irrawaddy was just north of Nyaunga where the river was some 2,000 yards, more than a mile, wide. It has been claimed that it was the widest crossing of a river in the face of enemy opposition in any campaign in the Second World War. A secondary crossing was to be made near Pagan, which may have been thought by the Japanese to be the major attack.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1935506285" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1935506285');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1935506285",collapseContainerIfNotAdblocked:true});
        } else {
            o.style.setProperty('display', 'none', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:963469861, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22866" class="share-google-plus-1 sd-button share-icon" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22866" class="share-facebook sd-button share-icon" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22866" class="share-linkedin sd-button share-icon" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22866" class="share-twitter sd-button share-icon" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22866" class="share-pinterest sd-button share-icon" href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-96346986-22866-5872fb3681b07' data-src='//widgets.wp.com/likes/#blog_id=96346986&amp;post_id=22866&amp;origin=weaponsandwarfare.wordpress.com&amp;obj_id=96346986-22866-5872fb3681b07' data-name='like-post-frame-96346986-22866-5872fb3681b07'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://weaponsandwarfare.com/category/air-warfare/" rel="category tag">Air Warfare</a>, <a href="https://weaponsandwarfare.com/category/aircraft/" rel="category tag">Aircraft</a>, <a href="https://weaponsandwarfare.com/category/british/" rel="category tag">British</a> by <a href="https://weaponsandwarfare.com/author/critcalmass/">MSW</a>. Bookmark the <a href="https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/" title="Permalink to Race for Rangoon&nbsp;I" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-22866 -->

						<div id="comments">
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/09/race-for-rangoon-i/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://weaponsandwarfare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7e40cbd0d1" /><input type="hidden" name="_wp_http_referer" value="/2017/01/09/race-for-rangoon-i/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22866' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6cc549cb8b" /></p>
<input type="hidden" name="genseq" value="1483930422" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-341864585" style="width:160px;height:600px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-341864585');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-341864585",collapseContainerIfNotAdblocked:true});
        } else {
            o.style.setProperty('display', 'none', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:963469863, width:160, height:600});}})(window);
					</script>
				</div>
			</div>
		</div>
	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201702y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weaponsandwarfare.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?action=logout&_wpnonce=85d308eeab","homeURL":"https:\/\/weaponsandwarfare.com\/","postID":"22866","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
<script type='text/javascript'>/*<![CDATA[*/if(typeof(addLoadEvent)!='undefined'){addLoadEvent(function(){if(top==self){i=document.createElement('img');i.src='https://botd2.wordpress.com/botd.gif?blog=96346986&post=22866&lang=en&date=1483892141&ip=54.224.77.253&url=https://weaponsandwarfare.com/2017/01/09/race-for-rangoon-i/';i.id='botd2';i.style.width='0px';i.style.height='0px';i.style.overflow='hidden';document.body.appendChild(i);}});}/*]]>*/</script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="96346986" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://weaponsandwarfare.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Weapons and Warfare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a4ec0c1013" /><input type="hidden" name="_wp_http_referer" value="/2017/01/09/race-for-rangoon-i/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weaponsandwarfare.com\/2017\/01\/09\/race-for-rangoon-i\/":22866};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/09/race-for-rangoon-i/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"96346986","siteName":"Weapons and Warfare","siteURL":"https:\/\/weaponsandwarfare.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/72c56572f078c3f37c94bb88d10d22ff?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F01%2F09%2Frace-for-rangoon-i%2F","themeURL":"https:\/\/wordpress.com\/themes\/twentyeleven\/","xhrURL":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"2ac1cf57c3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9c3e521815\" \/>","referer":"https:\/\/weaponsandwarfare.com\/2017\/01\/09\/race-for-rangoon-i\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/weaponsandwarfare.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweaponsandwarfare.wordpress.com%2F2017%2F01%2F09%2Frace-for-rangoon-i%2F","postID":"22866","shortlink":"http:\/\/wp.me\/p6wgfE-5WO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/weaponsandwarfare.com\/22866","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage sites I follow","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 338 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F01%2F09%2Frace-for-rangoon-i%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"b7a45eb6ae","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F01%2F09%2Frace-for-rangoon-i%2F","blog_id":"96346986","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=96346986&v=wpcom&tz=8&user_id=0&subd=weaponsandwarfare","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUFcOwjAMvRCpVYn1gzhLSA04ZGEnjNuTCgpFQpX4svWWB1yTMjFkDBmsQIcXMphujZUZjChfVHLlQEHA0QkFzgULHnXoHPIgpmBc6SpZg0z0vhoVY3L3xlOYSBy0z2Tbj9iBXCnhP6YvYMKou7qN2mkGryUj107FCzJTv/obm0owmWLoE97drxdI+lw9xm39Hd9fpRmrfp2pORZBBxZz0uakBmDCk6JktXeaGOSomcJhqNW09Zt2vm4Xq3YxX9oH31a/cA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'96346986','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'96346986','v':'wpcom','tz':'8','user_id':'0','post':'22866','subd':'weaponsandwarfare'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEo3MlhbTHVDVTRvbmM3RjIzb05bci89VFVBXWJyUHxLW3UxSX56MnYtbG02L2cuPWpdMjI2eHFTazJFekRCZjVEMixRYz1GT2liU3hqflgzYmk9SGkuWUVVbWFLS3liNEclQT0uK1RDOFl8SWcwRU8ldV1wNTFQZCtLWmNacFIwcHlvdFFJN0dwRXIwY29idS4sRDU9WS9qZlFCUjNPdlhKMC8/eC94cj0rZEwzUi95SiVCOVRIP0E='}]);
_stq.push([ 'clickTrackerInit', '96346986', '22866' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>