<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Ship to Shore Connector | Weapons and Warfare</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://weaponsandwarfare.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"jhn8tlq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active #site-title a{font-weight:600;font-style:italic}@media print{.wf-active #site-title a{font-style:italic;font-weight:600}}.wf-active blockquote, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active .entry-header .comments-link .leave-reply{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active .page-title{font-weight:600;font-style:italic}.wf-active .entry-title{font-weight:600;font-style:italic}.wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .entry-content h1, .wf-active .entry-content h2{font-weight:600;font-style:italic}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:italic;font-weight:600}.wf-active #author-description h2{font-weight:600;font-style:italic}.wf-active .singular .entry-title{font-weight:600;font-style:italic}.wf-active .error404 .widgettitle{font-style:italic;font-weight:600}.wf-active h1.showcase-heading{font-weight:600;font-style:italic}.wf-active section.recent-posts .other-recent-posts .entry-title{font-style:italic;font-weight:600}.wf-active .widget-title{font-weight:600;font-style:italic}.wf-active .widget_twentyeleven_ephemera .widget-entry-title{font-weight:600;font-style:italic}.wf-active #comments-title{font-weight:600;font-style:italic}.wf-active #reply-title{font-weight:600;font-style:italic}@media print{.wf-active .entry-title, .wf-active .singular .entry-title{font-style:italic;font-weight:600}}</style>
<meta name="google-site-verification" content="VKRey1hKxmlUPzSRlMVRKvSz_yz4AS_JoRzVkaVByls" />
<meta name="msvalidate.01" content="17FB8C5AC5DCC4D2FE269B5CC6634A7D" />
<meta name="p:domain_verify" content="e2e3e308df87c9b31e823d89c8b95552" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//weaponsandwarfare.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Feed" href="https://weaponsandwarfare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Comments Feed" href="https://weaponsandwarfare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Ship to Shore&nbsp;Connector Comments Feed" href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-484371"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylkt1OxCAQhV/IKXZXU/fC+CxQJsguFMIMW/v2UrJq0zW1iTeEM5xvMj+IMUIfBsaBhc8QXTZ2IDHGPnggbx1OK9X0RA9igSkXzA8YkpaahHFBSbfPy2N5mtDhFQe4Hu6gRV0JnWTUEAPxSm1hzl6QxBk5yv4CVd3Zv7wmF6kwmfKSULw0XdMKla3Tc/UVV0mmSRBPDv+fht/R70lTqUUTcgqZwSSrd1eySpEk28HQH3gfbljbHI7No9CW+DsIv7OL0c/dl7iPkmeHR21lWbUvti1stNpgWXGx3O7A+LGN1F+qVExIBOX0Nnuo463bfvOv7fOpa5/aU9edPwG3Fx1V?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--blue: #1982d1;
	--wp--preset--color--black: #000;
	--wp--preset--color--dark-gray: #373737;
	--wp--preset--color--medium-gray: #666;
	--wp--preset--color--light-gray: #e2e2e2;
	--wp--preset--color--white: #fff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNUdFuAyEM+6FlrJM6dQ/TvgVoStkFgiAU9e+Xa9W126TTvdlObJlgRgHPWTCLSR0K9RBzM55TUgkoTqis/VGeVXky0WSWqO72A66Dh0w5YtKE0p2RocIZCU+YjSP20/r1JmdCGEVb/PM81B5xH1CaES5QuCm6GJcsrbvmaywS53ccmIjH0v6RT1jBdecIV8TfGmHXKU8RgewwgqmQlTUBARn0Vnbu94vAgWysS9aKeuWgMFx+8E6XTNbP4c7WO5rXP9PHZvv+snnbvu52X9+9UtZw?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjs0KwjAQhF/IdRGtrQfxWdIkTVY22dBNyetbQQ/+IJ5mBuYbBlsBK7n6XDEtUHgJlBWLaIWJDc2o0cyUw1O3VnWD3ykVS4aBJchr+IBq9MkrxgMGltHwr9VGLviquFYeHsJMDkx2wKT1H3ZcbygQTMIs7S3eBy7pvOtOfX/shv1wvQEblGbv?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jtEOgjAMRX/IumCUyIPxW2AUUrKtc11Z/HuH+sQDSZP2tuckNSUCBet0RDFLrZdiev/beZGTqYDlkDHk7e55IIeggqmf667KE+85rxCdzhTEJHR9xhEiS96lA0t0EJsoZuKaJnaOywFeaJwxf///jTCoj7ASbtbTP5pb17SX9t5dlw86tVn0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weaponsandwarfare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MiG-21 Upgrade Programmes' href='https://weaponsandwarfare.com/2020/08/26/mig-21-upgrade-programmes/' />
<link rel='next' title='The Fundamentals of Ancient&nbsp;Battle' href='https://weaponsandwarfare.com/2020/08/26/the-fundamentals-of-ancient-battle/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/" />
<link rel='shortlink' href='https://wp.me/p6wgfE-dwv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2020%2F08%2F26%2Fship-to-shore-connector%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2020%2F08%2F26%2Fship-to-shore-connector%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ship to Shore Connector" />
<meta property="og:url" content="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/" />
<meta property="og:description" content="August 2014 the US Navy awarded the contract to build the first production Ship-to-Shore Connector (SSC). The LCAC 101 is the first of 72 operational craft to be delivered from August 2017, with a …" />
<meta property="article:published_time" content="2020-08-25T16:10:00+00:00" />
<meta property="article:modified_time" content="2020-08-20T09:56:20+00:00" />
<meta property="og:site_name" content="Weapons and Warfare" />
<meta property="og:image" content="https://weaponsandwarfare.files.wordpress.com/2020/08/image.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="566" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mitchaskari" />
<meta name="twitter:site" content="@mitchaskari" />
<meta name="twitter:text:title" content="Ship to Shore&nbsp;Connector" />
<meta name="twitter:image" content="https://weaponsandwarfare.files.wordpress.com/2020/08/ultra-heavy-lift-amphibious-connector-by-navatek2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://weaponsandwarfare.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weaponsandwarfare.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weaponsandwarfare.com/osd.xml" title="Weapons and Warfare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ebcf88" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Weapons and Warfare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="History and Hardware of Warfare" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weaponsandwarfare.com/feed/;icon-uri=https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://youtu.be/SN_FZP8_kso August 2014 the US Navy awarded the contract to build the first production Ship-to-Shore Connector (SSC). The LCAC 101 is the first of 72 operational craft to be delivered from August 2017, with a targeted initial operational capability in 2020. The test and training craft is expected to start construction by November 2014. The&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ebcf88; background-image: url("https://weaponsandwarfare.files.wordpress.com/2020/06/white_wall2_402x-1.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyeleven', amp: false, siteid: 96346986, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/amp/"><style type="text/css" id="custom-colors-css">#access{background-image:-webkit-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));background-image:-moz-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));background-image:linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));box-shadow:rgba(0,0,0,.2) 0px 1px 2px}#branding .only-search #s{border-color:#000}#branding .only-search #s{border-color:rgba(0,0,0,.2)}#site-generator{border-color:#000}#site-generator{border-color:rgba(0,0,0,.1)}#branding .only-search #s{background-color:#fff}#branding .only-search #s{background-color:rgba(255,255,255,.4)}#branding .only-search #s:focus{background-color:#fff}#branding .only-search #s:focus{background-color:rgba(255,255,255,.9)}#access a{color:#eee}#access li:hover>a,#access a:focus{color:#373737}#branding .only-search #s{color:#373737}body{background-color:#ebcf88}#site-generator{background-color:#ebcf88}#site-generator{background-color:rgba(235,207,136,.1)}#branding{border-color:#e3bd5d}#access{background-color:#222}#access li:hover>a,#access a:focus{background:#f9f9f9}.entry-title,.entry-title a,.singular .entry-title{color:#222}.entry-title a:hover,.entry-title a:focus{color:#070707}a,#site-title a:focus,#site-title a:hover,#site-title a:active,.entry-title a:active,.widget_twentyeleven_ephemera .comments-link a:hover,section.recent-posts .other-recent-posts a[rel=bookmark]:hover,section.recent-posts .other-recent-posts .comments-link a:hover,.format-image footer.entry-meta a:hover,#site-generator a:hover{color:#1470b7}section.recent-posts .other-recent-posts .comments-link a:hover{border-color:#1b8be0}article.feature-image.small .entry-summary p a:hover,.entry-header .comments-link a:hover,.entry-header .comments-link a:focus,.entry-header .comments-link a:active,.feature-slider a.active{background-color:#1b8be0}</style>
<link rel="icon" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-51987 single-format-standard custom-background wp-embed-responsive customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light custom-colors">
			<div id="atatags-963469862-5f4600bb34a3b"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-963469862-5f4600bb34a3b',
						location: 110,
						formFactor: '002',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://weaponsandwarfare.com/" rel="home">Weapons and Warfare</a></span></h1>
				<h2 id="site-description">History and Hardware of Warfare</h2>
			</hgroup>

						<a href="https://weaponsandwarfare.com/">
									<img src="https://weaponsandwarfare.files.wordpress.com/2018/06/bgfbgfgbbgbgnhhgn.jpg" width="960" height="444" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://weaponsandwarfare.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul>
<li ><a href="https://weaponsandwarfare.com/">Home</a></li><li class="page_item page-item-1"><a href="https://weaponsandwarfare.com/about/">About</a></li>
<li class="page_item page-item-32793"><a href="https://weaponsandwarfare.com/ak-47-history-of-creation/">AK-47: History of&nbsp;creation</a></li>
<li class="page_item page-item-13539"><a href="https://weaponsandwarfare.com/british-army-1820-45/">British Army 1820-45</a></li>
<li class="page_item page-item-31701"><a href="https://weaponsandwarfare.com/hundred-years-war-1337-1453/">Hundred Years’ War&nbsp;(1337–1453)</a></li>
<li class="page_item page-item-30213"><a href="https://weaponsandwarfare.com/seven-years-war-1756-1763/">Seven Years’ War&nbsp;(1756–1763)</a></li>
<li class="page_item page-item-38728"><a href="https://weaponsandwarfare.com/barbarossa-to-berlog-soviet-air-force/">Barbarossa to ‘Berlog’ &#8211; Soviet Air&nbsp;Force</a></li>
<li class="page_item page-item-30854"><a href="https://weaponsandwarfare.com/raf-vc-aircraft-and-crews-pilots/">RAF VC Aircraft and&nbsp;Crews/Pilots</a></li>
<li class="page_item page-item-30920"><a href="https://weaponsandwarfare.com/the-tank-1917-45/">The Tank 1917-45</a></li>
<li class="page_item page-item-15873"><a href="https://weaponsandwarfare.com/b-52s-the-last-argument-of-presidents/">B-52s  &#8211; The Last Argument of&nbsp;Presidents</a></li>
<li class="page_item page-item-30960"><a href="https://weaponsandwarfare.com/the-u-boats-of-world-war-two/">The U-Boats of World War&nbsp;Two</a></li>
<li class="page_item page-item-40332"><a href="https://weaponsandwarfare.com/gliders-of-the-soviet-union/">Gliders of the Soviet&nbsp;Union</a></li>
<li class="page_item page-item-41331"><a href="https://weaponsandwarfare.com/italian-mtm-boats-of-10th-mas/">Italian MTM Boats of 10th&nbsp;MAS</a></li>
<li class="page_item page-item-36878"><a href="https://weaponsandwarfare.com/diadochi-wars/">Diadochi Wars</a></li>
<li class="page_item page-item-17464"><a href="https://weaponsandwarfare.com/urban-warfare-in-berlin/">URBAN WARFARE IN&nbsp;BERLIN</a></li>
<li class="page_item page-item-15974"><a href="https://weaponsandwarfare.com/british-aerial-ordnance-exotica/">British Aerial Ordnance&nbsp;Exotica</a></li>
<li class="page_item page-item-19929"><a href="https://weaponsandwarfare.com/douglas-macarthur/">DOUGLAS MACARTHUR</a></li>
<li class="page_item page-item-34717"><a href="https://weaponsandwarfare.com/japanese-armor-other-armored-vehicles/">Japanese Armor (Other Armored&nbsp;Vehicles)</a></li>
<li class="page_item page-item-34672"><a href="https://weaponsandwarfare.com/japanese-armor-in-world-war-ii/">Japanese Armor In World War&nbsp;II</a></li>
<li class="page_item page-item-34675"><a href="https://weaponsandwarfare.com/japanese-small-arms/">JAPANESE SMALL ARMS</a></li>
<li class="page_item page-item-33403"><a href="https://weaponsandwarfare.com/postscript-the-dambuster-raid/">Postscript -The Dambuster&nbsp;Raid</a></li>
<li class="page_item page-item-40508"><a href="https://weaponsandwarfare.com/rome-at-war/">Rome at War</a></li>
<li class="page_item page-item-36889"><a href="https://weaponsandwarfare.com/rome-military-mid-fourth-century-to-the-mid-third-century-bc/">Rome Military mid-fourth century to the mid-third century&nbsp;BC</a></li>
<li class="page_item page-item-30867"><a href="https://weaponsandwarfare.com/rommel-recaptures-cyrenaica-january-1942/">Rommel Recaptures Cyrenaica, January&nbsp;1942</a></li>
<li class="page_item page-item-40076"><a href="https://weaponsandwarfare.com/russian-weapons-that-are-currently-in-service/">Russian Weapons, that are currently in&nbsp;service…</a></li>
<li class="page_item page-item-32064"><a href="https://weaponsandwarfare.com/saxon-army-1806/">Saxon Army 1806</a></li>
<li class="page_item page-item-40524"><a href="https://weaponsandwarfare.com/soviet-aircraft-of-operation-barbarossa/">Soviet Aircraft of Operation&nbsp;Barbarossa</a></li>
<li class="page_item page-item-38702"><a href="https://weaponsandwarfare.com/the-bourbon-restoration-armies/">The Bourbon Restoration&nbsp;Armies</a></li>
<li class="page_item page-item-40855"><a href="https://weaponsandwarfare.com/the-imperial-roman-principate-army/">The Imperial Roman Principate&nbsp;Army</a></li>
<li class="page_item page-item-13389"><a href="https://weaponsandwarfare.com/15-cm-flak-50-55-60-60f/">15 cm Flak 50, 55, 60 &amp;&nbsp;60F</a></li>
<li class="page_item page-item-39311"><a href="https://weaponsandwarfare.com/a-lesson-of-history-the-luftwaffe-and-barbarossa/">A Lesson of History: The Luftwaffe and&nbsp;Barbarossa</a></li>
<li class="page_item page-item-15985"><a href="https://weaponsandwarfare.com/15985-2/">Aircraft Ordnance</a></li>
<li class="page_item page-item-41067"><a href="https://weaponsandwarfare.com/nebelwerfers/">Nebelwerfers</a></li>
<li class="page_item page-item-41444"><a href="https://weaponsandwarfare.com/pericles-funeral-oration/">Pericles&#8217; Funeral Oration</a></li>
<li class="page_item page-item-45901"><a href="https://weaponsandwarfare.com/the-destruction-of-army-group-center-1944/">The Destruction of Army Group Center,&nbsp;1944.</a></li>
<li class="page_item page-item-32689"><a href="https://weaponsandwarfare.com/transportstaffel-40/">Transportstaffel 40</a></li>
<li class="page_item page-item-41479"><a href="https://weaponsandwarfare.com/the-suomen-ilmavoimat-finnish-air-force/">The Suomen Ilmavoimat (Finnish Air&nbsp;Force)</a></li>
<li class="page_item page-item-41735"><a href="https://weaponsandwarfare.com/what-if-eisenhower-had-driven-on-to-berlin/">What if Eisenhower Had Driven On to&nbsp;Berlin?</a></li>
<li class="page_item page-item-44503"><a href="https://weaponsandwarfare.com/japanese-piloted-bombs/">JAPANESE PILOTED BOMBS</a></li>
<li class="page_item page-item-45863"><a href="https://weaponsandwarfare.com/the-quest-for-greater-protection/">The Quest for Greater&nbsp;Protection</a></li>
<li class="page_item page-item-28452"><a href="https://weaponsandwarfare.com/the-war-of-the-spanish-succession-france/">THE WAR OF THE SPANISH SUCCESSION –&nbsp;FRANCE</a></li>
<li class="page_item page-item-43483"><a href="https://weaponsandwarfare.com/war-on-the-eastern-front/">War on the Eastern&nbsp;Front</a></li>
<li class="page_item page-item-43801"><a href="https://weaponsandwarfare.com/ancient-military-capacities/">Ancient Military Capacities</a></li>
<li class="page_item page-item-44513"><a href="https://weaponsandwarfare.com/italian-human-torpedoes/">Italian Human Torpedoes</a></li>
<li class="page_item page-item-45676"><a href="https://weaponsandwarfare.com/italian-submarines-of-world-war-ii/">Italian Submarines of World War&nbsp;II</a></li>
<li class="page_item page-item-45802"><a href="https://weaponsandwarfare.com/french-submarines-of-world-war-ii/">French Submarines of World War&nbsp;II</a></li>
<li class="page_item page-item-46181"><a href="https://weaponsandwarfare.com/the-thirty-years-war-1618-48/">THE THIRTY YEARS WAR&nbsp;1618-48</a></li>
<li class="page_item page-item-20763"><a href="https://weaponsandwarfare.com/warfare-prehistoric-eras-to-600-c-e/">WARFARE &#8212; Prehistoric Eras to 600 C.&nbsp;E.</a></li>
<li class="page_item page-item-20765"><a href="https://weaponsandwarfare.com/warfare-600-c-e-to-1450/">WARFARE – 600 C. E. to&nbsp;1450</a></li>
<li class="page_item page-item-20767"><a href="https://weaponsandwarfare.com/warfare-1450-to-1750/">WARFARE – 1450 to&nbsp;1750</a></li>
<li class="page_item page-item-20769"><a href="https://weaponsandwarfare.com/warfare-1750-to-1900/">WARFARE – 1750 to&nbsp;1900</a></li>
<li class="page_item page-item-20771"><a href="https://weaponsandwarfare.com/warfare-1900-to-1950/">WARFARE – 1900 to&nbsp;1950</a></li>
<li class="page_item page-item-20774"><a href="https://weaponsandwarfare.com/warfare-1950-to-2010/">WARFARE – 1950 to&nbsp;2010</a></li>
<li class="page_item page-item-20776"><a href="https://weaponsandwarfare.com/world-war-i/">World War I</a></li>
<li class="page_item page-item-20779"><a href="https://weaponsandwarfare.com/world-war-ii/">World War II</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://weaponsandwarfare.com/2020/08/26/mig-21-upgrade-programmes/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://weaponsandwarfare.com/2020/08/26/the-fundamentals-of-ancient-battle/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-51987" class="post-51987 post type-post status-publish format-standard hentry category-weapons">
	<header class="entry-header">
		<h1 class="entry-title">Ship to Shore&nbsp;Connector</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/" title="12:10 am" rel="bookmark"><time class="entry-date" datetime="2020-08-26T00:10:00+08:00">August 26, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://weaponsandwarfare.com/author/critcalmass/" title="View all posts by MSW" rel="author">MSW</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-embed-youtube wp-block-embed is-type-rich wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='584' height='329' src='https://www.youtube.com/embed/SN_FZP8_kso?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p><strong><em>August 2014 the US Navy awarded the contract to build the first production Ship-to-Shore Connector (SSC). The LCAC 101 is the first of 72 operational craft to be delivered from August 2017, with a targeted initial operational capability in 2020. The test and training craft is expected to start construction by November 2014.</em></strong></p>



<p>The Ship to Shore Connector (SSC) is the functional replacement for the existing fleet of Landing Craft, Air Cushioned (LCAC) vehicles, which are nearing the end of their service life. The SSC is an air-cushioned landing craft intended to transport personnel, weapon systems, equipment, and cargo from amphibious vessels to shore. The vessel can rapidly move assault forces to conduct amphibious operations and operate over the high water mark to include movements over ice, mud, and swamps.</p>



<p>Mission: Transports vehicles, heavy equipment, and supplies through varied environmental conditions from amphibious ships to shore. Enhances the Navy and Marine Corps capability to execute a broad spectrum of missions from humanitarian assistance and disaster response to multidimensional amphibious assault.</p>



<p>Prime Contractor: Textron Incorporated; New Orleans, LA</p>



<p>End of August, 2014 the Naval Sea Systems Command awarded a contract modification for the construction of the US Navy&#8217;s first production-standard ship-to-shore connector (SSC). Landing Craft Air Cushion (LCAC – pronounce L-cac)101 is the second craft in the SSC class. It was designed as an evolutionary replacement of currently ageing fleet of LCACs, for which a service life extension programme is underway.</p>



<p>The industrial team led by Textron which includes aluminium manufacturer Alcoa Defense and command, control, computers, communications and navigation specialist L-3 Communications, is today working on the detailed design and construction of the SSC test and training craft (LCAC 100), which is to be delivered in February 2017. The 101 is the first of 72, with an initial operational capability targeted for 2020. Although it externally resembles the current type, the new craft includes enhancements driven by design service life extended to 30 years sans service life extension programme, increased payload capacities thanks to two, instead of four but new more powerful, Rolls-RoyceMT7turbine engines(the type is derivative of the Osprey tiltrotor aircraft), reduced flight crew and workload, increased reliability and maintainability.</p>



<p>The SSC will be able to carry a load of 74 tonnes &#8211; say an Abrams &#8211; in Sea State 3 at a speed of more than 40 knots to a shore some from 25 nm away. The US Navy is also planning to begin the procurement of a new Surface Connector (X) Replacement &#8211; SC(X)R &#8211; in Fiscal Year 2018, to replace the ageing Landing Craft Utility (LCU) 1610 fleet. A so-called Analysis of Alternative completed in the first half of 2014 favoured a low-risk evolution of the LCU design to replace the current 32 1610s on a one-to-one basis. Nevertheless the US Navy and Marine Corps are studying concepts to bridge the ship-to-shore connector gap in the coming years.</p>



<p>#</p>



<p>The Ship to Shore Connector (SSC) is the evolutionary replacement for the existing fleet of Landing Craft, Air Cushion (LCAC) vehicles, which are nearing the end of their service life. The SSC is an air cushion vehicle whose mission is to land surface assault elements in support of Operational Maneuver from the Sea (OMFTS), at over-the-horizon distances, while operating from amphibious ships and mobile landing platforms. SSC provides increased performance to handle current and future missions, as well as improvements which will increase craft availability and reduce total ownership cost.</p>



<p>The SSC program will significantly enhance the Navy and Marine Corps team’s capability to execute a broad spectrum of missions well into the 21st century, from humanitarian assistance and disaster response to multidimensional amphibious assault. LCACs/SSCs are used primarily to haul vehicles, heavy equipment, and supplies through varied environmental conditions from amphibious ships to over the beach.</p>



<p>Additionally, an enclosed personnel transport module can be loaded aboard that can hold up to 180 passengers or 54 casualty personnel. LCACs have proven to be very useful in supporting non-hostile amphibious operations and were vital in delivering life-saving equipment, food, water, and medical supplies in humanitarian relief efforts throughout the world. It is anticipated that SSC will be called upon to perform in a similar manner.</p>



<p>The SSC program is the first major naval acquisition program in more than 15 years to be designed “in-house” by the Navy rather than by private industry. The Navy design team progressed through an evolutionary design process, beginning with a set-based design process, where craft level requirements were functionally decomposed into discrete system level functional requirements documents (FRDs). The FRDs formed the functional basis for selecting trade spaces, and to start Preliminary Design. Preliminary Design was followed by a Contract Design period, which developed the Allocated Baseline and formed the basis for the SSC contract solicitation.</p>



<p>The Navy-led contract design, released to industry in a full and open competition, allowed for mid-tier builders without air cushioned vehicle experience to compete for the detail design and construction contract. This approach uses the government’s expertise in air cushioned vehicles and provides industry the flexibility to make component selections and complete design details for optimal producibility and low acquisition costs.</p>



<p>The Detail, Design and Construction (DD&amp;C) contract was awarded to Textron, Inc., New Orleans, LA., whose major subcontractors are L-3 Communications of Camden, NJ, GE Dowty of Great Britain, Rolls-Royce Naval Marine of Indianapolis, IN, Innovative Power Solutions of Eatontown, Meritor, Inc of Troy, MI, and Umoe Mandal of Norway. Other subcontractors include Marvin Land Systems of Inglewood, CA, Donaldson Company, Inc. of Minneapolis, MN, Exlar Corporation of Chanhassen, MA, Advanced Composite Products &amp; Technology of Huntington Beach, CA, Supreme Integrated Technology of Harahan, LA, and Technology Dynamics, Inc. of Bergenfield, New Jersey.</p>



<p>The SSC Program of Record is for a total of 73 craft (one Test and Training and 72 operational craft). Deliveries will begin in fiscal year 2019 with initial operational capability projected for fiscal year 2020.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="51989" data-permalink="https://weaponsandwarfare.com/ultra-heavy-lift-amphibious-connector-by-navatek2/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2020/08/ultra-heavy-lift-amphibious-connector-by-navatek2.jpg" data-orig-size="615,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ultra-heavy-lift-amphibious-connector-by-navatek2" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2020/08/ultra-heavy-lift-amphibious-connector-by-navatek2.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2020/08/ultra-heavy-lift-amphibious-connector-by-navatek2.jpg?w=584" src="https://weaponsandwarfare.files.wordpress.com/2020/08/ultra-heavy-lift-amphibious-connector-by-navatek2.jpg?w=615" alt="" class="wp-image-51989" srcset="https://weaponsandwarfare.files.wordpress.com/2020/08/ultra-heavy-lift-amphibious-connector-by-navatek2.jpg 615w, https://weaponsandwarfare.files.wordpress.com/2020/08/ultra-heavy-lift-amphibious-connector-by-navatek2.jpg?w=150 150w, https://weaponsandwarfare.files.wordpress.com/2020/08/ultra-heavy-lift-amphibious-connector-by-navatek2.jpg?w=500 500w" sizes="(max-width: 615px) 100vw, 615px" /></figure>



<p><strong>Full scale version concept art</strong> &#8211; <strong><em>UHAC</em></strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="51991" data-permalink="https://weaponsandwarfare.com/image-13/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2020/08/image.jpg" data-orig-size="900,566" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2020/08/image.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2020/08/image.jpg?w=584" src="https://weaponsandwarfare.files.wordpress.com/2020/08/image.jpg?w=900" alt="" class="wp-image-51991" srcset="https://weaponsandwarfare.files.wordpress.com/2020/08/image.jpg 900w, https://weaponsandwarfare.files.wordpress.com/2020/08/image.jpg?w=150 150w, https://weaponsandwarfare.files.wordpress.com/2020/08/image.jpg?w=500 500w, https://weaponsandwarfare.files.wordpress.com/2020/08/image.jpg?w=768 768w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p><strong><em>During the Advanced Warfighting Experiment in conjunction with the Rimpac C 2014 multinational exercise lead by US Forces, the US Marine Corps tested the half scale prototype of the UHAC currently under development.</em></strong></p>



<p>During the Advanced Warfighting Experiment in conjunction with the Rimpac 2014 multinational exercise led by the US Forces, the Marine Corps tested the half-scale prototype of the Ultra Heavy-lift Amphibious Connector(UHAC). Funded by the Office of Naval Research and built by Navatek, a full-scale craft is expected to carry three times the payload of an LCAC and beat 10-foot high sea walls.</p>



<p>So, what is the full-scale version of this vehicle capable of? Well it can power across water with a payload of 2000 tons at a speed of 20 knots i.e. 37 kilometers per hour. It can even drive up on to the shore and over obstructions which can be as high as 10 feet!</p>



<p>After successfully achieving the goals of a half-scale prototype, the US Marines are all set to boast triple the carrying capacity of the Landing Craft Air Cushion (LCAC) vehicles that are currently used to transport from ship-to-shore for the US Navy by providing a payload of 190 tons. As far as the dimensions are concerned, the vehicle is 8 meters wide, 13 meters long, and 5 meters high.</p>



<p>The vehicle is a modification of the Captive Air Amphibious Transport (CAAT) concept. The UHAC is capable of moving on sea as well as land. It is fitted with captured-air foam cells that provide buoyancy which in turn act as paddles in water whereas it acts as track-driven pads on land. What makes the ‘A’ in UHAC is the ability of the system to apply minimal ground pressure footprint.</p>



<p>Navatek Ltd, a hydrodynamic research and naval architecture company in Honolulu, created the project, and as for the its sponsorship and execution is concerned, the Office of Naval Research (ONR) was responsible. Rim of the Pacific aka RIMPAC is currently the world’s largest international maritime warfare exercise which runs from June to July after every two years. The US invite military forces from the Pacific Rim to come to the Hawaiian Islands to participate.</p>



<p></p>
			<div id="atatags-963469861-5f4600bb43c79"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-963469861-5f4600bb43c79',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="atatags-963469865-5f4600bb43c97">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-963469865-5f4600bb43c97', {
                    sectionId: '963469865',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51987" class="share-facebook sd-button share-icon" href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-51987" class="share-linkedin sd-button share-icon" href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51987" class="share-twitter sd-button share-icon" href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-51987" class="share-pinterest sd-button share-icon" href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-96346986-51987-5f4600bb446d0' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=96346986&amp;post_id=51987&amp;origin=weaponsandwarfare.wordpress.com&amp;obj_id=96346986-51987-5f4600bb446d0&amp;domain=weaponsandwarfare.com' data-name='like-post-frame-96346986-51987-5f4600bb446d0'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://weaponsandwarfare.com/category/weapons/" rel="category tag">Weapons</a> by <a href="https://weaponsandwarfare.com/author/critcalmass/">MSW</a>. Bookmark the <a href="https://weaponsandwarfare.com/2020/08/26/ship-to-shore-connector/" title="Permalink to Ship to Shore&nbsp;Connector" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-51987 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/26/ship-to-shore-connector/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://weaponsandwarfare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a41d9d9978" /><input type="hidden" name="_wp_http_referer" value="/2020/08/26/ship-to-shore-connector/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51987' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1afd87dcdc" /></p>
<input type="hidden" name="genseq" value="1598423227" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202035y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weaponsandwarfare.wordpress.com\/public.api\/connect\/?action=request&domain=weaponsandwarfare.com","logoutURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?action=logout&_wpnonce=98c0c964ae","homeURL":"https:\/\/weaponsandwarfare.com\/","postID":"51987","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="96346986" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://weaponsandwarfare.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Weapons and Warfare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="91b87e38bd" /><input type="hidden" name="_wp_http_referer" value="/2020/08/26/ship-to-shore-connector/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weaponsandwarfare.com\/2020\/08\/26\/ship-to-shore-connector\/":51987};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/08/26/ship-to-shore-connector/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"96346986","siteName":"Weapons and Warfare","siteURL":"https:\/\/weaponsandwarfare.com","icon":"<img alt='' src='https:\/\/weaponsandwarfare.files.wordpress.com\/2018\/08\/cropped-22360_rd.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2020%2F08%2F26%2Fship-to-shore-connector%2F&signup_flow=account&domain=weaponsandwarfare.com","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"02b1a44ddd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"65abb32faa\" \/>","referer":"https:\/\/weaponsandwarfare.com\/2020\/08\/26\/ship-to-shore-connector\/","canFollow":"1","feedID":"85380269","statusMessage":"","customizeLink":"https:\/\/weaponsandwarfare.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweaponsandwarfare.wordpress.com%2F2020%2F08%2F26%2Fship-to-shore-connector%2F","postID":"51987","shortlink":"https:\/\/wp.me\/p6wgfE-dwv","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/weaponsandwarfare.com\/51987","statsLink":"https:\/\/wordpress.com\/stats\/post\/51987\/weaponsandwarfare.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,246 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2020%2F08%2F26%2Fship-to-shore-connector%2F&signup_flow=account&domain=weaponsandwarfare.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"1aa5ab0fe0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2020%2F08%2F26%2Fship-to-shore-connector%2F","blog_id":"96346986","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=96346986&v=wpcom&tz=8&user_id=0&subd=weaponsandwarfare","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1OwzAMfCFSMwHV+IF4FJS2buc0X4uThvH0pIJO2oYC/LJzvjsnjiF70Tsb0UZQDAMu1KN/bxTfwWXJO44GmeWEP1TVMWE4fYeG7EKYf6UpjF72swjI9HHjapLwOk1kGTTNyFBECQ/SDhrDRibb6zSUYjHvnTFFWOy8PjWGbMVx4345q7VFB5zJ165xI7oAKsJMw4SRodNuYkFidFq7fHX8gx5TqbqZUGiZIaLxWka8wis+cihTEZ0MYCRHDCUTbsEQaB3hGfunQwzlE2vPl30kZ1fROatNWQaXGDVs67EBtQ4zscEoHpp7eCs7AaMLpsJfl1mMWlIAPshAdtpiEb2al93Tc9s+trv9Xn0CY1ks5w=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'96346986','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'96346986','v':'wpcom','tz':'8','user_id':'0','post':'51987','subd':'weaponsandwarfare'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEo3MlhbTHVDVTRvbmM3RjIzb05bci89VFVBXWJyUHxLW3UxSX56MnYtbG02L2cuPWpdMjI2eHFTTz1BRzc5LGFNfnhEcHdwNTlLaSxKd3EyVXMwYVpPdGpHaTVxJktYeEs2fn5lRCtsJUgxS249T2p4TzlGT0tZSUJONzV2ZXk9aksvWSsmUXlXZzRbcDdOLmMwK0ZrZW1QLEItXz1QVFU1M1R6aEQ4LHhtTjRmX11NVGlCLXxRWzM='}]);
_stq.push([ 'clickTrackerInit', '96346986', '51987' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>