<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>IJN Hyuga and Ise Hybrid Battleships – Leyte Gulf | Weapons and Warfare</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://weaponsandwarfare.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"jhn8tlq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active #site-title a{font-weight:600;font-style:italic}@media print{.wf-active #site-title a{font-style:italic;font-weight:600}}.wf-active blockquote, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active .entry-header .comments-link .leave-reply{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active .page-title{font-weight:600;font-style:italic}.wf-active .entry-title{font-weight:600;font-style:italic}.wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .entry-content h1, .wf-active .entry-content h2{font-weight:600;font-style:italic}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:italic;font-weight:600}.wf-active #author-description h2{font-weight:600;font-style:italic}.wf-active .singular .entry-title{font-weight:600;font-style:italic}.wf-active .error404 .widgettitle{font-style:italic;font-weight:600}.wf-active h1.showcase-heading{font-weight:600;font-style:italic}.wf-active section.recent-posts .other-recent-posts .entry-title{font-style:italic;font-weight:600}.wf-active .widget-title{font-weight:600;font-style:italic}.wf-active .widget_twentyeleven_ephemera .widget-entry-title{font-weight:600;font-style:italic}.wf-active #comments-title{font-weight:600;font-style:italic}.wf-active #reply-title{font-weight:600;font-style:italic}@media print{.wf-active .entry-title, .wf-active .singular .entry-title{font-style:italic;font-weight:600}}</style>
<meta name="google-site-verification" content="VKRey1hKxmlUPzSRlMVRKvSz_yz4AS_JoRzVkaVByls" />
<meta name="msvalidate.01" content="17FB8C5AC5DCC4D2FE269B5CC6634A7D" />
<meta name="p:domain_verify" content="e2e3e308df87c9b31e823d89c8b95552" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//weaponsandwarfare.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Feed" href="https://weaponsandwarfare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Comments Feed" href="https://weaponsandwarfare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; IJN Hyuga and Ise Hybrid Battleships – Leyte&nbsp;Gulf Comments Feed" href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylVduS2jAM/aE6hp3uwD50+i12IoIW38YX0vx9ZTsUCEs2Q1/AsnWOjizJ4YNjrTURTOQ6MadSjybwwbVWs6BRwTizmjaEH/wGJpXtr0DrO9EF3isrhVrnGwc6GkHBGQw7vz2AbnR5UCJCx5wNcWYtwRSeIPBPiE60J1asB/eLb5/IlOB7OvHAd8222XCZUHVZfYFLL/zIQxwV/D9NPIJeQ1NQ1yTyZUVyTyZ2djCr1cxolBhtiqz32L1K4UVE04dX4RE1KDTwDf6QlGIBIzDoMAeciss3zXbfvE2dlRuhBuAdhsjPCMNTytZOUraZYlMRdaupYkq9XpZU1ShivZU0313q29w6tK+diNlDUxxBc6LJbQk2YNcDzQe5TGsW4c8ypIy4lM5DCIx+NSbNSm8uThahspo6UyXg3U6FIjc2IqHDv8UDZw3FXZJ378GlHmvdS91YyWbNDUXrprfk6+67gYQkQ+vRRcx5HKxS9rG1bvyP9gyeySSlghX0F0WQ6NSeEGg0Bx5Bu/zGrSDowTK6K5H13RnsoAT65Vc1Tw8t+1LBq7kEEm0ml8JfVy9PSv1asJJjTpV0t1R5YRanIxeuJsfDUfgsf/pfrKNtkWJRhvbeeNZjx5/PvmbLI5ffVCZMV2Z9DTbfemDIam/NzEzwW//avu92H+/7j/3+8y/aN+la?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkN0OgjAMhV/IObkQ9ML4LDDK0rk/102iT+9QTBCIJk3apl9OT8t7z9AKnVogrnJcE4T7mLaKNvwXwAzKUEfYGrQfWDgbwcaB9Y6iAaJawsrUuAY1sEQQMmBjXtO5OWcS8zpJtMQD6LyqZYPqrFtR/z4E7Q2h/4spiL4WFxaA8LHwPPFCqSER0Ed0ueuc1m6hPsF7bCXE1//eJWuS8Wz0dDanYl8Vx11Vlgf1BAnZlx4='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weaponsandwarfare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Algeria 1954-62' href='https://weaponsandwarfare.com/2020/01/06/algeria-1954-62/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/" />
<link rel='shortlink' href='https://wp.me/p6wgfE-bRI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2020%2F01%2F06%2Fijn-hyuga-and-ise-hybrid-battleships-leyte-gulf%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2020%2F01%2F06%2Fijn-hyuga-and-ise-hybrid-battleships-leyte-gulf%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="IJN Hyuga and Ise Hybrid Battleships – Leyte Gulf" />
<meta property="og:url" content="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/" />
<meta property="og:description" content="IJN Ise 1944 IJN ISE at Leyte Gulf IJN Hyuga on trials 1943 The sinking of the British capital ships Prince of Wales and Repulse by Japanese land-based aircraft on 10 December 1941 led the IJN to r…" />
<meta property="article:published_time" content="2020-01-05T16:20:08+00:00" />
<meta property="article:modified_time" content="2019-12-16T02:58:35+00:00" />
<meta property="og:site_name" content="Weapons and Warfare" />
<meta property="og:image" content="https://weaponsandwarfare.files.wordpress.com/2019/12/ise-1944-hybrid-color-768x507-1.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="507" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mitchaskari" />
<meta name="twitter:site" content="@mitchaskari" />
<meta name="twitter:text:title" content="IJN Hyuga and Ise Hybrid Battleships – Leyte&nbsp;Gulf" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://weaponsandwarfare.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weaponsandwarfare.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weaponsandwarfare.com/osd.xml" title="Weapons and Warfare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ebcf88" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Weapons and Warfare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="History and Hardware of Warfare" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weaponsandwarfare.com/feed/;icon-uri=https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="IJN Ise 1944 IJN ISE at Leyte Gulf IJN Hyuga on trials 1943 The sinking of the British capital ships Prince of Wales and Repulse by Japanese land-based aircraft on 10 December 1941 led the IJN to realize that battleships could not operate in the face of enemy aircraft and required friendly air support to&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ebcf88; background-image: url("https://weaponsandwarfare.files.wordpress.com/2018/06/depositphotos_41850141-stock-photo-sand-color-background-or-texture4.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyeleven', amp: false, siteid: 96346986, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/amp/"><style type="text/css" id="custom-colors-css">#access{background-image:-webkit-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));background-image:-moz-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));background-image:linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));box-shadow:rgba(0,0,0,.2) 0px 1px 2px}#branding .only-search #s{border-color:#000}#branding .only-search #s{border-color:rgba(0,0,0,.2)}#site-generator{border-color:#000}#site-generator{border-color:rgba(0,0,0,.1)}#branding .only-search #s{background-color:#fff}#branding .only-search #s{background-color:rgba(255,255,255,.4)}#branding .only-search #s:focus{background-color:#fff}#branding .only-search #s:focus{background-color:rgba(255,255,255,.9)}#access a{color:#eee}#access li:hover>a,#access a:focus{color:#373737}#branding .only-search #s{color:#373737}body{background-color:#ebcf88}#site-generator{background-color:#ebcf88}#site-generator{background-color:rgba(235,207,136,.1)}#branding{border-color:#e3bd5d}#access{background-color:#222}#access li:hover>a,#access a:focus{background:#f9f9f9}.entry-title,.entry-title a,.singular .entry-title{color:#222}.entry-title a:hover,.entry-title a:focus{color:#070707}a,#site-title a:focus,#site-title a:hover,#site-title a:active,.entry-title a:active,.widget_twentyeleven_ephemera .comments-link a:hover,section.recent-posts .other-recent-posts a[rel=bookmark]:hover,section.recent-posts .other-recent-posts .comments-link a:hover,.format-image footer.entry-meta a:hover,#site-generator a:hover{color:#1470b7}section.recent-posts .other-recent-posts .comments-link a:hover{border-color:#1b8be0}article.feature-image.small .entry-summary p a:hover,.entry-header .comments-link a:hover,.entry-header .comments-link a:focus,.entry-header .comments-link a:active,.feature-slider a.active{background-color:#1b8be0}</style>
<link rel="icon" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-45614 single-format-standard custom-background wp-embed-responsive customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light custom-colors">
			<div id="atatags-963469862-5e12cd59651fe"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-963469862-5e12cd59651fe',
						location: 110,
						formFactor: '002',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://weaponsandwarfare.com/" rel="home">Weapons and Warfare</a></span></h1>
				<h2 id="site-description">History and Hardware of Warfare</h2>
			</hgroup>

						<a href="https://weaponsandwarfare.com/">
									<img src="https://weaponsandwarfare.files.wordpress.com/2018/06/bgfbgfgbbgbgnhhgn.jpg" width="960" height="444" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://weaponsandwarfare.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul>
<li ><a href="https://weaponsandwarfare.com/">Home</a></li><li class="page_item page-item-1"><a href="https://weaponsandwarfare.com/about/">About</a></li>
<li class="page_item page-item-32793"><a href="https://weaponsandwarfare.com/ak-47-history-of-creation/">AK-47: History of&nbsp;creation</a></li>
<li class="page_item page-item-13539"><a href="https://weaponsandwarfare.com/british-army-1820-45/">British Army 1820-45</a></li>
<li class="page_item page-item-31701"><a href="https://weaponsandwarfare.com/hundred-years-war-1337-1453/">Hundred Years’ War&nbsp;(1337–1453)</a></li>
<li class="page_item page-item-30213"><a href="https://weaponsandwarfare.com/seven-years-war-1756-1763/">Seven Years’ War&nbsp;(1756–1763)</a></li>
<li class="page_item page-item-38728"><a href="https://weaponsandwarfare.com/barbarossa-to-berlog-soviet-air-force/">Barbarossa to ‘Berlog’ &#8211; Soviet Air&nbsp;Force</a></li>
<li class="page_item page-item-30854"><a href="https://weaponsandwarfare.com/raf-vc-aircraft-and-crews-pilots/">RAF VC Aircraft and&nbsp;Crews/Pilots</a></li>
<li class="page_item page-item-30920"><a href="https://weaponsandwarfare.com/the-tank-1917-45/">The Tank 1917-45</a></li>
<li class="page_item page-item-15873"><a href="https://weaponsandwarfare.com/b-52s-the-last-argument-of-presidents/">B-52s  &#8211; The Last Argument of&nbsp;Presidents</a></li>
<li class="page_item page-item-30960"><a href="https://weaponsandwarfare.com/the-u-boats-of-world-war-two/">The U-Boats of World War&nbsp;Two</a></li>
<li class="page_item page-item-40332"><a href="https://weaponsandwarfare.com/gliders-of-the-soviet-union/">Gliders of the Soviet&nbsp;Union</a></li>
<li class="page_item page-item-41331"><a href="https://weaponsandwarfare.com/italian-mtm-boats-of-10th-mas/">Italian MTM Boats of 10th&nbsp;MAS</a></li>
<li class="page_item page-item-36878"><a href="https://weaponsandwarfare.com/diadochi-wars/">Diadochi Wars</a></li>
<li class="page_item page-item-17464"><a href="https://weaponsandwarfare.com/urban-warfare-in-berlin/">URBAN WARFARE IN&nbsp;BERLIN</a></li>
<li class="page_item page-item-15974"><a href="https://weaponsandwarfare.com/british-aerial-ordnance-exotica/">British Aerial Ordnance&nbsp;Exotica</a></li>
<li class="page_item page-item-19929"><a href="https://weaponsandwarfare.com/douglas-macarthur/">DOUGLAS MACARTHUR</a></li>
<li class="page_item page-item-34717"><a href="https://weaponsandwarfare.com/japanese-armor-other-armored-vehicles/">Japanese Armor (Other Armored&nbsp;Vehicles)</a></li>
<li class="page_item page-item-34672"><a href="https://weaponsandwarfare.com/japanese-armor-in-world-war-ii/">Japanese Armor In World War&nbsp;II</a></li>
<li class="page_item page-item-34675"><a href="https://weaponsandwarfare.com/japanese-small-arms/">JAPANESE SMALL ARMS</a></li>
<li class="page_item page-item-33403"><a href="https://weaponsandwarfare.com/postscript-the-dambuster-raid/">Postscript -The Dambuster&nbsp;Raid</a></li>
<li class="page_item page-item-40508"><a href="https://weaponsandwarfare.com/rome-at-war/">Rome at War</a></li>
<li class="page_item page-item-36889"><a href="https://weaponsandwarfare.com/rome-military-mid-fourth-century-to-the-mid-third-century-bc/">Rome Military mid-fourth century to the mid-third century&nbsp;BC</a></li>
<li class="page_item page-item-30867"><a href="https://weaponsandwarfare.com/rommel-recaptures-cyrenaica-january-1942/">Rommel Recaptures Cyrenaica, January&nbsp;1942</a></li>
<li class="page_item page-item-40076"><a href="https://weaponsandwarfare.com/russian-weapons-that-are-currently-in-service/">Russian Weapons, that are currently in&nbsp;service…</a></li>
<li class="page_item page-item-32064"><a href="https://weaponsandwarfare.com/saxon-army-1806/">Saxon Army 1806</a></li>
<li class="page_item page-item-40524"><a href="https://weaponsandwarfare.com/soviet-aircraft-of-operation-barbarossa/">Soviet Aircraft of Operation&nbsp;Barbarossa</a></li>
<li class="page_item page-item-38702"><a href="https://weaponsandwarfare.com/the-bourbon-restoration-armies/">The Bourbon Restoration&nbsp;Armies</a></li>
<li class="page_item page-item-40855"><a href="https://weaponsandwarfare.com/the-imperial-roman-principate-army/">The Imperial Roman Principate&nbsp;Army</a></li>
<li class="page_item page-item-13389"><a href="https://weaponsandwarfare.com/15-cm-flak-50-55-60-60f/">15 cm Flak 50, 55, 60 &amp;&nbsp;60F</a></li>
<li class="page_item page-item-39311"><a href="https://weaponsandwarfare.com/a-lesson-of-history-the-luftwaffe-and-barbarossa/">A Lesson of History: The Luftwaffe and&nbsp;Barbarossa</a></li>
<li class="page_item page-item-15985"><a href="https://weaponsandwarfare.com/15985-2/">Aircraft Ordnance</a></li>
<li class="page_item page-item-41067"><a href="https://weaponsandwarfare.com/nebelwerfers/">Nebelwerfers</a></li>
<li class="page_item page-item-41444"><a href="https://weaponsandwarfare.com/pericles-funeral-oration/">Pericles&#8217; Funeral Oration</a></li>
<li class="page_item page-item-45901"><a href="https://weaponsandwarfare.com/the-destruction-of-army-group-center-1944/">The Destruction of Army Group Center,&nbsp;1944.</a></li>
<li class="page_item page-item-32689"><a href="https://weaponsandwarfare.com/transportstaffel-40/">Transportstaffel 40</a></li>
<li class="page_item page-item-41479"><a href="https://weaponsandwarfare.com/the-suomen-ilmavoimat-finnish-air-force/">The Suomen Ilmavoimat (Finnish Air&nbsp;Force)</a></li>
<li class="page_item page-item-41735"><a href="https://weaponsandwarfare.com/what-if-eisenhower-had-driven-on-to-berlin/">What if Eisenhower Had Driven On to&nbsp;Berlin?</a></li>
<li class="page_item page-item-44503"><a href="https://weaponsandwarfare.com/japanese-piloted-bombs/">JAPANESE PILOTED BOMBS</a></li>
<li class="page_item page-item-45863"><a href="https://weaponsandwarfare.com/the-quest-for-greater-protection/">The Quest for Greater&nbsp;Protection</a></li>
<li class="page_item page-item-28452"><a href="https://weaponsandwarfare.com/the-war-of-the-spanish-succession-france/">THE WAR OF THE SPANISH SUCCESSION –&nbsp;FRANCE</a></li>
<li class="page_item page-item-43483"><a href="https://weaponsandwarfare.com/war-on-the-eastern-front/">War on the Eastern&nbsp;Front</a></li>
<li class="page_item page-item-43801"><a href="https://weaponsandwarfare.com/ancient-military-capacities/">Ancient Military Capacities</a></li>
<li class="page_item page-item-44513"><a href="https://weaponsandwarfare.com/italian-human-torpedoes/">Italian Human Torpedoes</a></li>
<li class="page_item page-item-45676"><a href="https://weaponsandwarfare.com/italian-submarines-of-world-war-ii/">Italian Submarines of World War&nbsp;II</a></li>
<li class="page_item page-item-45802"><a href="https://weaponsandwarfare.com/french-submarines-of-world-war-ii/">French Submarines of World War&nbsp;II</a></li>
<li class="page_item page-item-46181"><a href="https://weaponsandwarfare.com/the-thirty-years-war-1618-48/">THE THIRTY YEARS WAR&nbsp;1618-48</a></li>
<li class="page_item page-item-20763"><a href="https://weaponsandwarfare.com/warfare-prehistoric-eras-to-600-c-e/">WARFARE &#8212; Prehistoric Eras to 600 C.&nbsp;E.</a></li>
<li class="page_item page-item-20765"><a href="https://weaponsandwarfare.com/warfare-600-c-e-to-1450/">WARFARE – 600 C. E. to&nbsp;1450</a></li>
<li class="page_item page-item-20767"><a href="https://weaponsandwarfare.com/warfare-1450-to-1750/">WARFARE – 1450 to&nbsp;1750</a></li>
<li class="page_item page-item-20769"><a href="https://weaponsandwarfare.com/warfare-1750-to-1900/">WARFARE – 1750 to&nbsp;1900</a></li>
<li class="page_item page-item-20771"><a href="https://weaponsandwarfare.com/warfare-1900-to-1950/">WARFARE – 1900 to&nbsp;1950</a></li>
<li class="page_item page-item-20774"><a href="https://weaponsandwarfare.com/warfare-1950-to-2010/">WARFARE – 1950 to&nbsp;2010</a></li>
<li class="page_item page-item-20776"><a href="https://weaponsandwarfare.com/world-war-i/">World War I</a></li>
<li class="page_item page-item-20779"><a href="https://weaponsandwarfare.com/world-war-ii/">World War II</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://weaponsandwarfare.com/2020/01/06/algeria-1954-62/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-45614" class="post-45614 post type-post status-publish format-standard hentry category-japan category-naval category-warship">
	<header class="entry-header">
		<h1 class="entry-title">IJN Hyuga and Ise Hybrid Battleships – Leyte&nbsp;Gulf</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/" title="12:20 am" rel="bookmark"><time class="entry-date" datetime="2020-01-06T00:20:08+08:00">January 6, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://weaponsandwarfare.com/author/critcalmass/" title="View all posts by MSW" rel="author">MSW</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-image size-large"><img data-attachment-id="45615" data-permalink="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/ise-1944-hybrid-color-768x507/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2019/12/ise-1944-hybrid-color-768x507-1.jpg" data-orig-size="768,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ise-1944-hybrid-color-768&#215;507" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2019/12/ise-1944-hybrid-color-768x507-1.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2019/12/ise-1944-hybrid-color-768x507-1.jpg?w=584" src="https://weaponsandwarfare.files.wordpress.com/2019/12/ise-1944-hybrid-color-768x507-1.jpg?w=584" alt="" class="wp-image-45615" srcset="https://weaponsandwarfare.files.wordpress.com/2019/12/ise-1944-hybrid-color-768x507-1.jpg?w=584 584w, https://weaponsandwarfare.files.wordpress.com/2019/12/ise-1944-hybrid-color-768x507-1.jpg?w=150 150w, https://weaponsandwarfare.files.wordpress.com/2019/12/ise-1944-hybrid-color-768x507-1.jpg?w=500 500w, https://weaponsandwarfare.files.wordpress.com/2019/12/ise-1944-hybrid-color-768x507-1.jpg 768w" sizes="(max-width: 584px) 100vw, 584px" /><figcaption><strong>IJN Ise 1944</strong></figcaption></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="45616" data-permalink="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/ise1944-drawing/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2019/12/ise1944-drawing.png" data-orig-size="1011,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ise1944-drawing" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2019/12/ise1944-drawing.png?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2019/12/ise1944-drawing.png?w=584" src="https://weaponsandwarfare.files.wordpress.com/2019/12/ise1944-drawing.png?w=584" alt="" class="wp-image-45616" srcset="https://weaponsandwarfare.files.wordpress.com/2019/12/ise1944-drawing.png?w=584 584w, https://weaponsandwarfare.files.wordpress.com/2019/12/ise1944-drawing.png?w=150 150w, https://weaponsandwarfare.files.wordpress.com/2019/12/ise1944-drawing.png?w=500 500w, https://weaponsandwarfare.files.wordpress.com/2019/12/ise1944-drawing.png?w=768 768w, https://weaponsandwarfare.files.wordpress.com/2019/12/ise1944-drawing.png 1011w" sizes="(max-width: 584px) 100vw, 584px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="45617" data-permalink="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/battleship_ise_underway_leyte_gulf_1944/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2019/12/battleship_ise_underway_leyte_gulf_1944.jpeg" data-orig-size="640,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Battleship_Ise_underway_Leyte_Gulf_1944" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2019/12/battleship_ise_underway_leyte_gulf_1944.jpeg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2019/12/battleship_ise_underway_leyte_gulf_1944.jpeg?w=584" src="https://weaponsandwarfare.files.wordpress.com/2019/12/battleship_ise_underway_leyte_gulf_1944.jpeg?w=584" alt="" class="wp-image-45617" srcset="https://weaponsandwarfare.files.wordpress.com/2019/12/battleship_ise_underway_leyte_gulf_1944.jpeg?w=584 584w, https://weaponsandwarfare.files.wordpress.com/2019/12/battleship_ise_underway_leyte_gulf_1944.jpeg?w=150 150w, https://weaponsandwarfare.files.wordpress.com/2019/12/battleship_ise_underway_leyte_gulf_1944.jpeg?w=500 500w, https://weaponsandwarfare.files.wordpress.com/2019/12/battleship_ise_underway_leyte_gulf_1944.jpeg 640w" sizes="(max-width: 584px) 100vw, 584px" /><figcaption><strong>IJN ISE at Leyte Gulf</strong></figcaption></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="45619" data-permalink="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/colorizedhyuga/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2019/12/colorizedhyuga.jpg" data-orig-size="1235,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ColorizedHyuga" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2019/12/colorizedhyuga.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2019/12/colorizedhyuga.jpg?w=584" src="https://weaponsandwarfare.files.wordpress.com/2019/12/colorizedhyuga.jpg?w=584" alt="" class="wp-image-45619" srcset="https://weaponsandwarfare.files.wordpress.com/2019/12/colorizedhyuga.jpg?w=584 584w, https://weaponsandwarfare.files.wordpress.com/2019/12/colorizedhyuga.jpg?w=1166 1166w, https://weaponsandwarfare.files.wordpress.com/2019/12/colorizedhyuga.jpg?w=150 150w, https://weaponsandwarfare.files.wordpress.com/2019/12/colorizedhyuga.jpg?w=500 500w, https://weaponsandwarfare.files.wordpress.com/2019/12/colorizedhyuga.jpg?w=768 768w" sizes="(max-width: 584px) 100vw, 584px" /><figcaption><strong>IJN Hyuga on trials 1943</strong></figcaption></figure>



<p><strong><em>The sinking of the British capital ships Prince of Wales and Repulse by Japanese land-based aircraft on 10 December 1941 led the IJN to realize that battleships could not operate in the face of enemy aircraft and required friendly air support to protect them. The loss of four Japanese aircraft carriers during the Battle of Midway in June 1942 severely limited the ability of the IJN to provide any air cover and alternatives were sought. Earlier proposals to convert one or more battleships into carriers had been made and rejected at the beginning of the war, but they were revived after Midway. Plans for more elaborate conversions were rejected on the grounds of expense and, most critically, time, and the IJN settled on removing the rear pair of turrets and replacing them with a flight deck equipped with two catapults to launch floatplanes. The Ise-class ships were selected for the conversion because Hyūga had suffered an explosion in Turret No. 5 in early May that virtually destroyed the turret and their Turret No. 6 could not elevate to the full +43 degrees deemed necessary for the long-range engagement anticipated by the IJN. The Fusōs were scheduled to follow once the first two were completed.</em></strong></p>



<p>On 20 October 1944, after preliminary strikes by aircraft from the escort carriers and a bombardment by the battleships, the landing was duly made and achieved complete success. On the 21st, Tacloban and Dulag airfields were captured, though both were so badly flooded that they were scarcely fit for use. By the 23rd, 132,400 men and 200,000 tons of supplies were ashore. On the 24th, Krueger set up his command post on Leyte and MacArthur did the same on the following day.</p>



<p>Seventh Fleet suffered only minor casualties as the price for its success. On 19 October, destroyer Ross hit two mines but proved to be the only destroyer to survive such a dual misfortune in the whole war. On the afternoon of the 20th, a torpedo-bomber badly damaged light cruiser Honolulu. Early on the 21st, a bomber crashed, apparently deliberately, into HMAS Australia, a heavy cruiser that was a veteran of Seventh Fleet operations and she, like Honolulu, had to retire from the combat-zone. Two of the escort carriers withdrew on the 24th to collect replacement aircraft. None of these events, however, had any real effect on Seventh Fleet’s ability to cover and support the landing forces.</p>



<p>Seventh Fleet in turn received cover and support from Halsey’s mighty Third Fleet, which had taken station east of the Philippines. This would not be quite as strong as it had been during the strikes on Formosa, for on the evening of 22 October, Halsey had detached one of his four Task Groups for rest and reprovisioning. Unfortunately, the Group that he chose was that of Vice Admiral John McCain which was the strongest of the four, including fleet carriers Wasp, Hornet and Hancock and light carriers Monterey and Cowpens, and he did not recall it when the first reports of Japanese movements were received.</p>



<p>Even without McCain’s Group, Third Fleet could boast fleet carriers Lexington (Mitscher’s flagship), Essex, Intrepid, Franklin and the veteran Enterprise, light carriers Princeton, Langley, Independence, Cabot, San Jacinto and Belleau Wood, six battleships, two heavy cruisers, seven light cruisers and forty-four destroyers. Although the number of warplanes varied on every ship, on average the five large carriers contained thirty Helldivers, eighteen Avengers and forty-two Hellcats each, and the six light carriers, nine Avengers and twenty-two Hellcats each. These resources were quite sufficient to enable Halsey alone to cope with any fleet the Japanese might send into battle.</p>



<p>Yet in practice, the Americans’ situation was not as satisfactory as it appeared. The chain of command had a fundamental weakness in that while Kinkaid was under MacArthur, Halsey took his orders from Admiral Nimitz in Pearl Harbour. The result was a lack of liaison between Third and Seventh Fleets. Worse still, as it transpired, Halsey’s instructions told him not only to protect the beachhead but to destroy any enemy force that appeared. Aggressive by nature and dangerously contemptuous of his enemies, he believed this implied that he could regard the protection of the beachhead as subsidiary, and persisted in his view despite clear statements to the contrary from both Nimitz and MacArthur.</p>



<p>Halsey’s eagerness for action had one further adverse effect. He issued orders directly to his Task Group Commanders, bypassing his chief subordinate Vice Admiral Mitscher, who, as Professor Morison states in his volume on the battle, Leyte June 1944 &#8211; January 1945 became ‘little better than a passenger in his beloved Fast Carrier Forces, Pacific Fleet’. This was most unfortunate because Mitscher’s much greater combat experience would probably have prevented most if not all of the errors that would bedevil the Americans throughout the coming conflict.</p>



<p>Any American difficulties, however, were minor compared with the anxieties faced by Admiral Toyoda. The chief of these was that Vice Admiral Ozawa’s carrier force, now based in home waters, was desperately weak. Since the Battle of the Philippine Sea it had been joined by three fleet carriers of some 17,000 tons, Amagi, Unryu and Katsuragi, but unfortunately they were all valueless, because there were no trained pilots to man their aircraft. The Japanese had also adapted two battleships, Hyuga and Ise, replacing their after guns with a flight deck, hangar and lift. It was intended each should house twenty-two seaplanes that would be launched by catapults and subsequently land in the sea and be hoisted aboard by cranes. None of the special seaplanes needed ever became available, however, and there would have been no pilots for them even if they had done.</p>



<p>Nonetheless, there was never any possibility that the Imperial Navy would not take part in the fight for Leyte. As Toyoda bluntly put it: ‘There would be no sense in saving the fleet at the expense of the loss of the Philippines.’ Since his carriers could not hope to save Leyte, the essence of Toyoda’s plan, optimistically named Operation SHO – the word means ‘victory’ – was to attack Leyte Gulf with his Fleet’s heavy gunnery units, particularly the great battleships Yamato and Musashi. These had a standard displacement of over 64,000 tons, were of almost 72,000 tons when fully laden and mounted the largest naval guns in existence, nine of 18.1-inch calibre set in three triple turrets, two forward and one aft. These vessels and indeed most of Japan’s surface warships under Vice Admiral Kurita had been stationed near Singapore so as to be close to their fuel supplies but on 18 October, they proceeded to Brunei Bay, Borneo. Here they were refuelled and at 0800 on 22 October, Kurita, with the bulk of his ships, set out again – for Leyte Gulf.</p>



<p>This group that for simplicity’s sake may be called the Japanese Central Force consisted of Yamato, Musashi, three smaller battleships, Nagato, Kongo and Haruna, ten heavy cruisers, two light cruisers and fifteen destroyers. Kurita’s mission was to steam west of Palawan, itself the most westerly of the Philippines, then turn east to pass south of Mindoro, cross the Sibuyan Sea, move through the San Bernardino Strait between Luzon and Samar and finally head south along Samar’s eastern coast to attack Leyte Gulf from the north.</p>



<p>Seven hours after Kurita’s departure, Vice Admiral Shoji Nishimura, who had a shorter distance to cover, also left Brunei. The Van of the Southern Force, as the Americans named it, contained battleships Yamashiro and Fuso, heavy cruiser Mogami and four destroyers. It was to pass south of Palawan into the Sulu Sea, proceed north of Mindanao and then, turning sharply north, enter the Surigao Strait between Leyte and the small island of Dinagat to attack Leyte Gulf from the south.</p>



<p>To reinforce Nishimura, the Rear of the Southern Force, heavy cruisers Nachi and Ashigara, light cruiser Abukuma and four more destroyers, set out from Okinawa, steaming west of Luzon and Mindoro before entering the Sulu Sea. However, Shima had only been detailed to support Nishimura at the last minute and knew nothing of his colleague’s plans. He did not, therefore, wish to join the Van Force, when as the senior officer, he would have had to take command; instead he followed it at a distance of at least 40 miles.</p>



<p>Had even a fair proportion of these vessels reached Leyte Gulf, the Americans would have suffered a major disaster. Though the bulk of the transports had left by 25 October when the Japanese ships were planned to arrive, the landing beaches, piled high with food, ammunition and other equipment, would have presented a wonderful target for the Japanese big guns. So would the temporary headquarters of the Army commanders, including that of MacArthur; all, like the supplies, within easy range of ships in the Gulf. If the beaches were shelled, the US Sixth Army would have been deprived of its food, its ammunition and its leaders. It would also have been deprived of its air support.</p>



<p>Ironically, the Japanese did not know of the existence of Seventh Fleet’s escort carriers but they lay right in Kurita’s path. Should they be annihilated, then, declares Professor Morison, ‘General MacArthur’s Army would have been cut off like that of Athens at Syracuse in 413 BC. Third Fleet alone could not have maintained its communications’; – a fact that was admitted by Halsey in a signal to MacArthur on 26 October. Such a disaster, particularly coming after a long series of American successes, might have had immense repercussions.</p>



<p>It seems that this prospect was suddenly realized by the Japanese Army for it belatedly decided to dispatch reinforcements to Leyte. These were to be landed at Ormoc Bay on the west of the island by two transport groups: the larger under Vice Admiral Naomasa Sakonju consisting of one heavy cruiser, one light cruiser, one destroyer and four transports; the other under Commander Hisashi Ishii containing only three destroyers.</p>



<p>But how was Kurita to deal with the mighty Third Fleet that blocked his path to Seventh Fleet and the landing beaches? Operation SHO decreed that he would do so by evading it. It would be lured northward during Kurita’s approach, and after causing havoc in Leyte Gulf, he would again elude it by retiring through Surigao Strait, by then already penetrated by Nishimura and Shima.</p>



<p>The unhappy task of providing the lure was given to Vice Admiral Ozawa’s Northern Force. The Japanese had for some time considered using the battleship-carriers Hyuga and Ise as sacrificial decoys in the same way as Ryujo had been used at the Eastern Solomons – a scheme of which, incidentally, the Americans were aware from Intelligence reports. To sweeten the bait, Toyoda now decided to add to them fleet carrier Zuikaku, light carriers Zuiho, Chiyoda and Chitose, three light cruisers and ten destroyers. On board the carriers were just twenty-five Jills, four Kates used as high-level bombers, seven Judys and eighty Zeros, twenty-eight of them fighter-bombers. The standard of their airmen was so low that Ozawa felt it advisable to fly several off to shore bases – but it scarcely mattered for both Toyoda and Ozawa were grimly aware that if the Northern Force succeeded in its mission, this might well be at the cost of its own destruction.</p>



<p>To support their surface warships in the absence of carrier aircraft, the Japanese land-based naval aircraft in the Philippines were ordered to attack Third Fleet as from 24 October, and Vice Admiral Takijiro Onishi decided that as Japan’s sailors were risking all in the coming battle, her airmen should make similar sacrifices: to be certain of a hit, they should be prepared to crash deliberately into American carriers. On 20 and 21 October, he formed the first units of a ‘Special Attack Corps’ to do just that. It was given the name ‘Kamikaze’ meaning ‘Divine Wind’, after a typhoon that had destroyed a Mongol invasion fleet in 1281. And already on the 15th, a subordinate commander, Rear Admiral Masafumi Arima, had set out with the express intention of ramming an American carrier. Though shot down at a safe distance, he had ‘lit the fuse of the ardent wishes of his men.’</p>



<p>Admiral Halsey had been receiving other welcome news. He was desperately anxious to locate the Japanese carriers which, he was certain, must be participating in the present operation. Ironically, of course, his enemies wanted him to do so and Ozawa’s flagship Zuikaku had therefore deliberately broken radio silence on various frequencies, though an undetected fault in her transmitter meant that her temptations passed unnoticed. The logical place for the carriers to be was north-east of the Philippines, heading straight for Leyte Gulf from the Japanese homeland. Halsey, inexplicably, had ordered no early searches in this direction, and when he attempted to retrieve his error, he was delayed by the air-attacks on Third Fleet. Not until 1405 did Helldivers from Lexington set out to find the elusive ‘flat-tops’.</p>



<p>At 1540, Lieutenant Walters spotted an enemy force, built around Hyuga and Ise, that Ozawa had sent ahead in a somewhat desperate attempt to divert attention away from Kurita by bringing about a surface battle. Next, two big destroyers, detached as pickets, were sighted, and finally, at 1640, Lieutenant Crapser located Northern Force’s carriers. Ozawa was delighted. He recalled the Advance Force, sent the picket destroyers home and, since he wished to pull Third Fleet as far north of the San Bernardino Strait as possible, he spent the night of 24/25 October steering various courses while remaining roughly 200 miles from Luzon’s north-eastern cape. To this, by a weird quirk of fate, a sixteenth-century Spanish navigator, for reasons unknown, had given the name of Engano: Cape Deception.</p>



<p>Admiral Halsey was certainly deceived – and beyond the most optimistic hopes of Toyoda or Ozawa. He knew that enemy forces were approaching from three different directions but as he had left Nishimura and Shima to Kinkaid, he was concerned only with Kurita and Ozawa. Of these, the former was reported to be retiring but the Japanese were notoriously stubborn and there was always the possibility that Central Force’s retirement was only temporary, as indeed Kurita intended it should be. Unfortunately, Halsey had accepted at face value the vastly exaggerated claims made by his pilots and so felt that even if a few undamaged vessels should ‘plod through San Bernardino Strait’ they ‘could no longer be considered a serious menace to Seventh Fleet’.</p>



<p>At 1512, that is before any part of the Northern Force had been sighted, Halsey had stated that a new group, to be called Task Force 34, consisting of four battleships and supporting vessels under the command of Vice Admiral Willis Lee, ‘will be formed’ to deal with Kurita if he sortied from San Bernardino. Halsey had intended this as merely an indication of future intentions, but it was taken as an order by Nimitz, by Mitscher and, most important, by Kinkaid, all of whom thought the new Task Force had actually come into existence.</p>



<p>Having located the Japanese carriers, Halsey could have formed Task Force 34 and left it to guard San Bernardino Strait while the rest of Third Fleet attacked the Northern Force. Or if he felt that Task Force 34 would need fighter protection – though Lee would have been happy to dispense with this in view of the decline in Japan’s air power and in the skill of her airmen – he could have left one of his Task Groups to support it. Or, indeed, he could have massed his whole strength off San Bernardino, destroyed any of Kurita’s ships that emerged from it, which they would have had to do in single file, and turned on Ozawa later.</p>



<p>Unfortunately, acting defensively was never to Halsey’s taste. Moreover, he had again unquestioningly accepted exaggerated reports from his pilots and so believed the Northern Force was considerably stronger than was in fact the case. There was little excuse for Halsey’s error. He had been notified, for instance, that Ozawa had four battleships with him. Yet Intelligence reports had shown that there were only nine Japanese battleships in existence and seven of these had been located with Kurita or Nishimura. There could thus have been only two in the Northern Force and they had to be Hyuga and Ise with their limited armament – a fact confirmed by information that at least one had a flight deck aft. Incidentally, Intelligence had also revealed that the Japanese had long considered using this pair as decoys, so their presence should perhaps have raised some doubts in Halsey’s mind – as it did in that of Vice Admiral Lee for one. He therefore determined he would bring against it every gun and every aircraft he possessed. At 2022, without leaving even a picket destroyer to send warning of the approach of Central Force, the whole of Third Fleet raced after Ozawa – exactly as the Japanese had wanted.</p>



<p>Dawn on 25 October found another Japanese force apparently facing total destruction. Losses in action or operationally had left Ozawa’s Northern Force with just four Jills, a solitary Judy, nineteen Zero fighters and five Zero fighter-bombers – twenty-nine in all; whereas Vice Admiral Mitscher, to whom Halsey had at last delegated tactical command, controlled 214 Helldivers, 171 Avengers and 404 Hellcats, three of them survivors from Princeton. Shortly before 0600, a seemingly endless succession of aircraft began to leave the US carriers’ decks: first the Combat Air Patrol, next search-planes from Lexington, finally sixty-five Helldivers, fifty-five Avengers and sixty Hellcats coming from all three Task Groups with the record-breaking Commander David McCampbell acting as target co-ordinator.</p>



<p>At 0710, the scouts sighted the Japanese ships 145 miles distant heading northward and at about 0830, the first attack began. As the raiders appeared, Zuiho pulled out of formation to launch fifteen Zeros that gallantly rushed into action, downing one Avenger and damaging others before they were overwhelmed by the Hellcats. Nine Zeros were shot down; presumably the rest perished when their fuel was exhausted. The Americans met no further opposition in the air, though they were faced by a daunting barrage of AA fire that, rather surprisingly, claimed only ten victims during the course of the day. It seems, however, that it did help to spoil the attackers’ aim.</p>



<p>This first raid, though, achieved considerable success. The Helldivers from Lexington and Essex scored numerous bomb hits on light carrier Chitose that staggered to a halt, burning and listing, to sink at 0937. The Helldivers from Intrepid scored one hit on Zuiho but this did only minor damage. Intrepid’s torpedo-planes attacked Zuikaku, as did those from light carrier San Jacinto. She was hit aft, her speed reduced to 18 knots, her steering control so damaged that she had to be steered by hand, and her communications system wrecked, forcing Ozawa to transfer his flag to light cruiser Oyodo so that he could continue to exercise his command. A torpedo also hit destroyer Akitsuki which blew up and sank instantly. Akitsuki and three of the other destroyers then with Ozawa were big vessels of 2,700 tons. The Americans consistently reported them as light cruisers and Ozawa’s genuine light cruisers, Oyodo, Tama and Isuzu, as heavy cruisers – a further way in which the strength of the Northern Force was exaggerated.</p>



<p>Even as this assault was ending at about 1000, a second small raid began. Light cruiser Tama, struck by a torpedo, fell out of formation with her speed reduced to about 10 knots. Helldivers – they came from Lexington and Franklin – concentrated on light carrier Chiyoda, scoring three hits that left her dead in the water and on fire, while Hyuga, light cruiser Isuzu and two destroyers hovered round her trying to help. The Americans had now finally formed Task Force 34 under Lee, containing all six battleships, and sent it ahead of their carriers specifically to dispose of any cripples: the group around Chiyoda made splendid potential victims.</p>



<p>But Vice Admiral Lee would never get the opportunity to engage them. At 0822, as the first American formations were preparing to attack the Northern Force, a signal was received on Halsey’s flagship, battleship New Jersey. It had been sent off by Kinkaid an hour and a quarter earlier, its urgency was made clear by its being not in code but in plain English and its contents were horrifying: Japanese capital ships, confirmed in later signals as including four battleships and eight cruisers, were firing on Seventh Fleet’s escort carriers and threatening to penetrate to the vital beachhead in Leyte Gulf.</p>



<p>A whole series of appeals for aid followed from Kinkaid and the Seventh Fleet units under fire. Halsey ignored them. He did order McCain’s Group to help Seventh Fleet but McCain was further away than Halsey. Only at 1000, when he received a signal from Nimitz, demanding to know the whereabouts of Task Force 34 which Nimitz thought had been left to guard San Bernardino, did Halsey falter. After mulling over the situation for about an hour, he finally ordered Task Force 34 to go to the aid of Seventh Fleet. To give Lee air cover, he added Bogan’s Task Group – Intrepid, Cabot and Independence – to his strength.</p>



<p>Ironically enough, Halsey had now divided his command in the very manner that Lee and Bogan had wished him to do when the Northern Force was first discovered. He then split it up still further by forming a new Task Group consisting of his two fastest battleships, Iowa and his own New Jersey, with a small escort and sending this well ahead – ultimately 40 miles ahead – of Lee’s remaining four battleships and Bogan’s carriers. Third Fleet, with a fire-power greater than that of the entire Japanese Navy, was now outgunned by Ozawa in the north and outgunned by Kurita in the south.</p>



<p>Third Fleet’s overwhelming superiority in carrier-aircraft, by contrast, was employed by Mitscher with cool efficiency. Shortly before 1200, he launched the day’s third raid on Northern Force: some 200 warplanes from both his remaining Task Groups with Commander Hugh Winters from Lexington as target co-ordinator. On the way, some of Franklin’s aircraft attacked Hyuga and her escorts, doing no damage but persuading them to rejoin Ozawa. Chiyoda was left alone with her crew still on board – probably at their own request.</p>



<p>Reaching the main part of Northern Force at about 1310, Winters directed his men to attack in two waves. In the first, Helldivers from Essex and Langley scored several hits on Zuiho, starting fires that were, however, brought under control. The airmen from Lexington, together with a few from Langley, assaulted Zuikaku. She too was hit by bombs and in her case also by three torpedoes that struck her almost simultaneously, bringing her to a halt, burning and listing heavily. Winters then sent the aircraft from Enterprise, Franklin and San Jacinto against Zuiho. They scored more bomb hits, reducing her speed and causing her fires to spring up again, but she doggedly continued limping northward.</p>



<p>Zuikaku, though, had reached the end of her remarkable career. At 1414, quietly and without any explosion, the last of the carriers that had attacked Pearl Harbour rolled over and sank. Commander Winters, watching with triumph, not unmixed with a strange sense of regret, reported that she flew to the end ‘a battle flag of tremendous size, perhaps fifty feet square’ that her crew had hoisted to the masthead as a last defiant gesture.</p>



<p>Three more raids followed during the course of the afternoon. A small one from Lexington and Langley attacked at 1445, most of its pilots concentrating on Zuiho. They hit her with two more bombs and at last two torpedoes found their mark. The gallant little light carrier had also used up all her luck; she went down at 1526. The later attacks between them scored seven near misses on Hyuga and one hit and an astonishing thirty-four near misses on Ise, but both suffered only slight injuries.</p>



<p>Yet the Northern Force would still suffer further casualties. At 1625, a cruiser-destroyer force detached by Mitscher opened fire on Chiyoda. She promptly burst into a mass of flames and a towering column of smoke. At 1650, she capsized, sinking almost at once. The Americans continued their pursuit after dark and engaged three Japanese destroyers that had been searching for survivors; they sank the 2,700-ton Hatsutsuki. Also after dark damaged light cruiser Tama, limping home alone, was sunk with all hands by US submarine Jallao. Even so, despite the odds against them, ten of Ozawa’s ships made good their escape.</p>



<p>The decoys had carried out their difficult and dangerous task at less cost than either Toyoda or Ozawa had anticipated. It remained to be seen whether their unselfish valour had won the Battle of Leyte Gulf for the Japanese.</p>
			<div id="atatags-963469861-5e12cd59752b1"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-963469861-5e12cd59752b1',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="atatags-963469865-5e12cd59752d4">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-963469865-5e12cd59752d4', {
                    sectionId: '963469865',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45614" class="share-facebook sd-button share-icon" href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-45614" class="share-linkedin sd-button share-icon" href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45614" class="share-twitter sd-button share-icon" href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-45614" class="share-pinterest sd-button share-icon" href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-96346986-45614-5e12cd5976846' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=96346986&amp;post_id=45614&amp;origin=weaponsandwarfare.wordpress.com&amp;obj_id=96346986-45614-5e12cd5976846&amp;domain=weaponsandwarfare.com' data-name='like-post-frame-96346986-45614-5e12cd5976846'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://weaponsandwarfare.com/category/japan/" rel="category tag">Japan</a>, <a href="https://weaponsandwarfare.com/category/naval/" rel="category tag">Naval</a>, <a href="https://weaponsandwarfare.com/category/warship/" rel="category tag">Warship</a> by <a href="https://weaponsandwarfare.com/author/critcalmass/">MSW</a>. Bookmark the <a href="https://weaponsandwarfare.com/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/" title="Permalink to IJN Hyuga and Ise Hybrid Battleships – Leyte&nbsp;Gulf" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-45614 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			1 thought on &ldquo;<span>IJN Hyuga and Ise Hybrid Battleships – Leyte&nbsp;Gulf</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="post pingback">
		<p>Pingback: <a href='https://upsdownsfamilyhistory.wordpress.com/2020/01/05/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf-weapons-and-warfare/' rel='external nofollow ugc' class='url'>IJN Hyuga and Ise Hybrid Battleships – Leyte Gulf — Weapons and Warfare | Ups and Downs of Family History V2.0</a></p>
	</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://weaponsandwarfare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="62566c3912" /><input type="hidden" name="_wp_http_referer" value="/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45614' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6fca1d18b8" /></p>
<input type="hidden" name="genseq" value="1578290521" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202002y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weaponsandwarfare.wordpress.com\/public.api\/connect\/?action=request&domain=weaponsandwarfare.com","logoutURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?action=logout&_wpnonce=e1257842a1","homeURL":"https:\/\/weaponsandwarfare.com\/","postID":"45614","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="96346986" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://weaponsandwarfare.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Weapons and Warfare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="da3c4297c8" /><input type="hidden" name="_wp_http_referer" value="/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weaponsandwarfare.com\/2020\/01\/06\/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf\/":45614};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/06/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"96346986","siteName":"Weapons and Warfare","siteURL":"https:\/\/weaponsandwarfare.com","icon":"<img alt='' src='https:\/\/weaponsandwarfare.files.wordpress.com\/2018\/08\/cropped-22360_rd.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2020%2F01%2F06%2Fijn-hyuga-and-ise-hybrid-battleships-leyte-gulf%2F&signup_flow=account&domain=weaponsandwarfare.com","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"77241f78ae","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8c3c6ad315\" \/>","referer":"https:\/\/weaponsandwarfare.com\/2020\/01\/06\/ijn-hyuga-and-ise-hybrid-battleships-leyte-gulf\/","canFollow":"1","feedID":"85380269","statusMessage":"","customizeLink":"https:\/\/weaponsandwarfare.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweaponsandwarfare.wordpress.com%2F2020%2F01%2F06%2Fijn-hyuga-and-ise-hybrid-battleships-leyte-gulf%2F","postID":"45614","shortlink":"https:\/\/wp.me\/p6wgfE-bRI","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/weaponsandwarfare.com\/45614","statsLink":"https:\/\/wordpress.com\/stats\/post\/45614\/weaponsandwarfare.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,079 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2020%2F01%2F06%2Fijn-hyuga-and-ise-hybrid-battleships-leyte-gulf%2F&signup_flow=account&domain=weaponsandwarfare.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"29da29de6a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2020%2F01%2F06%2Fijn-hyuga-and-ise-hybrid-battleships-leyte-gulf%2F","blog_id":"96346986","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=96346986&v=wpcom&tz=8&user_id=0&subd=weaponsandwarfare","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUtlygzAM/KEaJ+1kQh46/ZSOsQURyEd9QPP3NQ1kaEqZ5snySiutDj44Jq2JYCJvA1fQowT3WbThiS9cOjFHqUETOGEHgX8kSHAWRhH4ORiNpKSyMyeSVutMZB4cXQqNZi1IYYi8B6OsH13O0qVGomX4LGCuXiciFjACA4URTTPp4rtiXxbPvCKbIRtiYNmU3VQDYdhoaRZ7ba0de6x4GNDBI6QfwF/6m5S/FfjmKi8TITohOwb9yJU2majsYPjkvoM39AyoGojhewKBIastkR3uvv/gQ8pe2yEwEgOPoB2JCHf4Rh6h8vpYJTzXIkTw2WK2B+9x3PoNezBD9HlIv6a6JMmI1oykm7V2csGtn2KbD9pfpqdYRq2tXnibAtBteTOwpa/DoCGyl2LH33NlXluvN+LHG2Y1CfQ8nIXPlz6/mfSmX/eH4/F0KE9l2X4BXEZpGg=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'96346986','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'96346986','v':'wpcom','tz':'8','user_id':'0','post':'45614','subd':'weaponsandwarfare'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEo3MlhbTHVDVTRvbmM3RjIzb05bci89VFVBXWJyUHxLW3UxSX56MnYtbG02L2cuPWpdMjI2eHFTa2VuNGtTNmpCTH5dNTZhWS9xLThXZkkwPzcsSlRQSFliRGcmbGx5W1U9MzBuQkJ5a3VfUkhycC44SE1IYXpGQzdfLVAvSkdybmxzZS96dlJPdDY4NURsdEY9c3Q0anZjNm8vcWh1bUtFfi0xLHNbQUwtR3c4cW9aY111L1VYRnk='}]);
_stq.push([ 'clickTrackerInit', '96346986', '45614' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>