<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Libyan Military Effectiveness in Chad | Weapons and Warfare</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://weaponsandwarfare.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"jhn8tlq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active #site-title a{font-weight:600;font-style:italic}@media print{.wf-active #site-title a{font-style:italic;font-weight:600}}.wf-active blockquote, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active .entry-header .comments-link .leave-reply{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active .page-title{font-weight:600;font-style:italic}.wf-active .entry-title{font-weight:600;font-style:italic}.wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .entry-content h1, .wf-active .entry-content h2{font-weight:600;font-style:italic}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:italic;font-weight:600}.wf-active #author-description h2{font-weight:600;font-style:italic}.wf-active .singular .entry-title{font-weight:600;font-style:italic}.wf-active .error404 .widgettitle{font-style:italic;font-weight:600}.wf-active h1.showcase-heading{font-weight:600;font-style:italic}.wf-active section.recent-posts .other-recent-posts .entry-title{font-style:italic;font-weight:600}.wf-active .widget-title{font-weight:600;font-style:italic}.wf-active .widget_twentyeleven_ephemera .widget-entry-title{font-weight:600;font-style:italic}.wf-active #comments-title{font-weight:600;font-style:italic}.wf-active #reply-title{font-weight:600;font-style:italic}@media print{.wf-active .entry-title, .wf-active .singular .entry-title{font-style:italic;font-weight:600}}</style>
<meta name="google-site-verification" content="VKRey1hKxmlUPzSRlMVRKvSz_yz4AS_JoRzVkaVByls" />
<meta name="msvalidate.01" content="17FB8C5AC5DCC4D2FE269B5CC6634A7D" />
<meta name="p:domain_verify" content="e2e3e308df87c9b31e823d89c8b95552" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//weaponsandwarfare.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Feed" href="https://weaponsandwarfare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Comments Feed" href="https://weaponsandwarfare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Libyan Military Effectiveness in&nbsp;Chad Comments Feed" href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46394"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylktFuhCAQRX+ogNbW7UvTbwGZWnZBCDOs9e+LqOnGTc0mfTFeuGe4zCDGwDo/EAwkXGLBpt4MKMbQecfQGQvTTvEO8UncYMr6/hf0UUuNordeSfuYl8a8NYGFKwzs+nwH3eSKYCWBZsEj7dQRZs0FUJyBguwurKg7++btU5YKYp93IoiWv/FKqGSsntMXXEUZJ4E0Wfh/GfoC90iZQm2zWMVxhM6vtprXLa+FNkjL4cgXsuT5k/9M1jI0BAy0ITNskxMVr19EaXq+BdKSZim/Xz2aytyYvO6CpNnh8ikyvwKXbUfYaHQPefrZsv4zgu9jZGmaChEQWf46kxwrnS8P4cO916+npjo1TdWefwAFKSZH?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNUttuwyAM/aF5LFKrag/TvgUSl7A4GHFp1L+vabb1Mg3liWPjc7APVkuAnn1Gn9VcIFCxzifV8zxLCshNKFF6yrxK5kU55Tk7YadfsF7caeYRZ1EIxai8SOKMhCf0yhD30/bylM+EsATp4g/nru3FDRZzUpkDBE6CrsQWJRWT+uhCdnWOIxPx0qof+YQRTDGGcIP8T0dY5JYnh0B6URnnQDpvEbDIIF7p2t9DAEfSLraoEcVlK9Bef/AWtki6r+JGxxtqlVeX105UGnWsb32fTdO5d5pkFMuPwX8LMe6UJTaatnhdh10x2OgG0H6QtU15C7dalMDBughPYRX4nD+6/eHt0L3vd93XBXZLOiY=?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkN0OgjAMhV/IObkQ9ML4LDDK0rk/102iT+9QTBCIJk3apl9OT8t7z9AKnVogrnJcE4T7mLaKNvwXwAzKUEfYGrQfWDgbwcaB9Y6iAaJawsrUuAY1sEQQMmBjXtO5OWcS8zpJtMQD6LyqZYPqrFtR/z4E7Q2h/4spiL4WFxaA8LHwPPFCqSER0Ed0ueuc1m6hPsF7bCXE1//eJWuS8Wz0dDanYl8Vx11Vlgf1BAnZlx4='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weaponsandwarfare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Intell War in the&nbsp;Wings' href='https://weaponsandwarfare.com/2019/11/08/intell-war-in-the-wings/' />
<link rel='next' title='Leibstandarte in Poland' href='https://weaponsandwarfare.com/2019/11/08/leibstandarte-in-poland/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/" />
<link rel='shortlink' href='https://wp.me/p6wgfE-brN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2019%2F11%2F08%2Flibyan-military-effectiveness-in-chad%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2019%2F11%2F08%2Flibyan-military-effectiveness-in-chad%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Libyan Military Effectiveness in Chad" />
<meta property="og:url" content="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/" />
<meta property="og:description" content="Chad-abandoned-Libyan-tanks Although Libya’s military fortunes in Chad rose and fell in dramatic fashion over the nine years of its involvement there, the performance of Libyan military forces rema…" />
<meta property="article:published_time" content="2019-11-07T16:10:01+00:00" />
<meta property="article:modified_time" content="2019-10-17T20:34:29+00:00" />
<meta property="og:site_name" content="Weapons and Warfare" />
<meta property="og:image" content="https://weaponsandwarfare.files.wordpress.com/2019/10/chadian_soldiers_in_toyota_pickup_truck.jpg" />
<meta property="og:image:width" content="389" />
<meta property="og:image:height" content="258" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mitchaskari" />
<meta name="twitter:site" content="@mitchaskari" />
<meta name="twitter:text:title" content="Libyan Military Effectiveness in&nbsp;Chad" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://weaponsandwarfare.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weaponsandwarfare.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weaponsandwarfare.com/osd.xml" title="Weapons and Warfare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ebcf88" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Weapons and Warfare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="History and Hardware of Warfare" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weaponsandwarfare.com/feed/;icon-uri=https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Chad-abandoned-Libyan-tanks Although Libya’s military fortunes in Chad rose and fell in dramatic fashion over the nine years of its involvement there, the performance of Libyan military forces remained remarkably consistent. Libyan tactical forces performed extremely poorly from start to finish. Libya’s generals proved to be a varied but mostly adequate lot: their qualities as strategists&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ebcf88; background-image: url("https://weaponsandwarfare.files.wordpress.com/2018/06/depositphotos_41850141-stock-photo-sand-color-background-or-texture4.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyeleven', amp: false, siteid: 96346986, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
		function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
		var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
		var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="amphtml" href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/amp/"><style type="text/css" id="custom-colors-css">#access{background-image:-webkit-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));background-image:-moz-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));background-image:linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));box-shadow:rgba(0,0,0,.2) 0px 1px 2px}#branding .only-search #s{border-color:#000}#branding .only-search #s{border-color:rgba(0,0,0,.2)}#site-generator{border-color:#000}#site-generator{border-color:rgba(0,0,0,.1)}#branding .only-search #s{background-color:#fff}#branding .only-search #s{background-color:rgba(255,255,255,.4)}#branding .only-search #s:focus{background-color:#fff}#branding .only-search #s:focus{background-color:rgba(255,255,255,.9)}#access a{color:#eee}#access li:hover>a,#access a:focus{color:#373737}#branding .only-search #s{color:#373737}body{background-color:#ebcf88}#site-generator{background-color:#ebcf88}#site-generator{background-color:rgba(235,207,136,.1)}#branding{border-color:#e3bd5d}#access{background-color:#222}#access li:hover>a,#access a:focus{background:#f9f9f9}.entry-title,.entry-title a,.singular .entry-title{color:#222}.entry-title a:hover,.entry-title a:focus{color:#070707}a,#site-title a:focus,#site-title a:hover,#site-title a:active,.entry-title a:active,.widget_twentyeleven_ephemera .comments-link a:hover,section.recent-posts .other-recent-posts a[rel=bookmark]:hover,section.recent-posts .other-recent-posts .comments-link a:hover,.format-image footer.entry-meta a:hover,#site-generator a:hover{color:#1470b7}section.recent-posts .other-recent-posts .comments-link a:hover{border-color:#1b8be0}article.feature-image.small .entry-summary p a:hover,.entry-header .comments-link a:hover,.entry-header .comments-link a:focus,.entry-header .comments-link a:active,.feature-slider a.active{background-color:#1b8be0}</style>
<link rel="icon" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://weaponsandwarfare.files.wordpress.com/2018/08/cropped-22360_rd.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-44007 single-format-standard custom-background wp-embed-responsive customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light custom-colors">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-963469862-5dc44ec299716">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-963469862-5dc44ec299716',  {
						collapseEmpty: 'before',
						sectionId: '963469862',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>
		<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://weaponsandwarfare.com/" rel="home">Weapons and Warfare</a></span></h1>
				<h2 id="site-description">History and Hardware of Warfare</h2>
			</hgroup>

						<a href="https://weaponsandwarfare.com/">
									<img src="https://weaponsandwarfare.files.wordpress.com/2018/06/bgfbgfgbbgbgnhhgn.jpg" width="960" height="444" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://weaponsandwarfare.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul>
<li ><a href="https://weaponsandwarfare.com/">Home</a></li><li class="page_item page-item-1"><a href="https://weaponsandwarfare.com/about/">About</a></li>
<li class="page_item page-item-32793"><a href="https://weaponsandwarfare.com/ak-47-history-of-creation/">AK-47: History of&nbsp;creation</a></li>
<li class="page_item page-item-13539"><a href="https://weaponsandwarfare.com/british-army-1820-45/">British Army 1820-45</a></li>
<li class="page_item page-item-40406"><a href="https://weaponsandwarfare.com/air-raids-on-malta/">Air Raids on&nbsp;Malta</a></li>
<li class="page_item page-item-31701"><a href="https://weaponsandwarfare.com/hundred-years-war-1337-1453/">Hundred Years’ War&nbsp;(1337–1453)</a></li>
<li class="page_item page-item-30213"><a href="https://weaponsandwarfare.com/seven-years-war-1756-1763/">Seven Years’ War&nbsp;(1756–1763)</a></li>
<li class="page_item page-item-38728"><a href="https://weaponsandwarfare.com/barbarossa-to-berlog-soviet-air-force/">Barbarossa to ‘Berlog’ &#8211; Soviet Air&nbsp;Force</a></li>
<li class="page_item page-item-30854"><a href="https://weaponsandwarfare.com/raf-vc-aircraft-and-crews-pilots/">RAF VC Aircraft and&nbsp;Crews/Pilots</a></li>
<li class="page_item page-item-30920"><a href="https://weaponsandwarfare.com/the-tank-1917-45/">The Tank 1917-45</a></li>
<li class="page_item page-item-15873"><a href="https://weaponsandwarfare.com/b-52s-the-last-argument-of-presidents/">B-52s  &#8211; The Last Argument of&nbsp;Presidents</a></li>
<li class="page_item page-item-30960"><a href="https://weaponsandwarfare.com/the-u-boats-of-world-war-two/">The U-Boats of World War&nbsp;Two</a></li>
<li class="page_item page-item-40332"><a href="https://weaponsandwarfare.com/gliders-of-the-soviet-union/">Gliders of the Soviet&nbsp;Union</a></li>
<li class="page_item page-item-41331"><a href="https://weaponsandwarfare.com/italian-mtm-boats-of-10th-mas/">Italian MTM Boats of 10th&nbsp;MAS</a></li>
<li class="page_item page-item-36878"><a href="https://weaponsandwarfare.com/diadochi-wars/">Diadochi Wars</a></li>
<li class="page_item page-item-17464"><a href="https://weaponsandwarfare.com/urban-warfare-in-berlin/">URBAN WARFARE IN&nbsp;BERLIN</a></li>
<li class="page_item page-item-15974"><a href="https://weaponsandwarfare.com/british-aerial-ordnance-exotica/">British Aerial Ordnance&nbsp;Exotica</a></li>
<li class="page_item page-item-19929"><a href="https://weaponsandwarfare.com/douglas-macarthur/">DOUGLAS MACARTHUR</a></li>
<li class="page_item page-item-34717"><a href="https://weaponsandwarfare.com/japanese-armor-other-armored-vehicles/">Japanese Armor (Other Armored&nbsp;Vehicles)</a></li>
<li class="page_item page-item-34672"><a href="https://weaponsandwarfare.com/japanese-armor-in-world-war-ii/">Japanese Armor In World War&nbsp;II</a></li>
<li class="page_item page-item-34675"><a href="https://weaponsandwarfare.com/japanese-small-arms/">JAPANESE SMALL ARMS</a></li>
<li class="page_item page-item-33403"><a href="https://weaponsandwarfare.com/postscript-the-dambuster-raid/">Postscript -The Dambuster&nbsp;Raid</a></li>
<li class="page_item page-item-40508"><a href="https://weaponsandwarfare.com/rome-at-war/">Rome at War</a></li>
<li class="page_item page-item-36889"><a href="https://weaponsandwarfare.com/rome-military-mid-fourth-century-to-the-mid-third-century-bc/">Rome Military mid-fourth century to the mid-third century&nbsp;BC</a></li>
<li class="page_item page-item-30867"><a href="https://weaponsandwarfare.com/rommel-recaptures-cyrenaica-january-1942/">Rommel Recaptures Cyrenaica, January&nbsp;1942</a></li>
<li class="page_item page-item-40076"><a href="https://weaponsandwarfare.com/russian-weapons-that-are-currently-in-service/">Russian Weapons, that are currently in&nbsp;service…</a></li>
<li class="page_item page-item-32064"><a href="https://weaponsandwarfare.com/saxon-army-1806/">Saxon Army 1806</a></li>
<li class="page_item page-item-40524"><a href="https://weaponsandwarfare.com/soviet-aircraft-of-operation-barbarossa/">Soviet Aircraft of Operation&nbsp;Barbarossa</a></li>
<li class="page_item page-item-38702"><a href="https://weaponsandwarfare.com/the-bourbon-restoration-armies/">The Bourbon Restoration&nbsp;Armies</a></li>
<li class="page_item page-item-40855"><a href="https://weaponsandwarfare.com/the-imperial-roman-principate-army/">The Imperial Roman Principate&nbsp;Army</a></li>
<li class="page_item page-item-32689"><a href="https://weaponsandwarfare.com/transportstaffel-40/">Transportstaffel 40</a></li>
<li class="page_item page-item-13389"><a href="https://weaponsandwarfare.com/15-cm-flak-50-55-60-60f/">15 cm Flak 50, 55, 60 &amp;&nbsp;60F</a></li>
<li class="page_item page-item-39311"><a href="https://weaponsandwarfare.com/a-lesson-of-history-the-luftwaffe-and-barbarossa/">A Lesson of History: The Luftwaffe and&nbsp;Barbarossa</a></li>
<li class="page_item page-item-15985"><a href="https://weaponsandwarfare.com/15985-2/">Aircraft Ordnance</a></li>
<li class="page_item page-item-41067"><a href="https://weaponsandwarfare.com/nebelwerfers/">Nebelwerfers</a></li>
<li class="page_item page-item-41444"><a href="https://weaponsandwarfare.com/pericles-funeral-oration/">Pericles&#8217; Funeral Oration</a></li>
<li class="page_item page-item-41479"><a href="https://weaponsandwarfare.com/the-suomen-ilmavoimat-finnish-air-force/">The Suomen Ilmavoimat (Finnish Air&nbsp;Force)</a></li>
<li class="page_item page-item-41735"><a href="https://weaponsandwarfare.com/what-if-eisenhower-had-driven-on-to-berlin/">What if Eisenhower Had Driven On to&nbsp;Berlin?</a></li>
<li class="page_item page-item-28452"><a href="https://weaponsandwarfare.com/the-war-of-the-spanish-succession-france/">THE WAR OF THE SPANISH SUCCESSION –&nbsp;FRANCE</a></li>
<li class="page_item page-item-43483"><a href="https://weaponsandwarfare.com/war-on-the-eastern-front/">War on the Eastern&nbsp;Front</a></li>
<li class="page_item page-item-43801"><a href="https://weaponsandwarfare.com/ancient-military-capacities/">Ancient Military Capacities</a></li>
<li class="page_item page-item-44503"><a href="https://weaponsandwarfare.com/japanese-piloted-bombs/">JAPANESE PILOTED BOMBS</a></li>
<li class="page_item page-item-44513"><a href="https://weaponsandwarfare.com/italian-human-torpedoes/">Italian Human Torpedoes</a></li>
<li class="page_item page-item-20763"><a href="https://weaponsandwarfare.com/warfare-prehistoric-eras-to-600-c-e/">WARFARE &#8212; Prehistoric Eras to 600 C.&nbsp;E.</a></li>
<li class="page_item page-item-20765"><a href="https://weaponsandwarfare.com/warfare-600-c-e-to-1450/">WARFARE – 600 C. E. to&nbsp;1450</a></li>
<li class="page_item page-item-20767"><a href="https://weaponsandwarfare.com/warfare-1450-to-1750/">WARFARE – 1450 to&nbsp;1750</a></li>
<li class="page_item page-item-20769"><a href="https://weaponsandwarfare.com/warfare-1750-to-1900/">WARFARE – 1750 to&nbsp;1900</a></li>
<li class="page_item page-item-20771"><a href="https://weaponsandwarfare.com/warfare-1900-to-1950/">WARFARE – 1900 to&nbsp;1950</a></li>
<li class="page_item page-item-20774"><a href="https://weaponsandwarfare.com/warfare-1950-to-2010/">WARFARE – 1950 to&nbsp;2010</a></li>
<li class="page_item page-item-20776"><a href="https://weaponsandwarfare.com/world-war-i/">World War I</a></li>
<li class="page_item page-item-20779"><a href="https://weaponsandwarfare.com/world-war-ii/">World War II</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://weaponsandwarfare.com/2019/11/08/intell-war-in-the-wings/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://weaponsandwarfare.com/2019/11/08/leibstandarte-in-poland/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-44007" class="post-44007 post type-post status-publish format-standard hentry category-wars">
	<header class="entry-header">
		<h1 class="entry-title">Libyan Military Effectiveness in&nbsp;Chad</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/" title="12:10 am" rel="bookmark"><time class="entry-date" datetime="2019-11-08T00:10:01+08:00">November 8, 2019</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://weaponsandwarfare.com/author/critcalmass/" title="View all posts by MSW" rel="author">MSW</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-image size-large"><img data-attachment-id="44008" data-permalink="https://weaponsandwarfare.com/0g7a9425/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2019/10/0g7a9425.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;\u00a9 Wendy E. Simmons&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1451206802&quot;,&quot;copyright&quot;:&quot;\u00a9 Wendy E. Simmons&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0g7a9425" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2019/10/0g7a9425.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2019/10/0g7a9425.jpg?w=584" src="https://weaponsandwarfare.files.wordpress.com/2019/10/0g7a9425.jpg?w=1440" alt="" class="wp-image-44008" srcset="https://weaponsandwarfare.files.wordpress.com/2019/10/0g7a9425.jpg 1440w, https://weaponsandwarfare.files.wordpress.com/2019/10/0g7a9425.jpg?w=150 150w, https://weaponsandwarfare.files.wordpress.com/2019/10/0g7a9425.jpg?w=500 500w, https://weaponsandwarfare.files.wordpress.com/2019/10/0g7a9425.jpg?w=768 768w" sizes="(max-width: 1440px) 100vw, 1440px" /></figure>



<p><strong>Chad-abandoned-Libyan-tanks</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="44009" data-permalink="https://weaponsandwarfare.com/tschad_gunt/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2019/10/tschad_gunt.jpg" data-orig-size="420,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tschad_gunt" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2019/10/tschad_gunt.jpg?w=328" data-large-file="https://weaponsandwarfare.files.wordpress.com/2019/10/tschad_gunt.jpg?w=420" src="https://weaponsandwarfare.files.wordpress.com/2019/10/tschad_gunt.jpg?w=420" alt="" class="wp-image-44009" srcset="https://weaponsandwarfare.files.wordpress.com/2019/10/tschad_gunt.jpg 420w, https://weaponsandwarfare.files.wordpress.com/2019/10/tschad_gunt.jpg?w=98 98w" sizes="(max-width: 420px) 100vw, 420px" /></figure></div>



<p>Although Libya’s military fortunes in Chad rose and fell in
dramatic fashion over the nine years of its involvement there, the performance
of Libyan military forces remained remarkably consistent. Libyan tactical
forces performed extremely poorly from start to finish. Libya’s generals proved
to be a varied but mostly adequate lot: their qualities as strategists ranged
from fairly impressive to middling, and their qualities as leaders of men
ranged from uninspiring to reasonably effective. On the other hand, Libya’s
logistical operations were consistently excellent—at times
outstanding—throughout the course of its wars in Chad.</p>



<p>The principal causes of Tripoli’s varying fortunes in Chad
were not the performance of Libyan arms at all, but the changing political
alignments on either side and the eventual development of Chadian military
forces that were able to exploit the limitations of Libyan tactical forces.
Ultimately, the performance of Libyan forces closely resembled that of the
other Arab armies, although it fell on the worse end of that spectrum. They won
at first because their adversary was even weaker than they were, but ultimately
lost because their opponent improved dramatically and they could not.</p>



<p><strong>Strategic Performance.</strong> Libya’s generals were rarely spectacular
and must bear part of the blame for certain Libyan defeats, but they were
hardly terrible and deserve credit for many of Libya’s victories. Overall, they
can hardly be considered a principal element of Libya’s eventual failure.</p>



<p>In general, the various Libyan invasions of Chad were well
directed, if simple. Libyan strategy in each offensive was to move from one
population center to the next on the best routes from southern Libya to
N’djamena: ounianga kebir and then either Faya Largeau to Kouba Olongo, or Fada
to Abeche. These routes were determined largely by logistical considerations:
the need to secure each population center (and its crucial water supplies,
energy supplies, road crossings and airfields) before moving on to the next.
Moreover, the directness and predictability of these routes proved to be an
advantage for the Libyans insofar as Libya’s main operational goal was to bring
the Chadian army to battle in open terrain outside of N’djamena where it could
be smashed by Libyan firepower. Thus, the fact that the Chadians could
anticipate the Libyan route of advance and would often send their main army out
to try to halt the Libyan invasion frequently meant that the FANT was right
where the Libyans wanted them.</p>



<p>For the better part of their involvement, this strategic
approach worked fine. By carefully securing each population center before
moving on to the next, the Libyans ensured their logistical and communications
lines and frequently were able to draw out sizable Chadian formations to fight
them in the open where Libyan armor and airpower typically proved decisive. In
1980–1981, Libyan forces successfully conquered Chad, and only Qadhafi’s
mishandling of the post-ceasefire political arrangements forced the Libyans out
again. Likewise, in 1978 and 1983 there is every reason to believe the Libyans
would also have overrun the country had it not been for the French
interventions. In 1984–1986 the Libyans solved that problem by deceiving the
French into withdrawing and then moving slowly with minimal force so as not to
give the French sufficient provocation to return.</p>



<p>Ultimately, the key limitation on Libyan operations was not
poor generalship but the incompetence of Tripoli’s tactical formations. Libyan
units had such limited effectiveness in combat that only under perfect
circumstances could this strategic approach succeed. Specifically, only when
Libyan forces were called on to provide almost nothing other than stand-off fire
support, air strikes, and the occasional tank charge could they prevail over
their Chadian adversaries. Thus, only when the Libyans had sufficient numbers
of Goukouni’s Toubous to serve as reconnaissance and assault infantry, only
when the French Air Force did not ground the Libyan Air Force, and only when
the Chadian forces had limited tactical mobility and no antitank or
anti-aircraft weapons could the Libyans prevail in tactical engagements. Any
time that any of these conditions were not met, the Libyans lost. Badly.</p>



<p>Consequently, it is hard to fault Libya’s generals, at least
for Libya’s inability to secure its objectives up till 1986. During that period
of time, it was reasonable for Tripoli’s strategic commanders to believe that
they could create the right conditions under which their forces could defeat
the Chadians in battle, and indeed they were frequently proven correct.</p>



<p>After 1986 it is more difficult to make a case for Libyan
strategic leadership. Specifically, the Libyan high command must bear at least
part of the blame for the inability of the Libyan armed forces to recognize or
adapt to the change in the balance of power on the battlefield. To some extent,
the inability of Libya’s generals to properly react to the dramatic improvement
in FANT capabilities can be attributed to surprise. Beyond that, the Libyan
high command at least appears guilty of arrogance and/or inertia: they almost
certainly had become either so contemptuous of FANT capabilities or so
accustomed to the limitations of the FANT that they could not accept that the
Chadians were beating them.</p>



<p>By the same token, it is difficult to imagine what Libya’s
generals might have done differently had they been less pigheaded and more
willing to adapt. Like the Iraqis in the Gulf War, the “right” military answer
to the problem created by the FANT’s new capabilities was probably to have
evacuated northern Chad, but this was a political decision that Qadhafi almost
certainly would have forbidden even if his generals had recommended it. Once
their new weapons and motor transport allowed the FANT to return to their
traditional swarming tactics, Libyan forces were simply incapable of defeating
them. Again, like the Iraqis in 1991, the Libyans could not have adopted a
mobile defense and tried to match Chadian maneuver warfare techniques because
Tripoli’s tactical formations simply could not execute them. Consequently, the
only strategy practicable for the Libyans was to dig in deep at key population
centers to force the Chadians to attack heavily fortified positions defended
with tremendous firepower and hope to bleed the FANT white. Ultimately, Libyan
tactical forces proved unable to accomplish even this, and the Libyans were
routed.</p>



<p>Still, Libya’s generals must be faulted for the numerous counteroffensives
they conducted during 1987, which clearly ran counter to the logic that made
the static defensive posture a reasonable option. Static defense was the
appropriate strategy for the Libyans after 1986 because they lacked the ability
to defeat the Chadians in meeting engagements and maneuver battles, and
therefore it made some sense to try to wear down the FANT by forcing it to
repeatedly assault heavily fortified positions defended with massive firepower.
This logic should have ruled out large-scale counteroffensive operations such
as those the Libyans conducted in 1987 at B’ir Kora, the Tibesti, and Oumchi.
Sending large forces out of their fortified bases to try to assault Chadian
positions exposed them to the risk of ambush and massacre by FANT units en
route, which of course is exactly what happened.</p>



<p><strong>Tactical Performance.</strong> Libyan tactical forces
performed extremely poorly in Chad throughout the entirety of Tripoli’s
involvement there. Libyan tactical incompetence was the Achilles heel of the Libyan
war effort, the key vulnerability that the FANT was ultimately able to exploit
to defeat them. Libyan tactical forces were so limited in their capabilities
that they squandered the opportunities offered by Tripoli’s superb logistical
efforts, and severely constrained the strategic choices available to Libyan
generals.</p>



<p>Without doubt, the greatest failure of Libyan tactical
forces was their rigidity. Libyan units parroted Soviet tactics in the most
stereotyped manner, and without taking advantage of even the limited
flexibility inherent in Soviet doctrine. For example, Libyan mechanized
infantry always fought mounted—regardless of the terrain, mission, or other
conditions. As a result, Libyan mechanized infantry usually did not dig-in on
defense nor would they dismount to clear out entrenched Chadian infantry or
antitank teams. Any number of Libyan APCs were incinerated by the Chadians with
full infantry squads inside them (54 such APCs were found at Wadi Doum). Libyan
tanks rarely maneuvered or attempted to flank an enemy: when defending, they
sat immobile in prepared positions, and when attacking they simply rolled
straight ahead, in both cases firing almost indiscriminately until the enemy
ran away or they were themselves destroyed. Libyan artillery proved adept at
conducting preregistered, pre-planned barrages, but that was it. So if the
initial Libyan bombardment did not shatter the Chadian defense, Libyan
artillery could contribute little more, and the battle had to be turned over
either to the armor to launch a charge, or else to the GUNT infantry (when
available) to push forward and dislodge the FANT defenders. On defense,
especially in 1986–1987 when the FANT’s new mobility allowed them to attack
suddenly from any quarter, Libyan artillery proved largely useless since it
could not accurately shift fire around the battlefield.</p>



<p>In addition to the individual failings of each of Libya’s
combat arms, its junior officers could not integrate these forces into
concerted, combined arms operations. In every case, the infantry, artillery,
armor, engineers, etc., were left to fight separate battles. About the best
they did was to coordinate tank, artillery, and rocket launcher fire with air
strikes in indiscriminate bombardments of fixed targets. They could not provide
fire support to actively maneuvering forces. Indeed, Libyan fire support units
really could not even conduct rolling barrages in support of armor or GUNT
infantry advances; either they bombarded or they assaulted, but not both
simultaneously.</p>



<p>As this suggests, the majority of Libyan problems can be
traced to ineffective tactical leadership. Libyan junior officers proved
inflexible and unaggressive, and therefore had little ability to cope with
either the rapid maneuvers of FANT units at the end of the Libyan involvement,
or even the slower, more ponderous infantry tactics of Habré’s forces before
1986. In contrast to the fairly aggressive leadership displayed by the senior
levels of the Libyan command structure—who insisted on counterattacking all
through 1987 despite considerable evidence that such operations could not
succeed—Libyan tactical forces almost never counterattacked except when ordered
to do so by higher authority.</p>



<p>In similar fashion, Libyan defenders rarely shifted their
forces to plug breakthroughs, shore up sectors under pressure, or meet a
flanking attack. In those few instances when Libyan local commanders did make
such an effort, their forces did so too slowly and rigidly to make the action
worthwhile. Nor did Libyan units attempt to maneuver for an advantageous
position in battle. The Libyans really tried not to move at all, instead
preferring to knock Chadian units out of their positions with firepower. On those
occasions when Libyan forces did finally resort to an assault (and when they
lacked GUNT infantry to conduct it for them), they launched sluggish, rigidly
prescribed frontal attacks directly at the main Chadian positions. Finally,
when the Libyans were successful, they rarely pursued defeated FANT units, with
the result that they never scored as great a tactical success as was possible
and never exterminated Habré’s forces, allowing them to regroup and fight again
another day.</p>



<p>The Libyans also experienced debilitating problems managing
information throughout their command structure, but again, these lapses were
greatest at tactical levels. Libyan senior commanders rarely provided adequate
information either about Libyan operations or enemy deployment and capabilities
to their subordinates. However, they generally recognized the need for accurate
assessments of Chadian forces and so employed either GUNT scouts or LAF
reconnaissance planes to gather such information. The Libyans were not very
thorough even when they did make the effort to find out where Chadian forces
were and what they were up to. Libyan strategic intelligence often left
significant gaps in their coverage and seldom kept abreast of developments in
Chadian politics and military affairs. Tripoli’s junior officers did not even
perform up to this level.</p>



<p>Libyan tactical units simply did not conduct reconnaissance.
The most obvious example of this was at B’ir Kora, where neither Libyan column
commander bothered to scout his route of advance or deploy forces to screen his
flanks. Yet this was a constant of Libyan operations in Chad. Libyan forces
were notorious for failing to even keep an alert watch around their fortified
bases and field encampments. To make matters worse, Libyan tactical commanders
regularly misled their superiors for fear of bringing shame on themselves,
their men, their colleagues, or their superiors; they overstated the scale of
victories, failed to report defeats, and exaggerated the size of enemy forces.
As a result, Libyan strategic commanders frequently had little idea what really
was happening on the battlefield.</p>



<p><strong>Unit Cohesion.</strong> The cohesion of Libyan formations in
Chad and the degree of commitment and bravery evinced by Libyan soldiers
fluctuated considerably over the course of the Libyan intervention, correlating
to a certain extent with the highs and lows of Libyan morale. When Libyan
morale was high, unit cohesion was stronger, and more Libyan soldiers were
willing to risk their lives for their comrades and their missions. On the other
hand, when they were dispirited, units broke under less pressure and fewer
troops were willing to sacrifice for their mission or one another.</p>



<p>Nevertheless, there were other patterns of unit cohesion and
individual commitment that did not fit the oscillations in Libyan morale. For
example, Libyan forces invariably displayed better unit cohesion when defending
fixed positions than in any offensive operations or meeting engagements. When
the Libyans had a chance to dig-in and allow their men to fight from fortified
lines, Libyan units from squad to battalion level hung together, fought hard,
and clung to their trench lines. This was equally true of Libyan forces
battling in N’djamena when riding the crest of their victorious advance in 1980
as it was when they were desperately trying to hold on to the Tibesti even
after the crushing defeats of 1986 and early 1987. Moreover, it was generally a
rarity when Libyan regular units simply collapsed in battle; although the
militia and Islamic Pan-African Legionnaires might run at the first sign of
battle, Libyan line formations usually had to be beaten before they cracked.</p>



<p>Of course, it should be kept in mind that Libyan unit
cohesion—even at its best—had little impact on the success of Libyan forces in
combat. Although poor unit cohesion often contributed to Libyan setbacks, it
was never a singular cause of defeat. Nor was it ever the case that good unit
cohesion alone led to a Libyan victory. The limitations of Libyan junior
officers left their tactical formations so inutile that this dwarfed other
considerations such as unit cohesion. When attacking, all that mattered was how
much firepower the Libyans could bring to bear and whether the Chadians would
sit and take it. Because if the Chadians were able to either limit Libyan
firepower or maneuver against them, the Libyans were doomed to defeat.
Similarly, when defending, all that mattered was whether the Chadians were
forced to conduct a slow-moving frontal assault, or could conduct quick
flanking maneuvers. Because if the Chadians could maneuver, the Libyans were
going to lose. Only when the Libyans were conducting static defensive
operations against a Chadian frontal assault did it become at all relevant
whether the Libyan units would stand and fight or break and run.</p>



<p>Combat Service Support. The Libyans had a strangely mixed
record in terms of supporting their forces in Chad. On the one hand, Libyan
maintenance was awful. Libyan soldiers and junior officers seemed to have no
understanding of the need for regular preventive maintenance on major weapons
systems, nor did they have the desire or the skills to perform repairs to
broken equipment. Tripoli tried to compensate by importing large numbers of
Cuban and East European technicians who were assigned to large, centralized
workshops that deployed forward with the Libyan combat forces to Chad. At Wadi
Doum, a number of Cubans, North Koreans, and East Germans were captured by the
Chadians. These personnel had been assigned to the maintenance crews of the airbase
and the major refit facility the Libyans had established there for armored
vehicles. Nevertheless, because the Libyans never had enough Warsaw Pact
technicians to attach them to every field formation down to battalion or
company level, and because the Libyan vehicle crews were unwilling and unable
to perform basic maintenance, Libyan operational readiness (O/R) rates remained
poor. For example, even though over half of Libya’s combat aircraft were kept
in storage because they had inadequate numbers of trained pilots to fly them,
Libyan line squadrons were still rarely able to achieve readiness rates better
than 50 percent.</p>



<p>On the other hand, Libyan logistics were first-rate
throughout the history of their intervention in Chad. In every Libyan campaign,
Tripoli’s forces were kept well-supplied. They never were defeated—or even
hindered—by shortages of ammunition, food, fuel, water, or other combat
consumables. Instead, Libyan forces typically had ample supplies of everything
they needed to prosecute combat operations, no matter how difficult the
conditions. Indeed, Libyan maintenance problems cannot be blamed on logistical
shortcomings; in 1987, when Chadian forces overran major Libyan forward bases
at Faya-Largeau, Wadi Doum, and Aouzou oasis, they discovered vast warehouses
full of spare parts, repair tools, repair manuals, and replacement equipment.
Similarly, the low morale of Libyan forces cannot be blamed on neglect or
inadequate provisioning, because Qadhafi’s quartermasters took superb care of the
combat forces, lavishing them with all variety of creature comforts. For
instance, in 1980, the Libyan garrison at Abeche was provided with piped-in
music, sports facilities, air conditioning, an irrigated wheat field, and even
a Guernsey cow for the commander’s milk.</p>



<p>Libyan forces deploying south to Chad moved quickly and
efficiently, arriving where they were supposed to when they were supposed to.
On several occasions, the Libyan Air Force demonstrated the extraordinary
ability to airlift vast Libyan mechanized forces into Chad at the start of an
offensive. The best examples of this were in 1980 and 1983, when Qadhafi began
his invasions by airlifting thousands of troops complete with tanks, APCs,
artillery pieces, and MRLs into the Aouzou Strip. On both occasions, these
operations were conducted quickly and skillfully and allowed the Libyans to
steal a march on Habré.</p>



<p>Libyan logistical accomplishments appear even more
impressive when the circumstances are taken into account. It is over 1,100
kilometers from N’djamena to the Aouzou oasis on the Libyan border. Moreover,
it is a further 1,000-plus kilometers from Aouzou oasis to the main Libyan
military bases along the Mediterranean coast. Thus, Libya’s most successful
campaigns were waged over 2,000 kilometers from the main Libyan depots.
Moreover, although Chadian terrain is ideal for tactical armor and air
operations, it constitutes an extremely forbidding strategic logistical
environment. Much of the northern two-thirds of the country is desert, scrubland,
or dry savannah with little water, cultivated lands, or population. Chadian
infrastructure was primitive. There were few roads or airfields, and
essentially no rail lines for the movement of large military forces.</p>



<p>The Libyans overcame all of these obstacles both in meeting
immediate requirements in the short term, and making their presence in Chad
sustainable over the long term. Libyan engineers and logisticians built roads,
airfields, and all manner of logistical bases, slowly developing a considerable
transportation network from the Mediterranean coast south into north-central
Chad. When the Libyans were finally evicted from Chad, it was not because they
lacked the capacity to supply their forces there. Although it is true that
Libyan combat formations did not advance at a particularly torrid pace, it is
nonetheless remarkable that their combat service support elements were able to
conduct these operations as smoothly and quickly as they did, displaying a
skill in sustainment capabilities that most Third World armies (indeed, that
many First World armies) lack.</p>



<p>Libyan Air Force Performance. For roughly seven years, the
Libyan Air Force was probably the most important arrow in Tripoli’s quiver in
Chad. When free to participate in combat operations, Libyan aircraft often
proved the decisive element in any battle. Nevertheless, the actual combat
performance of the LAF was just as dismal as that of the Libyan Army.</p>



<p>Libyan air strikes, no matter how heavy or protracted,
rarely caused any physical damage to the target. Troops of the FAN or FANT
suffered few casualties from Libyan air strikes, nor did they lose many pieces
of equipment. In particular, in 1986–1987, the LAF could not destroy or impede
the fleet of Toyotas that were instrumental to the Chadian victory. The one
exception to this rule were Libyan air strikes on Chadian villages, which did
cause large numbers of civilian casualties but were counterproductive because
they incited large elements of the Chadian population against Tripoli. Libyan
air strikes rarely ever caused any physical damage because few Libyan pilots actually
understood their planes and munitions well enough to put ordnance accurately on
target.</p>



<p>Indeed, the incompetence of Libyan pilots was the single
greatest problem of the Libyan Air Force in Chad. Because the Chadians had no
air force—and the French never sent more than a couple of squadrons of Jaguars
to oppose them while the Libyans regularly committed 5–10 squadrons of Mirages,
Su-22s, MiG-23s, and MiG-21s—the LAF invariably had the edge in terms of
numbers, firepower, and equipment. But its pilots squandered these advantages,
even when unopposed in the air. In Anthony Cordesman’s words, the Libyans had
“a serious shortage of even mediocre pilots.” One US government expert on the
Libyan military estimated that no more than about 10 percent of Libyan pilots
would have been considered even adequate flyers by Western standards.</p>



<p>As was the case for Libyan ground forces, the one bright
spot in Libyan Air Force performance was in the logistical field. Tripoli’s
quartermasters and East-bloc technicians were usually able to sustain a
reasonable sortie rate for Libyan fighter bombers. In key battles, this meant
that Libyan aircraft were over the battlefield for long periods of time and
Chadian troops were under some form of air attack almost continuously.</p>



<p>Finally, the command and control of Libyan Air Force
operations were characterized by a tremendous degree of amateurism. The Libyans
had a lot of planes, which they used frequently, but had little appreciation of
how to employ them in a systematic fashion to achieve the maximum impact. In
most cases, the LAF did not bother to fly reconnaissance missions over a target
before striking it. The LAF neglected proper air planning, often sending out
strike missions with minimal information about the target to be struck, its
location, or air defenses. The Libyans regularly dispatched inadequate numbers
of planes to targets, and often provided them with inappropriate ordnance for
the mission. When allocating strike assets, the Libyans made no allowance for
the poor skills of their pilots, nor were Libyan strikes accompanied by
appropriate measures to suppress enemy air defenses (with more serious
consequences after 1986). Finally, the Libyans rarely conducted post-strike
reconnaissance to assess whether additional strikes were required to destroy a
target. By and large, Libyan pilots reported that the target was destroyed, and
the chain of command accepted their word.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="44012" data-permalink="https://weaponsandwarfare.com/936a394b260216a64d34e2cfbbf5aefc/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2019/10/936a394b260216a64d34e2cfbbf5aefc.jpg" data-orig-size="960,635" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="936a394b260216a64d34e2cfbbf5aefc" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2019/10/936a394b260216a64d34e2cfbbf5aefc.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2019/10/936a394b260216a64d34e2cfbbf5aefc.jpg?w=584" src="https://weaponsandwarfare.files.wordpress.com/2019/10/936a394b260216a64d34e2cfbbf5aefc.jpg?w=960" alt="" class="wp-image-44012" srcset="https://weaponsandwarfare.files.wordpress.com/2019/10/936a394b260216a64d34e2cfbbf5aefc.jpg 960w, https://weaponsandwarfare.files.wordpress.com/2019/10/936a394b260216a64d34e2cfbbf5aefc.jpg?w=150 150w, https://weaponsandwarfare.files.wordpress.com/2019/10/936a394b260216a64d34e2cfbbf5aefc.jpg?w=500 500w, https://weaponsandwarfare.files.wordpress.com/2019/10/936a394b260216a64d34e2cfbbf5aefc.jpg?w=768 768w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p><strong>Chadian Military Effectiveness and Arab Military
Effectiveness</strong></p>



<p>In 1986–1987, the Chadians were poorer and more backward than the Arabs were at any time during the postwar period, yet Chadian forces fought better than Arab armies. There were some important similarities in the performance of the Chadians and Libyans: neither army could handle or maintain its weaponry very well. But that’s where it ended. Instead, the Chadians were effectively the reverse of the Libyans, and of the Arabs more generally. The one bright spot in Libya’s war effort was logistics, which the Chadians did not share. There, time and again, the Libyans proved remarkably good, running completely contrary to the expectations of the underdevelopment explanation. In contrast, whereas Libyan forces demonstrated their greatest strengths in unit cohesion, set-piece offensives, and static defenses, these were the aspects of military operations in which the Chadians were weakest. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="44013" data-permalink="https://weaponsandwarfare.com/chadian_soldiers_in_toyota_pickup_truck-2/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2019/10/chadian_soldiers_in_toyota_pickup_truck.jpg" data-orig-size="389,258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chadian_soldiers_in_toyota_pickup_truck" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2019/10/chadian_soldiers_in_toyota_pickup_truck.jpg?w=389" data-large-file="https://weaponsandwarfare.files.wordpress.com/2019/10/chadian_soldiers_in_toyota_pickup_truck.jpg?w=389" src="https://weaponsandwarfare.files.wordpress.com/2019/10/chadian_soldiers_in_toyota_pickup_truck.jpg?w=389" alt="" class="wp-image-44013" srcset="https://weaponsandwarfare.files.wordpress.com/2019/10/chadian_soldiers_in_toyota_pickup_truck.jpg 389w, https://weaponsandwarfare.files.wordpress.com/2019/10/chadian_soldiers_in_toyota_pickup_truck.jpg?w=150 150w" sizes="(max-width: 389px) 100vw, 389px" /></figure></div>



<p>The Chadians’ greatest strengths were the flexibility, initiative, creativity, and independence of their tactical commanders and the quickness and maneuverability this brought to their units in battle. The Chadians proved superb at maneuver warfare and information management, their junior officers far exceeding the abilities of their Libyan counterparts. The absence of these same traits was the greatest weakness of the Arab armies during the postwar era. Ultimately, the Libyans were defeated principally because Chadian strengths were perfectly suited to exploiting the common Arab weaknesses that the Libyans manifested to an extreme.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-963469861-5dc44ec2a5f7f">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-963469861-5dc44ec2a5f7f',  {
						collapseEmpty: 'before',
						sectionId: '963469861',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-963469864-5dc44ec2a5f84">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-963469864-5dc44ec2a5f84',  {
						collapseEmpty: 'before',
						sectionId: '963469864',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="atatags-963469865-5dc44ec2a5fa5">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-963469865-5dc44ec2a5fa5', {
                    sectionId: '963469865',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44007" class="share-facebook sd-button share-icon" href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-44007" class="share-linkedin sd-button share-icon" href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44007" class="share-twitter sd-button share-icon" href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-44007" class="share-pinterest sd-button share-icon" href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-96346986-44007-5dc44ec2a7106' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=96346986&amp;post_id=44007&amp;origin=weaponsandwarfare.wordpress.com&amp;obj_id=96346986-44007-5dc44ec2a7106&amp;domain=weaponsandwarfare.com' data-name='like-post-frame-96346986-44007-5dc44ec2a7106'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://weaponsandwarfare.com/category/wars/" rel="category tag">Wars</a> by <a href="https://weaponsandwarfare.com/author/critcalmass/">MSW</a>. Bookmark the <a href="https://weaponsandwarfare.com/2019/11/08/libyan-military-effectiveness-in-chad/" title="Permalink to Libyan Military Effectiveness in&nbsp;Chad" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-44007 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/08/libyan-military-effectiveness-in-chad/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://weaponsandwarfare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="beafcc80b2" /><input type="hidden" name="_wp_http_referer" value="/2019/11/08/libyan-military-effectiveness-in-chad/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44007' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="401d4958da" /></p>
<input type="hidden" name="genseq" value="1573146306" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201945y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weaponsandwarfare.wordpress.com\/public.api\/connect\/?action=request&domain=weaponsandwarfare.com","logoutURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?action=logout&_wpnonce=a3ae679f7e","homeURL":"https:\/\/weaponsandwarfare.com\/","postID":"44007","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
		<script type="text/javascript">
			( function( $ ) {
	            $( document.body ).on( 'post-load', function () {
	                __ATA.insertInlineAds();
	            } );
			} )( jQuery );
		</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="96346986" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://weaponsandwarfare.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Weapons and Warfare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="da19ceaf12" /><input type="hidden" name="_wp_http_referer" value="/2019/11/08/libyan-military-effectiveness-in-chad/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weaponsandwarfare.com\/2019\/11\/08\/libyan-military-effectiveness-in-chad\/":44007};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/08/libyan-military-effectiveness-in-chad/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"96346986","siteName":"Weapons and Warfare","siteURL":"https:\/\/weaponsandwarfare.com","icon":"<img alt='' src='https:\/\/weaponsandwarfare.files.wordpress.com\/2018\/08\/cropped-22360_rd.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2019%2F11%2F08%2Flibyan-military-effectiveness-in-chad%2F&signup_flow=account&domain=weaponsandwarfare.com","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"714fbaaae1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"97009751b3\" \/>","referer":"https:\/\/weaponsandwarfare.com\/2019\/11\/08\/libyan-military-effectiveness-in-chad\/","canFollow":"1","feedID":"85380269","statusMessage":"","customizeLink":"https:\/\/weaponsandwarfare.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweaponsandwarfare.wordpress.com%2F2019%2F11%2F08%2Flibyan-military-effectiveness-in-chad%2F","postID":"44007","shortlink":"https:\/\/wp.me\/p6wgfE-brN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/weaponsandwarfare.com\/44007","statsLink":"https:\/\/wordpress.com\/stats\/post\/44007\/weaponsandwarfare.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,047 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2019%2F11%2F08%2Flibyan-military-effectiveness-in-chad%2F&signup_flow=account&domain=weaponsandwarfare.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"7c3508ce16","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2019%2F11%2F08%2Flibyan-military-effectiveness-in-chad%2F","blog_id":"96346986","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=96346986&v=wpcom&tz=8&user_id=0&subd=weaponsandwarfare","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1OwzAMhV+INBsT6hXiUVCaup3b/GEnLXt7XFjHmKaKXTk+9ndixdFzUjaGDCHrgXULE1pIn9XAT/qq5ItKrvQYWDscgfVHgQJHE1oHtDZjsK60UhQjG70XUBEkd6o8hg3HtffHeViuaDTPmOAR6I9wC65UXyRtgHrVuGhHlh7h1uQcYFp8bCwht3HemnzGtof8DfasUHXRuTjfpP/goUg1jgjKmVln8MmZDDf6ho9p5YVVY0h7wxlITipOQITLOi7agw6ZjDzHFmQzxrBAl9O9v8Dpd/3X+iCfiE7nUF133du3oVgYnB4gJ5lLrcLWfCOyh6wO1U6/y826i+Q3+lPkrDpnkDQfDWHo1yjQm3/dv9T7ut49H3bDF+9RNSI='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'96346986','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'96346986','v':'wpcom','tz':'8','user_id':'0','post':'44007','subd':'weaponsandwarfare'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEo3MlhbTHVDVTRvbmM3RjIzb05bci89VFVBXWJyUHxLW3UxSX56MnYtbG02L2cuPWpdMjI2eHFTT3VLfC1dW09tW2hzWWZnSkR6N2guLGwsR21+Z1NqcFdLK08xcXxfJV8wOEFFVnM/eHRsWFd+Y3B+UFFnSlJXeUR5K3AtYTF+dXxdcDk/VnFQSDBBWVpSZ3RrVmUzY1NFW3ZvbDhnaTFjMlZiQUIsfjQvbDh4bDdOSVNwZzJIUzY='}]);
_stq.push([ 'clickTrackerInit', '96346986', '44007' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>