<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Struggle for Hill 112, June/July 1944 II | Weapons and Warfare</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://weaponsandwarfare.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"jhn8tlq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active #site-title a{font-weight:600;font-style:italic}@media print{.wf-active #site-title a{font-style:italic;font-weight:600}}.wf-active blockquote, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active .entry-header .comments-link .leave-reply{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active .page-title{font-weight:600;font-style:italic}.wf-active .entry-title{font-weight:600;font-style:italic}.wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .entry-content h1, .wf-active .entry-content h2{font-weight:600;font-style:italic}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:italic;font-weight:600}.wf-active #author-description h2{font-weight:600;font-style:italic}.wf-active .singular .entry-title{font-weight:600;font-style:italic}.wf-active .error404 .widgettitle{font-style:italic;font-weight:600}.wf-active h1.showcase-heading{font-weight:600;font-style:italic}.wf-active section.recent-posts .other-recent-posts .entry-title{font-style:italic;font-weight:600}.wf-active .widget-title{font-weight:600;font-style:italic}.wf-active .widget_twentyeleven_ephemera .widget-entry-title{font-weight:600;font-style:italic}.wf-active #comments-title{font-weight:600;font-style:italic}.wf-active #reply-title{font-weight:600;font-style:italic}@media print{.wf-active .entry-title, .wf-active .singular .entry-title{font-style:italic;font-weight:600}}</style>
<meta name="google-site-verification" content="VKRey1hKxmlUPzSRlMVRKvSz_yz4AS_JoRzVkaVByls" />
<meta name="msvalidate.01" content="17FB8C5AC5DCC4D2FE269B5CC6634A7D" />
<meta name="p:domain_verify" content="e2e3e308df87c9b31e823d89c8b95552" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=weaponsandwarfare.com&amp;id=96346986&amp;t=1534647021&amp;back=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F08%2F19%2Fthe-struggle-for-hill-112-june-july-1944-ii%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//weaponsandwarfare.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Feed" href="https://weaponsandwarfare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Comments Feed" href="https://weaponsandwarfare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; The Struggle for Hill 112, June/July 1944&nbsp;II Comments Feed" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVVNF2wiAM/aFlHJ1zTzv7FqCxRaHhEGrn3w+KzlUn617aXMhNLklAjB409RH7KNwA3g6t6VmMXpMDdsbi6QY9a+Yn8TvNmgOy2GP0Uh9gQnfuylJ7zUOhkQ2L1pKSdplvHNPWCS0esYfjuqYnoJURG/DE8QbVaJoCpnXnZcweDhsjUz6X3Gq00TQtpjzJ5WxDxM8qxfntJVE2u1S2qrLSCaV8QGZIX2cGB7FL2v44kcvqS0smgbOVQjWip2gSm7+Nu5gllfCDmvVBcDxZhEnekhJF8uemTMQahQfFOhgfTRa2I2tprPl3dMQAalDK4oLwF0U4pF06GAQrRxHR+Tws/wjApI20UOr3E9TILRJY0jIfbgZgZ6UJ9dnOtyOZ7dTPK6yRpM7BlQxXq+aeW1SUCO5kyLnO/2rHyuGTHJqDR9PUbR49APXb1QbTgOybNMS86GbmEjEYKFN0A3OAD/e+el2/bV82q812/wVBCe9R?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weaponsandwarfare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Struggle for Hill 112, June/July 1944&nbsp;III' href='https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-iii/' />
<link rel='next' title='The Struggle for Hill 112, June/July 1944&nbsp;I' href='https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-i/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/" />
<link rel='shortlink' href='https://wp.me/p6wgfE-8DP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F08%2F19%2Fthe-struggle-for-hill-112-june-july-1944-ii%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F08%2F19%2Fthe-struggle-for-hill-112-june-july-1944-ii%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Struggle for Hill 112, June/July 1944 II" />
<meta property="og:url" content="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/" />
<meta property="og:description" content="The counter-attack began late on 29 June and by the evening of 1 July it was over. It immediately revealed that Hitler and his cronies, working from their map tables at OKW, had not the slightest i…" />
<meta property="article:published_time" content="2018-08-18T16:21:48+00:00" />
<meta property="article:modified_time" content="2018-08-14T05:23:42+00:00" />
<meta property="og:site_name" content="Weapons and Warfare" />
<meta property="og:image" content="https://weaponsandwarfare.files.wordpress.com/2018/08/lasdouns.jpg" />
<meta property="og:image:width" content="1169" />
<meta property="og:image:height" content="825" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mitchaskari" />
<meta name="twitter:site" content="@mitchaskari" />
<meta name="twitter:text:title" content="The Struggle for Hill 112, June/July 1944&nbsp;II" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=114" />
<link rel='openid.server' href='https://weaponsandwarfare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weaponsandwarfare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weaponsandwarfare.com/osd.xml" title="Weapons and Warfare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ebcf88" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Weapons and Warfare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="History and Hardware of Warfare" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weaponsandwarfare.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The counter-attack began late on 29 June and by the evening of 1 July it was over. It immediately revealed that Hitler and his cronies, working from their map tables at OKW, had not the slightest idea of what conditions in Normandy were like. Attacking in the bocage was no easier for the Germans than&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ebcf88; background-image: url("https://weaponsandwarfare.files.wordpress.com/2018/06/depositphotos_41850141-stock-photo-sand-color-background-or-texture4.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyeleven', amp: false, siteid: 96346986, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access{background-image:-webkit-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));background-image:-moz-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));background-image:linear-gradient(rgba(0,0,0,0),rgba(0,0,0,.08));box-shadow:rgba(0,0,0,.2) 0px 1px 2px}#branding .only-search #s{border-color:#000}#branding .only-search #s{border-color:rgba(0,0,0,.2)}#site-generator{border-color:#000}#site-generator{border-color:rgba(0,0,0,.1)}#branding .only-search #s{background-color:#fff}#branding .only-search #s{background-color:rgba(255,255,255,.4)}#branding .only-search #s:focus{background-color:#fff}#branding .only-search #s:focus{background-color:rgba(255,255,255,.9)}#access a{color:#eee}#access li:hover>a,#access a:focus{color:#373737}#branding .only-search #s{color:#373737}body{background-color:#ebcf88}#site-generator{background-color:#ebcf88}#site-generator{background-color:rgba(235,207,136,.1)}#branding{border-color:#e3bd5d}#access{background-color:#222}#access li:hover>a,#access a:focus{background:#f9f9f9}.entry-title,.entry-title a,.singular .entry-title{color:#222}.entry-title a:hover,.entry-title a:focus{color:#070707}a,#site-title a:focus,#site-title a:hover,#site-title a:active,.entry-title a:active,.widget_twentyeleven_ephemera .comments-link a:hover,section.recent-posts .other-recent-posts a[rel=bookmark]:hover,section.recent-posts .other-recent-posts .comments-link a:hover,.format-image footer.entry-meta a:hover,#site-generator a:hover{color:#1470b7}section.recent-posts .other-recent-posts .comments-link a:hover{border-color:#1b8be0}article.feature-image.small .entry-summary p a:hover,.entry-header .comments-link a:hover,.entry-header .comments-link a:focus,.entry-header .comments-link a:active,.feature-slider a.active{background-color:#1b8be0}</style>
</head>

<body class="post-template-default single single-post postid-33221 single-format-standard custom-background mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light custom-colors">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-963469862-5b78daed57795">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-963469862-5b78daed57795',  {
					collapseEmpty: 'before',
					sectionId: '963469862',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>
		<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://weaponsandwarfare.com/" rel="home">Weapons and Warfare</a></span></h1>
				<h2 id="site-description">History and Hardware of Warfare</h2>
			</hgroup>

						<a href="https://weaponsandwarfare.com/">
									<img src="https://weaponsandwarfare.files.wordpress.com/2018/06/bgfbgfgbbgbgnhhgn.jpg" width="960" height="444" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://weaponsandwarfare.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul>
<li ><a href="https://weaponsandwarfare.com/">Home</a></li><li class="page_item page-item-32793"><a href="https://weaponsandwarfare.com/ak-47-history-of-creation/">AK-47: History of&nbsp;creation</a></li>
<li class="page_item page-item-30867"><a href="https://weaponsandwarfare.com/rommel-recaptures-cyrenaica-january-1942/">Rommel Recaptures Cyrenaica, January&nbsp;1942</a></li>
<li class="page_item page-item-32064"><a href="https://weaponsandwarfare.com/saxon-army-1806/">Saxon Army 1806</a></li>
<li class="page_item page-item-32689"><a href="https://weaponsandwarfare.com/transportstaffel-40/">Transportstaffel 40</a></li>
<li class="page_item page-item-13389"><a href="https://weaponsandwarfare.com/15-cm-flak-50-55-60-60f/">15 cm Flak 50, 55, 60 &amp;&nbsp;60F</a></li>
<li class="page_item page-item-1"><a href="https://weaponsandwarfare.com/about/">About</a></li>
<li class="page_item page-item-15985"><a href="https://weaponsandwarfare.com/15985-2/">Aircraft Ordnance</a></li>
<li class="page_item page-item-13539"><a href="https://weaponsandwarfare.com/british-army-1820-45/">British Army 1820-45</a></li>
<li class="page_item page-item-30213"><a href="https://weaponsandwarfare.com/seven-years-war-1756-1763/">Seven Years’ War&nbsp;(1756–1763)</a></li>
<li class="page_item page-item-30920"><a href="https://weaponsandwarfare.com/the-tank-1917-45/">The Tank 1917-45</a></li>
<li class="page_item page-item-31701"><a href="https://weaponsandwarfare.com/hundred-years-war-1337-1453/">Hundred Years’ War&nbsp;(1337–1453)</a></li>
<li class="page_item page-item-30854"><a href="https://weaponsandwarfare.com/raf-vc-aircraft-and-crews-pilots/">RAF VC Aircraft and&nbsp;Crews/Pilots</a></li>
<li class="page_item page-item-15873"><a href="https://weaponsandwarfare.com/b-52s-the-last-argument-of-presidents/">B-52s  &#8211; The Last Argument of&nbsp;Presidents</a></li>
<li class="page_item page-item-15974"><a href="https://weaponsandwarfare.com/british-aerial-ordnance-exotica/">British Aerial Ordnance&nbsp;Exotica</a></li>
<li class="page_item page-item-30960"><a href="https://weaponsandwarfare.com/the-u-boats-of-world-war-two/">The U-Boats of World War&nbsp;Two</a></li>
<li class="page_item page-item-19929"><a href="https://weaponsandwarfare.com/douglas-macarthur/">DOUGLAS MACARTHUR</a></li>
<li class="page_item page-item-28452"><a href="https://weaponsandwarfare.com/the-war-of-the-spanish-succession-france/">THE WAR OF THE SPANISH SUCCESSION –&nbsp;FRANCE</a></li>
<li class="page_item page-item-17464"><a href="https://weaponsandwarfare.com/urban-warfare-in-berlin/">URBAN WARFARE IN&nbsp;BERLIN</a></li>
<li class="page_item page-item-20763"><a href="https://weaponsandwarfare.com/warfare-prehistoric-eras-to-600-c-e/">WARFARE &#8212; Prehistoric Eras to 600 C.&nbsp;E.</a></li>
<li class="page_item page-item-20765"><a href="https://weaponsandwarfare.com/warfare-600-c-e-to-1450/">WARFARE – 600 C. E. to&nbsp;1450</a></li>
<li class="page_item page-item-20767"><a href="https://weaponsandwarfare.com/warfare-1450-to-1750/">WARFARE – 1450 to&nbsp;1750</a></li>
<li class="page_item page-item-20769"><a href="https://weaponsandwarfare.com/warfare-1750-to-1900/">WARFARE – 1750 to&nbsp;1900</a></li>
<li class="page_item page-item-20771"><a href="https://weaponsandwarfare.com/warfare-1900-to-1950/">WARFARE – 1900 to&nbsp;1950</a></li>
<li class="page_item page-item-20774"><a href="https://weaponsandwarfare.com/warfare-1950-to-2010/">WARFARE – 1950 to&nbsp;2010</a></li>
<li class="page_item page-item-20776"><a href="https://weaponsandwarfare.com/world-war-i/">World War I</a></li>
<li class="page_item page-item-20779"><a href="https://weaponsandwarfare.com/world-war-ii/">World War II</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-iii/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-i/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-33221" class="post-33221 post type-post status-publish format-standard hentry category-battle">
	<header class="entry-header">
		<h1 class="entry-title">The Struggle for Hill 112, June/July 1944&nbsp;II</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/" title="12:21 am" rel="bookmark"><time class="entry-date" datetime="2018-08-19T00:21:48+00:00">August 19, 2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://weaponsandwarfare.com/author/critcalmass/" title="View all posts by MSW" rel="author">MSW</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://weaponsandwarfare.files.wordpress.com/2018/08/lasdouns.jpg"><img data-attachment-id="33222" data-permalink="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/lasdouns/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2018/08/lasdouns.jpg" data-orig-size="1169,825" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lasdouns" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2018/08/lasdouns.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2018/08/lasdouns.jpg?w=584&#038;h=412" class="aligncenter size-large wp-image-33222" src="https://weaponsandwarfare.files.wordpress.com/2018/08/lasdouns.jpg?w=584&#038;h=412" alt="" width="584" height="412" srcset="https://weaponsandwarfare.files.wordpress.com/2018/08/lasdouns.jpg?w=584&amp;h=412 584w, https://weaponsandwarfare.files.wordpress.com/2018/08/lasdouns.jpg?w=1168&amp;h=824 1168w, https://weaponsandwarfare.files.wordpress.com/2018/08/lasdouns.jpg?w=150&amp;h=106 150w, https://weaponsandwarfare.files.wordpress.com/2018/08/lasdouns.jpg?w=500&amp;h=353 500w, https://weaponsandwarfare.files.wordpress.com/2018/08/lasdouns.jpg?w=768&amp;h=542 768w" sizes="(max-width: 584px) 100vw, 584px" /></a>The counter-attack began late on 29 June and by the evening of 1 July it was over. It immediately revealed that Hitler and his cronies, working from their map tables at OKW, had not the slightest idea of what conditions in Normandy were like. Attacking in the bocage was no easier for the Germans than it had been for the British and in the close-quarter fighting the value of their tanks’ superior guns and armour were seriously reduced. Tanks began to fall victim to Churchills and Shermans, to tank destroyers and anti-tank guns, and to the infantry’s PIATs, fired from hedges and from among ruined buildings. Here and there, singly and in small groups, they broke into the defences only to be knocked out in the rear areas. The exact number of fighting vehicles destroyed remains unknown, but an air photograph taken a few days later showed no less than 22 burned-out hulks lying in an area of less than one square mile alone. SS Colonel-General Paul Hausser, commander of the German Seventh Army, freely admitted that the murderous fire from naval guns in the Channel and the terrible British artillery destroyed the bulk of our attacking force in its assembly area. The few tanks that did manage to go forward were easily stopped by the British anti-tank guns.’ Hohenstaufen’s report on the three days’ fighting confirms what it was like to be on the receiving end:</p>
<p>The division sustained extremely high casualties, mainly due to heavy enemy fire which lasted between eight to twelve hours at attrition rate. Artillery superiority forced troops to dig in. As an example, in only three hours, up to 8000 incoming shells were counted on one regimental sector alone. At one mortar battery four hundred 170cm rounds landed inside the battery position within 55 minutes.</p>
<p>‘All attack attempts by Panzergrenadiers were foiled by well-placed enemy barrages, involving at least one artillery brigade on each objective. In the defence positions, enemy fire covered areas as far back as the Regimental command posts. The barrages included all calibres, including large naval guns from off-shore warships, with mortar batteries thickening the fire coverage in confined areas. On Panzergrenadier Regiment 19’s sector, incoming shells were so dense that craters were one to two paces from each other.</p>
<p>‘Enemy artillery fire was directed undisturbed by aerial observers in light observation aircraft, under complete enemy air superiority.’</p>
<p>Montgomery had every cause for satisfaction. Epsom had succeeded in its objective of concentrating the enemy’s armour and writing it down. By the evening of 30 June, too, Rommel had decided to abandon Caen, only to have his decision countermanded by Hitler. The operation had cost 11th Armoured Division about 1,000 casualties, only eight per cent of the divisional strength but including one-third of the tank crews engaged. The 15th (Scottish) Division incurred 2,720 casualties, eighteen per cent of its overall strength, but among its infantry battalions the figure rose to 50 per cent. Severe as these rates of attrition were among the teeth arms, they would be eclipsed when fighting was renewed on Hill 112.</p>
<p>In the meantime, the German artillery and mortars had begun to bombard the Odon valley and its villages. From their vantage point on Hill 112 they were able to observe any movement as far back as Cheux and bring down accurate concentrations. Day by day casualties began to mount steadily, draining the strength of British units. Soon the once-pastoral landscape became a wilderness of ruined, gutted villages and farms, wrecked burned-out vehicles of every type, smashed trees and telegraph poles, and drifting smoke. Overlaying the constant smell of burning was the sickly stench of decomposition emanating from the bloated carcasses of dead cows. Death Valley was earning its name.</p>
<p>A Canadian attempt to capture Carpiquet airfield having been halted by the fanatical remnants of the Hitlerjugend, Montgomery decided that Caen could only be taken by resorting to desperate measures. On 7 July a large force of heavy bombers unloaded 2,600 tons of bombs on the ancient city, isolating the enemy holding its forward defences, which were then stormed by the British I Corps. Forty-eight hours later all of Caen had been captured save for the suburbs to the south of the Orne. It proved to be a victory without reward, for so blocked were the streets by mountains of rubble that further progress through them would be impossible for some time to come.</p>
<p>Simultaneously, the Allied strategy had come under renewed pressure. Lieutenant-General Omar Bradley, commanding the US First Army, told Montgomery that the Americans were only making slow progress towards the startline for their breakout; furthermore, one German armoured division, Das Reich, was known to have left the British sector for the American, and a second, Panzer Lehr, was due to follow. Determined to halt further movement, Montgomery shifted his point of attack back to the VIII Corps sector, ordering O’Connor to capture Hill 112 and several villages around its eastern slopes, then exploit to the Orne beyond.</p>
<p>The operation, codenamed Jupiter, was to commence on 10 July and consist of four phases. Phase I would involve the capture of the hill itself and the Château de Fontaine on its eastern slopes; Phase II required the capture of Eterville on the division’s eastern flank; once this had been secured the Phase III objective would be Maltot, to the south; Phase IV would then see an exploitation south-eastwards to the Orne. Jupiter was the responsibility of Thomas’s 43rd (Wessex) Division which, although it had performed a supporting role during Epsom, would be fighting its first set-piece battle. With the exception of the 1st Worcestershire Regiment, all of the division’s infantry battalions were Territorial units which had spent years training for the return to the mainland of Europe. There was a leavening of experienced hands who had seen active service in North Africa and Italy, but many of the men had served together since prewar days and this, together with the local character of their units, engendered a strong sense of family. Thomas would also have the 4th Armoured and 31st Tank Brigades under command, with immediate artillery support provided by his own division’s field regiments and those of the 15th (Scottish), 53rd (Welsh) and 11th Armoured Division, plus two army groups Royal Artillery, each with a number of heavy and medium regiments.</p>
<p>Remnants of the Hitlerjugend were still holding the enemy front between Eterville and the Orne. Frundsberg held the line westwards from Eterville, including the Château de Fontaine, the summit of Hill 112 and Le Bon Repos hamlet near Esquay. To the west of Esquay, Hohenstaufen were in the process of being relieved by 277th Infantry Division, a Wehrmacht formation. The Germans’ divisional artillery was still largely intact and had been supplemented by two werfer brigades, armed with the multiple projectors which were named Moaning Minnies or Sobbing Sisters by the British. During the night before Jupiter was due to commence SS-PzAbt 102, II SS Panzer Corps’ heavy tank battalion, consisting of three companies each with ten Tiger Es, reached the sector and went into harbour areas near St Martin, south of Hill 112. The presence of these vehicles was to have a marked effect on the conduct of the operation, since their 88mm guns were capable of destroying any Allied tank in service at long range while their own thick frontal armour was impervious to British tank and anti-tank guns alike, although both could achieve penetration of the thinner side and rear armour at close quarters.</p>
<p>Phase I of Thomas’s plan would be carried out by 129th Brigade (4th Battalion the Somerset Light Infantry, 4th and 5th Battalions the Wiltshire Regiment), and Phases II and III by 130th Brigade (7th Battalion the Hampshire Regiment and 4th and 5th Battalions the Dorsetshire Regiment.) H Hour was set at 05:00 on 10 July but long before that the combined British artillery had been pounding the various objectives, its effect thickened by 3-inch and 4.2-inch mortar concentrations.</p>
<p>On the extreme right 5th Wiltshires’ two leading companies, B and D, reached their objectives near Le Bon Repos without serious difficulty and dug in. C Company passed through, its responsibility being to eliminate enemy positions beyond the crest and then fall back into an area prepared for them by A Company on the reverse slopes. On reaching the road, however, they were pinned down by fire from tanks and machine guns in Esquay. Ammunition had begun to run short when Company Sergeant Major Smith arrived with fresh supplies in a tracked carrier. Almost at once a German tank appeared on the road, shooting up the prostrate infantrymen as it ground its way slowly past. Snatching a loaded PIAT from the carrier, Smith ran forward, his progress concealed by the waist-high corn, and fired from the hip, knocking out the tank. For this achievement he was awarded the Military Medal.</p>
<p>A little further to the west, the battalion’s Carrier Platoon, commanded by Sergeant Shorney, overran an artillery observation post that had been directing fire onto Baron, eliminating the defenders in hand-to-hand fighting. Meanwhile, C Company remained pinned down until brigade organised a diversionary attack, under cover of which it was withdrawn to Baron, being now too few in numbers to hold the position which A Company was digging. The battalion’s casualties amounted 26 killed, 21 missing and 73 wounded, a heavy price to pay for an action on the flank of the main attack.</p>
<p>In the centre of 129th Brigade, the 4th Somersets had a 1,500-yard advance to make uphill across open country, screened only by the standing crops. Taking the old Roman road as its centreline, the battalion advanced with A and B Companies forward, each with one troop of 7 RTR’s Churchills and two anti-tank guns; battalion tactical headquarters near the centreline; then C and D Companies, each again with one troop of Churchills; and finally the two remaining anti-tank guns. Following their rolling barrage closely, A and B Companies passed through many of the forward German positions without noticing them, so that when the occupants of the latter surfaced a bitterly contested action ensued. The course of this is described in the battalion history by Sergeant Hole of the Mortar Platoon:</p>
<p>‘It is difficult to describe the attack itself, but it was more as one imagines a battle to be than any other I have seen. It was just beginning to get light and the whole scene was illuminated by burning carriers and tanks. Flamethrowers were in action. The enemy, using Nebelwerfers, was mortaring the advancing troops. Practically every weapon was in action -rifles, grenades, phosphorous, light machine guns and tanks, and the casualties were extremely heavy. Our mortars fired some 5,000 rounds.’</p>
<p>By the time the road had been reached the Somersets had killed over 100 of the SS Panzergrenadiers in and around their slit trenches, but their own casualties had been crippling. Three of the four rifle company commanders were down, as were most of the platoon commanders; A Company was under the temporary command of Sergeant Brewster. The commanding officer decided that the battalion was now too weak to continue to its next objective, the 100-metre contour ringing the summit, including the little wood. Instead, it dug in around the crossroads and established observation posts along the line of the road.</p>
<p>The supporting Churchills also suffered cruelly as Frundsberg’s PzKw IVs and Panthers, reinforced by 102 Battalion’s Tigers, began to intervene in the battle, and ultimately they were forced to retire into hull-down positions behind the crest. The Somersets’ anti-tank gunners, however, extracted a price in return, as described by Sergeant Morgan, who commanded one of the guns:</p>
<p>‘Two anti-tank guns were in a position guarding the flank of the left companies when a German counter-attack was put in on this front, thus catching the anti-tank guns facing the wrong way. The gun crews, quickly realising the position, swung the guns round to face the enemy. As a cornfield obscured the guns, it was not possible for sights to be laid on the tanks in the normal way. By using an unorthodox method of laying, both guns fired through the corn. So successful was this method that three tanks brewed up and a fourth retreated hurriedly with smoke pouring from its turret.’</p>
<p>Nearby, an Achilles tank destroyer knocked out another tank, believed to be a Tiger, which had penetrated C Company’s position and was within 40 yards of battalion headquarters. In such circumstances, most tank crewmen bow to the inevitable and give themselves up. This crew, however, gave every sign of wanting to continue the fight on foot and died in a burst from a Sten. Obviously, such things had to be allowed for when fighting the SS.</p>
<p>That was exactly what the 4th Wiltshires, on the brigade’s left, were also discovering. Their objective was a track junction with the road some way to the east of the Somersets and they adopted the same formation for their advance.</p>
<p>The first appearance of an easy victory was most deceptive,’ wrote their historian. The growing corn, red with poppies, concealed numerous carefully dug positions. These might consist of a single narrow hole containing a desperate man who was quite ready to hide until several hours after the attack had passed over him, and then start sniping. Other and more elaborate positions were deep dugouts in the centre of a web of roofed-over crawl trenches leading to weapon pits ready to be manned by Spandau teams when the leading wave had passed.</p>
<p>The enemy’s design was clearly to cut us off from our supporting tanks and then catch us enfiladed in belts of crossfire from his Spandaus. No quarter was asked or given; no inert body could be assumed to be dead unless it bore the most easily visible wounds. Wounded SS men would throw grenades at stretcher-bearers coming up to attend them. Soon the battalion was committed to in-fighting throughout its depth. As the forward companies were clearing their final objectives, the reserve companies were fighting section and individual battles in the corn; flushing dugouts, verifying the deadness of corpses, and watching for the hidden sniper or by-passed Spandau teams.’</p>
<p>One of the worst incidents during the Wiltshires’ advance occurred when 11 Platoon, commanded by Lieutenant J. P. Williams, came across an enemy position whose occupants, some of whom were wearing Red Cross brassards, raised their hands. The supporting Churchills ceased firing, but when Williams unwisely went forward to accept the surrender one of the SS men shot him at close range, inflicting a mortal wound. While Sergeant Weiler went forward with the rest of the platoon to finish the business, Corporal Frank, a stretcher bearer, attended to Williams; he in turn was attacked by two wounded panzergrenadiers, both of whom he was forced to kill with his Sten in self-defence. It was just this sort of pointless, futile and ultimately counter-productive incident, repeated many times, that generated a cold, merciless fury among the British infantry.</p>
<p>D Company, pursuing the beaten enemy across the road, ran onto a killing ground and were forced to pull back, having sustained twenty per cent casualties. By 09:30, however, the Wiltshires were consolidating on the objective. On D Company’s sector a counter-attack led by tanks was broken up by the Anti-tank Platoon and the Churchills, several enemy vehicles being knocked out. For the rest of the day the battalion was shelled and mortared constantly but further counter-attacks were stopped in their tracks by the artillery’s FOOs, who took constant risks to find targets for their guns.</p>
<p>On the left of the divisional attack, 130th Brigade, supported by 9 RTR’s Churchills, at first made excellent progress. The task of the 5th Dorsets was to capture the eastern end of the ridge of which Hill 112 formed part. Shortly after crossing the startline C Company cleared its first objective, an isolated farm named Les Daunes. D Company then fought its way through Horseshoe Wood enabling the rest of the battalion and its supporting tanks to close up to the Château de Fontaine, a large manor house which the enemy had turned into a strongpoint and which was also the headquarters of II/SS Panzergrenadier Regiment 22. The ensuing struggle for the buildings and the surrounding area was savage and during the confused fighting one of D Company’s platoons became separated; its fate remained unknown and the bodies of its men were discovered a few days later. At 06:15, however, Lieutenant-Colonel B. A. Coad, commanding the 5th Dorsets, sent off a signal to the effect that the château had been taken. This proved to be a little premature, as there were still plenty of SS men willing to fight to the death among the barns and outbuildings. Snipers, too, remained active long after organised resistance had ended &#8211; when 7th Somersets from 214th Brigade moved into the château later in the day one was found ‘Hidden in a junk heap in the middle of a duck pond. Another had buried himself in the mud of a wet ditch &#8211; only his head, arms and rifle were free and even these he had covered with slime and weeds. Another was burned out from a hayrick set on fire by a German shell.’ Nevertheless, some 80 prisoners were captured, together with marked maps and other important documents.</p>
<p>The capture of the château was the signal for the 4th Dorsets to commence their attack on Eterville. As the battalion rose from its startline a junior NCO blew the Advance on his bugle. It was strange that this echo from another age should so stir men, but it did; many cheered, and one of the company commanders recalled that at that moment everyone felt glad to be present. Disregarding the shellfire directed at them, the Dorsets advanced steadily over the fields towards Eterville, close behind their rolling barrage. In support were a Churchill squadron of 9 RTR and a troop of fearsome Churchill Crocodile flamethrowing tanks from 141 Regiment RAC.</p>
<p>Eterville contained the headquarters of I/SS Panzergrenadier Regiment 22. Its defenders were already alarmed by the flow of fugitives from the château, bringing with them the seriously wounded commander of their IInd Battalion, and they were shaken by the intensity of the British artillery preparation. There can be little doubt, however, that it was the Crocodiles which broke their resistance and sent the survivors running from the village. The presence of these terrible weapons in Normandy had been kept a closely guarded secret. They projected powerful jets of clinging flame up to 120 yards ahead of themselves, consuming everything in their path and emitting dense clouds of black, oily smoke. Those of the Eterville garrison who saw the Crocodiles and survived were unable to form a rational evaluation. Those who were further back believed at the time that the British were using a new kind of incendiary shell. Once the village had been taken, the Crocodiles were withdrawn and the 4th Dorsets consolidated the position, their own medical team working with the personnel of a captured German aid post to treat the casualties of both sides.</p>
<p>It was now the turn of the 7th Hampshires, commanded by Lieutenant-Colonel D. W. G. Ray. At 08:15 the battalion, supported by a Sherman squadron of 44 RTR, passed between the Château de Fontaine and Eterville, breasting the lower slopes of the spur as it advanced on Maltot with two companies from 5th Dorsets covering their right. Unknown to them, or indeed anyone else in VIII Corps, they were heading into a killing ground. Concealed in the woodland beside the Orne was a Panzergrenadier unit of Leibstandarte and harboured in a wood just east of Maltot were the remnants of Hitlerjugend’s armoured regiment, with 30 tanks, including ten Panthers. These troops took a heavy toll of the advancing Hampshires and their escorting Shermans, but worse was to follow. To seal off the breakthrough at the Château de Fontaine and Eterville, SS Major General Heinz Harmel, the commander of Frundsberg, had immediately despatched the armoured battalion of SS Panzergrenadier Regiment 21, his armoured reconnaissance battalion and some of sSS PzAbt 102’s Tigers to defeat the attack on Maltot.</p>
<p>As a result of these measures the 5th Dorsets’ companies made little progress and, having sustained heavy casualties, were pulled back to the château. Some sources suggest that when the depleted Hampshires fought their way through Maltot they found themselves superimposed upon a strongly defended locality, but that is only partially correct. It was true that Leibstandarte’s grenadiers were positioned in the woods to the north-east, and that Hitlerjugend’s tanks, having broken harbour, had moved forward to the outskirts of the village, but the village itself had not been prepared for defence. The battalion, in fact, appears to have reached the village about the same time as Harmel’s counter-attack force and it was therefore confronted with overwhelming odds from the outset. The remaining Shermans, undergunned as they were, were quickly shot to pieces; out of four tank destroyers that courageously remained to tough it out, three were knocked out within minutes. Hit first by a mortar bomb, then by an armour-piercing round, the battalion’s radio truck was wrecked, severing the rear link to brigade, with tragic results. Pushed back into Maltot, the Hampshires attempted to form a perimeter around the central crossroads, but this lacked a field of fire and they withdrew to some higher ground north of the village. Of B Company, last seen entering the woods near the river, there was no trace. Colonel Ray, though wounded twice and despite heavy shelling, continued to tour the position and offer encouragement. By 10:30 the enemy were closing in for the kill. Two of the FOOs were dead and it took some time for the call for defensive artillery fire to be answered – it was not, in fact, until the panzergrenadiers were on the point of breaking through the perimeter that an accurate barrage descended upon them, breaking up the attack. Shelling was resumed and Ray received his third wound. This time, although he was evacuated, it was to prove mortal. Because the medical officer had been killed earlier and the situation made it impossible to set up a proper aid post, many men died as a result of untended wounds. Others undoubtedly owed their lives to Captain J. L. Braithwaite of Headquarters Company who, though hit several times by flying shrapnel, continued to organise the collection and evacuation of wounded by whatever means possible, earning the subsequent award of the Military Cross. Corporal Henry also crossed a stretch of fire-swept ground to assist a group of wounded, then tackled an enemy tank crew, winning the Military Medal. The Hampshires’ situation nevertheless remained hopeless and at about 15:30 they received permission to withdraw. Their losses in this, their first major action, amounted to 226 killed, wounded and missing.</p>
<p>&nbsp;</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-963469861-5b78daed5dbf3">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-963469861-5b78daed5dbf3',  {
					collapseEmpty: 'before',
					sectionId: '963469861',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-963469864-5b78daed5dbf6">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-963469864-5b78daed5dbf6',  {
					collapseEmpty: 'before',
					sectionId: '963469864',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-963469865-5b78daed5dc1c">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-963469865-5b78daed5dc1c', {
                    sectionId: '963469865',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-33221" class="share-google-plus-1 sd-button share-icon" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33221" class="share-facebook sd-button share-icon" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-33221" class="share-linkedin sd-button share-icon" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33221" class="share-twitter sd-button share-icon" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-33221" class="share-pinterest sd-button share-icon" href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-96346986-33221-5b78daed61a33' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=96346986&amp;post_id=33221&amp;origin=weaponsandwarfare.wordpress.com&amp;obj_id=96346986-33221-5b78daed61a33' data-name='like-post-frame-96346986-33221-5b78daed61a33'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://weaponsandwarfare.com/category/battle/" rel="category tag">Battle</a> by <a href="https://weaponsandwarfare.com/author/critcalmass/">MSW</a>. Bookmark the <a href="https://weaponsandwarfare.com/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/" title="Permalink to The Struggle for Hill 112, June/July 1944&nbsp;II" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-33221 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://weaponsandwarfare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="aba767ae70" /><input type="hidden" name="_wp_http_referer" value="/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33221' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f85b190cb6" /></p>
<input type="hidden" name="genseq" value="1534647021" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201833y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weaponsandwarfare.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?action=logout&_wpnonce=796ac2b256","homeURL":"https:\/\/weaponsandwarfare.com\/","postID":"33221","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="96346986" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://weaponsandwarfare.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Weapons and Warfare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d37a3b27a5" /><input type="hidden" name="_wp_http_referer" value="/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weaponsandwarfare.com\/2018\/08\/19\/the-struggle-for-hill-112-june-july-1944-ii\/":33221};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/19/the-struggle-for-hill-112-june-july-1944-ii/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"96346986","siteName":"Weapons and Warfare","siteURL":"https:\/\/weaponsandwarfare.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/72c56572f078c3f37c94bb88d10d22ff?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F08%2F19%2Fthe-struggle-for-hill-112-june-july-1944-ii%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"023726ee85","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a16469de51\" \/>","referer":"https:\/\/weaponsandwarfare.com\/2018\/08\/19\/the-struggle-for-hill-112-june-july-1944-ii\/","canFollow":"1","feedID":"85380269","statusMessage":"","customizeLink":"https:\/\/weaponsandwarfare.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweaponsandwarfare.wordpress.com%2F2018%2F08%2F19%2Fthe-struggle-for-hill-112-june-july-1944-ii%2F","postID":"33221","shortlink":"https:\/\/wp.me\/p6wgfE-8DP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/weaponsandwarfare.com\/33221","statsLink":"https:\/\/wordpress.com\/stats\/post\/33221\/weaponsandwarfare.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 672 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F08%2F19%2Fthe-struggle-for-hill-112-june-july-1944-ii%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"fda74cf7d9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F08%2F19%2Fthe-struggle-for-hill-112-june-july-1944-ii%2F","blog_id":"96346986","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=96346986&v=wpcom&tz=8&user_id=0&subd=weaponsandwarfare","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1OwzAMfCFSwyo07QfiUVCaup3TfBEn6/b2pIKOMk0R+2Xn7Ds7PpiDUN4ldAk0Q48nUhjOjeYn2JRsFsHkkRyDoQkZPjNmPErXG4xrMzllcl+KRUh5awtRRAzm0lhyFcW191tZLyM64JkCPkL6A1SIM/UjJobO+JEFicEb4+eb5z/4mEvVT4TCyBkS2mBkwhu8oiP7chXRyQhWcsJYMuFPGCMtJ7xiDyqkKNVU+75UibxbSNfsnn8cfi3b4roYHy8/odl23fNIRp8ZDWhMoewlVqC230RsMYm2eYaPMhkGH22lP3hOYjCSIvBRRnLjGgvp3b69vLa7w37XHvb6C3VTF+I='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "weaponsandwarfare.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'96346986','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'96346986','v':'wpcom','tz':'8','user_id':'0','post':'33221','subd':'weaponsandwarfare'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEo3MlhbTHVDVTRvbmM3RjIzb05bci89VFVBXWJyUHxLW3UxSX56MnYtbG02L2cuPWpdMjI2eHFTaz1BQjZWfkU5ODBadWtudCtVKzZwJWJMUm8lZS9ZYW4xdnBJeklkNnxrcjZ0U29Jd2NJP3V4ZWNmY3Y1UF9IWHYmaWVvZ0N4UEk5RkR8RGJlLjhydS95SGc2bWosbm9lflZ2eSVwb3lGNnZfZmkyNDI5Xz1+eS1tb3ZLJUE0eTY='}]);
_stq.push([ 'clickTrackerInit', '96346986', '33221' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>