<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Küstrin 1945 Part I | Weapons and Warfare</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://weaponsandwarfare.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ygn5enq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active #site-title a{font-weight:600;font-style:italic}@media print{.wf-active #site-title a{font-style:italic;font-weight:600}}.wf-active blockquote, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active .entry-header .comments-link .leave-reply{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active .page-title{font-weight:600;font-style:italic}.wf-active .entry-title{font-weight:600;font-style:italic}.wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .entry-content h1, .wf-active .entry-content h2{font-weight:600;font-style:italic}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:italic;font-weight:600}.wf-active #author-description h2{font-weight:600;font-style:italic}.wf-active .singular .entry-title{font-weight:600;font-style:italic}.wf-active .error404 .widgettitle{font-style:italic;font-weight:600}.wf-active h1.showcase-heading{font-weight:600;font-style:italic}.wf-active section.recent-posts .other-recent-posts .entry-title{font-style:italic;font-weight:600}.wf-active .widget-title{font-weight:600;font-style:italic}.wf-active .widget_twentyeleven_ephemera .widget-entry-title{font-weight:600;font-style:italic}.wf-active #comments-title{font-weight:600;font-style:italic}.wf-active #reply-title{font-weight:600;font-style:italic}@media print{.wf-active .entry-title, .wf-active .singular .entry-title{font-style:italic;font-weight:600}}</style>
<meta name="google-site-verification" content="VKRey1hKxmlUPzSRlMVRKvSz_yz4AS_JoRzVkaVByls" />
<meta name="msvalidate.01" content="17FB8C5AC5DCC4D2FE269B5CC6634A7D" />
<meta name="p:domain_verify" content="e2e3e308df87c9b31e823d89c8b95552" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=weaponsandwarfare.com&amp;id=96346986&amp;t=1529432735&amp;back=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F06%2F20%2Fkustrin-1945-part-i%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//weaponsandwarfare.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Feed" href="https://weaponsandwarfare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Comments Feed" href="https://weaponsandwarfare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Küstrin 1945 Part&nbsp;I Comments Feed" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVVNF2wiAM/aFlHJ1zTzv7FqCxRaHhEGrn3w+KzlUn617aXMhNLklAjB409RH7KNwA3g6t6VmMXpMDdsbi6QY9a+Yn8TvNmgOy2GP0Uh9gQnfuylJ7zUOhkQ2L1pKSdplvHNPWCS0esYfjuqYnoJURG/DE8QbVaJoCpnXnZcweDhsjUz6X3Gq00TQtpjzJ5WxDxM8qxfntJVE2u1S2qrLSCaV8QGZIX2cGB7FL2v44kcvqS0smgbOVQjWip2gSm7+Nu5gllfCDmvVBcDxZhEnekhJF8uemTMQahQfFOhgfTRa2I2tprPl3dMQAalDK4oLwF0U4pF06GAQrRxHR+Tws/wjApI20UOr3E9TILRJY0jIfbgZgZ6UJ9dnOtyOZ7dTPK6yRpM7BlQxXq+aeW1SUCO5kyLnO/2rHyuGTHJqDR9PUbR49APXb1QbTgOybNMS86GbmEjEYKFN0A3OAD/e+el2/bV82q812/wVBCe9R?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weaponsandwarfare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Küstrin 1945 Part&nbsp;II' href='https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-ii/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/" />
<link rel='shortlink' href='https://wp.me/p6wgfE-8fc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F06%2F20%2Fkustrin-1945-part-i%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F06%2F20%2Fkustrin-1945-part-i%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Küstrin 1945 Part I" />
<meta property="og:url" content="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/" />
<meta property="og:description" content="Kustrin Fortress: From 1535-1571 the town was the seat of John of Brandenburg-Küstrin, who made it the capital of the Neumark region and built a castle. With time this castle was expanded into a fo…" />
<meta property="article:published_time" content="2018-06-19T16:20:34+00:00" />
<meta property="article:modified_time" content="2018-06-15T05:33:17+00:00" />
<meta property="og:site_name" content="Weapons and Warfare" />
<meta property="og:image" content="https://weaponsandwarfare.files.wordpress.com/2018/06/cdsadcsa.gif" />
<meta property="og:image:width" content="1217" />
<meta property="og:image:height" content="491" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Küstrin 1945 Part&nbsp;I" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mitchaskari" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=114" />
<link rel='openid.server' href='https://weaponsandwarfare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weaponsandwarfare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weaponsandwarfare.com/osd.xml" title="Weapons and Warfare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Weapons and Warfare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="History and Hardware of Warfare" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weaponsandwarfare.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Kustrin Fortress: From 1535-1571 the town was the seat of John of Brandenburg-Küstrin, who made it the capital of the Neumark region and built a castle. With time this castle was expanded into a fortress, one of the largest such facilities in the region. The remnants of the old town within the fortress walls, including the&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://weaponsandwarfare.files.wordpress.com/2017/07/gbvtrfsrf.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyeleven', amp: false, siteid: 96346986, consent: 0 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-31694 single-format-standard custom-background mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-963469862-5b294a9fe1ee6">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-963469862-5b294a9fe1ee6',  {
					collapseEmpty: 'before',
					sectionId: '963469862',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>
		<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://weaponsandwarfare.com/" rel="home">Weapons and Warfare</a></span></h1>
				<h2 id="site-description">History and Hardware of Warfare</h2>
			</hgroup>

						<a href="https://weaponsandwarfare.com/">
									<img src="https://weaponsandwarfare.files.wordpress.com/2016/05/chateautopheader.jpg" width="960" height="260" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://weaponsandwarfare.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul>
<li ><a href="https://weaponsandwarfare.com/">Home</a></li><li class="page_item page-item-30867"><a href="https://weaponsandwarfare.com/rommel-recaptures-cyrenaica-january-1942/">Rommel Recaptures Cyrenaica, January&nbsp;1942</a></li>
<li class="page_item page-item-13389"><a href="https://weaponsandwarfare.com/15-cm-flak-50-55-60-60f/">15 cm Flak 50, 55, 60 &amp;&nbsp;60F</a></li>
<li class="page_item page-item-1"><a href="https://weaponsandwarfare.com/about/">About</a></li>
<li class="page_item page-item-15985"><a href="https://weaponsandwarfare.com/15985-2/">Aircraft Ordnance</a></li>
<li class="page_item page-item-13539"><a href="https://weaponsandwarfare.com/british-army-1820-45/">British Army 1820-45</a></li>
<li class="page_item page-item-30213"><a href="https://weaponsandwarfare.com/seven-years-war-1756-1763/">Seven Years’ War&nbsp;(1756–1763)</a></li>
<li class="page_item page-item-30920"><a href="https://weaponsandwarfare.com/the-tank-1917-45/">The Tank 1917-45</a></li>
<li class="page_item page-item-31701"><a href="https://weaponsandwarfare.com/hundred-years-war-1337-1453/">Hundred Years’ War&nbsp;(1337–1453)</a></li>
<li class="page_item page-item-30854"><a href="https://weaponsandwarfare.com/raf-vc-aircraft-and-crews-pilots/">RAF VC Aircraft and&nbsp;Crews/Pilots</a></li>
<li class="page_item page-item-15873"><a href="https://weaponsandwarfare.com/b-52s-the-last-argument-of-presidents/">B-52s  &#8211; The Last Argument of&nbsp;Presidents</a></li>
<li class="page_item page-item-15974"><a href="https://weaponsandwarfare.com/british-aerial-ordnance-exotica/">British Aerial Ordnance&nbsp;Exotica</a></li>
<li class="page_item page-item-30960"><a href="https://weaponsandwarfare.com/the-u-boats-of-world-war-two/">The U-Boats of World War&nbsp;Two</a></li>
<li class="page_item page-item-19929"><a href="https://weaponsandwarfare.com/douglas-macarthur/">DOUGLAS MACARTHUR</a></li>
<li class="page_item page-item-28452"><a href="https://weaponsandwarfare.com/the-war-of-the-spanish-succession-france/">THE WAR OF THE SPANISH SUCCESSION –&nbsp;FRANCE</a></li>
<li class="page_item page-item-17464"><a href="https://weaponsandwarfare.com/urban-warfare-in-berlin/">URBAN WARFARE IN&nbsp;BERLIN</a></li>
<li class="page_item page-item-20763"><a href="https://weaponsandwarfare.com/warfare-prehistoric-eras-to-600-c-e/">WARFARE &#8212; Prehistoric Eras to 600 C.&nbsp;E.</a></li>
<li class="page_item page-item-20765"><a href="https://weaponsandwarfare.com/warfare-600-c-e-to-1450/">WARFARE – 600 C. E. to&nbsp;1450</a></li>
<li class="page_item page-item-20767"><a href="https://weaponsandwarfare.com/warfare-1450-to-1750/">WARFARE – 1450 to&nbsp;1750</a></li>
<li class="page_item page-item-20769"><a href="https://weaponsandwarfare.com/warfare-1750-to-1900/">WARFARE – 1750 to&nbsp;1900</a></li>
<li class="page_item page-item-20771"><a href="https://weaponsandwarfare.com/warfare-1900-to-1950/">WARFARE – 1900 to&nbsp;1950</a></li>
<li class="page_item page-item-20774"><a href="https://weaponsandwarfare.com/warfare-1950-to-2010/">WARFARE – 1950 to&nbsp;2010</a></li>
<li class="page_item page-item-20776"><a href="https://weaponsandwarfare.com/world-war-i/">World War I</a></li>
<li class="page_item page-item-20779"><a href="https://weaponsandwarfare.com/world-war-ii/">World War II</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-ii/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-31694" class="post-31694 post type-post status-publish format-standard hentry category-battle category-german-units category-soviet">
	<header class="entry-header">
		<h1 class="entry-title">Küstrin 1945 Part&nbsp;I</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/" title="12:20 am" rel="bookmark"><time class="entry-date" datetime="2018-06-20T00:20:34+00:00">June 20, 2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://weaponsandwarfare.com/author/critcalmass/" title="View all posts by MSW" rel="author">MSW</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://weaponsandwarfare.files.wordpress.com/2018/06/cdsadcsa.gif"><img data-attachment-id="31695" data-permalink="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/cdsadcsa-2/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2018/06/cdsadcsa.gif" data-orig-size="1217,491" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cdsadcsa" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2018/06/cdsadcsa.gif?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2018/06/cdsadcsa.gif?w=584&#038;h=236" class="alignnone size-large wp-image-31695" src="https://weaponsandwarfare.files.wordpress.com/2018/06/cdsadcsa.gif?w=584&#038;h=236" alt="" width="584" height="236" /></a></p>
<p><a href="https://weaponsandwarfare.files.wordpress.com/2018/06/kustrinrty.jpg"><img data-attachment-id="31696" data-permalink="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/kustrinrty/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2018/06/kustrinrty.jpg" data-orig-size="651,421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kustrinrty" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2018/06/kustrinrty.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2018/06/kustrinrty.jpg?w=584&#038;h=378" class="alignnone size-large wp-image-31696" src="https://weaponsandwarfare.files.wordpress.com/2018/06/kustrinrty.jpg?w=584&#038;h=378" alt="" width="584" height="378" srcset="https://weaponsandwarfare.files.wordpress.com/2018/06/kustrinrty.jpg?w=584&amp;h=378 584w, https://weaponsandwarfare.files.wordpress.com/2018/06/kustrinrty.jpg?w=150&amp;h=97 150w, https://weaponsandwarfare.files.wordpress.com/2018/06/kustrinrty.jpg?w=500&amp;h=323 500w, https://weaponsandwarfare.files.wordpress.com/2018/06/kustrinrty.jpg 651w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p><em><strong>Kustrin Fortress: From 1535-1571 the town was the seat of John of Brandenburg-Küstrin, who made it the capital of the Neumark region and built a castle. With time this castle was expanded into a fortress, one of the largest such facilities in the region. The remnants of the old town within the fortress walls, including the castle in which the young Frederick the Great had been imprisoned, were razed after the war and the bricks used to rebuild Polish cities elsewhere.</strong></em></p>
<p><a href="https://weaponsandwarfare.files.wordpress.com/2018/06/vdfvdfvdf.jpg"><img data-attachment-id="31697" data-permalink="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/vdfvdfvdf/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2018/06/vdfvdfvdf.jpg" data-orig-size="1387,919" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vdfvdfvdf" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2018/06/vdfvdfvdf.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2018/06/vdfvdfvdf.jpg?w=584&#038;h=387" class="alignnone size-large wp-image-31697" src="https://weaponsandwarfare.files.wordpress.com/2018/06/vdfvdfvdf.jpg?w=584&#038;h=387" alt="" width="584" height="387" srcset="https://weaponsandwarfare.files.wordpress.com/2018/06/vdfvdfvdf.jpg?w=584&amp;h=387 584w, https://weaponsandwarfare.files.wordpress.com/2018/06/vdfvdfvdf.jpg?w=1168&amp;h=774 1168w, https://weaponsandwarfare.files.wordpress.com/2018/06/vdfvdfvdf.jpg?w=150&amp;h=99 150w, https://weaponsandwarfare.files.wordpress.com/2018/06/vdfvdfvdf.jpg?w=500&amp;h=331 500w, https://weaponsandwarfare.files.wordpress.com/2018/06/vdfvdfvdf.jpg?w=768&amp;h=509 768w, https://weaponsandwarfare.files.wordpress.com/2018/06/vdfvdfvdf.jpg?w=1024&amp;h=678 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>The Soviet attack on 31st January 1945, encouraged the work on the defences, as the following account shows:</p>
<p><em>When Russian tanks reached Küstrin on the 31st January 1945, my father, Johannes Dawidowski, and his brother Otto had to follow orders and do their duty with the Küstrin Volkssturm. Until then both men had been free of military obligations. They were rated as ‘exempt’, as both of them worked in an important war industry, the Küstrin Oder-Hütte iron foundry.</em></p>
<p><em>Until the first penetration of the Neustadt by enemy tanks only a few measures had been taken to prepare for an effective defence, so the Volkssturm were first put to the construction of defences of every kind. While the Wehrmacht dug in and fought along the curve around the Neustadt and near Alt Bleyen, the work of the Volkssturm was in the Altstadt, digging foxholes on the old Oder fortifications from Bastion Philipp to Bastion König. Other Volkssturm dug positions on the Gorin and on the edge of the glacis. A deep anti-tank ditch with bulwarks was constructed at the crossroads in front of the Kietz Gate. At the southern exit of Kietz anti-tank barriers were erected out of all kinds of agricultural machinery driven together and felled trees.</em></p>
<p>In order to block the Soviet view from the Sonnenburger Chaussee of the high dyke between the Altstadt and the Neustadt, screens made of tarpaulins and sacking sewn together from air raid shelter bedding were strung from tree to tree on the south side of the road. The red thorn trees on Friedrichstrasse were felled to make a landing strip for a Fieseler Storch, but none ever came. Anti-tank barricades were erected at the southern exit of Kietz, and an anti-tank ditch was dug in the middle of February from Warnicker Strasse to the Jungfern Canal right across the yard of the engineers’ water training area.</p>
<p>The main front line ran from the Oder through Alt Drewitz (half of which had been lost in the previous fighting), through the Stadtwald woods, across the Stülpnagel Barracks exercise ground and ended in Warnick. The huge tanks of the Spiritusmonopol company lay outside this perimeter, and the 3,000,000 litres of drinking spirits and 4,000,000 litres of invaluable aviation fuel they contained had to be sacrificed.</p>
<p>According to SS-Grenadier Oscar Jessen:</p>
<p><em>In January 1945 came the order to pack up and we moved to the Alt Drewitz sector of Küstrin. The front line lay only 40 metres in front of us. The place formed a half circle around a large meadow. Opposite us were the Russians. They must have had an observation post in the church, as they kept going in and out. We could watch them and occasionally raise a hand in greeting to each other.</em></p>
<p><em>The whole time in this Drewitz position we could hear German music and were called upon by fellow Germans to desert to them. It seemed very strange to us that the Russians or their German assistants knew the names of our superior officers.</em></p>
<p><em>There were several cows still wandering in the meadow and bellowing loudly to be milked. Our anti-tank guns stood between two houses. If I remember correctly, the row of houses opposite was of newer construction. We kept close to one house in which we ate and slept and in which the owners still lived. They did not want to leave their old and very sick mother behind and had made an encampment in the cellar out of a lot of bedding. The other houses were already abandoned and many of them had a notice attached to the door bearing the request not to plunder the house.</em></p>
<p><em>Once I was a witness when three ragged figures, whom we took to be Russians, came to plunder. However, they were expected by our headquarters and went into the house next door. I then discovered that they were in fact our own people who spoke Russian and had been spying behind the enemy lines in Russian uniform.</em></p>
<p><em>Enemy soldiers also took cover behind dead animals. Sometimes we received shots from the houses behind us, an indication that Russians or their German allies must have got through.</em></p>
<p><em>The occupier of our house asked us to bury her husband’s corpse. He still had all his documents and papers with him. The Russians had shot him on the street from part of the village opposite.</em></p>
<p>Dramatically embellished reports about events on the other side of the Warthe sped from mouth to mouth in the Altstadt after the sounds of fighting had died down. Those who had heard the tank cannon fire and the explosions of Panzerfausts believed the noise was ice on the river being blown up or some other harmless event, for there was no official warning–even the sirens were silent–nor were there any instructions or recommendations to leave the town. Now hundreds broke out, joining the treks that were coming in along the still open roads from Landsberg and Sonnenburg. Many wanted to await the next developments in Kietz on the west bank of the Oder, or to try their luck at the railway station. The town administration had collapsed and the town hall was virtually empty. Consequently no one knew that Soviet troops had already crossed the Oder near Kienitz 20 kilometres from Küstrin in the early morning.</p>
<p>The fortress staff had received the news about the Soviet tanks too late to take action and now expected to see them rolling over the Warthe bridges, and were contemplating whether to blow the bridges and abandon the Neustadt. Now they also had to attend to the problem of securing the west bank of the Oder.</p>
<p>Those elements of the 25th Panzergrenadier Division that had unloaded in Küstrin during the day returned to the west bank of the Oder later that evening as ordered. In view of the changed situation, the 9th Army had given the division the new task of driving back the Soviet bridgehead at Kienitz and preventing any further bridgeheads from forming. The divisional headquarters then withdrew to Gusow, committing the divisional units into action piecemeal on the west bank as they arrived.</p>
<p>Two batteries of the divisional artillery regiment and the 2nd Battalion of the 119th Panzergrenadier Regiment off-loaded with considerable difficulty in Golzow, for panicking supply troops had set light to the tall army store depot standing immediately next to the track, attracting Soviet artillery fire. The railway personnel fled and the train driver had to be caught and forced to take the wagons through the flames one at a time to be unloaded by the troops at the only ramp available. The battalion commander had to order the immediate occupation and defence of the village, leaving only a few men to finish the unloading at the station. Soon afterwards orders arrived for them to move to Letschin without delay.</p>
<p>Meanwhile the 1st (APC) Battalion of the latter regiment off-loaded in Werbig, where it was stuck for lack of fuel until the following evening. When the Soviets first crossed the river at Kienitz earlier that day, no German troops in units of any size were prepared to meet them on the west bank. It was not until 1300 hours that Major Weikl, commanding a North Caucasian infantry battalion in Küstrin, was ordered to take his 345th Provisional Battalion and connect with the 203rd Provisional Battalion from Berlin. He was to form the two battalions into a combat group, and then report to Colonel Schimpff, who was establishing a command post in Letschin. The roads west of Küstrin were choked with refugees, so it was 1600 hours before Major Weikl came across Captain Bohl’s 203rd Battalion in Zechin. Only assembled that day in Spandau, this unit had been brought out in Berlin city buses. Both battalions then deployed under cover of darkness, with the 203rd taking up a defensive position along the line Sophienthal–Sydowswiese and the 345th covering the west bank of the Oder between there and Küstrin.</p>
<p>At 0100 hours orders came from Colonel Schimpff for the 203rd to attack at 0400 hours up both sides of the Letschin–Amt Kienitz road and to push on to Kienitz itself. For this they would have the support of some driver-training tanks from the NSKK (National Socialist Motorised Corps) school at Wriezen. The German attack happened to coincide with a Soviet thrust from Kienitz, resulting in the German battalion, none of whose members knew each other, and armed only with rifles, being driven back to their start point in Sophienthal. Within the next six days the battalion lost half its manpower, either killed or wounded, but the survivors continued to hold out until relieved on 17 February, when they were reallocated to other units.</p>
<p>Officer Cadet Corporal Hans Dahlmanns:</p>
<p><em>Upon promotion to captain at the beginning of 1944, my father was posted to Küstrin, where he commanded a company of Territorial Rifle Battalion 513, which was responsible for the security of the bridges in Frankfurt/Oder and Küstrin, as well as the canal ship lift at Niederfinow. In July 1944 I took my annual leave as a flak auxiliary [and went] with my mother to stay with my father in the Engineer Barracks in Küstrin and got to know a little about the town as a visitor. Due to the increasing air raids, my mother moved residence from Dinslaken to Küstrin, while I did my Reichsarbeitsdienst in the Pfalz Mountains. My father suggested in a letter that when I finished my labour service I should check out with the police in Dinslaken and reregister in Küstrin. This was possible as I could defer my military service for the first month and we were able to be together as a family for a short while.</em></p>
<p><em>So at the end of October 1944 I travelled to Küstrin as my labour service came to an end, registered with the police and was conscripted and posted to Engineer Replacement &amp; Training Battalion 68, which was in the same Engineer Barracks as my father’s company. I could thus visit my parents almost daily during my training without having to leave the barracks. However, on the 30th January 1945 my mother left Küstrin at my father’s insistence and went to stay with her sister-in-law in central Germany.</em></p>
<p><em>The soldiers in my company were split up and sent to various places, but this did not apply to the 21 officer cadets of the reserve, of which I was one. We remained in the barracks for the time being and came directly under the Army High Command, as I heard.</em></p>
<p><em>On the 31st January tank shells suddenly burst on the parade ground; the Russians were there. That night we 21 young soldiers received orders to go to the village of Tamsel, where a nervous second lieutenant had lost his gun. We tried in vain to drive back the suddenly attacking enemy and recover the gun. After the attack, we gathered alongside a building. I went into the building, saw someone standing there and asked: ‘What unit are you?’ He said something that I did not understand. It sounded like: ‘Ruki werch!’ I saw in the darkness that he had no steel helmet, but a fur hat, and thought for a minute that he might be one of the Vlassov soldiers that were fighting alongside us in Küstrin. Then I suddenly realised that he was a Soviet soldier, that he had a sub-machine gun pointed at me and was calling on me in his language to put my hands up.</em></p>
<p><em>We were at the most 5 metres apart. I had my rifle slung over my shoulder and knew that I had no chance of getting out of this situation scot-free. So I was to become a Soviet prisoner, something that we all feared. I therefore had to do something unexpected. I slowly turned around and without a word slowly strode to the corner of the building. The Russian’s killer instinct matched mine. He shot first as I rounded the corner. Under cover of darkness, all of us got away from this first brush with the enemy. Only one had a shot right through the heel of his boot that did not hurt him and raised the astonishment of the others in the barracks next morning.</em></p>
<p>Despite the thick cloud, Colonel Hans-Ulrich Rudel’s famous tank-busting squadron of Stukas, flying out of Neuendorf-im-Sande, immediately north of Fürstenwalde, attacked the Soviet positions in Kienitz that first day with bombs, cannon and machine-gun fire to such effect that the Soviets hastened to bring forwards anti-aircraft guns and get them across to the west bank.</p>
<p>Meanwhile in Küstrin the flak was arriving piecemeal, some of the gun crews, including Hitler Youth auxiliaries, being ferried in by Berlin’s double-decker buses. Some crews with 20mm and 37mm guns on carriages were allocated to the Altstadt’s Warthe bank and others were sent to support the main battle line that was being formed. By nightfall there was no sound of combat anywhere, and the first continuous front line could be formed undisturbed on either side of the Warthe, running in a half circle around the Neustadt from the Oder via Drewitz and the Stadtwald (town woods), and across the training grounds in front of the infantry barracks to Warnick on the Warthe.</p>
<p>Late in the evening the Volkssturm men who were believed to be missing returned from the direction of Sonnenburg, some of them on the last train from there, which gave up at the trek-jammed junction with the chaussee at the Kietzerbusch Halt. The troops had already been on their way back when the car was sent off to find them after the battalion commander had sought vainly for four days for weapons for his men. In a last call on the morning of 30 January he was informed by a telephone operator that the staff had already left and would not be coming back, whereupon he had given the order to withdraw. Even the fortress was at first unprepared to arm these unexpected reinforcements, but gave them leave until the next morning. So for just one night they would enjoy the illusion of having survived.</p>
<p>#</p>
<p><strong>2 February 1945</strong></p>
<p>The bulk of the 1st Mechanised Corps (2nd Guards Tank Army) arrived that morning, and a further small bridgehead was established near Genschmar in the Kalenziger Bunst by a rifle battalion of the 19th Motorised Rifle Brigade. The newly arrived 1st Battalion of the 35th Panzergrenadier Regiment immediately attacked, driving the Soviets back to the dykes, but were unable to go beyond and clear the bridgehead completely. The Soviets then mounted several counterattacks towards Genschmar in which they lost four tanks. Further German reinforcements, the 303rd ‘Döberitz’ and 309th ‘Berlin’ Infantry Divisions, also arrived in the Oderbruch that day, albeit piecemeal as the trainloads dictated, and were deployed south of the 25th Panzergrenadier Division.</p>
<p>An important event in the fortress this day was the replacement of General Adolf Raegener as commandant by Himmler’s nominee, the 41-year-old SS-Gruppenführer and SS-Lieutenant-General Heinz Reinefarth. This appointment was made against the wishes of the 9th Army and the Army General Staff (OKH), for Reinefarth had reached his general’s rank not on the military ladder but in the uniformed police in which he had had a meteoric career, although he had in fact been awarded the Knights’ Cross of the Iron Cross as an infantry platoon commander in the invasion of France in 1940 when called up for military service. He was known for his role in the brutal crushing of the Warsaw uprising in the summer and autumn of 1944, where his performance as a battle-group commander had earned him the Oak Leaves to his Knights’ Cross. ‘A good police officer, but no general’ was the later comment of Colonel-General Heinz Guderian, the Army Chief of the General Staff. After the war the commander of the 9th Army wrote of him that ‘despite the best of will, the difficult task of leading and organising the defence was in no way improved’. Himmler, however, saw in him a man of fanatical perseverance, whom he believed would make a fighting fortress garrison out of the early chaos with his toughness and intellect. Consequently, Himmler would not change him. In like fashion, Reinefarth went on to appoint a colonel of Feldgendarmerie who was totally inexperienced in combat operations to command the Neustadt Defence Sector.</p>
<p>Under General Reinefarth the fortress area was divided into two defence sectors, Altstadt and Neustadt. The larger sector consisted of the Neustadt on the right bank of the Warthe, where the majority of the population lived and most of the military establishments such as barracks, drill squares and exercise areas, hospital, magazine, bakery and supply depot were located, as was the Neues Werke bastion north-east of the main railway station. This sector also contained the town’s gas works, water works, a sewage farm, a civil hospital, the cemetery and a large industrial complex.</p>
<p>#</p>
<p>The Altstadt offered good defensive possibilities provided that the defenders could counter enemy artillery and air attacks with the equivalent weapons and intensity of fire, which was not the case. Further disadvantages for the Germans derived from the crammed nature of the Altstadt and the inflammable nature of many of the old buildings due to their high wood content, as well as the fragility of the century-old casemates that were not capable of withstanding heavy calibre bombs and shells. Keeping the Altstadt, Bienenhof and Kietz in German hands depended upon holding the Island and the two ancient lunettes in the Pappelhorst thickets. The small suburb of Kietz on the west bank of the Vorflut Canal protected Küstrin’s precarious supply route to the link with Gorgast at this point. Hard fighting could be expected here, as the besiegers would try to take the road and railway bridges over the Vorflut Canal to separate the fortress from its line of supply. The German positions in Kietz extended from the railway embankment (here connected to the 2nd Battalion, 119 Panzergrenadier Regiment, 25th Panzergrenadier Division) to the western end of Kietz as far as the Dammeisterei at the entrance to the Vorflut Canal.</p>
<p>#</p>
<p>The 21st Panzer Division, now urgently needed elsewhere, was withdrawn from the ‘pipeline’ to Küstrin and replaced by Major-General Arnold Burmeister’s 25th Panzergrenadier Division, which took over the sector from Neu Manschnow to Genschmar with the task of keeping open access to the fortress, the handover taking place in pouring rain.</p>
<p>Sunday, 11 February was comparatively quiet, the peace disturbed only by the flak opening up from time to time when Soviet aircraft ventured too low. In the news-sheet that appeared in various places in the afternoon there was no mention of the local military situation.</p>
<p>#</p>
<p>Officer Cadet Corporal Fritz Kohlase arrived at Alt Bleyen with the 303rd Fusilier Battalion on the night of 19/20 March to relieve elements of the 25th Panzergrenadier Division, which was being pulled out of the line for a short rest:</p>
<p><em>We relieved units of the 25th Panzergrenadier Division and took up positions in the area around Alt Bleyen manor farm, the battalion headquarters and dressing station being set up in the farm. The 2nd Company’s command post was set up in the cellar of one of the few farm labourers’ cottages. The company itself occupied the prepared trenches directly in front of the farm, with a field of fire covering the Schäferei [sheep farm] and Alt Bleyen. The dugouts, however, only provided protection from splinters and light shells. Immediately south-west of the farm were two infantry guns, and two machine guns were positioned about 100 metres south-west from them. From there they could cover the whole western and southern sides with their fire. Another 100 metres further on towards Gorgast was an 88mm flak gun dug in for ground fighting. A communications trench connected these firing points and ended in the trenches we were occupying. The flat terrain started in front of our positions, extending to the Schäferei and Gorgast to the south-west. Far off to the south, towards the railway, a line of trees obstructed our view. The land was completely flat and easy to observe. Behind the labourers’ cottages were three self-propelled guns. The supply route between the hinterland and fortress ran past near the farm. Every night German tracked vehicles went along to the Altstadt and back again.</em></p>
<p><em>We obtained our ammunition and food supplies at night, as our supply column was located well behind the main front line. The noise of fighting came from Küstrin and the Gorgast direction all day long. At night fires reddened the sky over the fortress. For us at the Alt Bleyen manor farm Tuesday and Wednesday passed peacefully. We just had to be careful, for the Russian snipers reacted to every movement.</em></p>
<p>The whole area was now facing four days of aerial bombardment preparatory to the ground attack by the 8th Guards and 5th Shock Armies, as witnessed by Officer Cadet Corporal Fritz Kohlase:</p>
<p>On Wednesday afternoon [21 March] two to three hundred twin-engined Soviet bombers in close formation dropped two bomb carpets on the boundary line near Gorgast. Although the bombing area was 3 kilometres from us, the earth around us shook. This and an otherwise suspicious silence indicated that the next enemy offensive was imminent.</p>
<p>Officer Cadet Corporal Hans Dahlmanns continued his account:</p>
<p><em>On 20 March my company command post moved into the cellars of the Court House. It was no longer possible to check the Warthe water level and report it to fortress headquarters, but nobody asked for it. I made my rounds as a messenger under fire, visiting my father every day, on the last occasion just a few hours before his death. I believe this was on 24 March.</em></p>
<p><em>I remember that I returned to the Court House at dusk and was given the job of mending a shot-though cable providing power from a generator in the town to the courthouse cellar to enable us to hear the news on the radio. It had become dark, but nevertheless I still had to take cover from the ‘Sewing Machines’ flying overhead and dropping flares and incendiary and explosive bombs on anything that moved. Once the aircraft had flown off, I resumed looking for the break in the cable and was suddenly shocked by a tremendous explosion that must have occurred close by. But I had heard no bomb falling, which shocked me, as it was completely unusual. Soon afterwards I found the fault in the cable, repaired it and turned back for the Court House cellar. Then I heard on the radio the news that Allied troops had crossed the Rhine and were fighting around Dinslaken, my home town.</em></p>
<p><em>A little later, an NCO of my company came in and told me that my father’s command post at the Oder Potato Meal Factory had been hit by an incendiary bomb that had ignited a stack of shells. After a while the fire had reached the hand grenades stored there, setting off a violent explosion that had destroyed the north-west side of the factory. Second-Lieutenant Schröter had been left hanging head down in the beams, still conscious, but he died soon afterwards. Nothing had happened to my father, however. So I had another quiet night.</em></p>
<p><em>The next morning I went to my company commander asking to go to the Oder Potato Meal Factory to see what had happened. The whole way I thought what the worst could be. The previous evening the NCO had said that my father had not been seen. I found the factory mainly destroyed, above all glowing as hot as an oven so that it was impossible to go in. I then went to the nearby Artillery Barracks to ask Captain Fischer about it. On my way I passed a soldier named Müller in a trench who was in my father’s company and asked about him: ‘I cannot say’, he replied and turned away, and at that moment I knew that my father was dead.</em></p>
<p><em>I remember the feeling that suddenly overcame me and blanketed out everything else. I felt no sadness or despair, rather a frightful emptiness before a background that was filled with anxiety, an increasing depression and returning anxiety. A strange rigidity gripped me. If I had recognised it, it was as if I had slipped out of myself.</em></p>
<p><em>It was in this state that I met Captain Fischer, who officially informed me that my father was dead and expressed his sympathy. My father had personally led the team trying to extinguish the burning ammunition with water from the Oder and wet sacks. The explosion caused the building to partially collapse, burying the firefighters under the debris. They experienced a mercifully swift death, while those who had survived the collapse in the hollow space beyond were behind a wall of fire that no one could penetrate. Their cries for help could be heard but no one could get through and they were burned alive. Between ten and twenty men of my father’s company died with him.</em></p>
<p><em>I went back to the command post in the Court House, but cannot remember what I did or felt.</em></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-963469861-5b294a9fe90ba">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-963469861-5b294a9fe90ba',  {
					collapseEmpty: 'before',
					sectionId: '963469861',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-963469864-5b294a9fe90bd">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-963469864-5b294a9fe90bd',  {
					collapseEmpty: 'before',
					sectionId: '963469864',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-963469865-5b294a9fe90f3">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-963469865-5b294a9fe90f3', {
                    sectionId: '963469865',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31694" class="share-google-plus-1 sd-button share-icon" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31694" class="share-facebook sd-button share-icon" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-31694" class="share-linkedin sd-button share-icon" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31694" class="share-twitter sd-button share-icon" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-31694" class="share-pinterest sd-button share-icon" href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-96346986-31694-5b294a9ff0e65' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=96346986&amp;post_id=31694&amp;origin=weaponsandwarfare.wordpress.com&amp;obj_id=96346986-31694-5b294a9ff0e65' data-name='like-post-frame-96346986-31694-5b294a9ff0e65'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://weaponsandwarfare.com/category/battle/" rel="category tag">Battle</a>, <a href="https://weaponsandwarfare.com/category/german-units/" rel="category tag">German Units</a>, <a href="https://weaponsandwarfare.com/category/soviet/" rel="category tag">Soviet</a> by <a href="https://weaponsandwarfare.com/author/critcalmass/">MSW</a>. Bookmark the <a href="https://weaponsandwarfare.com/2018/06/20/kustrin-1945-part-i/" title="Permalink to Küstrin 1945 Part&nbsp;I" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-31694 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/20/kustrin-1945-part-i/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://weaponsandwarfare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="57bc6b0455" /><input type="hidden" name="_wp_http_referer" value="/2018/06/20/kustrin-1945-part-i/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31694' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="973041c526" /></p>
<input type="hidden" name="genseq" value="1529432735" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201825y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weaponsandwarfare.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?action=logout&_wpnonce=1ccdc379b0","homeURL":"https:\/\/weaponsandwarfare.com\/","postID":"31694","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="96346986" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://weaponsandwarfare.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Weapons and Warfare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0337dac7c4" /><input type="hidden" name="_wp_http_referer" value="/2018/06/20/kustrin-1945-part-i/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weaponsandwarfare.com\/2018\/06\/20\/kustrin-1945-part-i\/":31694};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/20/kustrin-1945-part-i/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"96346986","siteName":"Weapons and Warfare","siteURL":"https:\/\/weaponsandwarfare.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/72c56572f078c3f37c94bb88d10d22ff?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F06%2F20%2Fkustrin-1945-part-i%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"077368b568","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"27073d0a91\" \/>","referer":"https:\/\/weaponsandwarfare.com\/2018\/06\/20\/kustrin-1945-part-i\/","canFollow":"1","feedID":null,"statusMessage":"","customizeLink":"https:\/\/weaponsandwarfare.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweaponsandwarfare.wordpress.com%2F2018%2F06%2F20%2Fkustrin-1945-part-i%2F","postID":"31694","shortlink":"https:\/\/wp.me\/p6wgfE-8fc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/weaponsandwarfare.com\/31694","statsLink":"https:\/\/wordpress.com\/stats\/post\/31694\/weaponsandwarfare.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 699 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F06%2F20%2Fkustrin-1945-part-i%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"83a87177cf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2018%2F06%2F20%2Fkustrin-1945-part-i%2F","blog_id":"96346986","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=96346986&v=wpcom&tz=8&user_id=0&subd=weaponsandwarfare","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUVtSwzAMvBCOSpny+GA4CuM4SqrELyS7obfHGUgpnY6HfkleaVeyFuaoTPAJfYJRoMMDGYyfzSh3cFZyWUWbB/ICliYU+MiYca99Z5HXZvLG5q4Ui5AJzhWiYoz22DjyFcW191t5XEa0IDNFvIX0B6gQZ+oGTAKtDYMoUn2wNswXz3/wMZdqmAiV1TMkdNHqhBd4RUd35Sqq1QxOS0IumQoHZKblhCfsRoXE2ky172uTKPiFdMqu+Sfx17JzfCzG8/EnNOdd1zzSHLKghRFTLHupFajtN5E4TOqh2cB7mQx9YFfpj0GS6q0mBtlrJj+ssZDe3Ov9bvu02e5enh/HL3U3F98='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "weaponsandwarfare.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'96346986','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'96346986','v':'wpcom','tz':'8','user_id':'0','post':'31694','subd':'weaponsandwarfare'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEo3MlhbTHVDVTRvbmM3RjIzb05bci89VFVBXWJyUHxLW3UxSX56MnYtbG02L2cuPWpdMjI2eHFTVXF3M2YrMnA3MDZCRSw1UEJSOTBhW3prWF14am1FRmd6VkVHQ3F6LD9+ZjRwbVYmci5VR2MlWTVoajdudFg1bC16bUhUdD8lYXFCYVpiK19nNWhrRTlJYVAzU1lbUEIuMjldQzBGK1IuW01Jd1YzODhUUjMsQ1otK3FxNSZPUzI='}]);
_stq.push([ 'clickTrackerInit', '96346986', '31694' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>