<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>NATHAN BEDFORD FORREST | Weapons and Warfare</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://weaponsandwarfare.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ygn5enq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active #site-title a{font-weight:600;font-style:italic}@media print{.wf-active #site-title a{font-style:italic;font-weight:600}}.wf-active blockquote, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active .entry-header .comments-link .leave-reply{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active .page-title{font-weight:600;font-style:italic}.wf-active .entry-title{font-weight:600;font-style:italic}.wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .entry-content h1, .wf-active .entry-content h2{font-weight:600;font-style:italic}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:italic;font-weight:600}.wf-active #author-description h2{font-weight:600;font-style:italic}.wf-active .singular .entry-title{font-weight:600;font-style:italic}.wf-active .error404 .widgettitle{font-style:italic;font-weight:600}.wf-active h1.showcase-heading{font-weight:600;font-style:italic}.wf-active section.recent-posts .other-recent-posts .entry-title{font-style:italic;font-weight:600}.wf-active .widget-title{font-weight:600;font-style:italic}.wf-active .widget_twentyeleven_ephemera .widget-entry-title{font-weight:600;font-style:italic}.wf-active #comments-title{font-weight:600;font-style:italic}.wf-active #reply-title{font-weight:600;font-style:italic}@media print{.wf-active .entry-title, .wf-active .singular .entry-title{font-style:italic;font-weight:600}}</style>
<meta name="google-site-verification" content="VKRey1hKxmlUPzSRlMVRKvSz_yz4AS_JoRzVkaVByls" />
<meta name="msvalidate.01" content="17FB8C5AC5DCC4D2FE269B5CC6634A7D" />
<meta name="p:domain_verify" content="e2e3e308df87c9b31e823d89c8b95552" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=weaponsandwarfare.com&amp;id=96346986&amp;t=1508224959&amp;back=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F10%2F17%2Fnathan-bedford-forrest%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//weaponsandwarfare.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Feed" href="https://weaponsandwarfare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Comments Feed" href="https://weaponsandwarfare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; NATHAN BEDFORD FORREST Comments Feed" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNU1tywjAMvFBVTzvA0I9Oz+KHSAx25LEcMty+dgyloeDyk2gdrbTayGIKoGlIOCThRwhu7OzAYgqaPLC3Dk836FUzv4j7NGcPyGKPKUh9gBn9SVeOumsfikYaFp0jJd1zuWnKn07o8IgDHN9beiI6mdBAIE43qEXTFDGf+yBTyfBorMz9fE5r0XzYXFgl7LMHzTbVVqVCRGbIT29HD6nPjf6R54uU6q/IicuTSrVioGQzm3+CPzVrKxFGtTBVcDo5hFleU781HWZfE4WzwzOxReFRsY42JFuE7cg5mlr5PR0xghqVcvhE+YsiJm2lgzr+b9Aid0jgSMuibQFg56SN7T0rm5rDbv4dV9giSV2KKxmvUSu9OFyVCO5lLL3O76bhdfgsh5bg0TL0q0eX8Y7PZdgaQxetATmYvIPcvCUXbrGIwUJdghtYCnz5z7fVx3azWq832/03TznDOA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weaponsandwarfare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The German Army in The Ardennes&nbsp;1914' href='https://weaponsandwarfare.com/2017/10/17/the-german-army-in-the-ardennes-1914/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/" />
<link rel='shortlink' href='http://wp.me/p6wgfE-7r9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F10%2F17%2Fnathan-bedford-forrest%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F10%2F17%2Fnathan-bedford-forrest%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NATHAN BEDFORD FORREST" />
<meta property="og:url" content="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/" />
<meta property="og:description" content="Like John Hunt Morgan, Nathan Bedford Forrest was brilliantly self-taught in the military art. Both were remarkably inventive practitioners of asymmetric warfare, leveraging meager resources to gre…" />
<meta property="article:published_time" content="2017-10-16T16:20:49+00:00" />
<meta property="article:modified_time" content="2017-10-15T10:23:45+00:00" />
<meta property="og:site_name" content="Weapons and Warfare" />
<meta property="og:image" content="https://weaponsandwarfare.files.wordpress.com/2017/10/bddbbb.jpg" />
<meta property="og:image:width" content="417" />
<meta property="og:image:height" content="699" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mitchaskari" />
<meta name="twitter:text:title" content="NATHAN BEDFORD FORREST" />
<meta name="twitter:image" content="https://weaponsandwarfare.files.wordpress.com/2017/10/bddbbb.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mitchaskari" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=114" />
<link rel='openid.server' href='https://weaponsandwarfare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weaponsandwarfare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weaponsandwarfare.com/osd.xml" title="Weapons and Warfare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Weapons and Warfare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="History and Hardware of Warfare" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weaponsandwarfare.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://weaponsandwarfare.files.wordpress.com/2017/07/gbvtrfsrf.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyeleven', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-28591 single-format-standard custom-background mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:963469862, width:728, height:90});}})(window);
			</script>
				</div>
						<div id="crt-1778391898" style="width:728px;height:90px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1778391898');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-1778391898",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1778391898'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>
		<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://weaponsandwarfare.com/" rel="home">Weapons and Warfare</a></span></h1>
				<h2 id="site-description">History and Hardware of Warfare</h2>
			</hgroup>

						<a href="https://weaponsandwarfare.com/">
									<img src="https://weaponsandwarfare.files.wordpress.com/2016/05/chateautopheader.jpg" width="960" height="260" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://weaponsandwarfare.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul>
<li ><a href="https://weaponsandwarfare.com/">Home</a></li><li class="page_item page-item-1"><a href="https://weaponsandwarfare.com/about/">About</a></li>
<li class="page_item page-item-28452"><a href="https://weaponsandwarfare.com/the-war-of-the-spanish-succession-france/">THE WAR OF THE SPANISH SUCCESSION –&nbsp;FRANCE</a></li>
<li class="page_item page-item-13389"><a href="https://weaponsandwarfare.com/15-cm-flak-50-55-60-60f/">15 cm Flak 50, 55, 60 &amp;&nbsp;60F</a></li>
<li class="page_item page-item-13539"><a href="https://weaponsandwarfare.com/british-army-1820-45/">British Army 1820-45</a></li>
<li class="page_item page-item-15873"><a href="https://weaponsandwarfare.com/b-52s-the-last-argument-of-presidents/">B-52s  &#8211; The Last Argument of&nbsp;Presidents</a></li>
<li class="page_item page-item-15974"><a href="https://weaponsandwarfare.com/british-aerial-ordnance-exotica/">British Aerial Ordnance&nbsp;Exotica</a></li>
<li class="page_item page-item-15985"><a href="https://weaponsandwarfare.com/15985-2/">Aircraft Ordnance</a></li>
<li class="page_item page-item-17464"><a href="https://weaponsandwarfare.com/urban-warfare-in-berlin/">URBAN WARFARE IN&nbsp;BERLIN</a></li>
<li class="page_item page-item-19929"><a href="https://weaponsandwarfare.com/douglas-macarthur/">DOUGLAS MACARTHUR</a></li>
<li class="page_item page-item-20763"><a href="https://weaponsandwarfare.com/warfare-prehistoric-eras-to-600-c-e/">WARFARE &#8212; Prehistoric Eras to 600 C.&nbsp;E.</a></li>
<li class="page_item page-item-20765"><a href="https://weaponsandwarfare.com/warfare-600-c-e-to-1450/">WARFARE – 600 C. E. to&nbsp;1450</a></li>
<li class="page_item page-item-20767"><a href="https://weaponsandwarfare.com/warfare-1450-to-1750/">WARFARE – 1450 to&nbsp;1750</a></li>
<li class="page_item page-item-20769"><a href="https://weaponsandwarfare.com/warfare-1750-to-1900/">WARFARE – 1750 to&nbsp;1900</a></li>
<li class="page_item page-item-20771"><a href="https://weaponsandwarfare.com/warfare-1900-to-1950/">WARFARE – 1900 to&nbsp;1950</a></li>
<li class="page_item page-item-20774"><a href="https://weaponsandwarfare.com/warfare-1950-to-2010/">WARFARE – 1950 to&nbsp;2010</a></li>
<li class="page_item page-item-20776"><a href="https://weaponsandwarfare.com/world-war-i/">World War I</a></li>
<li class="page_item page-item-20779"><a href="https://weaponsandwarfare.com/world-war-ii/">World War II</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://weaponsandwarfare.com/2017/10/17/the-german-army-in-the-ardennes-1914/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-28591" class="post-28591 post type-post status-publish format-standard hentry category-biography">
	<header class="entry-header">
		<h1 class="entry-title">NATHAN BEDFORD FORREST</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/" title="12:20 am" rel="bookmark"><time class="entry-date" datetime="2017-10-17T00:20:49+00:00">October 17, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://weaponsandwarfare.com/author/critcalmass/" title="View all posts by MSW" rel="author">MSW</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://weaponsandwarfare.files.wordpress.com/2017/10/bddbbb.jpg"><img data-attachment-id="28592" data-permalink="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/bddbbb/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2017/10/bddbbb.jpg?w=584" data-orig-size="417,699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bddbbb" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2017/10/bddbbb.jpg?w=584?w=298" data-large-file="https://weaponsandwarfare.files.wordpress.com/2017/10/bddbbb.jpg?w=584?w=417" class="alignnone size-full wp-image-28592" src="https://weaponsandwarfare.files.wordpress.com/2017/10/bddbbb.jpg?w=584" alt="" srcset="https://weaponsandwarfare.files.wordpress.com/2017/10/bddbbb.jpg 417w, https://weaponsandwarfare.files.wordpress.com/2017/10/bddbbb.jpg?w=89 89w" sizes="(max-width: 417px) 100vw, 417px"   /></a></p>
<p>Like John Hunt Morgan, Nathan Bedford Forrest was brilliantly self-taught in the military art. Both were remarkably inventive practitioners of asymmetric warfare, leveraging meager resources to great effect against superior forces. Yet, while Morgan saw himself as a latter-day knight without armor, Forrest regarded himself as a soldier and a leader of soldiers. He was not a knight or a crusader, but a man of war, and “war,” he said, “means fighting, and fighting means killing.” Such was his stock in trade.</p>
<p>Adversaries such as Ulysses S. Grant and William T. Sherman thought Forrest the most dangerous man west of the Blue Ridge and Alleghenies. Sherman, whose approach to war at times more closely resembled than differed from Forrest’s, called him a “devil.” The word may not have been tossed off casually. Like the devil, Forrest knew how to sow chaos and destruction with consummate craft, and his method relied as heavily on intimidation, bluff, and deception as it did on saber’s edge and gunpowder. All that kept him from joining the ranks of the very greatest generals of the Civil War was his subordinate position, which confined him to a wholly tactical role, albeit one that sometimes had a strategic impact. Sherman was accorded independent command and thus had a larger, far more strategically significant field in which to practice his own sometimes calculatedly cruel version of warfare.</p>
<p>For many Americans, both in the 1860s and afterward, the Civil War has been thoroughly steeped in romance. For many Southerners in particular, this attitude was defined and amplified by the concept of “the Lost Cause,” the idea that the Confederate cause was noble and right, and that Southern soldiers and their leaders had possessed the skill and courage to achieve a righteous and deserved victory, but were deprived of it by dint of Northern demographic, economic, and industrial dominance. Nor have Northerners been immune to the romantic vision of the war. For some it was a great crusade, a holy struggle to save the Union and a contest to end the evil of slavery.</p>
<p>For many on both sides, the war seemed a hallowed adventure, and men of achieved distinction, aspiration to distinction, or the pretension to distinction clamored for high command, the honor of leading other men into romantically desperate battle.</p>
<p>But a select few, including some of the most strikingly successful generals of the Civil War, wanted no part of the supposed “romance” of war. William T. Sherman put his conception of war very simply—not in the most often quoted sentence “War is hell,” but in what he told the mayor of Atlanta: “War is cruelty.” And the general Sherman most feared and hated, Nathan Bedford Forrest, the man he called a “devil” and the commander he considered more dangerous than any other in the South, had his own single-sentence definition of war: “War means fighting, and fighting means killing.”</p>
<p>LIFE BEFORE THE WAR</p>
<p>Nathan Bedford Forrest was born on July 13, 1821, in a cabin near Chapel Hill, Tennessee. His father eked out a living as a blacksmith and would sire eleven more children before he died in 1838, leaving Nathan to support them and their widowed mother. Maybe it was this hard circumstance that, early in life, knocked notions of romance and glory out of the young man’s head.</p>
<p>His hardscrabble circumstances left no time for school—he spent a total of six months in a classroom—before his uncle Jonathan Forrest took him into his business in Hernando, Mississippi, in 1841. Four years later, Jonathan Forrest got into a heated argument with some business rivals, the Matlock brothers, which escalated into a violent brawl in which he was killed. Nathan Forrest responded by shooting and killing two of the brothers. After he emptied his double-barreled (two-shot) pistol in the process, a bystander tossed him a knife, which Forrest used to slash the two other Matlocks, wounding both. (One would later freely serve under Forrest during the Civil War.) There was nothing of blood vengeance about the killings, merely the evening of a score. As Nathan Bedford Forrest saw it, a man did not allow his kinsman’s killers to go unkilled. It was that simple.</p>
<p>As for young Forrest, he discovered in himself a business sense as natural as it was aggressive. He rapidly acquired a pair of cotton plantations in the Tennessee Delta country, holdings amounting to about three thousand acres by 1860, and he owned at least forty-two slaves. Before long, he came to realize that even more money was to be made in the buying and selling of slaves than in the raising of cotton, and so he opened a slave-trading business in Memphis. His apologists among historians point to evidence that Forrest treated his slaves well, perhaps not so much out of fellow feeling for them as human beings but out of good common business sense. His inventory was valuable, and as a good businessman he did everything he had to do to protect it.</p>
<p>However Forrest felt about slaves and slavery, the trade made him rich. Not only did he easily support his mother and siblings—even financing college educations for all of his brothers—Forrest became a local politician, gaining election in 1858 as a Memphis alderman. By the start of the Civil War, he held a fortune well in excess of a million dollars. Forrest pursued a course of self-education and became a voracious reader and a careful writer. During the Civil War, he would labor intensively over critical orders, concerned to strike just the right “pitch,” as he called it. Throughout his life, he would express embarrassment over his educational deficiencies, especially (he freely admitted) when he was in the company of well-educated men. Despite this, he seems never to have sought admittance to genteel Southern society. He was a notorious—and mostly winning—gambler, but (as his obituary put it) he was always “known to his acquaintances as a man of obscure origin and low associations . . . a man of great energy and brute courage.” Even ensconced in wealth, Forrest seems to have reveled in and traded on his reputation as a dangerous and unpredictable man.</p>
<p>THE WAR BEGINS</p>
<p>When Tennessee seceded from the Union in June 1861, the thirty-nine-year-old Forrest and his fifteen-year-old son presented themselves for enlistment as privates in the Provisional Army of the Confederate States. After training at Fort Wright in Randolph, Tennessee, they were mustered into Company E of the Tennessee Mounted Rifles on July 14. Forrest was shocked by the impoverished condition of the unit and offered to purchase sufficient horses, uniforms, and weapons to fit out a volunteer regiment. As a planter, Forrest was exempt from service under Confederate law, and those planters who did choose to serve always joined as officers. In response to his offer to finance a regiment, Governor Isham G. Harris commissioned Private Forrest a lieutenant colonel and asked him to recruit and train a battalion of volunteer Confederate Mounted Rangers. The officers of the Tennessee Mounted Rifles enthusiastically endorsed the governor’s commission because they recognized in Forrest, who had no training in the military art, a born fighter and a leader of fighting men. Forrest personally raised and trained the battalion, and by October was given command of an entire regiment, which was named for him.</p>
<p>It was not uncommon for wealthy Southerners to raise and finance individual companies during the Civil War, but it was almost unheard of for them to create entire battalions, let alone regiments. Moreover, from the beginning, Forrest molded his outfit into a unique fighting unit. He handpicked his troopers for their agility, horsemanship, daring, and, most of all, for their willingness to kill. After Shiloh (April 6–7, 1862), he would run a recruiting ad in the Memphis Appeal that called out, “Come on, boys, if you want a heap of fun and to kill some Yankees.” While he thought of his entire regiment as an elite fighting force, he selected from it the best of the best to serve as his “Escort Company,” a shock-troop unit of forty to ninety men, which, at one point, included eight of Forrest’s slaves. In addition to their fighting skill, the troops of the Escort Company were big men and, like Forrest himself (six-foot-two, 210 pounds), intimidating men. Forrest made it his practice to personally sharpen both edges of his cavalry saber before each battle.</p>
<p>Historians would make much of the fact that Forrest joined the Confederate army as a private and emerged as a general. Yet, as a general officer, he never personally gave up what he saw as the only important duty of an enlisted soldier: killing. The modern estimate is that Forrest killed at least thirty-three men in combat, using his pistol, his double-edge saber, or a shotgun.</p>
<p><a href="https://weaponsandwarfare.files.wordpress.com/2017/10/fire-in-the-sky-900.jpg"><img data-attachment-id="28593" data-permalink="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/fire-in-the-sky-900/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2017/10/fire-in-the-sky-900.jpg" data-orig-size="750,701" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fire-in-the-sky-900" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2017/10/fire-in-the-sky-900.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2017/10/fire-in-the-sky-900.jpg?w=584&#038;h=546" class="alignnone size-large wp-image-28593" src="https://weaponsandwarfare.files.wordpress.com/2017/10/fire-in-the-sky-900.jpg?w=584&#038;h=546" alt="" width="584" height="546" srcset="https://weaponsandwarfare.files.wordpress.com/2017/10/fire-in-the-sky-900.jpg?w=584&amp;h=546 584w, https://weaponsandwarfare.files.wordpress.com/2017/10/fire-in-the-sky-900.jpg?w=150&amp;h=140 150w, https://weaponsandwarfare.files.wordpress.com/2017/10/fire-in-the-sky-900.jpg?w=500&amp;h=467 500w, https://weaponsandwarfare.files.wordpress.com/2017/10/fire-in-the-sky-900.jpg 750w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p><strong>FIRE IN THE SKY</strong><br />
<strong>General N.B. Forrest’s Raid Into West Tennessee</strong><br />
<strong>Obion River – December 1862 by<br />
</strong></p>
<p><a href="http://www.johnpaulstrain.com/art/fire-in-the-sky.htm"><strong> JOHN PAUL STRAIN</strong></a></p>
<p>SKIRMISH AT SACRAMENTO, KENTUCKY, DECEMBER 28, 1861</p>
<p>Forrest’s first engagement occurred at the backwoods Kentucky village of Sacramento. Learning that a Union detachment of five hundred men was moving through the area, Forrest led just two hundred men in stealthy pursuit. Splitting this small force into three parts, he dismounted one portion to make a frontal attack while the two other elements, mounted, attacked the left and right flanks of the Union detachment. It was a classic envelopment—holding the enemy by its nose while unexpectedly hitting it from the two flanks—and it gave the impression of overwhelming strength. Key to Forrest’s tactics was deception. An inveterate gambler, he was also a natural bluffer—but the essence of the bluff was always intense and violent activity. “Forward, men,” he would order, “and mix with them!” In this first engagement of two hundred against more than twice that number, Forrest and his men killed or captured every one of the enemy.</p>
<p>BATTLE OF FORT DONELSON, FEBRUARY 11–16, 1862</p>
<p>Ordered to take his regiment to beleaguered Fort Donelson in February 1862, Forrest found himself being asked to surrender—not by the enemy, but by the Confederate command at the fort. Ulysses Grant had just taken Fort Henry (February 6), leaving Donelson cut off. On February 14, Union gunboats began to shell Fort Donelson. Confederate commander John Floyd decided to attempt a breakout through Grant’s siege lines and attacked early the next day. In this action, Forrest’s cavalry captured a Union artillery battery and cleared Grant’s troops from the three roads leading to the fort. Confident that he had given Floyd just what he needed to break out, Forrest was stunned when the general announced his decision to surrender both the fort and his command.</p>
<p>“I did not come here for the purpose of surrendering my command,” Forrest boomed. Pointing out the breakthrough he had made, he offered to use his cavalry as a rear guard to protect Floyd’s command. When the general remained adamant in his decision to give up, Forrest addressed the men of his own command: “Boys, these people are talking about surrendering, and I am going out of this place before they do or bust hell wide open.” With that, he probed the siege lines, found an opening, and decamped, leaving Floyd to surrender some twelve thousand men.</p>
<p>Forrest marched to Nashville. Recognizing that the fall of Forts Henry and Donelson meant that the Tennessee capital would soon be captured, he took it upon himself to impose martial law on the city. Inventorying everything of military value, especially the machinery in a local arms factory, he hurriedly arranged for its evacuation, thereby saving the Confederacy millions of dollars in scant war production funds.</p>
<p>BATTLE OF SHILOH, APRIL 6–7, 1862</p>
<p>Forrest and his regiment reached the Shiloh battlefield on the second day of combat, just in time to fight a rear-guard action that saved many Confederate soldiers. At Fallen Timbers he charged through General Sherman’s skirmish line only to realize that his men had stopped following him when they came up against the main body of an entire Union brigade. Undaunted, Forrest—mounted and alone—charged the front of the brigade. Blue-coated soldiers swarmed him. After emptying both of the Colt revolvers he carried, he drew his double-edged saber and began slashing. As he turned in the saddle to bring down his blade, a musket ball lodged in his spine, almost knocking him off his horse. Quickly recovering and despite his wound, Forrest seized the collar of the soldier who had fired at him and lifted him onto his horse. Using him as a human shield, he rode back to his own lines.</p>
<p>FIRST BATTLE OF MURFREESBORO, JULY 13, 1862</p>
<p>A full week passed before Forrest was able to get to a surgeon, who successfully extracted the musket ball in a procedure performed without anesthesia. Forrest spent more than a month recuperating in Memphis, then took command of a new and untested cavalry brigade cobbled together from an assortment of regiments that included citizen volunteers as well as slaves. On July 13, 1862, using a combination of bluff and violence, Forrest forced the surrender of the Union garrison at Murfreesboro.</p>
<p>The action earned him promotion to brigadier general, but in December 1862, the brigade he had led against Murfreesboro and molded into a crack unit was reassigned. Forrest was instructed to raise a new brigade of two thousand. Ordered to raid Union lines of supply and communications in western Tennessee in order to disrupt Grant’s siege of Vicksburg, Forrest protested that he needed time to train his recruits, few of whom were even armed. When Braxton Bragg refused to withdraw his order, Forrest became grimly determined to do his best. He decided that his best chance was to avoid any pitched battles and instead lure Grant’s troops into as many fruitless pursuits as possible, creating distractions and forcing Grant’s commanders to exhaust their men and to dilute and divert them from the siege.</p>
<p>Forrest led his inexperienced troopers in a series of hard rides and lightning raids, all hitand-run, never lingering long enough to engage enemy soldiers. He pushed into Kentucky; unlike the raider John Hunt Morgan, however, he stopped at the Ohio River. Along the way, Forrest accumulated a stock of Union weapons and a good many more recruits than he had started off with. While Morgan’s raids would have little strategic impact, Forrest’s vigorous rampage certainly interfered with and delayed Grant at Vicksburg.</p>
<p>BATTLE OF CEDAR BLUFF, MAY 3, 1863</p>
<p>Disgusted with being the victim of Forrest’s raids, Grant retaliated by sending a brigade of 1,500 Union cavalry under Colonel Abel Streight to counterraid Confederate positions in north Alabama and west Georgia. One of Streight’s objectives was to sever the railroad south of Chattanooga, Tennessee, thereby cutting Bragg’s lines of supply. Mustering no more than six hundred men, Forrest pursued Streight’s much larger force, never letting up for more than sixteen days until he had run Streight to ground at Cedar Bluff, Alabama, on May 3.</p>
<p>Forrest was no fool, and he knew that six hundred versus more than twice that number presented poor odds. Once again, he resorted to bluff and deception, parading some of his troopers around the top of a hill over and over, thereby giving the impression that he had about five thousand men. After doing this for a while, he sent a trooper under a flag of truce to demand Streight’s surrender. The Union commander consented to a meeting with Forrest, and when he inquired point-blank as to the size of his command, Forrest replied that he had “enough to whip you out of your boots.” When Streight refused to surrender, Forrest turned to his bugler. “Sound to mount,” he ordered. At this, Streight changed his mind and gave up without a fight.</p>
<p>BATTLE OF CHICKAMAUGA, SEPTEMBER 19–20, 1863</p>
<p>At the Battle of Chickamauga, Forrest predictably chafed under Bragg’s command. His cavalrymen vigorously pursued William Rosecrans’s retreating Army of the Cumberland, taking large numbers of prisoners. He was not alone among Bragg’s subordinates in his belief that following up on the Confederate victory at Chickamauga would not only retake Chattanooga, but badly cut up the Union forces. When Bragg refused to exploit the victory, Forrest thundered at him, calling him a “damned scoundrel” and “coward” and declaring that if Bragg were “any part of a man” he would “slap his jaw”—that is, challenge him to a duel. Instead, he warned Bragg that if he ever again tried to “interfere with” him or “cross [his] path,” it would be at the peril of his life. With this, he demanded a transfer. Two weeks later, Forrest was assigned to an independent command in Mississippi and, on December 4, 1863, he was promoted to major general.</p>
<p>BATTLE OF OKOLONA, MISSISSIPPI, FEBRUARY 22, 1864</p>
<p>Both Grant and Sherman regarded Forrest as a high-priority target, and Sherman repeatedly sent cavalry units in search of him. One such detachment, seven thousand men under Brigadier General William Sooy Smith, caught up with him at Okolona, Mississippi, only to find themselves in an exhausting running battle, in which Forrest maneuvered so as to attack them in the rear. Although Smith significantly outnumbered Forrest, the relentless nature of the Confederate attacks demoralized his command, which withdrew to Memphis. “Smith’s command was nearly double that of Forrest,” General Grant observed candidly, “but not equal man to man.”</p>
<p>FORT PILLOW MASSACRE, APRIL 12, 1864</p>
<p>On April 12, 1864, Forrest sent a Confederate division under Brigadier General James R. Chalmers to Fort Pillow, an earthwork fort on a high bluff overlooking the Mississippi River. Originally built by Confederate general Gideon Pillow, it had been captured by the Union and was occupied by a garrison consisting of 262 African-American soldiers and 295 whites. The mission of Fort Pillow was to cover Union supply lines. Forrest’s mission was to disrupt those very lines, and he understood that retaking Fort Pillow was essential to his mission. After Chalmers had succeeded in driving in the fort’s pickets and encircling the garrison, Forrest arrived and assumed personal command. He sent a surrender demand. When the garrison commander refused, he ordered an attack.</p>
<p>Southern and Northern accounts differ sharply as to what happened next. The only points beyond dispute are that 231 Union troops were killed, and about 100 were wounded; in addition, 168 whites and 58 blacks were captured. (Forrest lost just 14 killed and 86 wounded.) According to Forrest, the heavy Union losses were the result of a refusal to surrender. According to Union survivors of what they called a “massacre,” the garrison surrendered as soon as the fort had been breached, but Forrest’s men shouted, “No quarter! No quarter! Kill the damned niggers; shoot them down!” And so they did.</p>
<p>The congressional Joint Committee on the Conduct of the War, hardly an impartial body, concluded that Forrest and his troops were indeed guilty of atrocities. They had cut down most of the garrison after it had surrendered, and they had even buried some black soldiers alive. They also burned down tents that sheltered the Federal wounded.</p>
<p>BATTLE OF BRICE’S CROSSROADS, JUNE 10, 1864</p>
<p>The controversy concerning the full extent of Forrest’s role in the Fort Pillow Massacre is ongoing among historians, but most agree that it was and remains a bloody stain on the general’s record. More immediately, the event galvanized Northern resolve to stop Nathan Bedford Forrest. Yet when his 3,500 men went up against 8,500 under Union brigadier general Samuel D. Sturgis at the Battle of Brice’s Crossroads, Mississippi, on June 10, 1864, it was once again Forrest who emerged the victor.</p>
<p>After leading Sturgis and his command in a long pursuit calculated to exhaust them, Forrest deployed his troopers at the crossroads, poised to make a violent counterattack. When Sturgis’s infantry collided with Forrest’s cavalry, the worn-out Union soldiers were simply not up to resisting the counterattack. It came swiftly, viciously, and with maximum energy. The Union skirmish lines dissolved, sending retreating soldiers crashing into one another. Seizing on the chaos and panic, Forrest ordered a full cavalry charge into the retreating army. He wreaked havoc on Sturgis’s command, capturing 16 cannon, 176 wagons, and some 1,500 stands of small arms while killing 223 and wounding 394. A staggering 1,623 Union troops simply went missing, presumably having fled. Forrest’s casualties were 96 killed and 396 wounded. Particularly humiliating to the Union was the poor performance of the African-American regiment under Sturgis’s command.</p>
<p>TUPELO, MEMPHIS, AND JOHNSONVILLE, JULY 14–15, AUGUST 21, AND NOVEMBER 4-5, 1864</p>
<p>Sherman had greater success against Forrest at the Battle of Tupelo, Mississippi, on July 14 and 15, 1864. Union forces under Major General Andrew J. Smith not only succeeded in driving him from the field, but they also inflicted a wound on Forrest’s foot. Yet the “Wizard of the Saddle” (as the Southern press called him) continued his disruptive raids, including a daring but ultimately ineffective strike against the Memphis business district in August 1864 and an extremely destructive assault on Sherman’s supply depot at Johnsonville, Tennessee, on November 4-5, 1864.</p>
<p>FRANKLIN AND NASHVILLE CAMPAIGN, DECEMBER 1864</p>
<p>Driven out of Atlanta by Sherman, John Bell Hood led his Army of Tennessee in losing battles against Union forces at Franklin and Nashville, Tennessee. Forrest participated in these, but he clashed with Hood over the latter’s refusal to allow him to block Union major general John M. Schofield’s route of retreat from Franklin. Forrest finally prevailed—over Hood, but not over Schofield, who defeated him. Union troops under the redoubtable George H. Thomas hit Hood hard, dealing out a bloody defeat and forcing him to fall back on Nashville.</p>
<p>Withdrawing from Franklin to Nashville, Hood left Forrest to fight Union forces near Murfreesboro on December 5, 1864. This so-called Third Battle of Murfreesboro went badly for Forrest, even as Hood suffered a decisive defeat at Nashville. Forrest extricated himself from Murfreesboro and reached Nashville in time to conduct a valiant rear-guard action, which prevented the Army of Tennessee from being completely destroyed. Nevertheless, it was finished as a significant military force for the rest of the war. In February, Forrest was promoted to lieutenant general.</p>
<p>THE END</p>
<p>Forrest engaged Brigadier General James H. Wilson at the Battle of Selma, Alabama, on April 2, 1865, during Wilson’s Raid through Alabama and Georgia in March and April, but he was defeated by Wilson’s overwhelmingly superior numbers and received a severe saber wound in the battle. The following month, on May 4, General Richard Taylor, commanding the Confederate Department of Alabama and Mississippi, surrendered. Although the capitulation of the department was binding on Forrest, many on both sides expected him to fight on. But Forrest knew that the war had been lost, and on May 9, 1865, he officially surrendered, publishing to his troops a farewell address that echoed Robert E. Lee’s own farewell to the soldiers of the Army of Northern Virginia. If any principal Confederate commander could have been expected to assume leadership of a guerrilla movement, Forrest was the most likely candidate. Instead, he told his soldiers that “it is our duty to divest ourselves of all . . . feelings of animosity, hatred, and revenge.” Insofar as “it is in our power to do so,” he advised cultivating “friendly feelings towards those with whom we have so long contended. . . . Neighborhood feuds, personal animosities, and private differences should be blotted out; and, when you return home, a manly, straightforward course of conduct will secure the respect of your enemies. Whatever your responsibilities may be to Government, to society, or to individuals meet them like men.” His address continued:</p>
<p>I have never, on the field of battle, sent you where I was unwilling to go myself; nor would I now advise you to a course which I felt myself unwilling to pursue. You have been good soldiers, you can be good citizens. Obey the laws, preserve your honor, and the Government to which you have surrendered can afford to be, and will be, magnanimous.</p>
<p>AFTER THE WAR</p>
<p>Nathan Bedford Forrest commanded none of the great “set piece” battles of the Civil War, and his victories, though remarkable and costly to his Union adversaries, had no decisive strategic effect. Yet he is widely regarded as one of the most important and influential commanders in the war. He was a leading exponent of guerrilla-style tactics in modern warfare, and, equally important, was among the first to create and practice the doctrine and tactics of mobile warfare. The quotation often attributed to him, that victory was a matter of “gittin thar fustest with the mostest,” is apocryphal (especially in its mock dialect form), yet getting there first with the most does express the essence of Forrest’s combat policy, the doctrine of mobility and maneuver, and it has formed the kernel of United States war-fighting practice from World War II onward.</p>
<p>Forrest set about trying to rebuild his business ventures and his fortune after the war. He settled in Memphis and became president of the Marion &amp; Memphis Railroad, which, however, sank into bankruptcy under his leadership. He never recovered financially and scraped by at the end of his life as the warden of a state prison farm. For many, his postwar legacy is irredeemably tarnished by his involvement in the Ku Klux Klan (KKK), which was founded in Pulaski, Tennessee, in 1866 and evolved into a violent shadow government in opposition to the military state governments imposed during Reconstruction. It is widely but erroneously believed that Forrest was instrumental in founding the KKK. He was not; it is, however, highly likely (though not certain) that he was the organization’s first grand wizard, its official leader. During the late 1860s and early 1870s, Forrest himself approved of the KKK but publicly denied any direct association with it, and when he came to believe that the KKK had become ungovernable and merely vicious, he disavowed the organization completely. Nor did he advocate segregation or the doctrine of black inferiority. On the contrary, his avowed position was extraordinarily progressive on matters of race, especially for a man of his background, time, and place. He called for racial equality and racial harmony and believed that all professions should be open to all people, black or white.</p>
<p>Nathan Bedford Forrest died in Memphis on October 29, 1877, from complications of diabetes.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s963469861">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:963469861, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:963469864, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-591060448" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-591060448');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-591060448",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-591060448'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-991088894" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-991088894');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-991088894",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-991088894'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><script type="text/javascript">(function(g){g.__ATA.initVideoAd({format: 'inread', sectionId:963469865});})(window);</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-28591" class="share-google-plus-1 sd-button share-icon" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28591" class="share-facebook sd-button share-icon" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-28591" class="share-linkedin sd-button share-icon" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28591" class="share-twitter sd-button share-icon" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-28591" class="share-pinterest sd-button share-icon" href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-96346986-28591-59e5afbf2dbba' data-src='//widgets.wp.com/likes/#blog_id=96346986&amp;post_id=28591&amp;origin=weaponsandwarfare.wordpress.com&amp;obj_id=96346986-28591-59e5afbf2dbba' data-name='like-post-frame-96346986-28591-59e5afbf2dbba'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://weaponsandwarfare.com/category/biography/" rel="category tag">Biography</a> by <a href="https://weaponsandwarfare.com/author/critcalmass/">MSW</a>. Bookmark the <a href="https://weaponsandwarfare.com/2017/10/17/nathan-bedford-forrest/" title="Permalink to NATHAN BEDFORD FORREST" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-28591 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/17/nathan-bedford-forrest/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://weaponsandwarfare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8d69f3de78" /><input type="hidden" name="_wp_http_referer" value="/2017/10/17/nathan-bedford-forrest/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28591' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9cc997ee9d" /></p>
<input type="hidden" name="genseq" value="1508224959" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weaponsandwarfare.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2f226e410","homeURL":"https:\/\/weaponsandwarfare.com\/","postID":"28591","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="96346986" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://weaponsandwarfare.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Weapons and Warfare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ec11a25c92" /><input type="hidden" name="_wp_http_referer" value="/2017/10/17/nathan-bedford-forrest/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weaponsandwarfare.com\/2017\/10\/17\/nathan-bedford-forrest\/":28591};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/17/nathan-bedford-forrest/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"96346986","siteName":"Weapons and Warfare","siteURL":"https:\/\/weaponsandwarfare.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/72c56572f078c3f37c94bb88d10d22ff?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F10%2F17%2Fnathan-bedford-forrest%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"1b483fece3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"23efcaeefa\" \/>","referer":"https:\/\/weaponsandwarfare.com\/2017\/10\/17\/nathan-bedford-forrest\/","canFollow":"1","feedID":null,"statusMessage":"","customizeLink":"https:\/\/weaponsandwarfare.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweaponsandwarfare.wordpress.com%2F2017%2F10%2F17%2Fnathan-bedford-forrest%2F","postID":"28591","shortlink":"http:\/\/wp.me\/p6wgfE-7r9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/weaponsandwarfare.com\/28591","statsLink":"https:\/\/wordpress.com\/stats\/post\/28591\/weaponsandwarfare.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 554 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F10%2F17%2Fnathan-bedford-forrest%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"03a14e4a07","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F10%2F17%2Fnathan-bedford-forrest%2F","blog_id":"96346986","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=96346986&v=wpcom&tz=8&user_id=0&subd=weaponsandwarfare","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUFtOxDAMvBCpu4t4/CCOgtLE7TrNizjZsrcnFXQpaBWJLzvjmXE8sEShgs/oMxgGjWdSGD86w3ewG7kioi0TeQZLMzK8Fyx4kl5bTBuZvLJF12E1UsG5KhQJo710jnzDceN+OZt1xQC8UMT/iH4BDeFCesLMMNgwsSAxBmvD8ufZ0EtdrxGDTOAkZ0y1E+GMKdF6+hVrOahMwa8O1+5WhBx/UtvjpmafLt+l27NuxSRTKIwWDOYo1Sw2oPW/mdhhFvddD291M4whuQY/Bs5itJIS8Ekm8tNWq+jVvRwe+uPj8+Hp2JtPOKzotA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'96346986','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'96346986','v':'wpcom','tz':'8','user_id':'0','post':'28591','subd':'weaponsandwarfare'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEo3MlhbTHVDVTRvbmM3RjIzb05bci89VFVBXWJyUHxLW3UxSX56MnYtbG02L2cuPWpdMjI2eHFTVXFbazJNJUZRazIvdH4uRVoxLz1IQXwlcU1rdFFnNWVDb1lOXyZOOGR3NDNITURLNE9kQ1BbV24sLit1ZUlPVS9YOS5tT3FbNSZEY015LzFZYUF3dC18V2p+dlA2Z1Q1JVNUJixlQmRQNF1LNCt3d1t2YjI2Jm1fRUxwZkxEcXQ='}]);
_stq.push([ 'clickTrackerInit', '96346986', '28591' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>