<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Strategy and the Military Enterpriser in the Thirty Years War II | Weapons and Warfare</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://weaponsandwarfare.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ygn5enq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active #site-title a{font-weight:600;font-style:italic}@media print{.wf-active #site-title a{font-style:italic;font-weight:600}}.wf-active blockquote, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .gallery-caption, .wf-active .wp-caption .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active .entry-header .comments-link .leave-reply{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"abril-text-1","abril-text-2",sans-serif;font-style:italic;font-weight:600}.wf-active .page-title{font-weight:600;font-style:italic}.wf-active .entry-title{font-weight:600;font-style:italic}.wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .entry-content h1, .wf-active .entry-content h2{font-weight:600;font-style:italic}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:italic;font-weight:600}.wf-active #author-description h2{font-weight:600;font-style:italic}.wf-active .singular .entry-title{font-weight:600;font-style:italic}.wf-active .error404 .widgettitle{font-style:italic;font-weight:600}.wf-active h1.showcase-heading{font-weight:600;font-style:italic}.wf-active section.recent-posts .other-recent-posts .entry-title{font-style:italic;font-weight:600}.wf-active .widget-title{font-weight:600;font-style:italic}.wf-active .widget_twentyeleven_ephemera .widget-entry-title{font-weight:600;font-style:italic}.wf-active #comments-title{font-weight:600;font-style:italic}.wf-active #reply-title{font-weight:600;font-style:italic}@media print{.wf-active .entry-title, .wf-active .singular .entry-title{font-style:italic;font-weight:600}}</style>
<meta name="google-site-verification" content="VKRey1hKxmlUPzSRlMVRKvSz_yz4AS_JoRzVkaVByls" />
<meta name="msvalidate.01" content="17FB8C5AC5DCC4D2FE269B5CC6634A7D" />
<meta name="p:domain_verify" content="e2e3e308df87c9b31e823d89c8b95552" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=weaponsandwarfare.com&amp;id=96346986&amp;t=1486509578&amp;back=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F02%2F08%2Fstrategy-and-the-military-enterpriser-in-the-thirty-years-war-ii%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//weaponsandwarfare.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Feed" href="https://weaponsandwarfare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Comments Feed" href="https://weaponsandwarfare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weapons and Warfare &raquo; Strategy and the Military Enterpriser in the Thirty Years War&nbsp;II Comments Feed" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUu1SwyAQfCFPrG2d/nF8lguchJav4Ug7fXshqDWtRf+QO9hlN7eIUwQZfCafhZsg2kkbz+IUZXDAzlg6X3WPkvlB/E6z5kAs9pQjygPM3Q18sEFfdEJSqFhoGwa0/8PmUzk6k6UjeTg+9/wksphJQQycr7oeTYZEZd9FzBXhSBkseq7AejQXX75YtRzLDLoybazDEBMxQ1mdmRzksQj9Yc9VK22+ogCXO41qhA/ZFDZ/Fzd3NikRp2ExVMH5bAlmez0fmgLYIDGb4BcNvFs0qR9MjbaUevZ/aXsklPXyAdOl6sFrzM2J4BFT1fr89lgcpEFbfkWHZXNveuPm3uv9GbVRmnILq9Wgk1GAXpXQeH5Wb+51tdltt+vdav20/wAWYFth' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weaponsandwarfare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='War on the North America’s Northern Frontier,&nbsp;1689–1713' href='https://weaponsandwarfare.com/2017/02/07/war-on-the-north-americas-northern-frontier-1689-1713/' />
<link rel='next' title='Strategy and the Military Enterpriser in the Thirty Years War&nbsp;I' href='https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-i/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/" />
<link rel='shortlink' href='http://wp.me/p6wgfE-65G' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F02%2F08%2Fstrategy-and-the-military-enterpriser-in-the-thirty-years-war-ii%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F02%2F08%2Fstrategy-and-the-military-enterpriser-in-the-thirty-years-war-ii%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Strategy and the Military Enterpriser in the Thirty Years War II" />
<meta property="og:url" content="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/" />
<meta property="og:description" content="If Swedish command and control frequently gave their troops the advantage on the battlefield, in the larger operational context they could be outmanoeuvred and defeated in detail by their enemies. …" />
<meta property="article:published_time" content="2017-02-07T16:05:15+00:00" />
<meta property="article:modified_time" content="2017-02-06T04:17:38+00:00" />
<meta property="og:site_name" content="Weapons and Warfare" />
<meta property="og:image" content="https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1761" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mitchaskari" />
<meta name="twitter:image" content="https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mitchaskari" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=114" />
<link rel='openid.server' href='https://weaponsandwarfare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weaponsandwarfare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weaponsandwarfare.com/osd.xml" title="Weapons and Warfare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Weapons and Warfare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="History and Hardware of Warfare" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weaponsandwarfare.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/72c56572f078c3f37c94bb88d10d22ff?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Strategy and the Military Enterpriser in the Thirty Years War&nbsp;II | Weapons and Warfare on WordPress.com" />
<meta name="description" content="If Swedish command and control frequently gave their troops the advantage on the battlefield, in the larger operational context they could be outmanoeuvred and defeated in detail by their enemies. Although the victory at Jankow and Torstensson&#039;s subsequent sweep into Habsburg territory in early 1645 might seem the opening act of a knock‐out blow to&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('https://weaponsandwarfare.files.wordpress.com/2016/07/ulsan_waesung_attack.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '1',
				adSafe: '0',
				domain: 'weaponsandwarfare.com',
				pageURL: 'https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-23416 single-format-standard custom-background mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
		<div class="wpcnt">
			<div class="wpa top">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1112257912" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1112257912');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-1112257912",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1112257912'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:963469862, width:728, height:90});}})(window);
					</script>
				</div>
			</div>
		</div><div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://weaponsandwarfare.com/" rel="home">Weapons and Warfare</a></span></h1>
				<h2 id="site-description">History and Hardware of Warfare</h2>
			</hgroup>

						<a href="https://weaponsandwarfare.com/">
									<img src="https://weaponsandwarfare.files.wordpress.com/2016/05/chateautopheader.jpg" width="960" height="260" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://weaponsandwarfare.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul><li ><a href="https://weaponsandwarfare.com/">Home</a></li><li class="page_item page-item-1"><a href="https://weaponsandwarfare.com/about/">About</a></li><li class="page_item page-item-13389"><a href="https://weaponsandwarfare.com/15-cm-flak-50-55-60-60f/">15 cm Flak 50, 55, 60 &amp;&nbsp;60F</a></li><li class="page_item page-item-13539"><a href="https://weaponsandwarfare.com/british-army-1820-45/">British Army 1820-45</a></li><li class="page_item page-item-15873"><a href="https://weaponsandwarfare.com/b-52s-the-last-argument-of-presidents/">B-52s  &#8211; The Last Argument of&nbsp;Presidents</a></li><li class="page_item page-item-15974"><a href="https://weaponsandwarfare.com/british-aerial-ordnance-exotica/">British Aerial Ordnance&nbsp;Exotica</a></li><li class="page_item page-item-15985"><a href="https://weaponsandwarfare.com/15985-2/">Aircraft Ordnance</a></li><li class="page_item page-item-17464"><a href="https://weaponsandwarfare.com/urban-warfare-in-berlin/">URBAN WARFARE IN&nbsp;BERLIN</a></li><li class="page_item page-item-19929"><a href="https://weaponsandwarfare.com/douglas-macarthur/">DOUGLAS MACARTHUR</a></li><li class="page_item page-item-20763"><a href="https://weaponsandwarfare.com/warfare-prehistoric-eras-to-600-c-e/">WARFARE &#8212; Prehistoric Eras to 600 C.&nbsp;E.</a></li><li class="page_item page-item-20765"><a href="https://weaponsandwarfare.com/warfare-600-c-e-to-1450/">WARFARE – 600 C. E. to&nbsp;1450</a></li><li class="page_item page-item-20767"><a href="https://weaponsandwarfare.com/warfare-1450-to-1750/">WARFARE – 1450 to&nbsp;1750</a></li><li class="page_item page-item-20769"><a href="https://weaponsandwarfare.com/warfare-1750-to-1900/">WARFARE – 1750 to&nbsp;1900</a></li><li class="page_item page-item-20771"><a href="https://weaponsandwarfare.com/warfare-1900-to-1950/">WARFARE – 1900 to&nbsp;1950</a></li><li class="page_item page-item-20774"><a href="https://weaponsandwarfare.com/warfare-1950-to-2010/">WARFARE – 1950 to&nbsp;2010</a></li><li class="page_item page-item-20776"><a href="https://weaponsandwarfare.com/world-war-i/">World War I</a></li><li class="page_item page-item-20779"><a href="https://weaponsandwarfare.com/world-war-ii/">World War II</a></li></ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://weaponsandwarfare.com/2017/02/07/war-on-the-north-americas-northern-frontier-1689-1713/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-i/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-23416" class="post-23416 post type-post status-publish format-standard hentry category-wars">
	<header class="entry-header">
		<h1 class="entry-title">Strategy and the Military Enterpriser in the Thirty Years War&nbsp;II</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/" title="12:05 am" rel="bookmark"><time class="entry-date" datetime="2017-02-08T00:05:15+00:00">February 8, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://weaponsandwarfare.com/author/critcalmass/" title="View all posts by MSW" rel="author">MSW</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg"><img data-attachment-id="23417" data-permalink="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/bautzen-nach1620-merian/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg" data-orig-size="2560,1761" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bautzen-nach1620-merian" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg?w=584&#038;h=402" class="alignnone size-large wp-image-23417" src="https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg?w=584&#038;h=402" alt="bautzen-nach1620-merian" width="584" height="402" srcset="https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg?w=584&amp;h=402 584w, https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg?w=1168&amp;h=804 1168w, https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg?w=150&amp;h=103 150w, https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg?w=500&amp;h=344 500w, https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg?w=768&amp;h=528 768w, https://weaponsandwarfare.files.wordpress.com/2017/02/bautzen-nach1620-merian.jpg?w=1024&amp;h=704 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p><a href="https://weaponsandwarfare.files.wordpress.com/2017/02/map-of-30-years-war-1.jpg"><img data-attachment-id="23418" data-permalink="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/map-of-30-years-war-1/" data-orig-file="https://weaponsandwarfare.files.wordpress.com/2017/02/map-of-30-years-war-1.jpg" data-orig-size="850,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="map-of-30-years-war-1" data-image-description="" data-medium-file="https://weaponsandwarfare.files.wordpress.com/2017/02/map-of-30-years-war-1.jpg?w=500" data-large-file="https://weaponsandwarfare.files.wordpress.com/2017/02/map-of-30-years-war-1.jpg?w=584&#038;h=428" class="alignnone size-large wp-image-23418" src="https://weaponsandwarfare.files.wordpress.com/2017/02/map-of-30-years-war-1.jpg?w=584&#038;h=428" alt="map-of-30-years-war-1" width="584" height="428" srcset="https://weaponsandwarfare.files.wordpress.com/2017/02/map-of-30-years-war-1.jpg?w=584&amp;h=428 584w, https://weaponsandwarfare.files.wordpress.com/2017/02/map-of-30-years-war-1.jpg?w=150&amp;h=110 150w, https://weaponsandwarfare.files.wordpress.com/2017/02/map-of-30-years-war-1.jpg?w=500&amp;h=366 500w, https://weaponsandwarfare.files.wordpress.com/2017/02/map-of-30-years-war-1.jpg?w=768&amp;h=563 768w, https://weaponsandwarfare.files.wordpress.com/2017/02/map-of-30-years-war-1.jpg 850w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>If Swedish command and control frequently gave their troops the advantage on the battlefield, in the larger operational context they could be outmanoeuvred and defeated in detail by their enemies. Although the victory at Jankow and Torstensson&#8217;s subsequent sweep into Habsburg territory in early 1645 might seem the opening act of a knock‐out blow to the Austrian Habsburgs&#8217; military capability, the events of the rest of the summer showed the Imperial armies&#8217; ability to re‐form and to put up such effective resistance that by the end of the year the Swedes were all but expelled from Habsburg territory. Making due allowance for the military capacities and effectiveness of both Habsburg and anti‐Habsburg military coalitions, it was nonetheless clear that the capacity of the Bavarian and Habsburg armies to hold back the Swedish‐French military alliance was starting to weaken from 1646 onward. Both the 1647 Bavarian ceasefire at Ulm, which was abandoned later in the year and led to a second, devastating incursion into Bavaria in 1648, and the instructions from the Viennese Court, to their negotiators at Westphalia to move towards a settlement regardless of the price to be paid in terms of Habsburg authority in the Holy Roman Empire, were indicative of that realization.</p>
<p>Yet, up to this point the war had been fought by military forces that were far more evenly matched than has usually been allowed. Their ability to protract the war reflected not inertia and strategic nullity, but a focused and clear‐sighted ability to mobilize and deploy very similar styles of military force to overcome the obvious limitations of logistics and mobility and to counter the creative and resourceful operational plans of their opponents. The style of campaigning, as recognized by the Comte de Guibert, had much in common with the mobile, adaptable, hard‐hitting strategic theories of irregular or ‘small’ warfare as they were to re‐emerge in the mid‐eighteenth century.</p>
<p>Adapting to the demands and opportunities of this approach to warfare was possible above all because the actual campaigning armies were more and more made up of a professionalized cadre of career soldiers. The vast majority of them, whether in the Swedish, Imperial, or French army operating in Germany, were drawn from the territories of the Holy Roman Empire. Their status and remuneration reflected the heavy premium placed by unit and army commanders on getting and retaining soldiers with military experience.</p>
<p>It was thus a final irony that a war fought to its lengthy, destructive conclusion largely as the struggle by external powers to prevent a Habsburg‐shaped political settlement within the Holy Roman Empire was actually waged by a universal soldiery overwhelmingly drawn from the states of the Empire. Both the Swedish and French armies were filled with German soldiers, even when the high command and some of the regimental colonels were native Swedes or French. Little separated these men in experience or motivation, not even religion: both the Imperial and Bavarian armies included soldiers representing opposing religious beliefs. While individual long‐serving soldiers may have felt no ideological commitment to the war aims of the power for which they fought, they had a strong sense of group identity and esprit de corps which underpinned their fighting effectiveness and made capricious changing of sides and re‐enlistment in other armies far rarer than popular views of the war have often suggested. Despite the professional similarity of the forces, and the common approaches to ensuring military effectiveness, the commanders were committed to military goals that would underwrite the aims of their political masters, though the military means by which these aims were pursued were heavily determined by the strategic decisions of the commanders. Field Marshal Torstensson had discussed with the Chancellor Axel Oxenstierna the plan for a lightning strike against Denmark in the winter of 1643/44, but the feasibility and military practicalities of what is known in Baltic history as ‘Torstensson&#8217;s War’ were in the hands of the commander. Conversely, Cardinal Mazarin&#8217;s attempt to order the French army in Germany—largely made up of German colonel contractors—to campaign in 1647 beside the main royal French army on the frontiers of the Spanish Netherlands produced the outright mutiny that had been predicted by its commander, Turenne.</p>
<p>#</p>
<p>The Thirty Years War emphasizes the importance of two very different conceptions of strategy that run through much of the discussion in the present book. ‘Strategic theory’—the manner in which war is actually fought and the relationships among the tactical and operational levels and available military resources—is vital to understanding the character of the struggle. Army commanders fighting the Thirty Years War shared a set of strategic conceptions that successfully matched military and ultimately political aims to military resources. Contrary to a historical tradition based on the unprecedented length of the conflict, this was not a meaningless war in which the armies and their commanders lacked any strategic purpose beyond sustaining themselves, and stumbled into battles when attempts to plunder and extort from occupied territory brought them into contact with other forces trying to do the same thing. Nor was it a strategic theory shaped by dramatic tactical innovations: the advent of modern war based on the ‘decisive battle’—a concept attributed to Gustavus Adolphus and elevated into the theory of a ‘military revolution’—which for several decades from the 1950s onward established a paradigm for the direct relationship between battlefield tactics and the formulation of strategy. The military campaigns during the Thirty Years War demonstrate a characteristic of strategic theory that is universal, but is too often overshadowed by an approach to warfare which sees ‘great battles’ in themselves as the building block of strategy.</p>
<p>The successful waging of wars is not primarily about the tactical but rather the operational dimensions of combat, and the operational dimension depends on mastery of the logistical possibilities and limitations of a given military environment. Winning a battle, or indeed successfully capturing a single fortress or city, will not contribute to winning a war unless it is integrated into a larger operational plan which is capable of following up and building upon these individual tactical advantages. While this may appear obvious, success depends to some extent on the freedom of the commander to formulate and pursue objectives as the contingencies of combat and manoeuvre best permit. Above all, it depends on the extent to which the logistical needs of the army can be adequately sustained beyond the ‘first base’ of an initial tactical success.</p>
<p>The Thirty Years War throws all of this into sharp relief. Its uninterrupted duration, in contrast to a pattern of wars consisting of a handful of successive campaigns that had characterized most combat before 1550, forced commanders to think operationally. A battlefield victory or a captured city might be a useful bargaining counter when peace negotiations followed the end of the campaign, but when no settlement was in sight their individual significance was transient and easily marginalized. Building upon and consolidating individual tactical advantages became the only route to winning a war, and this involved systematically devastating territory close to the enemy heartlands, threatening communications and supply lines, cutting off isolated forces, or making recruitment and supply of enemy campaign armies impossible. The armies of the Thirty Years War not only needed to develop this type of operational effectiveness but were well adapted to doing so, above all because the commanders were able to rationalize army organization in a way that was well adapted to the apparently all‐pervasive logistical limitations of the period.</p>
<p>Winning in a military sense thus had meaning in the Thirty Years War, and by the mid‐1640s the coalition of the Habsburg&#8217;s enemies was clearly accruing a consistent and cumulative operational advantage. This was to bring them to the gates of Munich (1646) and Prague (1648), and would have brought them to Vienna had not the Emperor been prepared to make concessions at the Westphalia conference to buy peace at the price that the allies had sought since 1635: the dismantling of direct Habsburg hegemony in the Holy Roman Empire. Had the Habsburgs refused to make peace on these terms, more and more of their territory would have been occupied, devastated, and fought over by enemy armies. It would have grown ever more difficult to raise and sustain even the most residual forces on the territory that remained, and the pattern of defeats and operational setbacks would have intensified.</p>
<p>It is easy to see in this a pattern for future wars based on Ermattungsstrategie (strategy of exhaustion): not the pursuit of the decisive, annihilating battle capable of transforming the course of a war in a few hours, but the gradual accumulation of operational advantages over successive campaigns, closely matched to both military means and limitations. Though concealed to some extent in earlier conflicts by the reluctance or inability to sustain wars for more than a few consecutive campaigns, something of this pattern can be seen in the chevauchées of Edward III or innumerable other military operations that had sought, albeit less systematically than the armies of the Thirty Years War, to wear down the enemy&#8217;s resources and will to resist.</p>
<p>This, however, takes us to the broader meaning of strategy in its relationship to policy and statesmanship. If the military commanders pursued strategic goals, to what extent did the rulers and their statesmen have a ‘grand strategy’ or a strategic vision that justified the initial decision to go to war and the burdens of the conflict once begun? As the discussion above sought to emphasize, the tragic irony of the Thirty Years War was that suffering and devastation on an unprecedented scale were imposed on Europe by rulers who in the period up to and even after 1618 were more inclined to negotiate than to fight wars, and were profoundly conservative in their strategic vision of a political status quo.</p>
<p>It is too easy to point to the Habsburg powers as the ‘villains’ of the conflict: to argue, as did their most implacable enemy, Cardinal Richelieu, that the two branches of Austria and Spain had concerted a grand strategy that sought universal monarchy and European hegemony. In reality, the 1617 Habsburg family pact was a localized agreement that lacked wider political dimensions: its concerns were with stabilizing the Austrian Habsburg territories against internal dissent, strengthening the geopolitical position of Spain—at Austrian expense—for a resumption of her own ‘internal’ conflict with the Dutch, and maintaining the traditional Habsburg possession of the Imperial title. These were aims which, in the main, the other European powers were not prepared to resist by resorting to warfare, as the rapid dissolution of support for the Bohemian revolt demonstrated. Sweden and France pursued policies that were initially limited. Even after the great victory of Breitenfeld, it was striking that Gustavus Adolphus may have wished to see himself elected Emperor and to undermine Habsburg influence in Germany, but more profound constitutional and territorial changes were not on his strategic agenda. Only in the millenarian ambitions of confessional extremists, most notably Frederick V of the Palatinate and his advisors, was there a vision of a ‘Calvinist’ grand strategy that sought profound political change and that was prepared to gamble everything to achieve it.</p>
<p>Two further motors of strategy as conceived by rulers and statesmen were predictable and universal. First was the fear for long‐term security brought about by contingent political and military developments. While the impetus to maintain the political status quo was remarkably strong, fears that the political situation was turning in ways that threatened long‐term security and vital interests were, as ever in history, instrumental in justifying the mobilization of resources and a commitment to military action. Such actions would in many cases, of course, further undermine an existing political order. Both the Habsburg intervention in Bohemia and the Swedish intervention in Germany were justified in these terms of vital interests, and both, initially narrow in their strategic conception, had a huge impact on the concerns and perceptions of other powers.</p>
<p>The concern over preserving security in an uncertain future was one universal factor that played its part in shaping action by statesmen in the Thirty Years War. The other stimulus to strategic thinking was military success itself. It is tempting for historians to imagine that strategic vision determines and shapes military action. Yet, in many cases it was unprecedented and unanticipated military success—notably the Imperial successes against the Danes and the German Protestants in the later 1620s, or the Swedes&#8217; triumph at Breitenfeld—which seemed to open a range of political options that had not previously seemed attainable or even desirable. Conditioned to see military action as hazardous and unlikely to bring rapid or decisive results, windfall military successes could encourage hitherto prudent rulers to formulate extensive and ambitious strategic goals, which survived only as long as their transient military advantages. By the mid‐1630s, both the Emperor and the Swedish Council of Regency were disabused and realistic in their assessment of the strategically possible, in which preserving existing interests loomed far larger than reshaping either the map of Europe or the Imperial constitution. As the struggle settled into its pattern of operational attrition, ‘winning’ for the principal belligerents was seen in these narrower terms. If France and Sweden emerged from Westphalia with territory gained at the expense of the Empire, that territory was relatively modest in scale and explicitly held on terms that respected the larger Imperial constitution. It might seem a small gain for three decades of unprecedentedly destructive war, but it was in keeping with a struggle in which grand strategy had played its part more as a conservative than a transformative force in shaping the actions of Europe&#8217;s rulers.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1038494137" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1038494137');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1038494137",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1038494137'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:963469861, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-23416" class="share-google-plus-1 sd-button share-icon" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-23416" class="share-facebook sd-button share-icon" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-23416" class="share-linkedin sd-button share-icon" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-23416" class="share-twitter sd-button share-icon" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-23416" class="share-pinterest sd-button share-icon" href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-96346986-23416-589a560ab127d' data-src='//widgets.wp.com/likes/#blog_id=96346986&amp;post_id=23416&amp;origin=weaponsandwarfare.wordpress.com&amp;obj_id=96346986-23416-589a560ab127d' data-name='like-post-frame-96346986-23416-589a560ab127d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://weaponsandwarfare.com/category/wars/" rel="category tag">Wars</a> by <a href="https://weaponsandwarfare.com/author/critcalmass/">MSW</a>. Bookmark the <a href="https://weaponsandwarfare.com/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/" title="Permalink to Strategy and the Military Enterpriser in the Thirty Years War&nbsp;II" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-23416 -->

						<div id="comments">
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://weaponsandwarfare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67636f765b" /><input type="hidden" name="_wp_http_referer" value="/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23416' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="09c86d26d4" /></p>
<input type="hidden" name="genseq" value="1486509578" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1610278950" style="width:160px;height:600px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1610278950');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1610278950",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1610278950'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:963469863, width:160, height:600});}})(window);
					</script>
				</div>
			</div>
		</div>
	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weaponsandwarfare.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?action=logout&_wpnonce=482d9cf577","homeURL":"https:\/\/weaponsandwarfare.com\/","postID":"23416","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="96346986" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://weaponsandwarfare.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Weapons and Warfare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2999974546" /><input type="hidden" name="_wp_http_referer" value="/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weaponsandwarfare.com\/2017\/02\/08\/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii\/":23416};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/08/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"96346986","siteName":"Weapons and Warfare","siteURL":"https:\/\/weaponsandwarfare.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/72c56572f078c3f37c94bb88d10d22ff?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F02%2F08%2Fstrategy-and-the-military-enterpriser-in-the-thirty-years-war-ii%2F","themeURL":"https:\/\/wordpress.com\/themes\/twentyeleven\/","xhrURL":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"6915945b46","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2786bb23d2\" \/>","referer":"https:\/\/weaponsandwarfare.com\/2017\/02\/08\/strategy-and-the-military-enterpriser-in-the-thirty-years-war-ii\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/weaponsandwarfare.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweaponsandwarfare.wordpress.com%2F2017%2F02%2F08%2Fstrategy-and-the-military-enterpriser-in-the-thirty-years-war-ii%2F","postID":"23416","shortlink":"http:\/\/wp.me\/p6wgfE-65G","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/weaponsandwarfare.com\/23416","statsLink":"https:\/\/wordpress.com\/stats\/post\/23416\/weaponsandwarfare.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 364 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F02%2F08%2Fstrategy-and-the-military-enterpriser-in-the-thirty-years-war-ii%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weaponsandwarfare.com\/wp-admin\/admin-ajax.php","nonce":"947dd542f5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weaponsandwarfare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweaponsandwarfare.com%2F2017%2F02%2F08%2Fstrategy-and-the-military-enterpriser-in-the-thirty-years-war-ii%2F","blog_id":"96346986","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=96346986&v=wpcom&tz=8&user_id=0&subd=weaponsandwarfare","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUEmuwjAMvRCphX6L2KB/lpAacMiEnTDcnlRQKBKqxMrWmzzAJSkTQ8aQwQr0eCaD6dpYWcCE8kUlV/YUBBwdUeBUsOBBh94hj2IKxpW+kjXIRO+rUTEmd2s8hZnEUftItsOILciFEv5i+gBmjLqv26itZvBaMnLtVDwjMw2rv7C5BJMphiHh1X17gaT31VPc1t/x7VmaqerbmZpjEXRgMSdtjmoEZjwpSlY7p4lBDpop7MdaTf9+s2zXXde2q7/O3gHfcr9z'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'96346986','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'96346986','v':'wpcom','tz':'8','user_id':'0','post':'23416','subd':'weaponsandwarfare'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEo3MlhbTHVDVTRvbmM3RjIzb05bci89VFVBXWJyUHxLW3UxSX56MnYtbG02L2cuPWpdMjI2eHFTT1NOM2YrMnA3MDZCRSw1UEJSOTBhW3prWF14am1FRmd6VkVHQ3F6LD9+ZjRwbVYmci5VR2MlWTVoajdudFg1bC16bUhUdD8lYXFCYVpiK19nNWhrRTlJYVAzU1lbUEIuMjldQzBGK1IuW01Jd1YzODhUUjMsQ1pSVi00WH43aHc='}]);
_stq.push([ 'clickTrackerInit', '96346986', '23416' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>